AVS Forum banner
Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
I've had my UTV for about 4 weeks. For the most part it has worked great, but in the last 2 weeks I've noticed a problem.


Right after getting the box I setup several shows to "recorded each time." Most of them are on local channels that I pay extra for, but I would assume that makes no difference.


Of the 6 or shows I have setup to record each time

3 - Record each time
1 - Seems to record randomly (like Simpsons reruns that are supposed to be on every day. I get maybe 1 per week.
2 - Recorded the first time then never again


I checked in the guide and the shows are all still on the same channels and at the same times. Although with no red-dots. I called support and they had me reset the box with a code on the remote. Looks like the code reset the guide since it is now mostly empty.


From other posts I've seen, it looks like this is a fairly common problem. Anyone aware of a work-around or a fix?


-Brad
 

·
Registered
Joined
·
2,263 Posts
An apparently major update is currently being beta tested. I would assume that actually recording things you tell it to record (and possibly a feature to tell you why it won't record a show if it can't) would be part of any bug fixes.
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #3 ·
I selected all of these shows for recording by finding them through search. Maybe it would work better if I marked them for recording directly in the guide. Anyone have comments on that?


I also wanted to add how ridiculous it is that this problem even exists. The purpose of UTV is to record things. And the primary feature that doesn't work correctly is.... recording. That's like buying an oven that doesn't actually heat things up.


I can live with slow menus and missing features, but it is unbelievable that I'll have to wait months for an update to get scheduled recording to work reliable.


-Brad
 

·
Registered
Joined
·
1,031 Posts
Brad, if this sounds too elemental, I apologize, but just in case...


Recurring scheduled recordings usually have a symbol that looks like several red balls overlapping, instead of just one. If you look at your scheduled recordings in the guide, or in a search, do they appear that way?


If you're marking programs from either of those places, just press the "Record" button repeatedly to cycle through "record once", "record each time", and "don't record".


Mary
 

·
Registered
Joined
·
89 Posts
Also, it will only record if you don't already have that show recorded. For example, I've got "Invader Zim" set up to record every Friday. Then, once it records, I mark it "Keep until I delete". For the first 5 or 6 episodes, all was working fine. Then, for 2 or 3 Fridays in a row, it stopped recording. I finally realized that it was not recodring because they were repeats that I already had recorded and saved in My Shows...
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #6 ·
Thanks for the ideas.


The shows definetly have not been recorded previously. Also the triple-red dots are present on some of the shows, but I can not see too far into the future since I just reset the guide. But the dots should be present since I setup the shows to record by searching for them then chosing to record each time.
 

·
Registered
Joined
·
29 Posts
I just bought a UTV and should receive delivery of it today. Is this a problem that alot of people are experiencing?


Someone else on this thread mentions that an update is coming -- I thought that they just completed a new release?
 

·
Registered
Joined
·
65 Posts
I've had my system for over six months. The only problem I've ever had was the modem not resetting properly. Unplugging the system fixes that. All of these other problems simply have not occurred on my system.


Keith
 

·
Registered
Joined
·
1,031 Posts
I've only had mine for a couple of weeks, but bought it because my son was so happy with his -- not a single problem in over six months!


I switched from the DishPlayer, which is nothing but problems. Believe me, you've either got a defective machine or just plain rotten luck.


Mary
 

·
Registered
Joined
·
33 Posts
Discussion Starter · #12 ·
I'm not sure I believe it is just really bad luck on my part. I based my comment about this being a fairly common problem on two things.


1) If you search this forum for "record each time" and slog through the 172 resulting threads, you will fine several similar reports (and I actually never made it past the first 100 or so ).


2) When I called support about this problem the support guy told me to hit a certain key combination on the remote that reset the guide. His comment was something like "that fixes this problem sometimes." So it wasn't news to him...


But I guess it is hard to say exactly how common it is. Probably depends upon either your usage patterns or certain attributes of the shows selected for repeated recordings.


-Brad
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top