AVS Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
6,903 Posts
Discussion Starter · #1 ·
I have a question that I need answered if possible.


I have 4 hd boxes at my house, 3 E86's and an HDTivo. I plug up the antenna into a 5x8 switch to go to all the recievers. I am having a problem with 1 OTA station, NBC. In my living room, where I have the HDTivo and 1 E86, I am constantly getting a strong signal, mid 70's to 80's.

In my bedroom I am getting average a 30 signal strength, but sometimes that will be higher so I do get a complete picture. I have seen that hit 80 before.

In the game room it's hit or miss also, mostly miss. If i don't get in the 60's I get 20.

What could be the cause of this? All of the other stations are 100 all around. Even on the strongest day I've never recieved above 93 from NBC.


Thanks for your help
 

·
Registered
Joined
·
1,909 Posts
Check the cable ends for fit and tightness, wiggle it while looking at signal strength, if they seem okay, try swapping any 2 cables at the switch and see if problem moves with the swap. If the problem moves with the swap I would look more at the switch if the problem doesn't move I would look more at the cable going to the STB with the low reading.

Also temporarily swap boxes and see if problem moves or stays in the same room, if problem moves I would look more at the STB if problem stays I would look more at the cable feeding it.
 

·
Registered
Joined
·
6,903 Posts
Discussion Starter · #3 ·
I unplugged and plugged back in a connection the bedroom(1) E86 yesterday and got a signal strength tp to 72. Then I checked the lr(2) 86 about an hour later and that signal dropped to 30, but the first one was still in the 70's. So then later that night I checked the first 86 and it was back to 30. Argh!!!!


I'm gonna try this again later since we did have some bad storms in the area last night.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top