AVS Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
340 Posts
Discussion Starter · #1 ·
Will the MCE Extensions from the MCE 72.14 drivers work okay with the latest 77.77 drivers? Just wondering if you guys normally do it this way...



Thanks
 

·
Registered
Joined
·
772 Posts
Quote:
Originally Posted by pbo
Will the MCE Extensions from the MCE 72.14 drivers work okay with the latest 77.77 drivers? Just wondering if you guys normally do it this way...



Thanks
I have MCE 2005 with 77.77 and works fine.
 

·
Registered
Joined
·
665 Posts
Quote:
Originally Posted by Peter Nagy
I have MCE 2005 with 77.77 and works fine.
Do they come with the extensions or did they leave them from the older MCE drivers?
 

·
Registered
Joined
·
340 Posts
Discussion Starter · #4 ·
I know the drivers will work as indicated in the release notes. My question is specific to the additional program called MCE extensions that came with 72.14 for MCE 2005. You don't get them if you install 77.77 by itself.
 

·
Registered
Joined
·
772 Posts
I didn't realized NVIDIA included "extension" made for MCE 2005. I noticed versions after 72.14 had better control of under/over scanning features than 72.14. If I remember correctly, I had to manually set percentage underscanning for 72.14 or earlier. Later versions automatically fit the image on the screen perfectly, no manual settings. This is my main reason for using latest version of Forceware.


Bottom line, I can't tell the difference between 72.14 and 77.77.
 

·
Registered
Joined
·
665 Posts
Well, 72.14 are also ISF certified and while the under/overscan controls are not as refined they are more than good enough. However, if I could get the extensions going with the regular XP drivers I would like to try them.
 

·
Registered
Joined
·
457 Posts
For use with MyMovies, what Nvidia decoder should we be using?

The one I see for sale on their site is : NVidia PureVideo Decoder V. 1.02-150

What is the difference between this and the 77.77 you speak of ?
 

·
Registered
Joined
·
340 Posts
Discussion Starter · #8 ·
Quote:
Originally Posted by intexltd
For use with MyMovies, what Nvidia decoder should we be using?

The one I see for sale on their site is : NVidia PureVideo Decoder V. 1.02-150

What is the difference between this and the 77.77 you speak of ?
The 77.77 drivers are display drivers for Windows. The PureVideo Decoder is to use for the playback of DVD's.
 

·
Registered
Joined
·
42 Posts
PBO,


I think you're referring to the configuration screens installed into MCE in the More Programs menu, that allow adjustments to the nVidia driver and decoder settings using the remote.


I wasn't sure if I would lose the extensions either by installing the 77.77 drivers. So I uninstalled 72.14, and uninstalled the extensions in Add/Remove programs. Then I unzipped the 72.14 driver file (the .exe is really a zipped file) and in there you'll find a folder named "NVMCE". After you install the 77.77 drivers, run the setup.exe in the NVMCE folder and the extensions will reinstall.


The same method works for the decoder extensions that the PureVideo decoder adds into More Programs. Unzip the PureVideo 1.02-150 file, you'll find a folder called "MCE" in there, run setup.exe, and that will re-install the decoder extensions.
 

·
Registered
Joined
·
772 Posts
Quote:
Originally Posted by JoeD2005
PBO,


I think you're referring to the configuration screens installed into MCE in the More Programs menu, that allow adjustments to the nVidia driver and decoder settings using the remote.


I wasn't sure if I would lose the extensions either by installing the 77.77 drivers. So I uninstalled 72.14, and uninstalled the extensions in Add/Remove programs. Then I unzipped the 72.14 driver file (the .exe is really a zipped file) and in there you'll find a folder named "NVMCE". After you install the 77.77 drivers, run the setup.exe in the NVMCE folder and the extensions will reinstall.


The same method works for the decoder extensions that the PureVideo decoder adds into More Programs. Unzip the PureVideo 1.02-150 file, you'll find a folder called "MCE" in there, run setup.exe, and that will re-install the decoder extensions.
That's cool. I never uninstall NVIDIA drivers when I upgrade. It turns out that the MCE extensions are still there with 77.77. Thanks for pointing that out.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top