AVS Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
197 Posts
Discussion Starter · #1 ·
Hi all - I am at wit's end trying to get a Bluray 3d to work with a new 770GTX I recently purchased. Here's a summary of my problem.


I used an ATI HD6850 for years with Arcsoft for Bluray 3d playback. The set up was fairly simple - Arcsoft would change the resolution to 1080p23 when a 3d Blu was inserted and start outputting a 3D signal.


I recently decided to switch to the 770, primarily for gaming purposed, but also to get a little extra power for MadVr. My initial hurdle was to get the 770 to properly output PC levels which I accomplished by setting up custom resolutions for 1080p60 and 1080p23.


However, I am striking out when it comes to playing back a 3D Blu ray in either ArcSoft or PowerDVD. When loading the disc, the player will play the disc but not in 3D. I have set up Stereoscopic 3D through the Nvidia control panel and have gotten the test panel to display properly in 3D so I know the card can output in 3D. I have also attempted to manually the set the resolution in the Nvida control panel for HD3D 1080p23 without success.


My gut tells me that the problem lies with my custom resolutions. I think the 3D Playback software is attempting to change the refresh rate to 23p and instead of changing it to the HD 3D resolution, the custom resolution is somehow getting in the way which is why it's only playing it back in 2D. But this is just a guess.


Does anyone have any suggestions as to how best set up the Nvida drivers to get Bluray 3d playback? Considering returing this card if I continue to have this issue. Any help would be greatly appreciated.
 

·
Registered
Joined
·
158 Posts
The way I have to do it is for 2D content to make sure in the nvidia control panel the check box for 3D stereo is not checked. When I want to watch a 3D movie I have to make sure the box is checked. Both ways my resolution is set to 1080p 60hz. Arcsoft then will switch to 1080 23 or 24 whatever is needed for the 3D blurary. After I'm done I go back and uncheck the 3D box.


also I don't use custom resolutions, I let madvr change the res.
 
1 - 3 of 3 Posts
Top