AVS Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
I need help with an overscan problem I have in Windows 7 Ultimate 64bit with my new Nvidia GT430. I am using the 260.99 drivers which are the latest from Nvidia's website. The only way to compensate for the overscan is to manually adjust the resolution. I am trying to use 1080p resolution for my HTPC and if I adjust the resolution down it will break HDCP and I dont want to depend on AnyDVD to get around that. Basically I want my 1080p to be 1080p. My other card I used was a HD5670 but I was not happy with the image quality after numerous CCC versions and adjustments. I could adjust the underscan issue with the ATI but now the Nvidia presents a problem I cannot fix either.


Has anyone else used this card and found a solution to this problem?
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #3 ·
MonkeyMafia, do you mean border adjustment you can make moving the arrows up and down as needed to fit the screen? If so this is what I am talking about when I dont want to do that. Changing that reduces the image below a 1080p image and breaks HDCP (the HDCP part was mentioned by another post in a different thread). Is there no way to adjust the overscan without sacrificing the image?
 

·
Registered
Joined
·
1,231 Posts
Quote:
Originally Posted by jakevsnake
I need help with an overscan problem I have in Windows 7 Ultimate 64bit with my new Nvidia GT430. I am using the 260.99 drivers which are the latest from Nvidia's website. The only way to compensate for the overscan is to manually adjust the resolution. I am trying to use 1080p resolution for my HTPC and if I adjust the resolution down it will break HDCP and I dont want to depend on AnyDVD to get around that. Basically I want my 1080p to be 1080p. My other card I used was a HD5670 but I was not happy with the image quality after numerous CCC versions and adjustments. I could adjust the underscan issue with the ATI but now the Nvidia presents a problem I cannot fix either.


Has anyone else used this card and found a solution to this problem?
I had a similar issue with my Samsung TV...


I went into the TV settings for the screen size and chose the option to "fit image to screen size"
 

·
Registered
Joined
·
66 Posts
i have a samsung pn50c8000 and i too was having difficulty with this. as soon as i set the tv to "Screen Fit" it fixed it. The only bummer about "Screen Fit" is that it disables quite a few of the other built-in features of the set that are only available when it is set to 1080p.
 

·
Registered
Joined
·
389 Posts
I have the 61" version of the OP's TV and, unfortunately, there is no pixel perfect setting like those on flat panel sets. NVIDIA's Resize Desktop works by changing the screen resolution to something other than 1080p so it can wreak havoc with HDCP. AMD/ATI cards allow you to adjust for overscan/underscan without breaking the 1080p resolution so NVIDIA should be able to do the same but it would likely require a rewrite of the section of the drivers that control HD resolutions.


OP, the only solution for you at this point with that particular TV is to use the AMD video card. The 10.12 drivers that were just released are a really solid set of drivers. I don't notice any IQ difference between AMD and NVIDIA although both require a bit of tweaking to get things just right.
 

·
Registered
Joined
·
772 Posts

Quote:
MonkeyMafia, do you mean border adjustment you can make moving the arrows up and down as needed to fit the screen? If so this is what I am talking about when I dont want to do that. Changing that reduces the image below a 1080p image and breaks HDCP (the HDCP part was mentioned by another post in a different thread). Is there no way to adjust the overscan without sacrificing the image?

Yes, that is what I meant. What kind of HDCP issues are you having?
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #12 ·
Actually when I adjusted the size below 1080p I didnt seem to have any HDCP issues. However, I could not get the sound quality to a lossless format. I switched back to my ATI card and installed the 10.12 drivers and everything was fine except that I could not get lossless audio either. I uninstalled the 10.12 drivers and installed the 10.7 drivers that I had working previously and I got the full lossless audio back. I am not sure what was wrong with 10.12 or if there was another reason but I tweaked everything I could find to get it to work.


After trying to get the Nvidia PQ tweaked a bit (although I didnt spend a lot of time on it) I was actually more impressed with the ATI video. This was probably more to do with all the time I spent previously tweaking the ATI than anything else but I think I am sticking with ATI since Nvidia fails with their drivers. If i cannot adjust overscan without altering the resolution then it is not a platform I care to work with. Maybe Nvidia will fix this in months or years down the road but for now I am not impressed with their HTPC video solution.
 

·
Registered
Joined
·
1,404 Posts
This is a weird phenomenon with NVIDIA drivers for a while, coming and going with different releases. Try going back to 25x-series drivers.


I'm using a laptop with a GT 320M. The solution to get a perfect 1:1 without any messing other workarounds is to go into the NVIDIA control panel and select HDMI HDTV (Audio Disabled). Unfortunately that disables audio, which defeats the purpose IMO. NVIDIA needs to get on the ball. Why is it so hard to get right? 1080p with audio over HDMI has been a standard for YEARS.
 
1 - 14 of 14 Posts
Top