AVS Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter · #1 ·
I am not sure that this is my issue, but I have been chasing it down for a while now. (I was pointed in the direction of interlacing with the Nvidia card) I have yet to figure out how to manually set the bob vs weave vs VA deinterlacing setting with this card.


I have a Acer x3200

AMD CPU 8400 Phenom X3 2.1

4 gigs Ram

BFG 9400GT 1 gig

Hauppauge HVR 1250


Out put via S-video to a Projection TV at 480i (1024x768) 29hz


I am having issues with recordings. I thought it was the TV tuner (might still be). When I watch or record SDTV sometimes I get a bob/flicker/jump. It is most noticeable when I am watching/recording family guy/simpsons/etc. Especially when I look at the TBS/FX/USA symbol in the lower right/left hand side. It also happens when watching movies and shows in SD on SD channels. (USA,FX,) This is all on Clear QAM through the Hauppauge 1250 with Comcast. I do not have any issues watching HD channels.


I have plugged the HTPC into my LCD via HDMI and see the same result at 1080p with these stations. When I watch the recorded shows on my laptop (HP dv5 with a 1920x1050 screen) I get the same issue with the picture jumping/bob/flicker. Also when I plug my Laptop into my LCD via HDMI to watch the recorded content I also get the same picture quality issue.


This is why I think it is the tuner card. If it was a GPU/Video card issue I would think that the recordings would play fine on my laptop.


Unfortunately my laptop also has n Nvidia graphics card (9200m) So it could be the way that the SD video is being displayed.


does anyone have any suggestions? How, if at all can I adjust the Bob/weave/VA setttings on the Nvidia cards. I have tried Inverse Telecine on and off. It does not seem to make any difference.


I am about to go guy a new tuner card to see if that is the issue but I am waiting for the Ceton card, or I might just go to OTA and cancel the cable.


Any help would be greatly appreciated.
 

·
Registered
Joined
·
74 Posts
Hi Noooob,


There are a few people who have seen similar issues with certain channels that are broadcast. See here .


Unfortunately I get similar issues in the UK and its not limited to NVidia cards either!


I guess we need to be patient for a fix...
 

·
Registered
Joined
·
16,749 Posts
S-Video contains a 480i image of your desktop when your desktop is set at 1024x768. It can not take image 480i images of higher resolutions.

Normally the de-interlacing choice is set by the program and decoder programs used ot play the interlaced content and is not set by the grapics card/chip.

If you are using a CECB conveter to receive OTA digital content it is downscaling the programs you are watching to 480i which would explain why you have no problem with them.

I suspect that you also have no problem playing DVDs since they are also recorded in 480i.

If you can possible use VGA to the projector isntead of S-video I think your problems would go away.
 

·
Registered
Joined
·
36 Posts
Discussion Starter · #4 ·
I have plugged the cable directly into my LCD TV and I do not see the issue with the channels on the LCD tuning the Clear QAM signal.


When I use the HTPC to tune the Clear QAM signal I get the Bob/jump. This is regardless if I am using an HDMI connection to my LCD or if I am using the Svideo to my Prjection TV.


Also it is present in the recordings when I watch on my laptop or my laptop connected to my LCD. I guess I am still not sure why it is present in the recordings if it is not the TV tuner. Or is it just a problem with the way the original video is rendered by the computers. I am going to send this to my brother to test out on his computers.


This is going to be enough to make me cancel my digital cable. The only thing I really want to be able to watch is USA, FX, etc. Right now I have to use my HDDVR to watch these in HD, that is ok untill the ceton card comes out. But I would sitll like to be able to fix this issue so I can archive the SD versions of family guy and such. This is the best way that I can save this contect to play on Ipods, Iphone, and laptop on the go.
 

·
Registered
Joined
·
16,749 Posts
What you now know is that it is not a problem with the deleivery of the HD channels to your home since the clearQAM tuner on your TV receives them without problem.

It can just as easily be with the graphics card in your HTPC and with the graphics chip in your laptop. If they are having trouble processing the data fast enough with the player program you are usiing on either system to watch them.

How are your recordings being received in the laptop?

Since QAM digtial programs are received and recorded exactly as received a Ceton tuner IMHO will receive clearQAM programsthem and store them no differently then when using the 1250 card using the software program you are using to receive play and/or record them on the HTPC
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top