AVS Forum banner

5441 - 5460 of 5832 Posts

·
Registered
Joined
·
355 Posts
OK, why when I go to 'Mount network drive' do I see my router and our 2 PCs but not my NAS? Any ideas folks?
 

·
Registered
Joined
·
206 Posts
Prior to removing the updates, go into the App Store settings, then disable "Auto Updates".
Thanks. Tried this and it didn't work. I got to the point of doing a factory reset, setting everything back up again and that wiped my external drive and the Shield still doesn't appear on the network so I now can't get any files onto the SSD that's attached to it.

Frankly, it really should be this difficult so I've retired the Shield to my kitchen cupboard. Total waste of time and money.
 

·
Registered
Joined
·
176 Posts
OK, why when I go to 'Mount network drive' do I see my router and our 2 PCs but not my NAS? Any ideas folks?
How is your permissions for shared folders? Also, if you are on Mac try to scan your network with iNet Network Scanner see if your NAS is reachable from that interface ...
 

·
Registered
Joined
·
2,187 Posts
Question about a simple CEC command:

Before the Shield Pro, I had an Amazon 4K box, then later the Firestick4K, both with CEC turned on, and with both, as soon as I woke the device up, my Marantz AVR would switch to their input.

I can't get that to happen on the Shield. I have the feature enabled under the Shield's HDMI Control, but taking the Shield out of standby with the remote (I can tell it's come out of standby because the green light goes on) does not get a reaction from the Marantz.

I only have two items plugged into the Marantz - a TiVo Mini that doesn't support CEC at all, and the Shield Pro. The TiVo was there with both Amazon boxes as well.

Anyone have an idea how the get the Marantz to switch to the Shield when it comes out of sleep?

EDIT: Solved! You have to enable the "TV Power Control" CEC command if you want "Input Switching" and some other CEC functions to work
 

·
Registered
Joined
·
12,614 Posts
Question about a simple CEC command:

Before the Shield Pro, I had an Amazon 4K box, then later the Firestick4K, both with CEC turned on, and with both, as soon as I woke the device up, my Marantz AVR would switch to their input.

I can't get that to happen on the Shield. I have the feature enabled under the Shield's HDMI Control, but taking the Shield out of standby with the remote (I can tell it's come out of standby because the green light goes on) does not get a reaction from the Marantz.

I only have two items plugged into the Marantz - a TiVo Mini that doesn't support CEC at all, and the Shield Pro. The TiVo was there with both Amazon boxes as well.

Anyone have an idea how the get the Marantz to switch to the Shield when it comes out of sleep?
Shield has more controls over HDMI CEC functionality. Go to Settings->Device Preferences->Display & Sound->Power control screen. Here you can control 6 different CEC settings.
 

·
Registered
Joined
·
2,187 Posts
Shield has more controls over HDMI CEC functionality. Go to Settings->Device Preferences->Display & Sound->Power control screen. Here you can control 6 different CEC settings.
I know. As I said in my original post, I've set it up specifically to switch inputs to the Shield when the Shield wakes up, but it's not working for me.
 

·
Registered
Joined
·
12,614 Posts
It works perfectly for me. To wake up Shield, press Home button on the remote.

But remember, it probably only works when Shield is waking up. If your Shield didn't go into sleep, all bets are off.

I set my Shield to always go into sleep if the TV switched to non-Shield inputs.

Sent from my Pixel 3 using Tapatalk
 

·
UHD Addict
Joined
·
37,422 Posts
  • Like
Reactions: galonzo

·
Registered
Joined
·
2,187 Posts
It works perfectly for me. To wake up Shield, press Home button on the remote.

But remember, it probably only works when Shield is waking up. If your Shield didn't go into sleep, all bets are off.

I set my Shield to always go into sleep if the TV switched to non-Shield inputs.
I decided to spend a little time figuring out why almost nothing in the CEC control menu was working (Go to sleep if the TV is switched to a non-Shield input, or is powered off, worked).

Turns out, you have to enable the "TV Power Control" CEC command if you want "Input Switching" and some other functions to work. I did not have it enabled because I didn't want that. Now I have to decide if it's worthwhile messing with a working CEC setup to add another power control variable.
 

·
Registered
Joined
·
217 Posts
CEC is such an ad-hoc control mechanism! Harmony does everything I need and CEC is disabled on all my gear.

Sent from my SM-G981U using Tapatalk
 

·
Registered
Joined
·
355 Posts
CEC is such an ad-hoc control mechanism! Harmony does everything I need and CEC is disabled on all my gear.
100% agree. CEC is nothing but a pain.
 

·
Registered
Joined
·
217 Posts
I didn't realize but double tapping the home button on the remote brings up the task switcher. I'll have map this button to the Harmony.


Sent from my SM-G981U using Tapatalk
 
  • Like
Reactions: galonzo

·
Registered
Joined
·
2,187 Posts
100% agree. CEC is nothing but a pain.
CEC is trash. That's what happens when a broadly used standard is released into the public domain with no adult supervision, and every manufacturer is free to implement as much or as little of it as they want, modify commands, and add new and undocumented ones.

I expect HDMI 2.1, where every manufacturer is free to implement as much or as little of the spec as they feel like doing, to become more or less the same sort of debacle. While manufacturers are NOT free to modify or add to the spec, they can claim to be "HDMI 2.1 Compatible!" even if they have a very tiny subset of its features with reduced bandwidth (for example). There are going to be a lot of unhappy new A/V gear customers in the coming year when stuff doesn't work as they expected it to. I have no idea what the HDMI consortium was thinking, but the idea of making HDMI 2.1 a buffet is just stupid.
 

·
Registered
Joined
·
163 Posts
:eek::eek:
I've never seen anything like that. What resolution is being upscaled? I'm typically having 1080P being upscaled with the occasional 720P.
That's a 1080p video with a bitrate of about 13mb/s so yeah...not even super compressed. nVidia assures me it's the video's fault, even though it happens with other videos and the noise goes away when turning off upscaling. My last resort is a factory reset but I really don't want to lose everything on something that may or may not fix it.
 

·
Registered
Joined
·
133 Posts
Guys I need help. This device is driving me crazy. When I try to watch Prime Video half of the content tells me "Something went wrong. Please try again later. For more help, go to amazon.com/videohelp shield." I can't find any answers there.

This problem is very intermittent but it has been consistent over the past 2 days. I am not sure if it is a shield or a Prime Video problem

Also, I have exeriencing some drop-offs where the TV goes blank for a second or two. This happens very infrequently but enough to be troubling. I really wish I could get this to work more consistently so I would stop thinking about assembling a HTPC.
 

·
Registered
Joined
·
10 Posts
Hi Forum. I have an external hard drive connected to the Shield Pro available so I could send files to the external drive from a pc. It was working well. Recently I have applied the latest software updates to the Pro as well as applied the latest 2004 update to Win10 on the pc. Now I find that when I try and access the external hard drive connected to the Pro that Win10 now says it doesn’t see it on the network.

I am not sure if the Pro update or the Win10 update broke that feature but was wondering if this sharing feature is still working for others after applying these updates.

Thanks!
 

·
Registered
Joined
·
217 Posts
The 8.2 system update turns off network sharing so you have to enable it again. That said I prefer to keep all my content on my Win10 server and mount that as an external storage to the Shield

Sent from my SM-G981U using Tapatalk
 

·
Registered
Joined
·
2,187 Posts
Guys I need help. This device is driving me crazy. When I try to watch Prime Video half of the content tells me "Something went wrong. Please try again later. For more help, go to amazon.com/videohelp shield." I can't find any answers there.

This problem is very intermittent but it has been consistent over the past 2 days. I am not sure if it is a shield or a Prime Video problem

Also, I have exeriencing some drop-offs where the TV goes blank for a second or two. This happens very infrequently but enough to be troubling. I really wish I could get this to work more consistently so I would stop thinking about assembling a HTPC.
In my experience, it's always a Prime Video App problem. Always. Every 'update' (sometimes a few daily) fixes one issue and generates four others. Their apps don't even work all that well on their own hardware - some days you get Atmos, other days you don't. Some days you get DolbyVision, other days you don't, all from the same content.

The incompetence of those coding that app is world-class. And it's not any better on other hardware.

I think Amazon considers it a throwaway freebie once you've paid for Prime and its free shipping, and treats it accordingly.
 
5441 - 5460 of 5832 Posts
Top