AVS Forum banner

8741 - 8760 of 8966 Posts

·
Registered
Joined
·
2,880 Posts
Frusturating thing is it never used to do this and now it does. Is it something software related?
Could be. But it could be on the server and not the shield player.

I still have a Plex server running on a home theater PC. So I don't know if it's the Plex app on the shield and the fire stick 4K that has the defect, or if it's the server

-T
 
  • Like
Reactions: anjunadeep

·
Premium Member
Joined
·
889 Posts
Could be. But it could be on the server and not the shield player.

I still have a Plex server running on a home theater PC. So I don't know if it's the Plex app on the shield and the fire stick 4K that has the defect, or if it's the server

-T
If anything, a home theater PC should be even better than most NAS servers as far as performance - unless you really have a top end NAS. That's a good point though, I'm going to test this from both my NAS and computer and see if it's a problem they both have.
 

·
Registered
Joined
·
151 Posts
Happens every time I try and jump anything back or forward. It's completely broken.
Mine frequently goes out of sync when skipping forward in Emby. One skip back always seems to put it back in sync for me. I'm actually conditioned now to do one skip back everytime I skip forward in something because I just assume at this point it will be out of sync if I don't.

Sent from my LM-G820 using Tapatalk
 

·
Registered
Joined
·
2,880 Posts
About the Plex and audio video sync issue. I see it a lot. Cuz one of my use cases is to open up movies and go to my favorite scenes. I almost always have Plex set up to send the native refresh rate through the shield to my projector.

I was experimenting with outputting everything from plex at the shield refresh rate of 59.94 Hertz. It's a long story, but I experimented nonetheless).

Now, this could have been a coincidence, but I didn't notice any audio video sync issues when outputting my Blu-ray rips at 59.94 HZ. the jury is still out because like I said it could have been a coincidence. But I'm going to keep it that way for a while and see if I get those audio video sync errors.

-T
 
  • Like
Reactions: anjunadeep

·
Premium Member
Joined
·
889 Posts
About the Plex and audio video sync issue. I see it a lot. Cuz one of my use cases is to open up movies and go to my favorite scenes. I almost always have Plex set up to send the native refresh rate through the shield to my projector.

I was experimenting with outputting everything from plex at the shield refresh rate of 59.94 Hertz. It's a long story, but I experimented nonetheless).

Now, this could have been a coincidence, but I didn't notice any audio video sync issues when outputting my Blu-ray rips at 59.94 HZ. the jury is still out because like I said it could have been a coincidence. But I'm going to keep it that way for a while and see if I get those audio video sync errors.

-T
Oh so maybe changing my refresh rate will fix it? I can't remember if I'm at 24 or 60hz tbh. I just know I've been using Plex for years and never had this issue before, really frustrating.

I'll check today and see if I'm at 24Hz. If I switch it to to 59.94Hz maybe it'll fix it?

EDIT/UPDATE: I checked and it is at 59.940Hz 4k HDR10.

Maybe I should try 24fps?
 

·
Registered
Joined
·
189 Posts
About the Plex and audio video sync issue. I see it a lot. Cuz one of my use cases is to open up movies and go to my favorite scenes. I almost always have Plex set up to send the native refresh rate through the shield to my projector.

I was experimenting with outputting everything from plex at the shield refresh rate of 59.94 Hertz. It's a long story, but I experimented nonetheless).

Now, this could have been a coincidence, but I didn't notice any audio video sync issues when outputting my Blu-ray rips at 59.94 HZ. the jury is still out because like I said it could have been a coincidence. But I'm going to keep it that way for a while and see if I get those audio video sync errors.

-T
Knock on wood, but I've never had lip syn issues with my Plex Movies/TV Shows and ALL of them are Bluray Rips played AI Enhanced (60Hz)
 
  • Like
Reactions: T-Bone

·
Registered
Joined
·
151 Posts
Knock on wood, but I've never had lip syn issues with my Plex Movies/TV Shows and ALL of them are Bluray Rips played AI Enhanced (60Hz)
Good point. I know I'm talking Emby, not Plex, but I do have it set to match frame rate, so in most cases that's 23.9, 24, or 25hz. Can't recall if I tested it leaving it at 59.9hz, but then the jutter drives me nuts.

Sent from my LM-G820 using Tapatalk
 

·
Registered
Joined
·
2,880 Posts
Knock on wood, but I've never had lip syn issues with my Plex Movies/TV Shows and ALL of them are Bluray Rips played AI Enhanced (60Hz)
Yep, we have a winner.

I just tested this thing for 10 minutes straight using my Plex server on a home theater PC skipping forward and backward... All while having the Shield output 59.94 hz. And I had the Plex app refresh rate switching equals off. No lip sync error.

Then I set the Plex refresh rate switching to on. happened almost immediately. Definitely reproducible. But I did notice that when I get a a lip sync error, if I hit the back button that cleared it up.

So definitely lip sync error on my system when having the Plex app refresh rate switching set to on for my Blu-ray rips.

-T
 
  • Like
Reactions: Andy112 and himey

·
Registered
Joined
·
1,403 Posts
I finally figured out how to get Hulu and Disney+ 5.1 content to play through my BT headphones. I had to turn on Dolby Audio Processing, which I had turned off so my AVR could handle that. I assume this is because my headphones do not support surround sound formats. Are there BT headphones out there that folks are using with their Shield that do work with Dolby Audio Processing turned off? If so, please share.
 

·
Registered
Joined
·
1,403 Posts
I finally figured out how to get Hulu and Disney+ 5.1 content to play through my BT headphones. I had to turn on Dolby Audio Processing, which I had turned off so my AVR could handle that. I assume this is because my headphones do not support surround sound formats. Are there BT headphones out there that folks are using with their Shield that do work with Dolby Audio Processing turned off? If so, please share.
Well, that worked for all of 2 days. Back to using a long headphone cable to plug my headphones into my AVR, or, if I am feeling lazy, using the Firestick 4K with the same headphones with no issues.
 

·
Registered
Joined
·
189 Posts
  • Like
Reactions: ncted

·
Registered
Joined
·
1,055 Posts
YouTube Watch Later problem.

I can move videos to Library/Watch Later with no problem. What I can't do is delete them from Library/Watch Later. Google search gives info for deletion from other apps, stating there is a simple menu that drops down that has a Delete button. I could find no such menu on the Shield. Any ideas?
 

·
UHD Addict
Joined
·
38,243 Posts
YouTube Watch Later problem.

I can move videos to Library/Watch Later with no problem. What I can't do is delete them from Library/Watch Later. Google search gives info for deletion from other apps, stating there is a simple menu that drops down that has a Delete button. I could find no such menu on the Shield. Any ideas?
I've never tried removing my watch later youtube videos from my Shield TVs. But I've never had a problem removing them using a web browser.
 
  • Like
Reactions: galonzo

·
Registered
Joined
·
537 Posts
YouTube Watch Later problem.

I can move videos to Library/Watch Later with no problem. What I can't do is delete them from Library/Watch Later. Google search gives info for deletion from other apps, stating there is a simple menu that drops down that has a Delete button. I could find no such menu on the Shield. Any ideas?
During playback bring up the player interface and select the icon with the three little dots to show additional options. There select the icon with the three horizontal lines and the “+”sign (beside the icon to select video quality). Then remove the check in the box in the menu that slides in from the right side. Easy and intuitive, right? ;)

By the way ... adding videos to “watch later” is a little bit easier, as you can long press enter on a video thumbnail and select the option in the menu that slides in from the right. But unfortunately you can’t remove videos the same way. So you have to do it like I described before.
 

·
Registered
Joined
·
1,403 Posts
During playback bring up the player interface and select the icon with the three little dots to show additional options. There select the icon with the three horizontal lines and the “+”sign (beside the icon to select video quality). Then remove the check in the box in the menu that slides in from the right side. Easy and intuitive, right? ;)

By the way ... adding videos to “watch later” is a little bit easier, as you can long press enter on a video thumbnail and select the option in the menu that slides in from the right. But unfortunately you can’t remove videos the same way. So you have to do it like I described before.
Yeah, this is what I do. I do wish it was as easy to remove videos from a list as it is to add them though.
 

·
Registered
Joined
·
189 Posts
If you used a laptop or tablet you could remove them easy....or even your phone.
 

·
Registered
Joined
·
2,919 Posts
YouTube Watch Later problem.

I can move videos to Library/Watch Later with no problem. What I can't do is delete them from Library/Watch Later. Google search gives info for deletion from other apps, stating there is a simple menu that drops down that has a Delete button. I could find no such menu on the Shield. Any ideas?
yep pretty much... been an annoyance of mine for a looong time now.
I add things to "watch later," usually on my lunch break on my work PC.
I watch them later, at home, on my big screen, using the Shield.
And then I clean up my watch later list, on the couch, using my phone... because I can't do it right there on the Shield.

Annoying.
 
  • Like
Reactions: galonzo

·
Registered
Joined
·
537 Posts
And then I clean up my watch later list, on the couch, using my phone... because I can't do it right there on the Shield.

Annoying.
Maybe you missed it, but I described how you can remove videos from “watch later” in the YT app running on the Shield. ;)
During playback bring up the player interface and select the icon with the three little dots to show additional options. There select the icon with the three horizontal lines and the “+”sign (beside the icon to select video quality). Then remove the check in the box in the menu that slides in from the right side. Easy and intuitive, right? ;)
 
8741 - 8760 of 8966 Posts
Top