AVS Forum banner

9661 - 9680 of 9924 Posts

·
Registered
Joined
·
3,171 Posts
Also, MrMC has some scathingly awful reviews on Google Play. It has as many one star reviews as five star reviews - not a good sign.
I only have one issue with MrMC (and I do have the paid version), which is it's not displaying the media metadata that my DLNA server provides. I'm assuming they (the developers) were only concerned with scraping metadata themselves for locally connected media, and didn't bother linking to the available data from a DLNA server. Kodi displays the information, so that's the direction I moved. I had to use the keyboard editor within Kodi to tell it to stop playback when I hit the back button. That's my only annoyance with Kodi, and reprogramming the back button to stop playback is an acceptable (although annoying) workaround.
 

·
Registered
Joined
·
1,757 Posts
I switched to MrMC and find it plays back 4k MKVs perfectly without any judder unlike Kodi. I tried everything, including copying the same settings from MrMC to Kodi, but never could get 23.796 to play back smoothly with Kodi. My only issues with MrMC are the lack of skin selections and music scraping is wonky.
 

·
Registered
Joined
·
3,098 Posts
I like that add-ons are not supported for MrMC and then sometimes I wish they would add something here or there. I primarily use MrMC for streaming my local music library. I, on the otherhand, have issues with Playback of my 1:1 BD and UHD Rips with MrMC compared to Kodi. Playback studders from time to time, and eventually lip sync issues will arise. It gets worse as the movie plays on. I don't have this issue with Kodi or Plex.

I like the Plex/Emby integration, and I also like the Phillips HUE integration as well. If only I did not have Movie playback issues with this platform.
 

·
Registered
Joined
·
1,757 Posts
I like that add-ons are not supported for MrMC and then sometimes I wish they would add something here or there. I primarily use MrMC for streaming my local music library. I, on the otherhand, have issues with Playback of my 1:1 BD and UHD Rips with MrMC compared to Kodi. Playback studders from time to time, and eventually lip sync issues will arise. It gets worse as the movie plays on. I don't have this issue with Kodi or Plex.

I like the Plex/Emby integration, and I also like the Phillips HUE integration as well. If only I did not have Movie playback issues with this platform.
I'll jot down my video settings in MrMC and post them. Maybe i can help you eliminate the studder.
 

·
Registered
Joined
·
3,098 Posts
I'll jot down my video settings in MrMC and post them. Maybe i can help you eliminate the studder.
I was always using Kodi's settings as a reference, considering the similarities between the two platforms. Thanks for the help!
 

·
Registered
Joined
·
1,757 Posts
I was always using Kodi's settings as a reference, considering the similarities between the two platforms. Thanks for the help!
No problem. Seems like I had the same issue but after some googling found a couple of settings that took care of it. I'll take a peek after I get home from work.
 

·
Registered
Joined
·
1,757 Posts
Ok, here's some pics of my settings...

IMG_1105.JPG
IMG_1106.JPG
IMG_1107.JPG


Seems like my issue was having both MediaCodec (surface) and MediaCodec enabled in hardware acceleration. Disabling MediaCodec but leaving MediaCodec (surface) enabled like in my pic above seemed to fix the issue. Also make sure advanced timing is off.
 

·
Registered
Joined
·
3,098 Posts
Thanks, looking into this now!

Sent from my OnePlus 8 Pro using Tapatalk
 

·
Registered
Joined
·
3,098 Posts
Yep, it was the Media Codec settings that were causing the issue. I had it fixed at one time, but when the audio started going out of sync, I just gave up and left MrMC for for strictly audio.

Unfortunately, I fell asleep last night watching "Revenge of the Sith" as I was waiting to see if the audio would go out of sync. I'll look at that when I get home tonight.

Thanks again!!
 
  • Like
Reactions: ToddUGA

·
Registered
Joined
·
14 Posts
Not sure if this has already been discussed, but does anybody else have issues playing Atmos on HBO Max? Since the app update, new release Warner Bros. titles are limited to Dolby Digital Plus instead of Atmos on my Shield.
 

·
Registered
Joined
·
5,977 Posts
Not sure if this has already been discussed, but does anybody else have issues playing Atmos on HBO Max? Since the app update, new release Warner Bros. titles are limited to Dolby Digital Plus instead of Atmos on my Shield.
On Reddit they are discussing it. HBOMax is broken for the time being.
 

·
Registered
Joined
·
3,177 Posts
I haven't done it yet but I think you can turn off updates on the shield by disabling the Google Play store?

I'm going to have to do that after every app starts working again.

-T
 

·
Registered
Joined
·
858 Posts
Not sure if this has already been discussed, but does anybody else have issues playing Atmos on HBO Max? Since the app update, new release Warner Bros. titles are limited to Dolby Digital Plus instead of Atmos on my Shield.
Are you also seeing the problem that has hit me since this update where the timeline doesn't disappear on its own when you begin playing a show or after you resume from pause?
 

·
UHD Addict
Joined
·
38,400 Posts
So they still haven't fixed it? HBO Max was borked last weekend. On every streaming device I tried.
 
  • Like
Reactions: galonzo

·
Registered
Joined
·
5,613 Posts
It's fixed on the ATV. Not on the SHIELD. Yes, I watched Conjuring last weekend on the SHIELD because at least we got DV but 5.1 audio. It's fully back to working on the ATV. I wonder if they'll revert the SHIELD build, as well.
 

·
Registered
Joined
·
5,977 Posts
WTF just happened to my Shield? I had big icons, three rows, it locked up and I reset it by pulling the power cord, and it came up with a row of suggestions for every app I have and is so small, I cant even read it across the room.
Here is a picture. How can I get it back the way it was?
3143235
 

·
Registered
Joined
·
2,599 Posts
It looks like you have the very top row selected. Cursor down to, say, Apps or Play Next and see if the icons get bigger and things improve.
 

·
Registered
Joined
·
3,171 Posts
So they still haven't fixed it? HBO Max was borked last weekend. On every streaming device I tried.
I just tried Max on my '19 tube, and while is was a sluggish as ever it did work. I didn't try a 4K title, but an HD title played fine, once it finally loaded.
 
  • Like
Reactions: aaronwt

·
Registered
Joined
·
5,977 Posts
It looks like you have the very top row selected. Cursor down to, say, Apps or Play Next and see if the icons get bigger and things improve.
Thanks, but it didnt change. I just did a factory reset, then spent all the time since my last post trying to get my Harmony hub to reconnect. Found out I had to actually use a phone app and the Shield remote at the same time to get them to pair. What a PIA. I dont know what happened. It just got slower and slower, then would not respond to the remote at all, and I unplugged it, and it came back up like that. I have nothing on my home screen except my favorite apps. Everything else is turned off. That is why it was such a shock.
 
9661 - 9680 of 9924 Posts
Top