AVS Forum banner

3721 - 3740 of 3769 Posts

·
Registered
Joined
·
6 Posts
I don't think firmware updates reset your user settings. When you checked them, were they where you set them, or were they all reset?


They are reset. But it might not have been the firmware. I have a curious 4 year old who likes to play with remotes and very well could have pushed buttons and messed things up. LOL.
 

·
Registered
Joined
·
2 Posts
My first post here...
I have a Vizio M422i-B1 that I bought back in 2014. Today I set up a new router and connected the TV via Ethernet cable directly to the router. The router is a quality one and I know the Ethernet cable can handle 1GB speed.

My question is really only to satisfy my own curiosity. When I test the network speed in the TV network setup screen it only returns a speed of, at most, 800kb/s. I don't think that can be accurate because I'm streaming HD content across my network from another computer and both local and internet streaming works fine. But isn't HD content streaming something like 15mb/s? So if my TV network speed is only 800kb/s how is that possible?

It seems to me like with my old router that I just replaced I was getting closer to 1200kb/s which also doesn't make sense because this new router is head and shoulders above the old one in every other way.

Is the Vizio network test just not accurate? If it is accurate, how can I improve the network speed?
 

·
Registered
Joined
·
1,456 Posts
My first post here...
I have a Vizio M422i-B1 that I bought back in 2014. Today I set up a new router and connected the TV via Ethernet cable directly to the router. The router is a quality one and I know the Ethernet cable can handle 1GB speed.

My question is really only to satisfy my own curiosity. When I test the network speed in the TV network setup screen it only returns a speed of, at most, 800kb/s. I don't think that can be accurate because I'm streaming HD content across my network from another computer and both local and internet streaming works fine. But isn't HD content streaming something like 15mb/s? So if my TV network speed is only 800kb/s how is that possible?

It seems to me like with my old router that I just replaced I was getting closer to 1200kb/s which also doesn't make sense because this new router is head and shoulders above the old one in every other way.

Is the Vizio network test just not accurate? If it is accurate, how can I improve the network speed?
The Vizio speed test is about as inaccurate as it can be to the point of just pure embarrassment for Vizio. I'm a network engineer and I know my home network is built right, yet the speed test only shows 370kbs...so being curious I ran a packet sniffer on the TV's ethernet pot and nothing of interest shows up when running the "retest"...even the port utilization my TV is hooked to doesn't show any traffic when trying "Retest"...so I'm not even sure what he heck the TV is testing too!

Long story short, if your video is fine I wouldn't worry about it, but as far as I'm concern the "Download" speed the TV shows is bogus.
 

·
Registered
Joined
·
996 Posts
It's funny - the Vizio network speed test is *still* broken on the 2016 SmartCast TVs! :) So you are not alone. Completely useless test.

Sent from my HP SlateBook 10 x2 PC using Tapatalk
 

·
Registered
Joined
·
2 Posts
Thanks Bac522, that's what I was hoping someone would say. I guess the only good thing about the Vizio network test is just to confirm that the network is connected, even if the speed is bogus.
 

·
Registered
Joined
·
47 Posts
Firmware and color

This might be a stupid question, but: there are large errors with reds on the 60" M602i-B3 that I'm having trouble fixing with calibration. Is there a chance that errors may diminish somewhat if I update the firmware, or is the way this panel displays color pretty much locked in no matter what?
 

·
Registered
Joined
·
408 Posts
This might be a stupid question, but: there are large errors with reds on the 60" M602i-B3 that I'm having trouble fixing with calibration. Is there a chance that errors may diminish somewhat if I update the firmware, or is the way this panel displays color pretty much locked in no matter what?
It is a known issue with the Sharp panels. I think people have been successful in mitigating it though.
 

·
Registered
Joined
·
133 Posts
Turned on my M652i-B2 today, and it said it updated to v2.0.6a.0888_135. Anyone else receive this? I don't notice anything different yet.
 

·
Registered
Joined
·
22 Posts
Turned on my M652i-B2 today, and it said it updated to v2.0.6a.0888_135. Anyone else receive this? I don't notice anything different yet.
My M552i-B2 updated a couple weeks ago. I hadn't noticed anything different initially. A couple of days ago I noticed that I no longer had any lip sync issues. Now I am not sure if it was the firmware update, or if it was the fact that I switched my cable box to the latest Cox Contour 2 system client box (Pace XG2). So the firmware may or may not have corrected some lip sync issues, but I can't say for sure.
 

·
Registered
Joined
·
2 Posts
Wonder if anyone has been able to watch "The Grand Tour" on Amazon? My M652i-B2 (with the new software version mentioned above) consistently hangs (black screen, no audio) when I try to play it. Other shows on Amazon play OK, for the most part, but I sometimes get hangs when I try to "rewind". When the hang occurs, I can "back" out of the attempt to play, but then other shows hang too. Also attempting to play in Netflix hangs too. It's like some software component is getting locked up. I have to reboot (power off / on) to get back to "normal"

I have a Vizio support case open, but they're not really helping so-far. It'd be great to hear if others are experiencing the same thing (or not)...
 

·
Registered
Joined
·
214 Posts
How does the 50" Samsung KU6300 compare to the Vizio M502i-B1?
I wasn't happy with the KU6300. I went through 2 of the Samsung's and ended up with the Sony XBR55X700D instead. The first set had audio sync issues which I couldn't adjust out (even with a 0 setting on audio sync, the video was faster than the audio unless I set the 120Hz motion interpolation on). The second set seemed to have better audio sync, but had horrible backlight uniformity.

I will say that the contrast and black level of the KU6300 is better than the X700D (and also the M50).
 

·
Registered
Joined
·
263 Posts
I wasn't happy with the KU6300. I went through 2 of the Samsung's and ended up with the Sony XBR55X700D instead. The first set had audio sync issues which I couldn't adjust out (even with a 0 setting on audio sync, the video was faster than the audio unless I set the 120Hz motion interpolation on). The second set seemed to have better audio sync, but had horrible backlight uniformity.

I will say that the contrast and black level of the KU6300 is better than the X700D (and also the M50).
Thanks. I have the Vizio M502i, but got a pretty good deal on the KU6300, just not sure if it's really an upgrade or not, is it?
 

·
Registered
Joined
·
214 Posts
Thanks. I have the Vizio M502i, but got a pretty good deal on the KU6300, just not sure if it's really an upgrade or not, is it?
If you got a good one, I'd say it's a definite upgrade. I just wasn't able to get one I was happy with (and didn't want to go through the entirety of Best Buy's stock trying to get one!)
 

·
Registered
Joined
·
72 Posts
Wonder if anyone has been able to watch "The Grand Tour" on Amazon? My M652i-B2 (with the new software version mentioned above) consistently hangs (black screen, no audio) when I try to play it. Other shows on Amazon play OK, for the most part, but I sometimes get hangs when I try to "rewind". When the hang occurs, I can "back" out of the attempt to play, but then other shows hang too. Also attempting to play in Netflix hangs too. It's like some software component is getting locked up. I have to reboot (power off / on) to get back to "normal"

I have a Vizio support case open, but they're not really helping so-far. It'd be great to hear if others are experiencing the same thing (or not)...


I just got off the phone with Vizio tech support. They are great BTW, its nice to have a local American based person answer the phone with ZERO wait time. Thats amazing.

anyway,

Amazon is no longer supported on their 2014 and older devices.
infact after the last weeks update, it's no longer on my M322i-B1 (OP first owner here)
a majority of this is because the new compression system they use is no longer compatible with the hardware decoding chips in their TV's (H.265 perhaps?)


Amazon wants to control their platform. They want to be the next "Netflix" so to speak and compete against Netflix for your screen time. Since Vizio is going Chrome Cast from now on (so they can expand there apps from 20 to over 1000 and use any app that casts to a TV, and truly make there TV's a Home Theater Display and not a "TV")...yeah... to quote my rep "its an instance of don't get mad at me, get mad at mom"

Amazon did it, not Vizio.


I guess we are stuck with Fire Sticks or consoles/BD players that have it now...



which begs the question, how the hell to I watch the Grand Tour in 4KHDR? it looks great on my PS4Pro to my 2nd generation 2016 P55 *(AmazonVideo app only does 1080P-SDR through the Pro unfortunately), but not at its best... ahh well
Ohh Amazon...
ir


p.s.
to quote my Rep, "even the YouTube app is now having issues, because of the new streaming protocol for live videos..."
Sounds like a classic case of fixed hardware being outpaced by hardware. This is why Vizio is going ChromeCast from now on... it keeps theres products always up-do-date.
 

·
Registered
Joined
·
2 Posts
Thanks, Thmanx... that's a lot more than I was able to get from support via email. I'm not sure I completely buy it. I suspect that there's an element of truth - probably Amazon have made changes to the way that the content is provided, and the Vizio technology can't handle it reliably, but they don't want to invest anything in making it work properly on the old hardware - they'd much rather we all go out and buy the latest models. I suspect this because the failures I'm seeing are somewhat intermittent - I did actually get mine to start playing an episode of TGT one time, but when I stopped playback, the lock-up occurred... so evidently my hardware *can* decode the content, just not reliably.

Maybe a $40 Fire Stick is an OK interim solution until 4k/HDR (or whatever comes next) is mature enough to warrant investment in a next-generation display...
 

·
Registered
Joined
·
72 Posts
from what my rep told me...

since official Amazon support has been canceled (prob due to a licensing deal with Vizios new ChromeCast displays...) many videos are starting to have issues.


He said, because official support was no longer available, and problems were happening... It was better to simply remove the app in the update instead of dealing with constant support phone calls which would end up the same way.

And I paraphrase - "sorry but Amazon pulled our support... so its not getting any better"- basically.

Sure vizio could force support, but I'm sure theres some Google/Amazon NDA disagreement in the background. And bottom line, Amazon DOES want there own platform... so they started it, Vizio is just following their demands.
 

·
Registered
Joined
·
1,456 Posts
Short dollars for streaming devices now, I bought the TV for the picture/value not really for the Smart TV features...Never expected Vizio (or any other TV manufacture) to keep pace with the various streaming solutions as time went on.
 
3721 - 3740 of 3769 Posts
Top