AVS Forum banner

1241 - 1260 of 4311 Posts

·
Registered
Joined
·
1,537 Posts
Anyone else having an audio sync problem? I am using the TV speakers, but pretty much everything from the smart hub has the audio slightly late. It's annoying the crap out of me. JS9000
 

·
Registered
Joined
·
104 Posts
Did everyone's one connect box come wrapped in protective plastic? Mine came inside a Styrofoam bag which was inside the black box with the cable and the notice. No protective plastic on the one connect box. I saw a few unboxing videos of the JS9000 and remember seeing one of the videos and the one connect box had protective plastic that the guy had to peel off.
 

·
Registered
Joined
·
299 Posts
Anyone else having an audio sync problem? I am using the TV speakers, but pretty much everything from the smart hub has the audio slightly late. It's annoying the crap out of me. JS9000
I noticed the audio delay setting needs to be adjusted depending on how many image processing options you have enabled. Once you leave settings alone, the delay is stable. Just adjust the setting to your liking on the TV or input device.
 

·
Registered
Joined
·
299 Posts
Did everyone's one connect box come wrapped in protective plastic? Mine came inside a Styrofoam bag which was inside the black box with the cable and the notice. No protective plastic on the one connect box. I saw a few unboxing videos of the JS9000 and remember seeing one of the videos and the one connect box had protective plastic that the guy had to peel off.
Mine had plastic to pull off. Looks like you got an open box or something.
 

·
Registered
Joined
·
104 Posts
Mine had plastic to pull off. Looks like you got an open box or something.
What is your manufactured date?

Everything else still had the protective wrap on it. The stand, tv, accessory box. How can you tell if it was open box returned?

Can someone check their TV on the top corner of the bezel where it meets the chrome part? Mine has some very minor paint imperfection.
 

·
Registered
Joined
·
299 Posts
Mine had plastic to pull off. Looks like you got an open box or something.
What is your manufactured date?

Everything else still had the protective wrap on it. The stand, tv, accessory box. How can you tell if it was open box returned?

Can someone check their TV on the top corner of the bezel where it meets the chrome part? Mine has some very minor paint imperfection.
May 2015. Not at home to check bezel, but wouldn't care about either of these things. Just enjoy it!
 

·
Registered
Joined
·
1,537 Posts
I noticed the audio delay setting needs to be adjusted depending on how many image processing options you have enabled. Once you leave settings alone, the delay is stable. Just adjust the setting to your liking on the TV or input device.

That setting isn't helping because my audio is late, not early, and the delay is set a 0.
 

·
Registered
Joined
·
83 Posts
I got my TV yesterday, it's awesome. However, to what extent do people notice the light bleed (perhaps the wrong term?) on a plain black screen? In the case of mine it is quite a cloudy, blotchy type of image, with several large lighter areas.

Is this normal? Certainly when watching content this becomes less noticeable, I'll try something like Gravity tonight to check if it's really serious.
 

·
Registered
Joined
·
299 Posts
I got my TV yesterday, it's awesome. However, to what extent do people notice the light bleed (perhaps the wrong term?) on a plain black screen? In the case of mine it is quite a cloudy, blotchy type of image, with several large lighter areas.

Is this normal? Certainly when watching content this becomes less noticeable, I'll try something like Gravity tonight to check if it's really serious.
Mine definitely clouds/flashlights in the left corners. But not in normal content viewing if I keep Backlight to 12, and brightness to 45 with Smart LED set to low or medium. It's my first edge lit LED. It definitely clouds on a black screen with bright text or small white objects in the middle. On the latest 1220.8 firmware things do seem brighter at times and I have seen the clouding bit during normal content viewing in recent days. Thinking to lower backlight or brightness a notch to compensate. The firmware did change things a bit but I also think overall image quality is improved a bit.
 

·
Registered
Joined
·
4,540 Posts
I got my TV yesterday, it's awesome. However, to what extent do people notice the light bleed (perhaps the wrong term?) on a plain black screen? In the case of mine it is quite a cloudy, blotchy type of image, with several large lighter areas.

Is this normal?
It's normal to see some cloudiness over parts of the screen that are supposed to be black when there are bright objects elsewhere on the screen, for some images. It just depends. For instance, when I watch DirecTV and bring up an info screen or the program guide, I see some clouds. I have never seen what you describe, however -- cloudiness on what is supposed to be a plain black screen. For that case, I see only black.

It may help to review your user settings. Look first at Brightness, and try turning it down to get rid of the clouds. Also, the Black Tone and Cinema Black settings can help.

An edge lit TV is never going to be perfect at getting the exact right screen areas to be completely black.
 

·
Registered
Joined
·
104 Posts
I got my TV yesterday, it's awesome. However, to what extent do people notice the light bleed (perhaps the wrong term?) on a plain black screen? In the case of mine it is quite a cloudy, blotchy type of image, with several large lighter areas.

Is this normal? Certainly when watching content this becomes less noticeable, I'll try something like Gravity tonight to check if it's really serious.


It's normal to see some cloudiness over parts of the screen that are supposed to be black when there are bright objects elsewhere on the screen, for some images. It just depends. For instance, when I watch DirecTV and bring up an info screen or the program guide, I see some clouds. I have never seen what you describe, however -- cloudiness on what is supposed to be a plain black screen. For that case, I see only black.

It may help to review your user settings. Look first at Brightness, and try turning it down to get rid of the clouds. Also, the Black Tone and Cinema Black settings can help.

An edge lit TV is never going to be perfect at getting the exact right screen areas to be completely black.

Try massaging it. It helps a lot.
 

·
Registered
Joined
·
1,537 Posts
Do you have a delay on the input source. That's the other thing I was implying. Otherwise, I haven't seen this on my js9000. Thinking a source setting.
HDMI sources are fine, this is only happening with smarthub apps...Netflix, PLEX, Amazon, etc.

Probably just a bug, but that's why I'm puzzled. This is all internal system stuff.
 

·
Registered
Joined
·
299 Posts
HDMI sources are fine, this is only happening with smarthub apps...Netflix, PLEX, Amazon, etc.

Probably just a bug, but that's why I'm puzzled. This is all internal system stuff.
That is kind of weird. Do you have the enable quick start feature turned off so that when you power off the TV it shuts down smarthub apps? i.e. when you start the TV you see the Samsung logo. Also, I did have glitches in earlier firmware. Assume you are on 1220..8.
 

·
Registered
Joined
·
1,488 Posts
HDMI sources are fine, this is only happening with smarthub apps...Netflix, PLEX, Amazon, etc.

Probably just a bug, but that's why I'm puzzled. This is all internal system stuff.
I'm having the same issue!!. I have my sound from my TV going into my Denon 7200wa
 

·
Registered
Joined
·
1,488 Posts
quick question now that an HDR monitor is defined. What is the max nits the js9000 can do? does anyone know. Any tests. I know the PR from Samsung says 600 nits but what is the real number? if its a lot less then we have an issue with HDR movies going forward. For example most LCD TV's can hit 400 nits. So if the JS9000 does not do significantly better that's an issue.
 

·
Registered
Joined
·
4,540 Posts

·
Registered
Joined
·
1 Posts
Sam 55JS9000

So I have a JS9000, when the resolution info pops up it reads at 4096x2160/60p... Is there a particular reason why I'm not seeing 120/240?
 

·
Super Moderator
Joined
·
16,064 Posts
60p is the input signal. 120/240 is the refresh rate of the set.
 

·
Registered
Joined
·
1,537 Posts
That is kind of weird. Do you have the enable quick start feature turned off so that when you power off the TV it shuts down smarthub apps? i.e. when you start the TV you see the Samsung logo. Also, I did have glitches in earlier firmware. Assume you are on 1220..8.
Yeah. Latest firmware and fast start off. What's weird is the 8550 in the other room with the SEK3500 (essentially the same processor box) hasn't got the same issues. It's running to an AVR though, and this one I'm using the TV speakers on.
 
1241 - 1260 of 4311 Posts
Top