AVS Forum banner

4181 - 4200 of 4208 Posts

·
Rabid 3-D Aficionado
Joined
·
1,561 Posts
Has anyone had a THX/ISF calibration done on their 940C for HDR who might be willing to share your settings? I've used CC's, which are good mind you, but don't look quite right to me (the results of which may or may not is being influenced by the UDP-203). If so, please post them here or PM me. I'd be happy to share how my cinema pro and home calibrations deviate from the value electronics settings.
 

·
Registered
Joined
·
5 Posts
Why would they not be compatible? It's a device hooked to the TV via HDMI.
Whenever it is connected via HDMI and the correct HDMI input is selected (i.e. HDMI 2) the TV attempts to connect then defaults back to HDMI 1.

No problem with earlier generations and my 4th gen Apple TV works in other HD and 4K TVs.

Sony said it was not compatible but I can't believe that. Any suggestions othertry a different cable, which I have done numerous times
 

·
Registered
Joined
·
3,720 Posts
Whenever it is connected via HDMI and the correct HDMI input is selected (i.e. HDMI 2) the TV attempts to connect then defaults back to HDMI 1.

No problem with earlier generations and my 4th gen Apple TV works in other HD and 4K TVs.

Sony said it was not compatible but I can't believe that. Any suggestions othertry a different cable, which I have done numerous times
Is the HDMI set to enhanced? If so, change it back to default. Have you tried another HDMI port?
 

·
Registered
Joined
·
5 Posts
Is the HDMI set to enhanced? If so, change it back to default. Have you tried another HDMI port?
I will try your suggestion on insuring HDMI input is set to default.

Doesn't matter which HDMI port is selected result is the same. Also tried routing thru a receiver, but still get the same result when selected.
 

·
Registered
Joined
·
346 Posts
Guys, my HTPC stopped working with the Sony. Happens after the last FW update. I tried the different HDMIs but no luck
Is any recommendations for "game mode"?
Can I reverse to the previous FW update?
Any help will be appreciated.
 

·
Registered
Joined
·
458 Posts

·
Rabid 3-D Aficionado
Joined
·
1,561 Posts
Video Dropout Glitch

I have the following devices in the video flow: Oppo UDP-203 (recently serviced by Oppo to resolve potential FW bricking); Marantz 8802A; and a Sony 940C UHDTV. All devices have the latest FW. Signal travels across certified premium cables (Oppo's brand in the case of the 203). During playback, video drops out once or twice during the film for approximately 5 sec. Audio continues to be heard. During 3-D Blu-ray playback, the active shutter lenses unsync during the dropout. Video returns after approx 5 secs and, in the case of a 3-D disc, the glasses resync a few secs later. This occurred most recently, twice, last night during Avatar (3-D). This did happen before the Oppo was recently serviced causing me to wonder whether it could be caused one of the other two devices in the flow (though one can't rule out a deeper programming error in the Oppo I suppose). I should point out that it does not happen while playing a disc in an Oppo BDP-95. Regardless, any guesses on what might be the cause?
 

·
Registered
Joined
·
458 Posts

·
Registered
Joined
·
29 Posts
Whenever it is connected via HDMI and the correct HDMI input is selected (i.e. HDMI 2) the TV attempts to connect then defaults back to HDMI 1.

No problem with earlier generations and my 4th gen Apple TV works in other HD and 4K TVs.

Sony said it was not compatible but I can't believe that. Any suggestions othertry a different cable, which I have done numerous times
Was this ever resolved? I am having this issue with a fire stick. I have to unplug my directv receiver and then it will not revert to directv ( hdmi 1) and I can use the fire stick. I have tried switching to different ports and it always picks direct.

thanks in advance
 

·
Registered
Joined
·
3 Posts
I have owned the 65inch for 2 years now. I love it. I was always a Samsung guy, but loved the picture quality of the Sony's. When my 55inch Samsung failed I was lucky enough to have the extended warranty with Best Buy. I had purchased my Samsung right before the prices dropped, so I got full amount to apply towards a new Sony. The picture is beautiful, and absolutely the best TV I have ever owned. I love the way it displays the rich greens especially when watching sports like football. The picture has great depth. Shows look as if they are in 3-D. I have mine paired with the Marantz sr7011, a 4k DirecTV mini, the Amazon TV, and PS4. The 4K is breath taking. I recommend this TV.
 

·
Registered
Joined
·
3 Posts
Was this ever resolved? I am having this issue with a fire stick. I have to unplug my directv receiver and then it will not revert to directv ( hdmi 1) and I can use the fire stick. I have tried switching to different ports and it always picks direct.

thanks in advance
I have not had that problem. I have Fire TV, DirecTV 4K mini, and PS4. I have everything going through my Marantz sr7011 now using an ARC. Prior to adding the Marantz I had all these connections feeding into the HDMI inputs on the Sony and they worked fine.
 

·
Registered
Joined
·
29 Posts
I have not had that problem. I have Fire TV, DirecTV 4K mini, and PS4. I have everything going through my Marantz sr7011 now using an ARC. Prior to adding the Marantz I had all these connections feeding into the HDMI inputs on the Sony and they worked fine.
I am not using a receiver. I have sonos so I just have a genie on hdm1 and firestick on hdmi 2. I have tried swapping with no luck. No matter what if the genie is on it will try to connect to the firestick on hdmi2 then blink and revert back to hdmi 1. It took me awhile to figure out what was happening.
 

·
Registered
Joined
·
3 Posts
This is my first time asking a question on this forum and, I’m not sure I’ll be posting this correctly, so let me apologize up front if this ends up in the wrong place – I’m trying to post to the "Official" 2015 Sony XBR-65X930C / XBR-75X940C Thread.


I have a question concerning the latest Firmware update for the 940C model, PKG3.885.0137NAB dated 6/20/2017.

I had to revert to the USB method to update and after unpacking the ZIP file, my .pkg file number did not match what the Sony web site said I should have – the file I ended up with was sony_dtv0FA50A09A0A9_00014300_0f2d0089.pkg vs. what the instructions said I should have, namely sony_dtv0FA50A09A0A9_00014300_0f190088.pkg – note all but the last section of numbers matched. I did a search and found the .pkg file I actually received is associated with the “D” series models, yet I downloaded it from the correct page for my 940C model. I tried the download a few times, all w/ the same result. Does anyone know of a solution to get the correct update? Needless to say I did not update the firmware due to this discrepancy.

Another discrepancy I noticed – Sony’s update page said “ Improvements over version PKG3.865.0135NAB:…” - on my TV the current version shows as PKG3.865.0136NAB which came from my last over the air update about a month ago. Has anyone else come across this and is this a potential issue?

I tried to update over the air directly, but for some reason the TV would not do it. (could be related to my version .0136NAB vs. what Sony thinks I’m updating from .0135NAB?). Internet access is available and works. Anyway, I finally decided to go via the USB route and down loaded the Zip file from the Sony support site for the 940C and had the above issue.

Any insight would be appreciated.
 

·
Registered
Joined
·
105 Posts
Restarting when you turn the TV on Sometimes when the TV is off it shows the red stand by light before I never see stand by light Then when I turn the TV on, the light turns on and the TV turns off by itself. Then when I press the power button again, the TV turns on with the Android circle. It’s like the TV was completely restarted. After all this then the TV works fine. This happens almost on a weekly basis. It all started after I did an update a few months ago. Please help
 

Attachments

·
Registered
Joined
·
779 Posts
Does anyone know how to check usage hours on a
XBR-75X940C
 

·
Registered
Joined
·
1,054 Posts
Is the XBR-75X940C highly sought after? I notice eBay auctions at around $6000. What’s the deal? I was pretty shocked to see this asking price. Mine has been great so far.
 

·
Registered
Joined
·
2,476 Posts
Is the XBR-75X940C highly sought after? I notice eBay auctions at around $6000. What’s the deal? I was pretty shocked to see this asking price. Mine has been great so far.
I see that on eBay with 37 watchers, but I can't imagine it selling for that price. The 940c is for sure an amazing set, and one of the best Sony has ever built. However, it lacks many features of newer sets, so I just don't see the market being there. If I could sell mine for that much right now, it would be listed.
 

·
Rabid 3-D Aficionado
Joined
·
1,561 Posts
Is the XBR-75X940C highly sought after? I notice eBay auctions at around $6000. What’️s the deal? I was pretty shocked to see this asking price. Mine has been great so far.
I see that on eBay with 37 watchers, but I can't imagine it selling for that price. The 940c is for sure an amazing set, and one of the best Sony has ever built. However, it lacks many features of newer sets, so I just don't see the market being there. If I could sell mine for that much right now, it would be listed.
That's an opinion of a videophile, not mainstream consumers. For them, the 940C is ideal. It supports both 4K and 3D, streams Netflix and amazon video, and has built in, high quality speakers that eliminate the need for a soundbar. The 3D support makes it worth that price alone.
 
4181 - 4200 of 4208 Posts
Top