AVS Forum banner

7141 - 7160 of 8147 Posts

·
Registered
Joined
·
134 Posts
I had it off for about 5 days and since it's been fixed it has restarted about 4-5 times. If I do a factory reset I'm afraid all my calibration settings will be gone.
I had to do factory forced reset, and then restart after that; take pictures of each page of your settings with your phone before you do the reset and then plug them back in....
 

·
Registered
Joined
·
19 Posts
Sending the panel with the dead pixels back and Amazon has a replacement for me. Swapping on Monday! I hope the new one has better 3d performance. From what I read, some have better 3d than others. Does this seem common? My Mits DLP had great 3D for a 2010 RP, even using DLP Link, which dimmed the screen.

Not specific to these TV's, but audio related to the optical out on the TV. If I have HDMI input to the TV, but use the optical out, does it only send PCM stereo, or DTS, Dolby as well? I've got an old Sony DNR1000 and it can't pass through 3D, 4K, etc. I know I need to upgrade, but hell, it's worked great for nearly a decade. Can someone explain what the optical out signals out. Thank you.
 

·
Premium Member
Joined
·
6,816 Posts
Sorry but haven't been here in awhile and went through that last few pages finding nothing but troll like posts. Stop whining. These are fantastic TV's with excellent picture quality. TV reboots once every week or so? Get a life.
All due respect, nobody is arguing about the picture quality. These are "good" TVs with yes, very nice PQ, but let's face it - they've got design issues with this model. Unless you think dead power modules, an admitted known issue by Sony, numerous software inconsistencies, flawed 3D performance in at least the 65" model despite being a selling point, makes for a "fantastic" TV. People are voicing their issues and concerns often in an effort to seek assistance from fellow owners. I don't think it is whining........
 
  • Like
Reactions: Rudy1

·
Upgradus Interruptus
Joined
·
446 Posts
It does seem like the majority of issues are with the 65" rather than the 55". No issues with my 55 since I purchased it.
 

·
Registered
Joined
·
261 Posts
It does seem like the majority of issues are with the 65" rather than the 55". No issues with my 55 since I purchased it.
Yeah I've had zero problems other than a few reboots after last update even the 65". The last thing I'm worried about is whether the android apps are working. I have a phone for apps and watch the TV for well TV and it looks great....:)
 
  • Like
Reactions: mdbrown

·
Premium Member
Joined
·
606 Posts
I was just going to mention this as well. I've had my 65" 930D since last November and have no issues. The power module still works fine and can't remember the last time there was a reboot. Smooth as silk. Of course, the 3D sucks which is disappointing.
 

·
Premium Member
Joined
·
13 Posts
in with my problem - since december my 65 has had what i would say shadow screen - the right 1/4 side of the screen looks darker then the center a left side of the screen. almost like a dark shadow that goes vertical from top to bottom, i kind of thought i would give the tv time to season, and maybe updates would help it.

i emailed sony about this yesterday and they where very fast with a return email asking me to soft restart and then if that doesn't work to restore factory settings.

i did the soft restart 2 hours ago there now is a roundish shadow on the right side of the screen more towards right center. i also noticed blob is trying to get more vertical.

i'm not looking forward to the factory reset because i'll have to spend some time restoring my settings.

how can restoring factory change the led lights - to my it just seems the the screen of the tv isn't close enough to the led lights on the right side.

has anyone tried twisting there tv?

ok i'm off to do factory reset. i'll report back.
 

·
Premium Member
Joined
·
6,816 Posts
in with my problem - since december my 65 has had what i would say shadow screen - the right 1/4 side of the screen looks darker then the center a left side of the screen. almost like a dark shadow that goes vertical from top to bottom, i kind of thought i would give the tv time to season, and maybe updates would help it.

i emailed sony about this yesterday and they where very fast with a return email asking me to soft restart and then if that doesn't work to restore factory settings.

i did the soft restart 2 hours ago there now is a roundish shadow on the right side of the screen more towards right center. i also noticed blob is trying to get more vertical.

i'm not looking forward to the factory reset because i'll have to spend some time restoring my settings.

how can restoring factory change the led lights - to my it just seems the the screen of the tv isn't close enough to the led lights on the right side.

has anyone tried twisting there tv?

ok i'm off to do factory reset. i'll report back.
I would probably advise against twisting it.....:eek: (Though it does have some tolerance to flexibility to it.....)

I very much doubt doing any sort of reset will do anything. It's simply the hoops you must jump through with 1st level customer support. But maybe you'll get lucky. What you have is definitely not normal though, and Sony should take care of this, and if it's under warranty, I'd imagine they will, although they screwed me on my banding issue.
 

·
Registered
Joined
·
132 Posts
I've had my 55" 930D for just about a year now. I had it calibrated and have always used custom settings since that time. This evening my Oppo UDP-203 arrived. I noticed when I put a 4K DVD in the Oppo, the HDR mode on the TV automatically switched from "Custom" to HDR mode.

I know the brightness is on MAX. Without having to review numerous pages, any suggestions as to what I should adjust the settings to on this HDR mode.

I don't game on this TV or watch 3D content so I can't comment on whether or not it has the issues others have talked about in previous pages. I do know that it will crash even with the latest firmware update. In fact, it just did it 5 minutes into my "Sully" 4K DVD. The "crashes" only occur once in a while and as much as it can be a pain to deal with that, I'm not tossing this set out for a few years.

On my "custom settings" I had made adjustments based on others comments. I just happen to get the Oppo today so I really never made note of what others said about setting adjustments on the HDR mode.

Thanks for any insight.
 

·
Premium Member
Joined
·
6,816 Posts
I've had my 55" 930D for just about a year now. I had it calibrated and have always used custom settings since that time. This evening my Oppo UDP-203 arrived. I noticed when I put a 4K DVD in the Oppo, the HDR mode on the TV automatically switched from "Custom" to HDR mode.

I know the brightness is on MAX. Without having to review numerous pages, any suggestions as to what I should adjust the settings to on this HDR mode.

I don't game on this TV or watch 3D content so I can't comment on whether or not it has the issues others have talked about in previous pages. I do know that it will crash even with the latest firmware update. In fact, it just did it 5 minutes into my "Sully" 4K DVD. The "crashes" only occur once in a while and as much as it can be a pain to deal with that, I'm not tossing this set out for a few years.

On my "custom settings" I had made adjustments based on others comments. I just happen to get the Oppo today so I really never made note of what others said about setting adjustments on the HDR mode.

Thanks for any insight.
Yes, brightness will automatically go to max with HDR. I have really not done much tweaking of any of the settings (beyond the Custom, like you) - the only thing I will mess with is the brightness setting, depending on the movie. Some I find it just a bit too bright, so might take it down to 40, even 30 in one case. But, for the most part - I've been pretty satisfied with the default HDR settings and I just let them ride. Be sure to hit the Oppo thread too....
 

·
Registered
Joined
·
4,295 Posts
Yes, brightness will automatically go to max with HDR. I have really not done much tweaking of any of the settings (beyond the Custom, like you) - the only thing I will mess with is the brightness setting, depending on the movie. Some I find it just a bit too bright, so might take it down to 40, even 30 in one case. But, for the most part - I've been pretty satisfied with the default HDR settings and I just let them ride. Be sure to hit the Oppo thread too....
Leave brightness at max, that's correct for HDR. If you must make it darker, reduce contrast instead, as this will darken the image but also unclip brighter highlight detail.
 

·
Premium Member
Joined
·
13 Posts
if it helps anyone

i noticed when i sit on the floor my picture looks better and i see less shadows in the picture. my recliner is 14 ft away from the tv and the center of the screen is close to eye level - tonight i raised the tv 5 inches and so far my shadows are gone (viewing from recliner)
 

·
Registered
Joined
·
132 Posts
Yes, brightness will automatically go to max with HDR. I have really not done much tweaking of any of the settings (beyond the Custom, like you) - the only thing I will mess with is the brightness setting, depending on the movie. Some I find it just a bit too bright, so might take it down to 40, even 30 in one case. But, for the most part - I've been pretty satisfied with the default HDR settings and I just let them ride. Be sure to hit the Oppo thread too....
Ok thanks.

I had the TV ISO calibrated after it was a month old. I got the TV last September, right around this date I think. After 100 hours I had someone come in and calibrate the settings. I made the adjustments for the light bleed from recommendations on here and it really helped. Of course those settings are locked under HDR. But for the most part I left the calibration settings alone after the guy left.

From the couple of 4K movies I tested they look pretty good. I wouldn't say it was a huge jump from just the blu-ray movies I already had, but of course I think the TV and my AVR upscales 1080p as much as possible anyway.

I have a 5.1.2 Definitive sound system in my living room. My mains (Def. Tech 8060's) have the Atmos upward firing modules on them. Powered by a Yamaha Aventage RX-A850 receiver.
 

·
Registered
Joined
·
85 Posts
Does anybody else occasionally have issues with 4K devices over HDMI? I'm using a certified premium cable from monoprice, but sometimes shortly after I power on the TV, if I turn on my 4K player, I see nothing on the screen until I switch to another input and then back again, and then it's perfectly fine. I've only noticed this recently, since the latest update, and it's only sometimes. Once I switch inputs and back, it works fine for the rest of the time without issue.
Sorry to dredge up an old thread but did you ever manage to narrow this down? I originally had the issue occasionally with my PS4 Pro, but since I added an UBP-X800 I'm getting the issue on multiple sources (originally I thought it was just an oddity with just the PS4). I'm currently piping them in through ARC and a Denon AVR-S720W , so I was about to do some painful troubleshooting and running them all direct to the TV HDMI to see if that helps - but before I start pulling cables I figured I'd ask if anyone came up with anything interesting.

From what I can tell its when the same source changes resolution (from say 1080p to 4k or vice-versa). If you change to that input then its fine, but dynamic changes to the same input source more often than not need you to change to a different input and back to get things working.
 

·
Premium Member
Joined
·
6,816 Posts
Leave brightness at max, that's correct for HDR. If you must make it darker, reduce contrast instead, as this will darken the image but also unclip brighter highlight detail.
It's not often that I find myself doing it, but thanks for that - I'll give contrast a try instead of brightness next time! :)
 

·
Registered
Joined
·
3 Posts
When I am playing a HDR game with the PlayStation 4 PRO on my Sony X930D TV, the game looks really washed out and same as the PRO menu interface.

Also, when I play on the PRO no matter if it's a HDR game or non HDR game, the TV would flicker one time once in a while, like black screen for 1-2 seconds hen goes back to normal; Then it will show my output info at the upper left corner of the TV.

This is my set up:
PS4 PRO hdmi to the TV (hdmi enhance Mode on). Connected with the hdmi cable that comes with the PRO.
Everything is set to Automatic in the PRO's Video Output Setting.
Both with newest firmware.

PLEASE HELP SONY!! Thanks.
 

·
Registered
Joined
·
3 Posts
When I am playing a HDR game with the PlayStation 4 PRO on my Sony X930D TV, the game looks really washed out and same as the PRO menu interface.

Also, when I play on the PRO no matter if it's a HDR game or non HDR game, the TV would flicker one time once in a while, like black screen for 1-2 seconds hen goes back to normal; Then it will show my output info at the upper left corner of the TV.

This is my set up:
PS4 PRO hdmi to the TV (hdmi enhance Mode on). Connected with the hdmi cable that comes with the PRO.
Everything is set to Automatic in the PRO's Video Output Setting.
Both with newest firmware.

PLEASE HELP
 

·
Registered
Joined
·
2,128 Posts
When I am playing a HDR game with the PlayStation 4 PRO on my Sony X930D TV, the game looks really washed out and same as the PRO menu interface.

Also, when I play on the PRO no matter if it's a HDR game or non HDR game, the TV would flicker one time once in a while, like black screen for 1-2 seconds hen goes back to normal; Then it will show my output info at the upper left corner of the TV.

This is my set up:
PS4 PRO hdmi to the TV (hdmi enhance Mode on). Connected with the hdmi cable that comes with the PRO.
Everything is set to Automatic in the PRO's Video Output Setting.
Both with newest firmware.

PLEASE HELP SONY!! Thanks.


I don't game but the washed out sounds like an incorrect color space and the flicker would probably be solved by switching hdmi cables. Trouble shoot by checking if you're receiving an HDR signal, checking the correct settings, consulting the PlayStation forum for best practices.
 
7141 - 7160 of 8147 Posts
Top