AVS Forum banner

7401 - 7420 of 8150 Posts

·
Registered
Joined
·
4,296 Posts
Thanks - in your case, do you lose the signal all together? Or just get a regular signal without the HDR scene being enabled?


Sent from my iPhone using Tapatalk
With the HDR problem, I get the signal without HDR, but I have had issues with no signal whatsoever. That usually happens if I try to turn on my UHD Player before I turn on my TV. If I turn my TV on first, and wait a few seconds before turning on the player, it usually works fine.

Sent from my OnePlus One using Tapatalk
 

·
Premium Member
Joined
·
6,818 Posts
Been meaning to ask about this for a while - ever since switching my HDMI port to Enhanced, my Oppo (BDP-103) has intermittently been glitchy in how it interacts with my x930d.

Often, I'll load a disc and instead of seeing the usual logo and FBI warning screens, the tv will display a grey screen with an indicator that there is no signal being detected.

It usually snaps back once the main menu screen comes up, but not always - I often have to eject the disc and reload in order to force the Sony to recognize the signal.

Is this a known problem between the 930d and the Oppo?
Might want to check in the 103 owner's thread, or contact Oppo, see if they've heard of this?
 
  • Like
Reactions: Dizzyboy

·
Registered
Joined
·
5,771 Posts
In spite if having tinnitus, I hear this kind of thing readily (is that irony of some sort? :eek: ). Have you tried reducing the brightness? I'm curious to see if yours has the same correlation that mine does. It get worse when I bring up the TV settings menus too - but only during HDR playback, menus must add some sort of full brightness or something I guess, hence the resultant buzzing......:confused: Yeah, can't hear it when there is audio content, but in silent scenes, or pausing playback, I hear it, and it is super-annoying. It's not loud, but it's at a frequency that just stands out to me like a turd in a punch bowl. I'll hand onto this thing until the extended warranty is nearly expired, then I'll call it in, assuming nothing catastrophic happens first, then see what they want to do with it. I'll really need to reconsider Sony as a brand though for my next purchase, which bums me out as I've been a longtime Sony fan and owner. :(
I’m sorry to hear about this, Jonas. I believe it’s something to do with the baclight’s local dimming circuitry but no one at Sony will discuss the issue with me, so I have no way of knowing for sure. Mine was having increasing instances of apps crashing and random reboots, so I wrapped it in one of my nicer duvets and put it back in its box and placed the box in one of my closets.

Ever since I was a teenager I’ve owned Sony AV gear exclusively & never had any major issues which weren’t addressed by the manufacturer to my satisfaction. So it’s difficult for me to accept any flaws in their more recent equipment and the appalling lack of customer support. Once upon a time I would’ve received a new replacement unit along with a letter of apology from the CEO. Things are much different now. :(
 

·
Registered
Joined
·
51 Posts
for those of us using the apple tv 4k and this tv i have found that the best setting is cinema mode and let the apple tv do the HDRing for you. Do not Do HDR from the tv and hdr from the ATV4K your gonna end up with a super washed out and saturated picture/
 

·
Registered
Joined
·
4,296 Posts
for those of us using the apple tv 4k and this tv i have found that the best setting is cinema mode and let the apple tv do the HDRing for you. Do not Do HDR from the tv and hdr from the ATV4K your gonna end up with a super washed out and saturated picture/
This post doesn't make any sense. Cinema Mode only applies to SDR content. Whenever HDR content is being sent over HDMI, the TV automatically switches to HDR Video mode. Yes, don't switch to HDR Video mode manually yourself while still displaying SDR content, as that will convert SDR to HDR (although that wouldn't look washed out), but the Apple TV tends to convert everything to HDR, so HDR Video mode should be active on the TV if the ATV is sending an HDR signal, and you shouldn't be able to change that.

Sent from my OnePlus One using Tapatalk
 

·
Registered
Joined
·
85 Posts
With the HDR problem, I get the signal without HDR, but I have had issues with no signal whatsoever. That usually happens if I try to turn on my UHD Player before I turn on my TV. If I turn my TV on first, and wait a few seconds before turning on the player, it usually works fine.

Sent from my OnePlus One using Tapatalk

Probably starting to drive me up the wall more as I get more HDR content. Resetting the TV didn’t work last night and I had to power off/on the x800 to get the HDR to display. I’m almost at the point of disabling HDR on the HDMI devices to save my sanity.

Ps. Some interesting RGB options here I might try when I get some patience back ;-)
https://community.sony.com/t5/4K-Ultra-HD-TV/Sony-X930D-with-PS4-PRO-HDR-Problem/m-p/606225



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
4,296 Posts
Probably starting to drive me up the wall more as I get more HDR content. Resetting the TV didn’t work last night and I had to power off/on the x800 to get the HDR to display. I’m almost at the point of disabling HDR on the HDMI devices to save my sanity.

Ps. Some interesting RGB options here I might try when I get some patience back ;-)
https://community.sony.com/t5/4K-Ultra-HD-TV/Sony-X930D-with-PS4-PRO-HDR-Problem/m-p/606225



Sent from my iPhone using Tapatalk
Before restarting, maybe try cycling between hdmi inputs

Sent from my OnePlus One using Tapatalk
 

·
Registered
Joined
·
85 Posts
Before restarting, maybe try cycling between hdmi inputs

Sent from my OnePlus One using Tapatalk


Yeah - I tried that (no luck) in the hope that the change on resolution would ‘kick or’ but it seems there’s no problems switching between 720/1080/4k , just between HDR and non HDR content.

Reading that Sony thread it seems physically unplugging and reinserting the HDMI cable is the only sure way to fix it (I’ll test and see if that’s true). Not sure if that implies it’s a low level HDMI signaling thing or not?

Curious if you remember this has always been a problem or something that appeared with a firmware update



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
4,296 Posts
Yeah - I tried that (no luck) in the hope that the change on resolution would ‘kick or’ but it seems there’s no problems switching between 720/1080/4k , just between HDR and non HDR content.

Reading that Sony thread it seems physically unplugging and reinserting the HDMI cable is the only sure way to fix it (I’ll test and see if that’s true). Not sure if that implies it’s a low level HDMI signaling thing or not?

Curious if you remember this has always been a problem or something that appeared with a firmware update



Sent from my iPhone using Tapatalk
Sounds like a handshaking issue. Those are usually solved for me by cycling between hdmi inputs. Restarting usually fixes it when that doesn't. I've never had to unplug.

Sent from my OnePlus One using Tapatalk
 

·
Registered
Joined
·
85 Posts
(Lightbulb moment) I only tried flipping between different sources on the same input (different devices on ARC) as I have the other non used inputs hidden.
Good pointer - I’ll try a discrete HDMI input in future (even one with nothing connected).


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
321 Posts
Hi Folks,

The power supply board had failed after four months and was replaced under warranty on my Sony 930D. Since then it's worked fine. Except for sometimes losing the wifi signal that is. I decided against spending for an extended warranty, I just decided that if this Sony fails, I'll buy a different brand. I'm tired of spending extra to cover poor quality.

Anyway, as bad luck would have it, I'm now having problems with the TV displaying the picture from my FIOS cable box. It recently starting doing that. I have to reboot the box to get a picture. I tried different inputs on the set, but the problems the same. This problem seems to have started after the last update.

The cable box could also be the problem, but for some reason I just don't trust the TV.

Anyone else having this problem?

Thanks!
 

·
Premium Member
Joined
·
6,818 Posts
The power supply board had failed after four months and was replaced under warranty on my Sony 930D. Since then it's worked fine. Except for sometimes losing the wifi signal that is. I decided against spending for an extended warranty, I just decided that if this Sony fails, I'll buy a different brand. I'm tired of spending extra to cover poor quality.
Well, they've got you covered on the power supply for some time to come as it's a known issue. Yeah, mine drops the wifi periodically too, and recently it likes to reboot itself, most;ly during Youtube streaming, but sometimes just totally random with any source. I hear you about changing from Sony....:eek:
 

·
Registered
Joined
·
5,771 Posts
Hi Folks,

The power supply board had failed after four months and was replaced under warranty on my Sony 930D. Since then it's worked fine. Except for sometimes losing the wifi signal that is. I decided against spending for an extended warranty, I just decided that if this Sony fails, I'll buy a different brand. I'm tired of spending extra to cover poor quality.

Anyway, as bad luck would have it, I'm now having problems with the TV displaying the picture from my FIOS cable box. It recently starting doing that. I have to reboot the box to get a picture. I tried different inputs on the set, but the problems the same. This problem seems to have started after the last update.

The cable box could also be the problem, but for some reason I just don't trust the TV.

Anyone else having this problem?

Thanks!
I think this is one of the most elegant and beautiful TVs SONY has ever designed (and I've owned some of their best efforts), but the number of hardware/software issues is simply appalling. I do hope they do better for 2018, and that they discontinue the practice of having only a couple of full-spec HDMI ports on their upper-tier models.
 

·
Registered
Joined
·
1 Posts
Sorry if this has been covered before, but I have no seen it. I opened the Amazon video app today for the first time in a week, and can find no HDR or 4k content whatsoever. Spoke with Amazon who insist it's a problem with the TV. All HDR content was there and playable the last time, and HDR content is there on Netflix and plays fine. Any ideas?

Thanks
 

·
Registered
Joined
·
142 Posts
Well Mine died yesterday, was working perfectly Friday night, came to switch this on yesterday morning and its completely dead.

Removed power cable from the brick and plugged it back in and got the usual electrical noise so that's fine.

Such a shame, I have warranty but its a hassle as Sony won't come out over the weekend and I cannot take time off work this month being Christmas, so no TV for a month.

Fantastic
 

·
Premium Member
Joined
·
6,818 Posts
Well Mine died yesterday, was working perfectly Friday night, came to switch this on yesterday morning and its completely dead.

Removed power cable from the brick and plugged it back in and got the usual electrical noise so that's fine.

Such a shame, I have warranty but its a hassle as Sony won't come out over the weekend and I cannot take time off work this month being Christmas, so no TV for a month.

Fantastic
Sorry to hear about this. :( Another victim of the infamous power module......well, at least this issue is covered even beyond the warranty period since Sony really screwed this one up and they acknowledge it. In their defense though, I'd imagine it's pretty normal that most companies wouldn't offer weekend service. Dunno....
 

·
Registered
Joined
·
142 Posts
Sorry to hear about this. :( Another victim of the infamous power module......well, at least this issue is covered even beyond the warranty period since Sony really screwed this one up and they acknowledge it. In their defense though, I'd imagine it's pretty normal that most companies wouldn't offer weekend service. Dunno....
Thanks,

Yeah to be honest I was aware of this issue when I bought the TV, there wasn't anything else I could get for the price/performance.

I'm not annoyed just a little frustrated its happened at this time of the year.

Unfortunately I don't think anyone offers a weekend service so I can't blame Sony or my retailer for that.

Ah well, I'm pushing for a replacement via the retailer or at least an exchange for the EX93 by paying the difference, will see what they come back with I suppose.
 

·
Registered
Joined
·
99 Posts
I think this is one of the most elegant and beautiful TVs SONY has ever designed (and I've owned some of their best efforts), but the number of hardware/software issues is simply appalling. I do hope they do better for 2018, and that they discontinue the practice of having only a couple of full-spec HDMI ports on their upper-tier models.
Hi Rudy,

I was hoping to watch the new Blue Planet II on BBC iPlayer in 4K UHD this week. Tried this morning but it didn't bring up the UHD screen or option, so i'm assuming that my KD55XD9305 hasn't been updated for HLG during the last firmware updates. I've looked on the iPlayer list of compatible TV's and they only list the 2017 Sony models. Looks like i've got to wait for the 4K discs to come out!:):)
 

·
Registered
Joined
·
5,771 Posts
Hi Rudy,

I was hoping to watch the new Blue Planet II on BBC iPlayer in 4K UHD this week. Tried this morning but it didn't bring up the UHD screen or option, so i'm assuming that my KD55XD9305 hasn't been updated for HLG during the last firmware updates. I've looked on the iPlayer list of compatible TV's and they only list the 2017 Sony models. Looks like i've got to wait for the 4K discs to come out!:):)
I'm looking forward to the UHD disc version myself..."Planet Earth II" looked stunning on my Q9. :)
 
7401 - 7420 of 8150 Posts
Top