AVS Forum banner

4441 - 4460 of 13317 Posts

·
Registered
Joined
·
6,831 Posts
Have you ruled out whether the light bleed is in the source? There are a few known poorly encoded UHD/HDR blue rays out there.


Sent from my iPhone using Tapatalk
No, I haven't. As soon as I'm able to, I'm taking my UHD copy of Concussion into a BB or Magnolia showroom and will ask a Sales Rep to check it out. Until then, I'm "assuming" it may be the display, especially considering there was also light-bleed from the Blu-ray copy as well (though not as pronounced as with the UHD HDR disc).
 

·
Registered
Joined
·
19 Posts
Hello all,

I received my X940D on Saturday and have been enjoying viewing Blu-Rays and playing games until I noticed the smearing issue on white/light backgrounds. Is this typical of this set or did I get a bad display? I've read through some of the posts and some owners have reported the issue. Is this due to the panel used by Sony for the 940D? I don't recall any of the 940C owners reporting this issue. I've tried every combination possible with the motion controls but nothing has worked so far? Please let me know if this is luck of the draw or an issue with these panels? Thanks
 

·
Registered
Joined
·
1,633 Posts
Hello all,

I received my X940D on Saturday and have been enjoying viewing Blu-Rays and playing games until I noticed the smearing issue on white/light backgrounds. Is this typical of this set or did I get a bad display? I've read through some of the posts and some owners have reported the issue. Is this due to the panel used by Sony for the 940D? I don't recall any of the 940C owners reporting this issue. I've tried every combination possible with the motion controls but nothing has worked so far? Please let me know if this is luck of the draw or an issue with these panels? Thanks
I have not noticed this issue!
 

·
Registered
Joined
·
892 Posts
Having an annoying issue relative to my DTV setup. We are staying with a non-4k setup for the time being (viewing 4k content through the tv's apps and eventually a 4k player). My HR34 is connected to the 40d via HDMI. Every time we switch the set on via our harmony, the system starts on input 1. A moment later -- apparently recognizing the DTV signal -- the set switches to "Directv ready" app or input. Not an issue for me to switch it back via the input selection but it's beyond my wife's capabilities. Anyone else experiencing something similar, as we don't want to use the RVU right now?
 

·
** Man of Leisure **
Joined
·
22,926 Posts
Having an annoying issue relative to my DTV setup. We are staying with a non-4k setup for the time being (viewing 4k content through the tv's apps and eventually a 4k player). My HR34 is connected to the 40d via HDMI. Every time we switch the set on via our harmony, the system starts on input 1. A moment later -- apparently recognizing the DTV signal -- the set switches to "Directv ready" app or input. Not an issue for me to switch it back via the input selection but it's beyond my wife's capabilities. Anyone else experiencing something similar, as we don't want to use the RVU right now?
Very strange. I have DTV, and that has never happened to me. I can not imagine how the display would differentiate an incoming HDMI signal as originating from a DTV device, and not some other source.
 

·
Registered
Joined
·
3,720 Posts
Having an annoying issue relative to my DTV setup. We are staying with a non-4k setup for the time being (viewing 4k content through the tv's apps and eventually a 4k player). My HR34 is connected to the 40d via HDMI. Every time we switch the set on via our harmony, the system starts on input 1. A moment later -- apparently recognizing the DTV signal -- the set switches to "Directv ready" app or input. Not an issue for me to switch it back via the input selection but it's beyond my wife's capabilities. Anyone else experiencing something similar, as we don't want to use the RVU right now?
Force stop the DirecTV Ready app. That should correct the issue (unless you start the app again).
 

·
Registered
Joined
·
3,731 Posts
Having an annoying issue relative to my DTV setup. We are staying with a non-4k setup for the time being (viewing 4k content through the tv's apps and eventually a 4k player). My HR34 is connected to the 40d via HDMI. Every time we switch the set on via our harmony, the system starts on input 1. A moment later -- apparently recognizing the DTV signal -- the set switches to "Directv ready" app or input. Not an issue for me to switch it back via the input selection but it's beyond my wife's capabilities. Anyone else experiencing something similar, as we don't want to use the RVU right now?
I'm guessing you have your 940D hooked up via Ethernet...you could eliminate the problem by connecting wirelessly which would prevent the TV from "seeing" the DirecTV Genie as an RVU server. Of course I'm sure there's a way to disable the app as well. Of course you could modify your Harmony start up to select the TV input last (after some delay if necessary) which would prevent the wife from having to figure out how to fix it (or show her that the help button on the Harmony will cycle through the most common issues including TV input to "fix" things). Just some suggestions...
 

·
** Man of Leisure **
Joined
·
22,926 Posts
I'm guessing you have your 940D hooked up via Ethernet...you could eliminate the problem by connecting wirelessly which would prevent the TV from "seeing" the DirecTV Genie as an RVU server. Of course I'm sure there's a way to disable the app as well. Of course you could modify your Harmony start up to select the TV input last (after some delay if necessary) which would prevent the wife from having to figure out how to fix it (or show her that the help button on the Harmony will cycle through the most common issues including TV input to "fix" things). Just some suggestions...
Not sure that is the root cause. My display is hooked up using Ethernet, not WiFi. I have not done anything to specifically disable the app. Any way to Tell whether it is enabled or not? BTW, I have an HR24-500, not an HR34, if that would make any difference.
 

·
Registered
Joined
·
3,731 Posts
Not sure that is the root cause. My display is hooked up using Ethernet, not WiFi. I have not done anything to specifically disable the app. Any way to Tell whether it is enabled or not? BTW, I have an HR24-500, not an HR34, if that would make any difference.
Yes, as the HR24 can't be a server for RVU purposes (must be a Genie...i.e. HR34/44/54).
 

·
Registered
Joined
·
335 Posts
Any chance this dtv switching is related to any sort of cec or hdmi control functions? @magillagorilla are you certain these are all disabled. There's a few of them. Can't recall all the specific ones. Might be such settings on both ends, I.e. tv and dtv box?
 

·
Registered
Joined
·
892 Posts
I'm guessing you have your 940D hooked up via Ethernet...you could eliminate the problem by connecting wirelessly which would prevent the TV from "seeing" the DirecTV Genie as an RVU server. Of course I'm sure there's a way to disable the app as well. Of course you could modify your Harmony start up to select the TV input last (after some delay if necessary) which would prevent the wife from having to figure out how to fix it (or show her that the help button on the Harmony will cycle through the most common issues including TV input to "fix" things). Just some suggestions...
Thanks for the suggestions. Yes, the set is hooked up via Ethernet. Unfortunately, we need to keep it that way because streaming 4k content via wifi was killing our wifi network (streaming 4k + 2 kids gaming via wifi is a non-starter).
 

·
Registered
Joined
·
1,584 Posts
I am trying to find the article. When Sony announced their new projectors at IFA,it was mentioned that 2016 sets will be updated by firmware to do HLG, waiting for the new HDMI spec, which I am guessing would be 2.1 to be finalized.
 

·
Registered
Joined
·
3,720 Posts
Thanks. How does one do this (at work instead of sitting in front of my set at the moment)?
From memory...may not be exactly correct:

Home-->Settings-->Apps-->Select DirecTV Ready App-->Select Force Stop-->Select Yes

That's pretty close...if you have issues, reply back and I'll get exact steps.
 

·
Vendor
Joined
·
26,676 Posts
I bought my 940D the week before Sony announced its new and improved replacement, the Z9. I never looked back. I have been ecstatically happy with the performance of my 940D and hope to have it for a good long time. That the newer and better but significantly more expensive Z9, is available, makes me no less happy with my 940D. If it ain't broke, don't fix it, I always say.
940D is no slouch.
 

·
Registered
Joined
·
155 Posts
Hello all,

I received my X940D on Saturday and have been enjoying viewing Blu-Rays and playing games until I noticed the smearing issue on white/light backgrounds. Is this typical of this set or did I get a bad display? I've read through some of the posts and some owners have reported the issue. Is this due to the panel used by Sony for the 940D? I don't recall any of the 940C owners reporting this issue. I've tried every combination possible with the motion controls but nothing has worked so far? Please let me know if this is luck of the draw or an issue with these panels? Thanks


Mine smeared. I returned it. Got something slightly different for a lot more money. But now I'm happy albeit a little more in debt.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
19 Posts
Mine smeared. I returned it. Got something slightly different for a lot more money. But now I'm happy albeit a little more in debt.


Sent from my iPhone using Tapatalk

Thanks for the response. Was hoping it was more of an isolated incident but reading through the thread there's been several reporting this issue.

Is the Z9 really worth double the price?
 

·
** Man of Leisure **
Joined
·
22,926 Posts
Mine smeared. I returned it. Got something slightly different for a lot more money. But now I'm happy albeit a little more in debt.


Sent from my iPhone using Tapatalk
Sorry, don't mean to be ignorant, but what exactly does "smearing" mean? Sounds bad, but if something bad was happening on my display, I think I would notice it. Is smearing something that would vary from one set to another? What is a good test to see if I am experiencing this smearing issue?
 
  • Like
Reactions: gwsat

·
Registered
Joined
·
155 Posts
Thanks for the response. Was hoping it was more of an isolated incident but reading through the thread there's been several reporting this issue.



Is the Z9 really worth double the price?


I don't want to discuss the z in this thread, by all means join in on the z thread or we can take it offline. Both have their merits. Price and picture quality per price is a huge plus for the 940d.


Sent from my iPhone using Tapatalk
 
4441 - 4460 of 13317 Posts
Top