AVS Forum banner

13381 - 13385 of 13385 Posts

·
Registered
Joined
·
517 Posts
Over the past month or so, my 75X940D has been occasionally spontaneously re-booting. It is happening a couple of times a week. I don't associate these occurrences with any software update. Since the 940D is now my bedroom display, the re-boots are not causing a major impact other than interrupting my evening news show viewing by ~60 seconds. Otherwise, the 940D is still a wonderful display with a sharp, pleasing picture quality. I hope it doesn't get any worse.

Anyone else having re-boots?
No reboots for me. Since moving my 75X940D to the Loft, I don't watch much content on it. I will make a mental note next time play Xbox or watch TV. On a side note, I have noticed my 55A8H rebooting quite frequently when powering it on 🤔
 

·
** Man of Leisure **
Joined
·
24,602 Posts
I performed a full factory reset two days ago, which is quite time-consuming, especially if you have a custom calibration using the 10-point advanced settings. And re-logging into all of the TV apps accounts is a PITA. Unfortunately, I had another re-boot this evening. If you think a factory reset is going to resolve this issue, don’t bother.
 

·
Registered
Joined
·
274 Posts
Wow - so this is a pervasive issue? Ours started doing this several months ago and it seemed to start after a software update. So, we were good for a little over 3 years but now get the reboots usually once per evening and occasionally two times.

I also have a USB powered FSI Medialight bias lighting plugged into a USB port on the back of the TV and that light goes on an off periodically now while the TV is on standby. That seemed to start around the time of that firmware update as well. I had figured maybe the power supply on the TV was dying - and that maybe the problem. Very annoying and but what is more annoying is that with all the mentions of this problem on the Internet, no solutions! I love the TV when it works but I'd be hesitant to get another Sony if they can't solve this problem.

And yes, I agree that factory reset is a waste of time - we must have tried that at least three times.
 

·
** Man of Leisure **
Joined
·
24,602 Posts
Wow - so this is a pervasive issue? Ours started doing this several months ago and it seemed to start after a software update. So, we were good for a little over 3 years but now get the reboots usually once per evening and occasionally two times.

I also have a USB powered FSI Medialight bias lighting plugged into a USB port on the back of the TV and that light goes on an off periodically now while the TV is on standby. That seemed to start around the time of that firmware update as well. I had figured maybe the power supply on the TV was dying - and that maybe the problem. Very annoying and but what is more annoying is that with all the mentions of this problem on the Internet, no solutions! I love the TV when it works but I'd be hesitant to get another Sony if they can't solve this problem.

And yes, I agree that factory reset is a waste of time - we must have tried that at least three times.
Well, I have changed my opinion about the efficacy of the factory reset. I had one reboot after the reset, but it has been solid since then. I typically use this TV a couple of hours every evening, so it is not getting heavy use. You might want to give it a try.
 
13381 - 13385 of 13385 Posts
Top