AVS Forum banner

5341 - 5360 of 13610 Posts

·
Registered
Joined
·
122 Posts
The Denon menu replaces the 4K source, after the display re-syncs.
 

·
Registered
Joined
·
9 Posts
Hello!

I got a 3 week old enon AVRX1400H and I already got some problems.

After a while (1h to 2h) the avr shuts down, there is no flashing red light. Just a static red light. This has happened several times and its getting more frequent.

Also one time it randomly changed source...

Any ideas?
 

·
Registered
Joined
·
883 Posts
When watching a 4K source at 60hz, and you hit the menu button on the Onkyo remote, does literally nothing happen, or does the menu just come up without showing the video playing behind it. I understand that the 2017 models can't process 4K video to overlay the menu on top of it, but can it just show the menu instead of the video?
Since this is a Denon forum I'll go out on a limb and make the assumption that you're asking about how the Denon menu screen works, not an Onkyo. For the Denon, the menu replaces the content showing when it is invoked. When the menu closes, the content shows again.
 

·
Premium Member
Joined
·
87,948 Posts
Discussion Starter #5,344
Hello!

I got a 3 week old enon AVRX1400H and I already got some problems.

After a while (1h to 2h) the avr shuts down, there is no flashing red light. Just a static red light. This has happened several times and its getting more frequent.

Also one time it randomly changed source...

Any ideas?
As noted on p. 16 of your Owner's manual, a static red light simply means either HDMI Control, HDMI Pass Through are set to ON, or Network Control = Always ON.

Refer to post 5 of this thread and do a microprocessor reset. If still no joy, exchange it for a new one.
 

·
Registered
Joined
·
564 Posts
When watching a 4K source at 60hz, and you hit the menu button on the Onkyo remote, does literally nothing happen, or does the menu just come up without showing the video playing behind it. I understand that the 2017 models can't process 4K video to overlay the menu on top of it, but can it just show the menu instead of the video?
Since this is a Denon forum I'll go out on a limb and make the assumption that you're asking about how the Denon menu screen works, not an Onkyo. For the Denon, the menu replaces the content showing when it is invoked. When the menu closes, the content shows again.
Haha, yes Denon. I don’t know why I typed Onkyo. Thanks!

What happens when you hit the volume button? I assume nothing appears.
 

·
Registered
Joined
·
22,119 Posts
(blows the dust off his userid)

hey gang. long time no visit, hope all is well with the denon crew. i had asked a different question last time, but unfortunately, i broke my leg and was out of commission for about 6 months. same issue though.

i need hdcp 2.2, as i can’t pass it through my 4520. since hdmi 2.1 will be here before we know it, i don’t really want to spend a bunch of money right now on a straight replacement.

the inelegant solution to this to take a x3400 (or even x3300 if i can find one) and use it as a pre and let the 4520 do the amplification.

any good reasons why i shouldn’t go this route? the processing specs on the x3400 appear to be basically the same as higher models for those of us with 5 channel systems (other than various al24 differences).

thanks as always.
 
  • Like
Reactions: mrtickleuk

·
Registered
Joined
·
46 Posts
@pooter03

My S930H shows the same intermittent _hardware_ failure as yours. (It never heals itself.)

  • It happens on all inputs. (After confirming the issue for 3 inputs, I stopped worrying about inputs.)
  • Full powercycle and factory default didn't fix it. (Same)
  • I can turn up the volume per speaker in the settings or as normal while watching TV. (I only turned up master volume, not individual speakers.)
  • I've tried about every combination I can think of with Audyssey features turned on and off. (I didn't try that.)

As a diagnosis, NOT a fix, please try this:
While a channel is silent, aim the S930H's internal test tone (Setup Menu > Speakers > Manual Setup > Levels > Test Tone Start) at the silent channel. Then apply gentle fingertip pressure to a binding post of the silent channel. On my S930H, the audio comes immediately to life. Sometimes I feel a tiny click at the same time. (Which post -- red or black ? Which direction -- up or left or right ? It varies. )


Carl
I've done something similar to this, where I'd wiggle the banana plug while the tone is playing, but I'll try this specifically over the weekend.
 

·
Registered
Joined
·
4,016 Posts
2 more weeks to go. I am going crazy waiting on this new firmware due on the 16th for the 3400. It's supposed to include a fix for my HDMI EDID issue with the new Samsung 2018 Q-series TVs. Denon says that they have...
Just checked in with my Samsung contact that, in turn, checked in with his Denon contact. The 3400 firmware has been delayed from May 15 to May 31. I am seriously beginning to doubt Denon's ability to fix this issue. First they denied fault. Now they are taking too long to give us a fix to something that they finally admitted fault to. And, of course, I am now outside of my return period.
 

·
Premium Member
Joined
·
87,948 Posts
Discussion Starter #5,350
(blows the dust off his userid)

hey gang. long time no visit, hope all is well with the denon crew. i had asked a different question last time, but unfortunately, i broke my leg and was out of commission for about 6 months. same issue though.

i need hdcp 2.2, as i can’t pass it through my 4520. since hdmi 2.1 will be here before we know it, i don’t really want to spend a bunch of money right now on a straight replacement.

the inelegant solution to this to take a x3400 (or even x3300 if i can find one) and use it as a pre and let the 4520 do the amplification.

any good reasons why i shouldn’t go this route? the processing specs on the x3400 appear to be basically the same as higher models for those of us with 5 channel systems (other than various al24 differences).

thanks as always.
Hey Chris! Long time for sure. :)

The X3300W or X3400H would be a good fill in until 2019 or later when HDMI 2.1 should be released, although the new "flagship" X8500H will also be able to have it's HDMI board replaced sometime next year with an HDMI 2.1 board upgrade.
 

·
Registered
Joined
·
22,119 Posts
Hey Chris! Long time for sure. :)

The X3300W or X3400H would be a good fill in until 2019 or later when HDMI 2.1 should be released, although the new "flagship" X8500H will also be able to have it's HDMI board replaced sometime next year with an HDMI 2.1 board upgrade.
hey jd. :) yeah, last time i poked my head in was when i got the new pj, so it has been awhile. the 4520 has been rock solid, and i miraculously have kept the upgrade bug under control. :)

i was gonna take care of this last time i asked the question, but the inability to move upright for a long time sorta set that back, lol.

but i knew where i could come and get the right answer. ;)

thanks as always. like i said, it is inelegant, but at this point, as long as it works, i will be happy. besides, it isn’t like replacing the 4520 with a dedicated amplifier is gonna take any less space.

as much as i like flagships, they can’t tempt me with that one. it is way overkill for me, and from what i can glean feom the specs, it is the same amplification section that i have now, just more channels. now that there are so many channels in a flagship, i can’t justify the cost over using a much cheaper avr with essentially the same feature set as a pre/pro. i don’t WANT separates, but they aren’t leaving me a lot of choice.
 

·
Registered
Joined
·
7 Posts
Denon S703H HDMI issue from laptop

Hi, I recently upgraded from a Denon 3808ci to an S703H.

Now I can no longer display content from my laptop, it was working with the 3808ci but now it does not. Any idea why?

It shouldn't matter, but the laptop in question is an HP Envy x360 with an Intel HD 620 graphics card running Windows 10. It's connected using an active ultra slim hdmi cable from monoprice.

Thanks!
 

·
Registered
Joined
·
5,721 Posts
I've done something similar to this, where I'd wiggle the banana plug while the tone is playing, but I'll try this specifically over the weekend.
I don't think those binding post connectors are soldered to their connecting point. Another poster who accidentally pulled out his whole binding post insides along with his tight banana plug in the Marantz forum a while back provided pictures along with his fix which was to tear down the receiver and do the soldering job himself. This might be the most likely explanation for your issue especially if jiggling the posts a bit restores sound. Basically if they are installed correctly you won't have any issues but if not or if shipping movement loosens that unsoldered connection you could have an issue.
 

·
Premium Member
Joined
·
87,948 Posts
Discussion Starter #5,354
Hi, I recently upgraded from a Denon 3808ci to an S703H.

Now I can no longer display content from my laptop, it was working with the 3808ci but now it does not. Any idea why?

It shouldn't matter, but the laptop in question is an HP Envy x360 with an Intel HD 620 graphics card running Windows 10. It's connected using an active ultra slim hdmi cable from monoprice.

Thanks!
You actually "downgraded" in both features and audio quality with the S730H as there is no video card on the S730H. Try connecting to every HDMI input on the S730H to see if one works.
 

·
Registered
Joined
·
7 Posts
You actually "downgraded" in both features and audio quality with the S730H as there is no video card on the S730H. Try connecting to every HDMI input on the S730H to see if one works.
The 3808ci is suuper old and doesn't support 4k, what's an equivalent then with similar audio quality?
 

·
Premium Member
Joined
·
87,948 Posts
Discussion Starter #5,356
The 3808ci is suuper old and doesn't support 4k, what's an equivalent then with similar audio quality?
Review post 1 of this thread to determine which is the lowest model that has the feature/inputs/outputs that you want. The X1400H/X2400H are the lowest models that feature the same version of Audyssey MultEQ XT as does the 3808CI. Multi analog inputs are no longer featured except on the "flagship" models.
 

·
Registered
Joined
·
5,721 Posts
Just checked in with my Samsung contact that, in turn, checked in with his Denon contact. The 3400 firmware has been delayed from May 15 to May 31. I am seriously beginning to doubt Denon's ability to fix this issue. First they denied fault. Now they are taking too long to give us a fix to something that they finally admitted fault to. And, of course, I am now outside of my return period.
Sorry. No sympathy. It's Samsung that messed with the EDID timing not Denon. They broke it but Denon has to fix it. The end of the month will be here soon enough. We're all waiting on firmware upgrades of one type or another.

From someone who used to deal with this a lot with smartphone firmware worrying about it isn't going to make it happen anytime sooner. You're better off without your "insiders" as well. They all have their own hidden agendas when disseminating info and just because their on your inside doesn't mean they know everything that's going on even with the company they work for.

For there even to be a date that gets put off there has to be something to be put off so their ability at least extends to that.
 

·
Registered
Joined
·
9,160 Posts
Sorry. No sympathy. It's Samsung that messed with the EDID timing not Denon. They broke it but Denon has to fix it.
Erm, point of order - from reading the previous posts, Samsung did something perfectly within the specs, but something which Denon were not anticipating. Samsung didn't "break" anything.
 

·
Registered
Joined
·
7 Posts
You actually "downgraded" in both features and audio quality with the S730H as there is no video card on the S730H. Try connecting to every HDMI input on the S730H to see if one works.
Thanks btw, I tried a different input and it worked... I hadn't thought to try that because I thought they would all be the same!
 

·
Registered
Joined
·
5,721 Posts
Erm, point of order - from reading the previous posts, Samsung did something perfectly within the specs, but something which Denon were not anticipating. Samsung didn't "break" anything.
Erm... and neither did Denon. This whole blame game stuff with daily changing industry specs is just silly and I don't particularly care that it's "in spec." ARC is in spec. CEC is in spec. Nobody was clamoring for this feature to get implemented but Samsung wanted it on their box tops first so they did what many consumer electronics do nowadays. Give us exactly what were not asking for.

Point being Denon is aware of it. Denon has a patch coming for it. Demonizing Denon for not immediately patching something this niche is to me a big nothing burger. Understand that the OP isn't even expressing interest in the feature itself but what it broke. This isn't the end as well. Keep those pitchforks sharp and torches lit. There's more to come. Higher frame rates the majority don't need and higher bandwidth we can't afford or get. Also net neutrality officially ends June 11th by the by.
 
5341 - 5360 of 13610 Posts
Top