AVS Forum banner

11881 - 11900 of 13610 Posts

·
Registered
Joined
·
1,260 Posts
Never really noticed myself. When I exit a source, I have always lowered volume to near nothing. Just an old habit I guess.
 

·
Registered
Joined
·
9,212 Posts
Re: X4400 Is there a setting I can make to retain the last volume setting for a particular input? At present, the volume I set for the Cable/sat input is way too loud for my ATV4K, which I have on the media center input, and I have to scramble to turn it down. I don't always remember to do so before changing inputs.
Hi Ted99, read the manual on using Quick Select. The Quick Select buttons will memorize the volume setting in addition to the surround mode, Audyssey mode, etc.
 

·
Registered
Joined
·
455 Posts
Hi Ted99, read the manual on using Quick Select. The Quick Select buttons will memorize the volume setting in addition to the surround mode, Audyssey mode, etc.
I want to add that in my experience in using quick select, always turned the volume lower than my default power on volume. It also resets my Audyssey settings. Blows my mind I know, complete opposite of quick select.

If requested I'll even make a video, assuming the last round of updates didn't fix it.

Sent from my SM-N975U using Tapatalk
 

·
Registered
Joined
·
125 Posts
When switching to 2 channel stereo, the volume decreases immensely. Switching to 5ch stereo sounds great.

Is there a setting I'm missing in 2ch?

Sent from my SM-N950U using Tapatalk
 

·
Premium Member
Joined
·
87,948 Posts
Discussion Starter #11,886
I want to add that in my experience in using quick select, always turned the volume lower than my default power on volume. It also resets my Audyssey settings. Blows my mind I know, complete opposite of quick select.

If requested I'll even make a video, assuming the last round of updates didn't fix it.

Sent from my SM-N975U using Tapatalk
Default power on volume as set by the Quick Select (which is 40 if not changed)?
 

·
Registered
Joined
·
109 Posts
I am having issues with this receiver. I have played multiple items on Netflix with zero sound coming through my center channel. I am using a Amazon Firestick, and I used another app just to try it (Redbull TV) and there was sound coming through the center speaker with that application. When I switched from Netflix to Redbull app, I didn't change anything on the AVR. I read to make sure Surround 5.1 is selected under the television episode settings as far as output/subtitles and it was already on 5.1

I was told this by afrogt

I own this receiver, you need to choose the correct sound mode. You likely have Stereo chosen. Press the movie button until you find the sound mode you prefer.

What source are you using to stream Netflix?


I hope the information I provided in my post is enough to answer this. It is frustrating as the center channel when outputting audio is much better with my Emotiva C1 vs split between my B1's. Do I still need to hit 'movie' button? I didn't seem to need to do anything different with the Redbull app on my Firestick and got the audio just fine. Does anyone else have this and use Netflix and have this issue?
 

·
Registered
Joined
·
1,407 Posts
I am having issues with this receiver. I have played multiple items on Netflix with zero sound coming through my center channel. I am using a Amazon Firestick, and I used another app just to try it (Redbull TV) and there was sound coming through the center speaker with that application. When I switched from Netflix to Redbull app, I didn't change anything on the AVR. I read to make sure Surround 5.1 is selected under the television episode settings as far as output/subtitles and it was already on 5.1

I was told this by afrogt

I own this receiver, you need to choose the correct sound mode. You likely have Stereo chosen. Press the movie button until you find the sound mode you prefer.

What source are you using to stream Netflix?


I hope the information I provided in my post is enough to answer this. It is frustrating as the center channel when outputting audio is much better with my Emotiva C1 vs split between my B1's. Do I still need to hit 'movie' button? I didn't seem to need to do anything different with the Redbull app on my Firestick and got the audio just fine. Does anyone else have this and use Netflix and have this issue?
As I mentioned in your previous thread, try setting the sound mode so that it corresponds to the signal source. i.e., TrueHD/TrueHD, DTS-HD MA/DTS-HD MA...or in the case of Netflix, DD+/DD+.

Once you do this, the sound mode will continue to automatically change to the corresponding signal.


Hope this helps,

Darrell
 

·
Registered
Joined
·
109 Posts
As I mentioned in your previous thread, try setting the sound mode so that it corresponds to the signal source. i.e., TrueHD/TrueHD, DTS-HD MA/DTS-HD MA...or in the case of Netflix, DD+/DD+.

Once you do this, the sound mode will continue to automatically change to the corresponding signal.


Hope this helps,

Darrell
Thanks Darrell, I guess being pretty new to audio (first AVR, surround, etc.) I dont fully understand how I do this? I would assume the AVR signal needs to match, what does DD+,DD+ mean? Dolby Digital +?

If this is correct where else should I be checking to make sure the signal on the AVR is matching to?
 

·
Registered
Joined
·
259 Posts
Thanks Darrell, I guess being pretty new to audio (first AVR, surround, etc.) I dont fully understand how I do this? I would assume the AVR signal needs to match, what does DD+,DD+ mean? Dolby Digital +?

If this is correct where else should I be checking to make sure the signal on the AVR is matching to?
So, the AVR does "match" the "signal" (somewhat)...When there's an Atmos track, it will detect it and only present the option in said "Sound Mode", same with TrueHD or Neural:X and other sound modes...
There's Dolby Digital (DD), Dolby Digital+ (DD+[plus]), as well as it mixing with other modes, hence the slash(/) or comma (,); DD/Neural:X, Atmos/Surround, DTHD(Dolby TrueHD)/Neural:X. You can see a great "info box" shown by @mrtickleuk HERE that displays it rather perfectly.

To continue, as much as the AVR does indeed detect the signal -- as shown previously -- the reason it's not merely "matched" automatically and then simply done with it is because it's to give the various options; Listening to it output Atmos and/or TrueHD properly is excellent, but there is also Neural:X which simulates a 3D sound space, or selecting Dolby Digital Surround is where one might want it, or even the "pure" direct audio signal, or as I personally prefer to have it as the Multi Channel Stereo to output to all speakers. So it's for those of us that would like to choose for ourselves, I imagine.
As such, each input will put into "memory" what "Sound Mode" it was set to last; so, as you will need to select the "Sound Mode" you prefer for each input (like cable box, movie player, game console, etc.), but after that you shouldn't have to select the "Sound Mode" again unless you wish to change it...

Hopefully you find this helpful...
 

·
Registered
Joined
·
5,721 Posts
Thanks Darrell, I guess being pretty new to audio (first AVR, surround, etc.) I dont fully understand how I do this? I would assume the AVR signal needs to match, what does DD+,DD+ mean? Dolby Digital +?



If this is correct where else should I be checking to make sure the signal on the AVR is matching to?
So you're getting audio through front L&R plus side surrounds but not the center or are you getting audio through only the front left and right speakers ? Select the green movie sound mode button on the remote and look for a Dolby Digital option. Also are you running the Firestick through the receiver or through the TV with audio coming back to the receiver?
 

·
Premium Member
Joined
·
87,948 Posts
Discussion Starter #11,892
I am having issues with this receiver. I have played multiple items on Netflix with zero sound coming through my center channel. I am using a Amazon Firestick, and I used another app just to try it (Redbull TV) and there was sound coming through the center speaker with that application. When I switched from Netflix to Redbull app, I didn't change anything on the AVR. I read to make sure Surround 5.1 is selected under the television episode settings as far as output/subtitles and it was already on 5.1

I was told this by afrogt

I own this receiver, you need to choose the correct sound mode. You likely have Stereo chosen. Press the movie button until you find the sound mode you prefer.

What source are you using to stream Netflix?


I hope the information I provided in my post is enough to answer this. It is frustrating as the center channel when outputting audio is much better with my Emotiva C1 vs split between my B1's. Do I still need to hit 'movie' button? I didn't seem to need to do anything different with the Redbull app on my Firestick and got the audio just fine. Does anyone else have this and use Netflix and have this issue?
1. It would seem you have the Firestick connected to the TV when you would be better served with it connected to one of the HDMI inputs on the back of the AVR (eg. Media Player).
2. With the Netflix app selected and playing, as afrogt suggested, press the MOVIE button on your remote control and select Dolby Digital.
 

·
Registered
Joined
·
2,134 Posts
Thanks Darrell, I guess being pretty new to audio (first AVR, surround, etc.) I dont fully understand how I do this? I would assume the AVR signal needs to match, what does DD+,DD+ mean? Dolby Digital +?

If this is correct where else should I be checking to make sure the signal on the AVR is matching to?
This is a pretty decent high level explanation of the various sound formats -

https://www.digitaltrends.com/home-theater/ultimate-surround-sound-guide-different-formats-explained/
 

·
Registered
Joined
·
2,097 Posts
In the Settings screen, choose inputs. There you can make an adjustment for the level of each source. But the AVR doesn't store the volume level per source that you used at last playback of that source.
Worked perfectly. Thank you
 

·
Registered
Joined
·
230 Posts
I listen to Internet Radio most of the day, usually through TuneIn radio from Denon. Today I launched the app, and my Favorites folder, which held all of my internet stations, has disappeared. I don't recall making a TuneIn account on the web, so I don't know to reinstall a folder on the Denon version of TuneIn. Any suggestions?

thanks
 

·
Registered
Joined
·
263 Posts
I listen to Internet Radio most of the day, usually through TuneIn radio from Denon. Today I launched the app, and my Favorites folder, which held all of my internet stations, has disappeared. I don't recall making a TuneIn account on the web, so I don't know to reinstall a folder on the Denon version of TuneIn. Any suggestions?

thanks
Mine did to, it must have occurred with the latest firmware update. I did have some stored in the HEOS favorites so was able to pull them from there. You will need to find the station again and add to favorites when in the options

Bit of a pain in the Arse but oh well, not sure if they can be restored from a usb backup if you did one.
JD might know that.
 

·
Registered
Joined
·
230 Posts
Mine did to, it must have occurred with the latest firmware update. I did have some stored in the HEOS favorites so was able to pull them from there. You will need to find the station again and add to favorites when in the options

Bit of a pain in the Arse but oh well, not sure if they can be restored from a usb backup if you did one.
JD might know that.
Actually, glad to know that's it's not my screw-up. I've already started re-searching for my stations and loading them into the HEOS folder. Station in the HEOS folder is essentially a duplicate to the TuneIn operation, so no big inconvenience, but it makes me wonder who is making the decisions at Denon, and what the rationale was for the change in the TuneIn folder structure.
 

·
Registered
Joined
·
109 Posts
As I mentioned in your previous thread, try setting the sound mode so that it corresponds to the signal source. i.e., TrueHD/TrueHD, DTS-HD MA/DTS-HD MA...or in the case of Netflix, DD+/DD+.

Once you do this, the sound mode will continue to automatically change to the corresponding signal.


Hope this helps,

Darrell
So, the AVR does "match" the "signal" (somewhat)...When there's an Atmos track, it will detect it and only present the option in said "Sound Mode", same with TrueHD or Neural:X and other sound modes...
There's Dolby Digital (DD), Dolby Digital+ (DD+[plus]), as well as it mixing with other modes, hence the slash(/) or comma (,); DD/Neural:X, Atmos/Surround, DTHD(Dolby TrueHD)/Neural:X. You can see a great "info box" shown by @mrtickleuk HERE that displays it rather perfectly.

To continue, as much as the AVR does indeed detect the signal -- as shown previously -- the reason it's not merely "matched" automatically and then simply done with it is because it's to give the various options; Listening to it output Atmos and/or TrueHD properly is excellent, but there is also Neural:X which simulates a 3D sound space, or selecting Dolby Digital Surround is where one might want it, or even the "pure" direct audio signal, or as I personally prefer to have it as the Multi Channel Stereo to output to all speakers. So it's for those of us that would like to choose for ourselves, I imagine.
As such, each input will put into "memory" what "Sound Mode" it was set to last; so, as you will need to select the "Sound Mode" you prefer for each input (like cable box, movie player, game console, etc.), but after that you shouldn't have to select the "Sound Mode" again unless you wish to change it...

Hopefully you find this helpful...
So you're getting audio through front L&R plus side surrounds but not the center or are you getting audio through only the front left and right speakers ? Select the green movie sound mode button on the remote and look for a Dolby Digital option. Also are you running the Firestick through the receiver or through the TV with audio coming back to the receiver?
1. It would seem you have the Firestick connected to the TV when you would be better served with it connected to one of the HDMI inputs on the back of the AVR (eg. Media Player).
2. With the Netflix app selected and playing, as afrogt suggested, press the MOVIE button on your remote control and select Dolby Digital.
This is a pretty decent high level explanation of the various sound formats -

https://www.digitaltrends.com/home-theater/ultimate-surround-sound-guide-different-formats-explained/
Okay great, thanks guys! The green movie channel worked. However the center speaker works alone with DD+ neutral, DD+ and and DD+ all 3 LCR output monomovie.... sooo next question is what's the difference in the latter 3? if the center speaker works alone (no LR output) with DD+ what will be output through the LR while watching? In addition, the center channel seems to have some static/fuzzy sound going on. How do I fix this?
 

·
Registered
Joined
·
15 Posts
Quick Question...

Can anyone confirm the latest Fw Vr for the X3400? My UI states 7600-9104-6431-0025, but confusingly the Denon portal Fw. release log state:



changelog_AVRX3400H.txt: last updated:- 09/05/2019


Firmware Vers:7400-5064-6441-5005

**************************************************************

24/04/2019

Firmware Vers:7400-5064-6441-5005(DZ20-008, AVR-X3400HBKE2)

1) The 3rd party control system no longer controlling the HEOS devices after the HEOS update Ver.1.505.130 (U20).


DPMS_AVR-X3400HALL_LEGO_0014.zip
heos_40.prod_1.505.140.zip



**************************************************************

**************************************************************


Weird?!?!?
 

·
Premium Member
Joined
·
305 Posts
Quick Question...
Can anyone confirm the latest Fw Vr for the X3400? My UI states 7600-9104-6431-0025, but confusingly the Denon portal Fw. release log state:

changelog_AVRX3400H.txt: last updated:- 09/05/2019

Firmware Vers:7400-5064-6441-5005
My UI also states 7600-9104-6431-0025. Where did you find "changelog_AVRX3400H.txt: last updated:- 09/05/2019"? The date, alone, seems odd as it is only August.
 
11881 - 11900 of 13610 Posts
Top