AVS Forum banner

11521 - 11540 of 11554 Posts

·
Registered
Joined
·
1,047 Posts
Something changed on my TV as of March 31 or April 1st. It is now requesting a new IP address every 40 seconds when the TV is off and every 10 minutes when it’s on. When it requests a new IP address it opens a bunch of connections to servers out on the Internet and sometimes it will turn on my audio receiver. Basically though the TV is never going to sleep.

In the past I’ve seen it do this when the TV is off, but never while the TV is on and never at this frequency.

I’ve tried pulling the plug, but that made no difference. The only change I can see is that one of the Google apps updated on March 31 so I wonder if that’s the cause.
 

·
Registered
Joined
·
117 Posts
my TV ... is now requesting a new IP address every 40 seconds when the TV is off and every 10 minutes when it’s on. When it requests a new IP address it opens a bunch of connections to servers out on the Internet and sometimes it will turn on my audio receiver.
Morac,

Please consider giving the Sony TV a static IP address to prevent DHCP requests.

Yes, that would be a band-aid on an arterial wound. You said (long ago) this TV in "standby" allowed Android to wake up too often. I suppose you'd still get the repeated bunches of connections. (I can't check this because my TV still has the old OS.)

Carl
 

·
Registered
Joined
·
1,047 Posts
Morac,

Please consider giving the Sony TV a static IP address to prevent DHCP requests.

Yes, that would be a band-aid on an arterial wound. You said (long ago) this TV in "standby" allowed Android to wake up too often. I suppose you'd still get the repeated bunches of connections. (I can't check this because my TV still has the old OS.)

Carl
Yeah this used to happen years ago, but it basically stopped. It would occasionally start up again if I had an Internet outage or something but would only last a couple of days.

I’ve never seen it happen while the TV was actually on. Since April 1, the TV is requesting DHCP at least once every 10 minutes all the time, whether it’s on or off. Basic the TV is never going to sleep now.

The only apps that updated recently on the TV are:

FandangoNow (Apr 1)
Android System Webview (Mar 22)
Google app for Android TV (Mar 30)
Disney+ (Mar 29)
 

·
Registered
Joined
·
1,047 Posts
I just tried factory resetting the TV and it’s still doing it. Unfortunately I forgot to write down the display settings.

I also forgot how I set ip control.

Edit: based on a previous post I said simple ip control was on. I left it off for now. I’ll turn it on if I start seeing TV reboots, but considering my TV is never sleeping now I don’t think I’ll need to.

Also apparently a factory reset doesn’t actually reset everything.
 

·
Registered
Joined
·
191 Posts
I just tried factory resetting the TV and it’s still doing it. Unfortunately I forgot to write down the display settings.

I also forgot how I set ip control.

Edit: based on a previous post I said simple ip control was on. I left it off for now. I’ll turn it on if I start seeing TV reboots, but considering my TV is never sleeping now I don’t think I’ll need to.

Also apparently a factory reset doesn’t actually reset everything.
It should. Guessing just another bug and massive security issue going unchecked because Sony can't be bothered to beta test firmware and only releases updates when they can release it for 20 other tvs at the same time.
 

·
Registered
Joined
·
1,047 Posts
So the TV had been requesting DHCP every 10 minutes or less for 4 days and suddenly 4 hours ago it stopped. I have no idea why.
 

·
Registered
Joined
·
113 Posts
So the TV had been requesting DHCP every 10 minutes or less for 4 days and suddenly 4 hours ago it stopped. I have no idea why.
Just like the problems appearing and then disappearing with Dolby Vision (everything I watched over the weekend in that format looked fine), things seem to either go bad or get fixed on Android/Google TVs. It also could have been a network issue.
 

·
Registered
Joined
·
150 Posts
Love this TV and been enjoying it for many years. Want to now hookup my computer via HDMI input. Tried googling which input on this TV is preferred and cannot find anything. Anyone hear doing the same and can direct me to an answer? Thx in advance
 

·
Registered
Joined
·
1,047 Posts
So the TV had been requesting DHCP every 10 minutes or less for 4 days and suddenly 4 hours ago it stopped. I have no idea why.
When I turned the TV off it came back, but now it’s every 11 minutes. I swear this thing is frustrating. I don’t really care much about the DHCP requests, but when it does this it also randomly turns on my audio receiver for a few minutes and then turns it off.

Not to mention the TV uses more electricity as it never goes into low power mode.
 

·
Registered
Joined
·
1,047 Posts
Love this TV and been enjoying it for many years. Want to now hookup my computer via HDMI input. Tried googling which input on this TV is preferred and cannot find anything. Anyone hear doing the same and can direct me to an answer? Thx in advance
I’m not sure what you mean by preferred, but if you plan to output 4K HDR 60 fps, you’ll want to use HDMI 2 or 3 and enable enhanced HDMI.
 

·
Registered
Joined
·
150 Posts
I’m not sure what you mean by preferred, but if you plan to output 4K HDR 60 fps, you’ll want to use HDMI 2 or 3 and enable enhanced HDMI.
Thanks for the reply Morac! I basically use HDMI ports now for PS4 and my 4K Apple TV. So what I'm asking now is there a computer monitor preferred HDMI input on this Sony or does it matter? It doesn't have to be 4K specific. My new Mac Mini computer has an HDMI out to a computer monitor or TV and wasnt sure if it mattered on this Sony TV which to use? Thx again for any info you can provide. Jim
 

·
Registered
Joined
·
1,047 Posts
Thanks for the reply Morac! I basically use HDMI ports now for PS4 and my 4K Apple TV. So what I'm asking now is there a computer monitor preferred HDMI input on this Sony or does it matter? It doesn't have to be 4K specific. My new Mac Mini computer has an HDMI out to a computer monitor or TV and wasnt sure if it mattered on this Sony TV which to use? Thx again for any info you can provide. Jim
If you don’t care about 4K HDR 60 fps, then it doesn’t matter. Just change the picture settings to graphics (forgot the exact name of it).
 

·
Registered
Joined
·
31 Posts
When I turned the TV off it came back, but now it’s every 11 minutes. I swear this thing is frustrating. I don’t really care much about the DHCP requests, but when it does this it also randomly turns on my audio receiver for a few minutes and then turns it off.

Not to mention the TV uses more electricity as it never goes into low power mode.
Mine did basically what you describe from the day I had it installed...it took a while to figure out what was going on. In my case, when I would listen to music (tv off), music would cut out a few seconds every 5 to 10 minutes then a second time a few seconds later. The TV wakes up, connects to the internet, checks for updates and whatever else, then shuts down, but it energizes its HDMI port(s) which is plugged into my marantz pre/pro (thus causing the dropout). This has been discussed at length on a german AV site. Someone there basically figured it out. My solution was a bit hardcore...I use a wifi smart plug to cut the power to the set rather than unplug/replug the hdmi cable. I essentially cut the power at 2AM and then manually turn it on when we want to watch it in the evening (Alexa, turn on sony power). Takes a couple minutes and it's ready. Been doing this for more than two years, no ill effects (yet). WAF is surprisingly acceptable lol...no kids so...it works for us as we only turn it on in the late evening. And of course Sony is aware of this problem (according to the german site). Cheers!

You'll need to translate.
 

·
Registered
Joined
·
191 Posts
Does anyone use vlc or other media playback programs like Kodi with the new update? I'm still getting an issue where it keeps recognizing my plugged in usb as different drive names. If I leave it plugged in for a couple of days it will have like 10 different drive names in vlc of random letters and numbers. Then after awhile it just stops recognizing my drive until I reboot the tv. It never happened before this newest update. On another note, we are basically 6 months since this latest update with tons of issues and nothing in the way of a response from Sony as to when or if they will ever be fixed.
 

·
Registered
Joined
·
381 Posts
Does anyone use vlc or other media playback programs like Kodi with the new update? I'm still getting an issue where it keeps recognizing my plugged in usb as different drive names. If I leave it plugged in for a couple of days it will have like 10 different drive names in vlc of random letters and numbers. Then after awhile it just stops recognizing my drive until I reboot the tv. It never happened before this newest update. On another note, we are basically 6 months since this latest update with tons of issues and nothing in the way of a response from Sony as to when or if they will ever be fixed.
Sorry, I use Kodi but connect my media over the network (via Plexconnect). Works well.

On another note, I do agree that the latest update has been a major problem. My Sony does a full reset almost daily now. I have an NVidia Shield, ATV4K and Cisco/Spectrum cable box plugged into a Denon X2200w all controlled with a Harmony Elite remote.
I believe there is an issue at startup after a long "off" period with 4K content over HDMI.
If I start my day with either the Sony internal apps or the Spectrum cable box (1080) the TV plays fine.
If I start with the Shield or ATV4K, the TV shows the appropriate image (usually the home page) for a few seconds then goes into a complete reboot. Power cycle and all. Once it's done with its startup, it will play fine.
These cycles can't be good for the electronics or Android OS...
 
11521 - 11540 of 11554 Posts
Top