AVS Forum banner

1001 - 1020 of 1132 Posts

·
Premium Member
Joined
·
87,896 Posts
Discussion Starter #1,001 (Edited)
Hello,

I have a small room office that I just put a new Marantz AV7705 and speakers in. There are so many adjustments and routings in this new pre-pro that I'm a bit overwhelmed and need a fundamental question answered that I can't seem to find anywhere.

Is it possible to combine the audio of my computer with the output of my TV (a TCL 65R617) somehow, or is that just not possible? I'd like to hear the computer because I use chat programs that use audio cues and email notifications etc, while using the built in apps like Netflix and Prime.

EDIT: Built in apps on the tv.

Thank you in advance for any guidance you can give me!
Yes. The video is coming from the TV so you simply need to pass the audio to the AV7705. Connect the computer to the AV7705 and don't pass the video to the TV by selecting a different HDMI input on the TV.
 

·
Registered
Joined
·
163 Posts
jdsmoothie, I did a reset on everything, finally did a factory reset. I am back to what I assume is the original FW, certainly not the latest FW, and I did not accept the upgrade at this time, and still no joy,
NO ATMOS, and NO DTS:X
My Thai dealer from whom I purchased the unit cannot understand English well enough to answer my questions.
Stereo, DD or DTS 5.1 sound great. For the last 6 months ATMOS sounded great too, but GONE NOW!!!!
Any recommendations would be appreciated, from anyone.
Thanks and God Bless,
Wayne
 

·
Premium Member
Joined
·
87,896 Posts
Discussion Starter #1,003
jdsmoothie, I did a reset on everything, finally did a factory reset. I am back to what I assume is the original FW, certainly not the latest FW, and I did not accept the upgrade at this time, and still no joy,
NO ATMOS, and NO DTS:X
My Thai dealer from whom I purchased the unit cannot understand English well enough to answer my questions.
Stereo, DD or DTS 5.1 sound great. For the last 6 months ATMOS sounded great too, but GONE NOW!!!!
Any recommendations would be appreciated, from anyone.
Thanks and God Bless,
Wayne
What is your speaker configuration? Have you run Audyssey? What is the Atmos audio source (DD+ or Dolby TrueHD)?
 

·
Registered
Joined
·
12 Posts
Yes. The video is coming from the TV so you simply need to pass the audio to the AV7705. Connect the computer to the AV7705 and don't pass the video to the TV by selecting a different HDMI input on the TV.
Hi thank you for your response. I'm sorry if I seem dense but how do I send the audio from the tv to the AV7705? Like I am now via HDMI ARC or? There's a magic going on here that seems to elude me.

:frown:
 

·
Registered
Joined
·
437 Posts
Hi thank you for your response. I'm sorry if I seem dense but how do I send the audio from the tv to the AV7705? Like I am now via HDMI ARC or? There's a magic going on here that seems to elude me.

:frown:
If you want to listen to the TV and the PC at the same time from the same speakers, that is something the AV7705 can’t do by itself.

You might be able to send audio out from the TV to the line in on your sound card and send both to the AV7705 that way (through the sound card.)
 

·
Premium Member
Joined
·
87,896 Posts
Discussion Starter #1,006
Hi thank you for your response. I'm sorry if I seem dense but how do I send the audio from the tv to the AV7705? Like I am now via HDMI ARC or? There's a magic going on here that seems to elude me.

:frown:
You said you wanted the audio to come from the computer, not from the TV which is why you connect the computer to the AV7705 so the audio passes to the AV7705.
 

·
Registered
Joined
·
163 Posts
What is your speaker configuration? Have you run Audyssey? What is the Atmos audio source (DD+ or Dolby TrueHD)?
Hi again, jdsmoothie, and thanks for your questions. After my factory reset, I got no sound through ATMOS nor DTS:X codecs, so I updated to the latest FW again.
My system is 7.4.4 I believe, with GoldenEar Tech speakers in a 7 speaker surround, subs active in the larger floorstanders speakers, along with a SVS sub, with 2 front and 2 rear ceiling speakers. I have not run Audyssey, dislike it intensely. I have tried several Blu ray and 4K discs, which show Dolby TrueHD Multi and before they always came up ATMOS on my Marantz, now the AV7705 shows stereo, or DDDSur or whatever I choose from the Music Sound menu. But no sound or very little sound other than a few screeches, pops, digital crap sounds. Odd bits of dialog squeak through sometimes.
DTS-HD MA 7.1 is displayed for DTS:X titles, and there is MORE NOISE, loud nasty sounds as it displays DTS:X MSTR on the 7705.
When I choose any other language or soundtrack, 5.1 Czech or whatever, all sounds fine, great, I suppose to a Czech.
I hope these answers help, I am totally at a loss, when this mess first started ATMOS would show on my 7705 display, but not play much, then it started flashing back and forth from ATMOS to DDDSur or something, and now ATMOS is never displayed, nor does it play.
I never touched a thing, been playing great for months and months. No cable changes, nothing, the only thing that I can think of is a FW update not that long ago.
P.S. am using certified high speed 2.1 and 2.0b HDMI cables.
Thanks very much for your time and consideration, and for any advice, God Bless,
Wayne
 

·
Registered
Joined
·
12 Posts
You said you wanted the audio to come from the computer, not from the TV which is why you connect the computer to the AV7705 so the audio passes to the AV7705.
Well, I actually wanted both but I'm beginning to understand why and how that's not going to be possible unless I introduce a TV studio level mixer into the signal chain, which I am not wont to do even if one might exist (I haven't looked). Thank you for sharing your wisdom with me!
 

·
Registered
Joined
·
2,878 Posts
Well, I actually wanted both but I'm beginning to understand why and how that's not going to be possible unless I introduce a TV studio level mixer into the signal chain, which I am not wont to do even if one might exist (I haven't looked). Thank you for sharing your wisdom with me!
You just need to have 2 sets of speakers. The extra set can either be inside of the tv or added to zone 2. You could even hook up a bluetooth transmitter to zone 2 and use a cheap bluetooth speaker or potentially your cellphone speaker. Lots of choices without polluting the path with a mixer.
 

·
Registered
Joined
·
12 Posts
You just need to have 2 sets of speakers. The extra set can either be inside of the tv or added to zone 2. You could even hook up a bluetooth transmitter to zone 2 and use a cheap bluetooth speaker or potentially your cellphone speaker. Lots of choices without polluting the path with a mixer.
Yes now that the picture (no pun intended) is clearer I see what I'm up against. Maybe I'll just get a cheap set of desktop speakers and see if that'll serve the purpose. I actually have a pair of Google Home speakers that I bought on a lark because they were so cheap on sale. I could BT those and see what happens.

Thanks again!
 

·
Premium Member
Joined
·
87,896 Posts
Discussion Starter #1,011
Hi again, jdsmoothie, and thanks for your questions. After my factory reset, I got no sound through ATMOS nor DTS:X codecs, so I updated to the latest FW again.
My system is 7.4.4 I believe, with GoldenEar Tech speakers in a 7 speaker surround, subs active in the larger floorstanders speakers, along with a SVS sub, with 2 front and 2 rear ceiling speakers. I have not run Audyssey, dislike it intensely. I have tried several Blu ray and 4K discs, which show Dolby TrueHD Multi and before they always came up ATMOS on my Marantz, now the AV7705 shows stereo, or DDDSur or whatever I choose from the Music Sound menu. But no sound or very little sound other than a few screeches, pops, digital crap sounds. Odd bits of dialog squeak through sometimes.
DTS-HD MA 7.1 is displayed for DTS:X titles, and there is MORE NOISE, loud nasty sounds as it displays DTS:X MSTR on the 7705.
When I choose any other language or soundtrack, 5.1 Czech or whatever, all sounds fine, great, I suppose to a Czech.
I hope these answers help, I am totally at a loss, when this mess first started ATMOS would show on my 7705 display, but not play much, then it started flashing back and forth from ATMOS to DDDSur or something, and now ATMOS is never displayed, nor does it play.
I never touched a thing, been playing great for months and months. No cable changes, nothing, the only thing that I can think of is a FW update not that long ago.
P.S. am using certified high speed 2.1 and 2.0b HDMI cables.
Thanks very much for your time and consideration, and for any advice, God Bless,
Wayne
1. If the source passing Dolby TrueHD/DTS:X is set to "bitstream" with "mix" disabled, and Atmos/DTS:X is still not listed when an Atmos/DTS:X track is being played and when pressing the MOVIE button with a 5.1.2 or 7.1 or higher setup, then something is definitely wrong.
2. As an aside, if you have a "Y" splitter cable from one of the sub pre-outs to the two subs in your floor standers along with another sub pre-out to the SVS sub, this would be a 7.3.4 setup; however, just because there are subs in your floor speakers doesn't mean having them also play the LFE is your best option. Have you tried simply using one sub pre-out to the SVS sub rather than trying to also connect the LFE to the tower subs as well. Subs in tower speakers are often not generally well located whereas the dedicated SVS sub can be moved as appropriate to provide the best lower frequency playback. Set the towers to SMALL and either a 60Hz or 80Hz crossover (whichever you prefer).
3. Although there is certainly a small minority who prefer not to use Audyssey, in some of these cases, this is a result of not performing the Audyssey setup correctly. Not to mention that EQing the lower frequencies is where Audyssey (esp. XT32 on the AV7705) excells. Have you reviewed the dedicated sticky Audyssey thread for help?

https://www.avsforum.com/forum/90-receivers-amps-processors/2376770-official-audyssey-thread-part-ii.html
 

·
Registered
Joined
·
163 Posts
Thanks jdsmoothie,
When I had the Marantz AV7005 and ran Audyssey it was truly horrible. I moved up to Emotiva XMC-1 and DIRAC which was great sounding. Except the Emo was buggy.
Now that I am back to Marantz with the AV7705 I am finding out how buggy a machine can really be.
One can argue with my speaker designation, call it 7.1.4 if you wish, I was only trying to make it sorta clear what my system consists of, and have found, for my home theater, where the massive SVS sub can only be placed at the back of the room, that less bass from the built in subs of the GEts surrounding the listener along with the big hits from the SVS does the trick for me and is easier to smooth out the response.

But back to the elephant in the room, I trust my Y splitter and lack of Audyssey setup has nothing to do with the fact that I had ATMOS playing wonderfully well for over half a year and now it is gone?

Any other troubleshooting hints or suggestions will be very much appreciated.
Thanks and God Bless,
Wayne
 

·
Premium Member
Joined
·
87,896 Posts
Discussion Starter #1,013 (Edited)
Thanks jdsmoothie,
When I had the Marantz AV7005 and ran Audyssey MultEQ XT, it was truly horrible. I moved up to Emotiva XMC-1 and DIRAC which was great sounding. Except the Emo was buggy.
Now that I am back to Marantz with the AV7705 I am finding out how buggy a machine can really be.
One can argue with my speaker designation, call it 7.1.4 if you wish, I was only trying to make it sorta clear what my system consists of, and have found, for my home theater, where the massive SVS sub can only be placed at the back of the room, that less bass from the built in subs of the GEts surrounding the listener along with the big hits from the SVS does the trick for me and is easier to smooth out the response.

But back to the elephant in the room, I trust my Y splitter and lack of Audyssey setup has nothing to do with the fact that I had ATMOS playing wonderfully well for over half a year and now it is gone?

Any other troubleshooting hints or suggestions will be very much appreciated.
Thanks and God Bless,
Wayne
On a scale of 1 - 10 audio quality, with MultEQ = 1 and MultEQ XT32 on the AV7705 = 10, then MultEQ XT (AV7005) = 3. XT32 is considerably more advanced than XT. In fact some owners who have a DIRAC capable model/equipment, have indicated when using the Audyssey MultEQ Editor app ($20) with an XT32 model, the result is almost comparable to DIRAC.

Nothing further to add on your Atmos/DTS:X issue except doing multiple microprocessor resets (5-10) in a row.
 

·
Registered
Joined
·
163 Posts
Thanks jdsmoothie,
I initialized the unit 10 times in a row, as rapidly as I could, and did not accomplish anything.
Except perhaps wearing out all my equipment.
NO JOY

Any settings on my Pioneer LX500 I should be particularly aware of? I know I should be on bitstream output. I have set downmixing to both Stereo and Lt/Rt and neither seem to make a difference.
I can set the Pioneer to "reencode" and then I have great sound, but just not the higher codecs like ATMOS nor DTS:X

I am at a total loss and I have been doing this stuff for many years. Long enough that I may be making some simple, stupid mistake.

Just when I was almost ready to decide that the upgrade to ATMOS was almost worth it, now it was totally NOT worth the time, effort, expense, holes in the ceiling, etc.

Down, but hopefully not out, God Bless,
Wayne
 

·
Premium Member
Joined
·
87,896 Posts
Discussion Starter #1,015
Thanks jdsmoothie,
I initialized the unit 10 times in a row, as rapidly as I could, and did not accomplish anything.
Except perhaps wearing out all my equipment.
NO JOY

Any settings on my Pioneer LX500 I should be particularly aware of? I know I should be on bitstream output. I have set downmixing to both Stereo and Lt/Rt and neither seem to make a difference.
I can set the Pioneer to "reencode" and then I have great sound, but just not the higher codecs like ATMOS nor DTS:X

I am at a total loss and I have been doing this stuff for many years. Long enough that I may be making some simple, stupid mistake.

Just when I was almost ready to decide that the upgrade to ATMOS was almost worth it, now it was totally NOT worth the time, effort, expense, holes in the ceiling, etc.

Down, but hopefully not out, God Bless,
Wayne
In reviewing the LX500 Owner's manual, there are two settings:

Digital output = bitstream
HDMI Audio out = bitstream

If still no joy, try setting Deep Color output = OFF.
 

·
Registered
Joined
·
163 Posts
^^^^^^
I did find that sometimes the Pioneer LX500 goes back to a PCM setting, but that may be when playing a DTS 5.1. Not sure, but I got it on bitstream now. That did not make a difference, but turning off Deep Color did one thing, I now can have the DTS:X MSTR displayed on the Marantz as it plays absolutely NOTHING--NO SOUND.
For ATMOS encoded discs I still get the loud pops, clicks, ticks, but ATMOS is not displayed any more, and once the movie starts I get the same NOTHING. No dialogue, no movie sound, just the odd digital noise.
Thanks once again,
will keep at it.
God Bless,
Wayne
 

·
Registered
Joined
·
163 Posts
Sorry to beat what appears to be a dead horse, but tonight I played a blu ray, NOT 4K, but does have Dolby TrueHD ATMOS sound track, on my old OPPO 95, which is set on bitstream and can output such to the Marantz AV7705. It shows on screen to be TrueHD 7.1 when playing but there is NO SOUND at all.
When I change to another language then it plays wonderfully in Czech or Thai in 5.1, maybe I can even get it to play some sort of DDDSur.
This seems to be to rule out the Pioneer LX500 as the source of the problem and lay the fault clearly with the Marantz.
Anything else I can check before sending it back for repairs?????
I am loath to do that, as I will then be without TV, computer/internet (except for a bit by phone), movies, and most music (except by DAP and Ciems). These are not great times to be without the central gear for my home theater.
ARRRGGHHHHH
God Bless,
Wayne
Still thankful and happy to have my and my family's health!!!!!
 

·
Vendor
Joined
·
26,611 Posts
Frankly for the money the 7705 is hard to beat, and the only feature I would consider as an upgrade with regards to a different brand is the Dirac Live REQ vs the Audessey in the 7705, however any Pre/Pro that has it will be more expensive and it's up to each individual if that is something of a value to them.
That is exactly right, The AV7705 is priced right.
 

·
Registered
Joined
·
3,217 Posts
Hi again, jdsmoothie, and thanks for your questions. After my factory reset, I got no sound through ATMOS nor DTS:X codecs, so I updated to the latest FW again.

I never touched a thing, been playing great for months and months. No cable changes, nothing, the only thing that I can think of is a FW update not that long ago.

P.S. am using certified high speed 2.1 and 2.0b HDMI cables.
Thanks very much for your time and consideration, and for any advice, God Bless,
Wayne
Ahhh, the 'ol "firmware 'fix':eek:
 

·
Registered
Joined
·
619 Posts
Just setting up a new AV7705 and have a couple questions.

First, when setting up, the unit display seemed to only give an option to view the menu items on my TV screen. In my case my TV is a Front Projector. I am replacing an Onkyo PR-SC5508 and while not as easy to do, I was able to access and change settings from the front of the unit. I am just now reading through the User Guide, maybe I’ll find something.

I use a Lumagen Radiance Pro in my signal chain and prefer to connect my video devices directly to the Lumagen and have the Lumagen route just the audio to the AV7705. Not a big deal since if I want, I can connect the 7705’s HDMI OUT to the second HDMI IN on my projector.

Second, what are thoughts on adding Heights speakers? Is it worth the trouble? I currently have 7.2 and do have 3 additional Infinity Cascade Model Three V’s I could use for Heights and by using one of my existing Surround Back Model Three V’s, I could set up a 6.2.4 configuration (Using a single Surround Back Speaker). I’m not sure the Model Three V’s are optimal for Heights but they are what I have lying around and they are wall mountable. I would need to find some more amp channels.

This is in a relatively small, sealed, dedicated Home Theater. I posted a question in the Dolby Atmos thread with no response; link below for more details on my room.

https://www.avsforum.com/forum/90-receivers-amps-processors/1574386-official-dolby-atmos-thread-home-theater-version-1952.html#post59681086

Thanks.
 
1001 - 1020 of 1132 Posts
Top