AVS Forum banner

1041 - 1060 of 1141 Posts

·
Registered
Joined
·
10,240 Posts
Yeah did the soft reset[power cable pull] for 10 mins] and it fixed it temporally, I used this time to back up and save setting however at this point picture disappeared again, but was able to see the main window to finish that. Tried the soft reset again with no luck. So I did the first microprocessor reset, in fact several times like 4. Each time after a few minutes it was asking for FW update, however no matter what I selected 'Now" or "later" it just basically stuck with a "Set up" and "Audio" and no longer responded to any command. SO I'm doing a factory reset right now....
 

·
Registered
Joined
·
163 Posts
Hi Peter M,
Thanks for your comments and being interested enough to look up where we live. Yes, we are the most Northern town in Thailand, really near the cave where the boys were lost and we can see Burma/Myanmar from our house.
Although I do have discs that are not good quality and some that are not legit, the 4K discs and blu rays that I am using to test this problem are ordered from US Amazon.com and are as real and legit as I can get shipped halfway around the world.
That was a good heads up, but unfortunately I have the same problem with all discs that have HD in the name, Dolby TrueHD Multi and DTS-HD MA.
No sound whatsoever from those tracks. They had been playing like Champs for months, and sounding great. Showed atmos on the Marantz or DTS:X but went wonky for a few hours, then GONE, bad sound went to no sound. And when I change to another sound track, like French, Spanish, Chinese, whatever in 5.1 they sound totally fine, unintelligible to me but I guess that is my fault. Ha ha.
Thanks for the comments from Down under. Never had the pleasure of making it to Sydney, only Perth in the West.
God Bless,
Wayne
 

·
Registered
Joined
·
438 Posts
I also can really feel Your pain! We ALL are in a suspended and isolated world, but Your living place is something we understand as far, far away from contacts!
God bless
Regards
Alessandro
 
  • Like
Reactions: Tex_Thai

·
Registered
Joined
·
14,848 Posts
@Tex_Thai

Have you tried decoding the soundtracks in the Blu-ray player? (From Dolby or DTS to LPCM) Most players decode to only stereo, but a few models do support up to 7.1 surround sound. Depending on where the failure is in your pre/pro, you might be able to apply Dolby Surround to the resulting LPCM audio to get some overhead audio. While that wouldn't provide "real" Atmos or DTS:X, it would be better than no audio at all.

My personal suspicion is that you're going to have to send the AV7005 in for repairs.
 
  • Like
Reactions: Tex_Thai

·
Registered
Joined
·
163 Posts
Hi vn800art your comment was really appreciated, and Selden, thanks for your comment and what you said^^^^^^^^^^^^ about playback is exactly right, I can set my Pioneer LX500 to "re encode" and I get a very good 5.1 up to 7.1 sound track, yes, it works great.
But is not playing the actual ATMOS sound track that I paid for.
I found what you are saying, suggesting, by trying everything!!!!!!
I am waiting for Marantz to get back to me, after I responded to them that the Factory Restore does not do the trick.
I keep Hoping that this can all be fixed by FW upgrade. Hope Hope.
But suspect you are correct about sending my unit for repair.
Us older guys don't get down back behind the home theater racks nearly as well as we used to, it is a struggle to unplug everything, box it up, send it for repair, get it back some day and re-insert the unit back in place, plugged in again and hope/pray that in fact the problem was fixed. AND won't happen again.
Makes me sweat just thinking about it all.
Thanks for your kind comments,
God bless,
Wayne
 

·
Registered
Joined
·
10,240 Posts
This thing is a toast no matter what I do, bummer after less than 2 years. While my Integra worked for 11 years, in fact I will have to hook it back up till I figure out what I will do.:mad:
 

·
Registered
Joined
·
438 Posts
@Tex_Thai Sorry to bring more options, but ... Your unit should have travelled a lot till it has arrived to You, so I would risk opening the upper cover, and only checking that all the boards are firmly on their multiple connections! Heos board should be the horizontal first one, though!
My two cents
Regards
Alessandro
Edit: if You decide to do so, pls be certain to have all static energy discharged AND wear plastic gloves!
 
  • Like
Reactions: Tex_Thai

·
Registered
Joined
·
163 Posts
Hey Alessandro, ^^^^^^^^^^^^ pulling the lid off and checking to see if all the boards are properly connected is not something I have done nor thought of doing. I will wait for any FW update first, and if none is coming or fixes things, and IF I am gonna have to box it up and send it back, then when I pull it out of place would be the best time to do as you suggest.
That won't void the warranty will it? I will check with the seller/distributor first.
Thanks, you are thinking, and that is a real possible/maybe, though I wouldn't expect things to work so well for so long before it gave up the atmos ghost. But, who knows??
Thanks, God Bless,
Wayne
 

·
Registered
Joined
·
163 Posts
Hey Alessandro, my dealer/seller who sold me the Marantz said NOT to open it up, as it is under warranty, just send it to the distributor for our country, they will do the repairs there.
Just thought I would let you know what they said.
Were it out of warranty I would suspect that would be a good idea, since everything else I have tested and tried has failed.
Thanks again,
God Bless,
Wayne
 

·
Registered
Joined
·
438 Posts
Well, at least your distributor gave you the right answer. Let us know how it goes!
Regards
Alessandro
 
  • Like
Reactions: Tex_Thai

·
Registered
Joined
·
1,033 Posts
This thing is a toast no matter what I do, bummer after less than 2 years. While my Integra worked for 11 years, in fact I will have to hook it back up till I figure out what I will do.:mad:
That super sucks, sorry to hear it, I really feel for ya. The only good news is you have the Integra in the wings for backup.
I'm hearing more failures of the 7705 than I'd like to here. Not the norm in my experience, my 7701 is still perking along in the friends system I sold it to and I'm not sure exactly how old it is since I purchased it used. My current 7703 hasn't given me any issue in the 2+ years I've owned it, thank God.
I hope the warranty fix goes thru as painless as possible for you.
 

·
Registered
Joined
·
10,240 Posts
That super sucks, sorry to hear it, I really feel for ya. The only good news is you have the Integra in the wings for backup.
I'm hearing more failures of the 7705 than I'd like to here. Not the norm in my experience, my 7701 is still perking along in the friends system I sold it to and I'm not sure exactly how old it is since I purchased it used. My current 7703 hasn't given me any issue in the 2+ years I've owned it, thank God.
I hope the warranty fix goes thru as painless as possible for you.
Thanks for your words. Yeah the nearest service is in LA, I live in the SF bay area. It will take some time for sure. It seems that the HDMI board will need replacement.
Now that I have the Integra back I realized that the problem was slowly coming as I had a lot of problems with my Oppo's getting going the last few weeks. They seemed to freeze a lot just to be turned on, and I was keep yanking their power cable to "unfreeze" them, naturally I always thought the problem lied with them and not with the Marantz. Now that they are connected to the Integra they are without any issues granted it's only been a few days but still....anyway thanks again.
 

·
Vendor
Joined
·
26,675 Posts
Hi Cleveland Plasma, IF I have to pull my AV7705 out and send it for repairs, even though I do not have a projector, I would be forced to re wire a bunch of HDMI cables to my OLED and see what sound it has? I have not listened to "TV sound" in more years, at least 25, than I care to remember. Probably way longer than that, do they even put speakers in TV monitors any more? Couldn't prove it by me.
Looking for a better fix, option, but I suspect none is coming as I have done a factory reset on my Marantz and no joy, no ATMOS or DTS:X.
But still open for suggestions.
God Bless,
Wayne
What about a female to female adapter or a HDMI switcher..... Then you would not have to rewire anything...... The TV speakers will get you by, OLED do not come in monitor format that I know of.
 

·
Registered
Joined
·
163 Posts
Hey Cleveland Plasma, thanks for the suggestion.
I am still working with Marantz to find a solution, IF there will not be a FW upgrade fix, then I may try what you are recommending, or just go on an entertainment FAST. Take some time off from the boob tube and movies.
Could I do it cold turkey?????
Thanks, God bless,
Wayne
 

·
Registered
Joined
·
163 Posts
Hi All,
I finally got the word back from Marantz, my unit is broken, send it in for repair.
UGGGGGGGHHHHHHHHH, OUCH.
In these days of FW updates, one learns to HOPE for a quick, simple, easy, do at home with no shipping and no loss of service FIX.
BUT one sometimes gets disappointed. ha ha
God Bless,
Wayne
 

·
Registered
Joined
·
619 Posts
I am adding speakers as I finalize the AV7705 installation in my Basement Theater. I am just using what I have on hand and may consider other options in the future but want to give this new processing capability a try. I’ll end up with a 7.1.4 configuration with three sub-woofers.

I’m adding three Infinity Cascade Model Three V's I wasn’t using for Height duty and will re-purpose one of the Rear Surround Speakers as a Height speaker and use a couple NCM DIY Okara II speakers for rear surrounds. For the front I mounted the speakers as high as I could while balancing both sides. They are pretty close to the side walls.

There isn’t a lot of room and installing ceiling speakers would be an easy install with access from the crawl space if the floor joists didn’t go the wrong way.

I’m just waiting for my XLR cables and speaker wire to arrive so I can connect everything and run speaker setup again.
 

Attachments

·
Registered
Joined
·
68 Posts
Hi All,
I finally got the word back from Marantz, my unit is broken, send it in for repair.
UGGGGGGGHHHHHHHHH, OUCH.
In these days of FW updates, one learns to HOPE for a quick, simple, easy, do at home with no shipping and no loss of service FIX.
BUT one sometimes gets disappointed. ha ha
God Bless,
Wayne
What is the turnaround time for the repair?
 
  • Like
Reactions: Tex_Thai

·
Registered
Joined
·
163 Posts
Hi DjFreddyD, I have no idea how long the turn around will be.
I am waiting on a RMA or something from the distributor to let me know he is expecting my unit to arrive, and then I will pack and ship it.
I do NOT want it out of my sight, do NOT want to ship it, do NOT want to hope they will know what to do with it when they get it. I REALLY do not want it damaged in shipping nor to get it back without being fixed.
Praying.
However the person on the Marantz Customer Care team for APAC said he will help co-ordinate things, so I am hopeful he will.
The cool thing, these days, if there is something to be happy about, is that one can now send a file copy of your settings on the machine, and take pics of the info screen when discs are playing to show them exactly what is happening, or rather, what is supposed to be but is NOT happening.
So there is that to be thankful for.
Thanks for your interest.
God Bless,
Wayne
 

·
Registered
Joined
·
2,364 Posts
Hi DjFreddyD, I have no idea how long the turn around will be.
I am waiting on a RMA or something from the distributor to let me know he is expecting my unit to arrive, and then I will pack and ship it.
I do NOT want it out of my sight, do NOT want to ship it, do NOT want to hope they will know what to do with it when they get it. I REALLY do not want it damaged in shipping nor to get it back without being fixed.
Praying.
However the person on the Marantz Customer Care team for APAC said he will help co-ordinate things, so I am hopeful he will.
The cool thing, these days, if there is something to be happy about, is that one can now send a file copy of your settings on the machine, and take pics of the info screen when discs are playing to show them exactly what is happening, or rather, what is supposed to be but is NOT happening.
So there is that to be thankful for.
Thanks for your interest.
God Bless,
Wayne
I previously had a 7704 that went out. It took them 2 weeks to get to fixing it and had it been an easy fix, it would have been back on the way that same week. Unfortunately, it wasn’t an easy fix and it resulted in them sending me a new 7705 after a month. I had already grown inpatient by the 2 week mark and had already purchased a 7705, so I sold the one they shipped me.

Hopefully, it will be an easy fix and will come back to you soon.
 

·
Registered
Joined
·
163 Posts
Hi Tom Riddle, thanks for your response and I hope my story turns out as well as yours did.
That is encouraging, thanks.
So far, I cannot get the local, well Bangkok, 9 hours away, distributor to respond to my emails.
Marantz Customer Care has responded and asked me to give them like a week. I THINK I need a RMA or something from them to let me know they are expecting my machine and that they know and acknowledge what is wrong with it. I don't want to send it to them blind.
Language is a problem here, I don't read nor write Thai (totally my fault) nor speak it well enough for technical things like this. My wife can do the former but does NOT want to get in the middle of this, feeling she will be blamed if things go awry. Can't blame her.
Hopefully we will get there.
Things like sales, where money goes from my pocket into someone else's pocket always go well and smoothly here, language is never a problem in that case. Something being covered by a warranty and "we are supposed to do something for you for free???????" does not usually go well at all. There are notable and wonderful exceptions however, and I am hopeful this will be one of them.
Thanks Tom, God Bless,
Wayne
 
1041 - 1060 of 1141 Posts
Top