AVS Forum banner

1341 - 1360 of 1457 Posts

·
Registered
Joined
·
3,682 Posts
I've confirmed something really bazaar on my C9 - whenever there's a dark scene with Fire on or off the camera, the black bars start to flicker and start lighting up as if the tv can't control the backlight of the tv, which I thought wasnt possible on an OLED.
What's interesting is, I can easily replicate this on any scene with fire, especially if the fire is off camera and flickering and bouncing off other objects/people near by. Couple of scenes where I can easily notice this are:

1. Wonder Woman UHD - scene in Jungle with fire
2. News of the World UHD - scene in Jungle with fire (very noticeable)
3. Magnificent Seven UHD - scene in Jungle with fire

Not sure what the answer is, but I'm open to suggestions please. As at this point, I can almost guarantee if there's a scene with similar conditions, the flicker/black bar bleed will occur. And it does not happen any other occasion!
 

·
Registered
Joined
·
2,524 Posts
I've confirmed something really bazaar on my C9 - whenever there's a dark scene with Fire on or off the camera, the black bars start to flicker and start lighting up as if the tv can't control the backlight of the tv, which I thought wasnt possible on an OLED.
What's interesting is, I can easily replicate this on any scene with fire, especially if the fire is off camera and flickering and bouncing off other objects/people near by. Couple of scenes where I can easily notice this are:

1. Wonder Woman UHD - scene in Jungle with fire
2. News of the World UHD - scene in Jungle with fire (very noticeable)
3. Magnificent Seven UHD - scene in Jungle with fire

Not sure what the answer is, but I'm open to suggestions please. As at this point, I can almost guarantee if there's a scene with similar conditions, the flicker/black bar bleed will occur. And it does not happen any other occasion!
Is this with WebOS or an external streaming device?


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
3,214 Posts
I've confirmed something really bazaar on my C9 - whenever there's a dark scene with Fire on or off the camera, the black bars start to flicker and start lighting up as if the tv can't control the backlight of the tv, which I thought wasnt possible on an OLED.
What's interesting is, I can easily replicate this on any scene with fire, especially if the fire is off camera and flickering and bouncing off other objects/people near by. Couple of scenes where I can easily notice this are:
Are you using dynamic tone mapping? Or any of the other "smart" picture features?
 

·
Registered
Joined
·
3,682 Posts
Is this with WebOS or an external streaming device?
Sent from my iPhone using Tapatalk
This is with UHD discs via Oppo 203 (the Oppo is set to Custom 24Hz). Which gives me an idea - I could try these movies on Vudu and see if same occurs. That will at least eliminate the Oppo from the equation if same thing happens there.
Are you using dynamic tone mapping? Or any of the other "smart" picture features?
Not using Dynamic Tone Mapping or any other smart features that I know of... I am a Strickler for accuracy so have most of these additional features off. Only thing I can think of is having Real Cinema ON for motion.
 

·
Oppo Beta Group
Joined
·
11,845 Posts
I've confirmed something really bazaar on my C9 - whenever there's a dark scene with Fire on or off the camera, the black bars start to flicker and start lighting up as if the tv can't control the backlight of the tv, which I thought wasnt possible on an OLED.
What's interesting is, I can easily replicate this on any scene with fire, especially if the fire is off camera and flickering and bouncing off other objects/people near by. Couple of scenes where I can easily notice this are:

1. Wonder Woman UHD - scene in Jungle with fire
2. News of the World UHD - scene in Jungle with fire (very noticeable)
3. Magnificent Seven UHD - scene in Jungle with fire

The C9's have trouble with any frame interpoloation and fire in particular. I call it burned screen effect, where there are weird artifacts.You could try turning off those settings and see if it changes anything.

- Rich
 

·
Registered
Joined
·
3,682 Posts
The C9's have trouble with any frame interpoloation and fire in particular. I call it burned screen effect, where there are weird artifacts.You could try turning off those settings and see if it changes anything.

- Rich
Which Settings should I try turning off? Motion settings like Real Cinema etc.?
 

·
Oppo Beta Group
Joined
·
11,845 Posts
Which Settings should I try turning off? Motion settings like Real Cinema etc.?
Turn off TrueMotion and leave real cinema on.

C9TrueMotion.jpg


- Rich
 

·
Registered
Joined
·
3,682 Posts
Turn off TrueMotion and leave real cinema on.

View attachment 3116909

- Rich
So, I already had TruMotion settings off and Real Cinema On - I then turned Real Cinema off and had no luck. Then I turned off everything including some AI setting I didnt know I had ON, and still the flicker didn't go away. I also tried the image/pixel shift setting among a few others, nothing seems to get rid of the issue. Any other suggestions?
 

·
Oppo Beta Group
Joined
·
11,845 Posts
So, I already had TruMotion settings off and Real Cinema On - I then turned Real Cinema off and had no luck. Then I turned off everything including some AI setting I didnt know I had ON, and still the flicker didn't go away. I also tried the image/pixel shift setting among a few others, nothing seems to get rid of the issue. Any other suggestions?
Just to be clear, TrueMotion must be Off and not User with De-Judder and De-Blur at zero.
I can see artifacts in Fire or flashings lights with any settings but Off.

- Rich
 

·
Registered
Joined
·
3,682 Posts
Just to be clear, TrueMotion must be Off and not User with De-Judder and De-Blur at zero.
I can see artifacts in Fire or flashings lights with any settings but Off.

- Rich
Correct, TruMotion is completely Off and always has been - I remember trying it in the very beginning and couldnt find a sweet spot under User so just turned it off altogether and kept Real Cinema On, which I now have off too and no changes either way.
Wonder Woman 1 UHD has a long Fire scene and the TV just goes berserk.
 

·
Oppo Beta Group
Joined
·
11,845 Posts
Correct, TruMotion is completely Off and always has been - I remember trying it in the very beginning and couldnt find a sweet spot under User so just turned it off altogether and kept Real Cinema On, which I now have off too and no changes either way.
Wonder Woman 1 UHD has a long Fire scene and the TV just goes berserk.
Do you have a chapter or time marker?

- Rich
 

·
Registered
Joined
·
3,682 Posts
Do you have a chapter or time marker?

- Rich
I'll note those down and get to you for sure... got lots of examples of this.
 

·
Registered
Joined
·
142 Posts

·
Registered
Joined
·
698 Posts
@HiFi4Vision I think you were working on this. Do we know what the actual ChangeLog for this FW version is?
I can't really add much to what I've already described here.
As described before, v05.00.30 (webOS v4.9.1-53409) has minimal changes compared to v05.00.25 (webOS v4.9.1-53408). The version fixed an issue with the PS5 in PC (4:4:4) mode, which was introduced in v05.00.25.

For those coming from v05.00.03, all changes since that version are of course relevant (including the changes I described in v05.00.10).

I don't expect any changes regarding VRR or eARC issues, even though the release includes a firmware update for the HDMI 2.1 chip.
 

·
Registered
Joined
·
63 Posts
That's a bit disappointing, I was hoping the extended duration of HDMI handshakes was going to be fixed... Fingers crossed they snuck in a fix in lol.
Still running 05.00.03 here in Australia, I'm thinking .30 will arrive within the next two weeks.. I would say next week but Easter public holidays may delay release.
 

·
Registered
Joined
·
202 Posts
3118082

Does anyone know why the C9 wouldn't recognize the 05.00.30 firmware from the LG Korea website? I should have it set up properly on the USB flash drive per this image.

Edit - had to reformat the USB flash drive to use FAT32, works now.
 

·
Registered
Joined
·
4,515 Posts
FWIW 05.00.30 didn't fix the pops over eARC for me for bitstreamed audio from my PC, and it also still can't pass multichannel 96kHz LPCM.
 
1341 - 1360 of 1457 Posts
Top