AVS Forum banner

7041 - 7060 of 7177 Posts

·
Registered
Joined
·
88 Posts
Hi everyone,

I’ve been having a couple of issues with my X2700H. Hope somebody out here can help me out a little bit. I would really appreciate any help what so ever as is becoming quite frustrating.

The thing is I am experiencing two problems I can’t quite figure out how to solve them:

  • If I have my avr sync with my tv (LG 65CX) to turn on as I turn on my tv, the tv changes to “internal speakers” instead of staying in “HDMI eARC” output. It would look like the avr is not fast enough to turn on and the TV switches to internal speakers because It doesn’t find anywhere to output the sound on time. To avoid this I must turn on the avr first and then the TV. Is there any solution to this other than getting a Harmony remote and programming the cycle of the power on?
  • The second and major issue is that, when watching some movies on the internal apps of the tv, fairly often when fast forwarding the movie the avr and the tv have some kind of problem with the connection and the sound sort of gets “stuck” and comes and goes very rapidly (the volume sign in the tv starts flashing every half a second as if gaining and loosing communication no with the avr). In this case I must turn off the avr and switch It back on (It does not work if I change the source in the avr as It appears to be stuck and does not respond to this change).
My guess is that it has to do with the avr or the eARC protocol but I am no expert so I could be totally wrong.

Any suggestions?

Many thanks in advance.

Asd-IX
Make sure your CX has the latest firmware. My CX <=> X4700H had similar issues with 3.11.XX firmware but went away with the 3.21.XX firmware update with the CX.
 

·
Registered
Joined
·
131 Posts
What I mean is, I could put the TV on standby or even keeping it switched on and watch the projector at 4k which I cannot do in Denon. I have to switch off the TV from power outlet to function 4k in Denon. This is my first Denon AVR. So I am getting use to it. I watch most of my contents on TV and movies only on projector. My only question is now, shouldn't it recognises the higher resolution if I put the TV on standby? Or it's required to switched off from the power outlet to recognise 4k resulotion?
I see the same thing with my 4700 + Samsung TV + JVC projector. With both plugged in, and either one on Standby, the other wouldn't work reliably.

The only sensible solution I could find was to use the Quick Select settings on the Denon. So now my Quick Select 1 has only HDMI 1 (the eArc one) enabled, which is for my TV viewing. Quick Select 2 has only HDMI 2 (monitor) enabled, which is for my projector. Quick Select remembers a bunch of other settings, such as the input as well. Turns out this is a real nice way to handle this.
 

·
Registered
Joined
·
1 Posts
Hi @jdsmoothie

I continue to have this problem with no known ETA on a fix from Denon / Dolby. But I wanted to point out that your post #4 item 25 of known issues does not specifically state the audio leaks to the front L/R speakers as well as the surrounds. I have confirmed this numerous times in my own playback, but also, the member you were replying to also confirmed this. Should the known issue be slightly amended to include this new information?

When my Denon displays "DD + + DSur" I never get the leaking.
When my Denon displays "DDSurround" I almost always get the leaking.

Any updated info / insight greatly appreciated.
I have this issue with my X4700H in 7.2.2 set up and it is driving me nuts. Most of the content I'm consuming is 2.0 channel stereo from Sky Q satellite TV box. Dolby surround upmix is totally unusable as dialogue is bleeding to front/surrounds and is also strangely distorted. DTS Neural X is a lot better but it also has occasional bleeding. I improved it somewhat by turning off Audyssey dynamic EQ and dynamic volume.

I used to have X4300H and that didn't have any of these issues. Unfortunately it broke down in December and I replaced it with X3700H. That unit had the same bleeding issue and also developed HDMI board malfunction after one week. I'm so disappointed to notice the same bleeding with this new X4700H too so I don't think this is any fault in the unit. It is just bug in DSP that I guess many of us are not reporting as people are mostly consuming 5.1 multichannel audio by watching movies. This failure only happens for 2.0 stereo source. It is us poor TV watchers that suffer from this.
 

·
Registered
Joined
·
981 Posts
For comparing speakers, it's great having separate Audyssey calibrations for Front A and Front B speaker sets. You can put a calibration for Front A in Preset 1 and a calibration for Front B in Preset 2 and switch between them.

However its not clear how to create a Front B calibration with the MultEQ app. It turns out that the MultiEQ app will calibrate whichever speakers were last calibrated with the remote/receiver in the currently selected preset. Default is Front A.

So if you want to calibrate Front B with the MultiEQ app, first you have to select the preset you want to calibrate, then do a quick run of Audyssey using the receiver (just the one time). In the Audyssey menu, before you press Start you must set Front B in the Channel Select menu. This sets the configuration that the receiver, and also MultiEQ, will use with that preset. You must do a full run-through with Audyssey using the receiver, otherwise Front B won't "stick". You can just do 3 measurements though, you don't need to do 8. Then do a full calibration with MultiEQ.

Once the calibration is done, make sure that the correct speaker set (Front A or Front B) is selected by the preset you loaded the calibration into.

This probably deserves a full write-up on how to compare speakers using presets, but I'm not up to it right now...
 

·
Registered
Joined
·
96 Posts
I have this issue with my X4700H in 7.2.2 set up and it is driving me nuts. Most of the content I'm consuming is 2.0 channel stereo from Sky Q satellite TV box. Dolby surround upmix is totally unusable as dialogue is bleeding to front/surrounds and is also strangely distorted. DTS Neural X is a lot better but it also has occasional bleeding. I improved it somewhat by turning off Audyssey dynamic EQ and dynamic volume.

I used to have X4300H and that didn't have any of these issues. Unfortunately it broke down in December and I replaced it with X3700H. That unit had the same bleeding issue and also developed HDMI board malfunction after one week. I'm so disappointed to notice the same bleeding with this new X4700H too so I don't think this is any fault in the unit. It is just bug in DSP that I guess many of us are not reporting as people are mostly consuming 5.1 multichannel audio by watching movies. This failure only happens for 2.0 stereo source. It is us poor TV watchers that suffer from this.
Yes, I have Sky Q as well, its really noticeable when watching ITV quiz shows like The Chase and Tipping point.

I hope it will be fixed in a update.
 

·
Premium Member
Joined
·
6,419 Posts
Is there any way to access or switch between Speaker Presets on my Denon X6700H without the need to access the Speaker Settings? I know you can do that with Quick Select but I want to be able to do it without changing inputs and Quick Select stores inputs too. What I really need is the discrete command so I can program my Harmony Elite remote to switch between speakers presets.
 
  • Like
Reactions: tinkinHD

·
Premium Member
Joined
·
90,339 Posts
Discussion Starter #7,047
It is just bug in DSP that I guess many of us are not reporting as people are mostly consuming 5.1 multichannel audio by watching movies. This failure only happens for 2.0 stereo source. It is us poor TV watchers that suffer from this.
There's no reason to keep reporting it in this thread as it's a known issue that Denon is working with Dolby to resolve.
 

·
Registered
Joined
·
354 Posts
It is just bug in DSP that I guess many of us are not reporting as people are mostly consuming 5.1 multichannel audio by watching movies. This failure only happens for 2.0 stereo source. It is us poor TV watchers that suffer from this.
No, we simply aren't reporting it because it is a known issue, and has been since (nearly) day one. As JD mentions in the first posts of this thread, Denon & Dolby are actively working on a fix. It seems it is more complicated than previously thought, so it will just take a while to get it figured out.
 

·
Premium Member
Joined
·
90,339 Posts
Discussion Starter #7,049
Is there any way to access or switch between Speaker Presets on my Denon X6700H without the need to access the Speaker Settings? I know you can do that with Quick Select but I want to be able to do it without changing inputs and Quick Select stores inputs too. What I really need is the discrete command so I can program my Harmony Elite remote to switch between speakers presets.
Yup. As noted on p. 149 of the Owner's manual ... OPTION - SPEAKER PRESET.
 

·
Premium Member
Joined
·
90,339 Posts
Discussion Starter #7,050
For comparing speakers, it's great having separate Audyssey calibrations for Front A and Front B speaker sets. You can put a calibration for Front A in Preset 1 and a calibration for Front B in Preset 2 and switch between them.

However its not clear how to create a Front B calibration with the MultEQ app. It turns out that the MultiEQ app will calibrate whichever speakers were last calibrated with the remote/receiver in the currently selected preset. Default is Front A.
Regardless of whether the Audyssey EQ is run on board the AVR or using the MultEQ Editor app, both the AMP ASSIGN and speaker configurations must be set via the AVR. There is no need to select a SPEAKER PRESET until "after" the Audyssey EQ has been run.
 

·
Vendor
Joined
·
28,637 Posts

·
Registered
Joined
·
981 Posts
Regardless of whether the Audyssey EQ is run on board the AVR or using the MultEQ Editor app, both the AMP ASSIGN and speaker configurations must be set via the AVR. There is no need to select a SPEAKER PRESET until "after" the Audyssey EQ has been run.
The MultEQ app does allow you to edit the speaker config, but not to select Front A or Front B.

What I'm saying is that the current preset must be configured for Front B in the Audyssey...Channel Select menu if you want to calibrate Front B with MultEQ. You can set this independently for each preset. Therefore it makes sense to assign Front A in one preset, for example preset 1, and Front B in preset 2.
 

·
Registered
Joined
·
354 Posts
Is there any way to access or switch between Speaker Presets on my Denon X6700H without the need to access the Speaker Settings? I know you can do that with Quick Select but I want to be able to do it without changing inputs and Quick Select stores inputs too. What I really need is the discrete command so I can program my Harmony Elite remote to switch between speakers presets.
I'll do some testing tonight with my remote, but in the meantime, here's the IR codes for the X4700H, not that I know how to interpret them atm:
3077705

3077707


EDIT: Just confirmed it is the same (at least for these) for the X6700H, which you can find here: http://assets.denon.com/DocumentMaster/us/AVR-X6700H_AVC-X6700H_IR_CODE_V01.doc

According to our good friend @batpig per his site Harmony remotes and your Denon AVR | batpigworld you can create IR hex codes from these "pronto" codes and email them to Harmony support for them to add. Otherwise, you can head to Guide to getting Pronto Hex Codes into Your Harmony Remote and do it yourself.
 
  • Like
Reactions: tinkinHD

·
Registered
Joined
·
347 Posts
Upgraded my fronts to the Dali Oberon 7. Will the X3700H be good enough to drive these speakers? Or better to get an external amp to power just the fronts? Room is a dedicated HT size is 13'X19'X8". Setup is 7.2.4. The specs are listed below. Thanks.
Frequency Range (+/-3 dB) [Hz]36 - 26,000
Sensitivity (2,83 V/1 m) [dB]88.5
Nominal Impedance [ohms]6
Maximum SPL [dB]110
Recommended Amplifier Power [W]30 - 180
Crossover Frequency [Hz]2,300
 

·
Premium Member
Joined
·
90,339 Posts
Discussion Starter #7,055
Upgraded my fronts to the Dali Oberon 7. Will the X3700H be good enough to drive these speakers? Or better to get an external amp to power just the fronts? Room is a dedicated HT size is 13'X19'X8". Setup is 7.2.4. The specs are listed below. Thanks.
Frequency Range (+/-3 dB) [Hz]36 - 26,000
Sensitivity (2,83 V/1 m) [dB]88.5
Nominal Impedance [ohms]6
Maximum SPL [dB]110
Recommended Amplifier Power [W]30 - 180
Crossover Frequency [Hz]2,300
You don't list your listening volume level although most likely the AVR should suffice on its own. If not, you can buy a much more powerful external amp.
 

·
Registered
Joined
·
3,588 Posts
@jdsmoothie in the past I could go to the first pages and get info on firmware updates etc. Will you be doing that soon? I am looking for info on the latest firmware, and would also like any updates on the VRR issues.

Thanks!
 

·
Registered
Joined
·
12 Posts
You decide what is optimal not someone else. :)

Try both settings and use the one you prefer as your model can do both.
Thanks will try to do that. Wasn't sure if there was a standard view of "If you can choose between Middle and Rear always use X" but it sounds like not.
 

·
Registered
Joined
·
1,121 Posts
Is there any way to access or switch between Speaker Presets on my Denon X6700H without the need to access the Speaker Settings? I know you can do that with Quick Select but I want to be able to do it without changing inputs and Quick Select stores inputs too. What I really need is the discrete command so I can program my Harmony Elite remote to switch between speakers presets.
If direct ASCII (not hexadecimal) codes can be added to Harmony, they are:

Speaker Preset 1 -- SP PR 1
Speaker Preset 2 -- SP PR 2
Return SPPR Status -- SP PR ?

The protocol speadsheet does include the spaces as shown above.
 

·
Registered
Joined
·
185 Posts
Vizio released a firmware recently that finally allows the PS5 to work with 4k/120hz. Works fine when I connect the ps5 directly to the TV, but i can't seem to get it to work through my Denon AVR-S960H. It just results in a black screen. PS5 is connected 8k in port on the denon, and the denon is connected to my tv on the 'monitor2' port. using earc on monitor1 port. And yes i have the 8k enhanced option turned on in the denon settings.

Anyone have this set up working or have ideas?
 
7041 - 7060 of 7177 Posts
Top