AVS Forum banner

141 - 160 of 213 Posts

·
Registered
Joined
·
37 Posts
I am also having a bad feeling regarding the AV7706 now. Not having the redesigned HDAMs of the SR8015, probably means it measures as poorly as the AV7705 and SR7015. Starting to consider the SR8015 as the best option now since it measured really good, is built in Japan, has a toroidal power supply and monolithic amp design etc. Only thing is I don't need all of the 11 amps inside it. Many of them will just be idling. Would be nice to have an option to turn off unused amps or do it automatically after running Audyssey. I guess Eco Auto mode helps though.
 

·
Premium Member
Joined
·
311 Posts
Hello,

Set up my new Marantz SR7015 last night and used the cool new feature where you can store 2 separate Audyssey calibrations in the AVR. I would like to compare the Multi XT32 calibrations from the AVR with the Multi EQ app. What happens if I download one of the calibrations from the Multi EQ app? Does the AVR save any existing calibrations allowing me to pull them up at any time.

Thanks
PG55
 

·
Premium Member
Joined
·
311 Posts
In the on screen menu of the SR7105 there is a setting for volume on that can be set for when the TV comes on. In the online manual there is only a "Last" set as the default. This does not show on my on screen menu and when I turn on my TV the volume is seems to always be set to zero.

What am I missing?
 

·
Premium Member
Joined
·
88,992 Posts
Discussion Starter #144
In the on screen menu of the SR7105 there is a setting for volume on that can be set for when the TV comes on. In the online manual there is only a "Last" set as the default. This does not show on my on screen menu and when I turn on my TV the volume is seems to always be set to zero.

What am I missing?
The AVR powering on to "0" is a known issue with some Denon X3700H and X4700H units and apparently with your SR7015 as well.

AVR powers on at very low volume or 0 regardless of "Power On Level" setting (other than LAST) - Some X3700H and X4700H owners have indicated this is an issue that presents on their AVR. Denon has acknowledged the issue and a firmware update should be released in the future to resolve this issue. The work around until then is to use the LAST setting instead of a specific power on volume setting.
 

·
Premium Member
Joined
·
88,992 Posts
Discussion Starter #145
Hello,

Set up my new Marantz SR7015 last night and used the cool new feature where you can store 2 separate Audyssey calibrations in the AVR. I would like to compare the Multi XT32 calibrations from the AVR with the Multi EQ app. What happens if I download one of the calibrations from the Multi EQ app? Does the AVR save any existing calibrations allowing me to pull them up at any time.

Thanks
PG55
You should be able to use an on board Audyssey EQ saved to one Speaker Preset and one streamed from the MultEQ Editor app saved to the second Speaker Preset. Note that in both cases, the on board version of Audyssey is used for the actual EQ.
 

·
Premium Member
Joined
·
88,992 Posts
Discussion Starter #146
I am also having a bad feeling regarding the AV7706 now. Not having the redesigned HDAMs of the SR8015, probably means it measures as poorly as the AV7705 and SR7015. Starting to consider the SR8015 as the best option now since it measured really good, is built in Japan, has a toroidal power supply and monolithic amp design etc. Only thing is I don't need all of the 11 amps inside it. Many of them will just be idling. Would be nice to have an option to turn off unused amps or do it automatically after running Audyssey. I guess Eco Auto mode helps though.
If you were originally considering the AV7706, then you were also going to use all external amps. On the SR8015, set AMP ASSIGN = Pre-Amplifier and the internal amps will be disabled and then you can still use your external amps to power the speakers with the on board amps available in the future should you ever decide to sell or otherwise remove the external amps.
 

·
Registered
Joined
·
2,017 Posts
I am also having a bad feeling regarding the AV7706 now. Not having the redesigned HDAMs of the SR8015, probably means it measures as poorly as the AV7705 and SR7015. Starting to consider the SR8015 as the best option now since it measured really good, is built in Japan, has a toroidal power supply and monolithic amp design etc. Only thing is I don't need all of the 11 amps inside it. Many of them will just be idling. Would be nice to have an option to turn off unused amps or do it automatically after running Audyssey. I guess Eco Auto mode helps though.
This is your brain talking, get the SR8015.
 

·
Premium Member
Joined
·
311 Posts
The AVR powering on to "0" is a known issue with some Denon X3700H and X4700H units and apparently with your SR7015 as well.

AVR powers on at very low volume or 0 regardless of "Power On Level" setting (other than LAST) - Some X3700H and X4700H owners have indicated this is an issue that presents on their AVR. Denon has acknowledged the issue and a firmware update should be released in the future to resolve this issue. The work around until then is to use the LAST setting instead of a specific power on volume setting.
I don't seem to have a "LAST" in the menu. It should be in the same menu as the "Power On Level" however it is not there?

Thanks!
PG55
 

·
Registered
Joined
·
120 Posts
So I have a Rotel 5ch amp that I wanted to use to power my LCR and surronds. Still need to power my height and rear surround. Option 1 would be a 7706 and another amp or a 6015 and use the amp to power my fronts. Question is, does preamp mode turn off all the power from the AVR? Can I use my amp to power some and use the AVR to power my heights?
 

·
Registered
Joined
·
37 Posts
In preamp mode you disconnect all internal amps. You would then need to power all your speakers with an external power amp. But you could also not run it in preamp mode and power the channels you like with it.
 

·
Registered
Joined
·
120 Posts
In preamp mode you disconnect all internal amps. You would then need to power all your speakers with an external power amp. But you could also not run it in preamp mode and power the channels you like with it.
Oh that kinda makes me wanna go 6015 for the cost savings. Any audio difference with the amps running?
 

·
Premium Member
Joined
·
311 Posts
Hello,
While playing music from Amazon music from my iPad to my SR7015 using HEOS airplay Idon’t see the FLAC 44/that I used to see on my SR5012. I also used to be able to play directly to the AVR without using Airplay. Now when attempting it just disconnects?

Any ideas?

Thanks
PG55
 

·
Premium Member
Joined
·
88,992 Posts
Discussion Starter #154
Hello,
While playing music from Amazon music from my iPad to my SR7015 using HEOS airplay Idon’t see the FLAC 44/that I used to see on my SR5012. I also used to be able to play directly to the AVR without using Airplay. Now when attempting it just disconnects?

Any ideas?

Thanks
PG55
You can use the HEOS app (not Airplay) to stream Amazon Music to the AVR.
 

·
Premium Member
Joined
·
311 Posts
Thanks JD-I am learning the ins and outs of the SR7015. They seem to take a while before they settle down.

I am using ARC as I did with the SR5012 and I noticed when I use the TV apps the AVR correctly switches from Cab/Sat to TV/Audio however when I switch back to cab/sat I get audio but a blank screen? I turned everything off and back on again and I get the blank screen sometimes with audio sometimes not? I had to turn everything on and off several times before it played on cab/sat correctly. Is this a handshake issue and if so what if the remedy?

PG55
 

·
Premium Member
Joined
·
88,992 Posts
Discussion Starter #157
Hi
Just got my new 5015.
My first problem, hope you'll help me,
I can't get 4K from my Blu ray , using benq 3350 projector,
Only HD.
What can i do?
Thank you
Are you using a 4K "Premium" certified HDMI cable?


Also try setting the 4K Signal Format setting to "Standard" instead of "Enhanced."
 

·
Premium Member
Joined
·
88,992 Posts
Discussion Starter #158
Thanks JD-I am learning the ins and outs of the SR7015. They seem to take a while before they settle down.

I am using ARC as I did with the SR5012 and I noticed when I use the TV apps the AVR correctly switches from Cab/Sat to TV/Audio however when I switch back to cab/sat I get audio but a blank screen? I turned everything off and back on again and I get the blank screen sometimes with audio sometimes not? I had to turn everything on and off several times before it played on cab/sat correctly. Is this a handshake issue and if so what if the remedy?

PG55
Yes, an HDMI handshake issue. You can try changing to another source other than CBL/SAT and then back to the CBL/SAT source again. Otherwise, HDMI handshake issues can be mitigated by powering on your components in a specific order, generally: TV, pause 5 seconds, AVR, pause 5 seconds, source.
 

·
Premium Member
Joined
·
311 Posts
OK-The CEC and handshake issues always throw me. To clarify the handshake reset. All of my remotes are currently set to CEC on so if I power on one unit they all come on. Do I need to turn off CEC while powering them on or can I manually power on the units using the power button on the unit in the order you suggested.
 

·
Registered
Joined
·
5 Posts
Are you using a 4K "Premium" certified HDMI cable?


Also try setting the 4K Signal Format setting to "Standard" instead of "Enhanced."
Thank you
Everything worked perfect when i connected the projector to the blu ray diractly.
A great 4K image.
The problem is in the Reciver connection .
 
141 - 160 of 213 Posts
Top