AVS Forum banner

61 - 79 of 79 Posts

·
Registered
Joined
·
95 Posts
Hello everyone, I’m the new owner of a BenQ W2000+ projector, so I post this here, since it’s the closest projector to mine, for, the same company.

I’m having problems since today, I haven’t got an issue since last weekend that I installed everything.

But today I started playing with my AV Receiver (Integra DTR 30.6) HDMI output settings, I chose to use it as a splitter and chose to output both the Main And Sub outputs at the same time, it was working good, until I turned off my PJ and started watching tv, the PJ will turn itself on after a few seconds of being turned off, I thought, it must be turning it self on becuase it’s getting a signal on the HDMI, so I changed the output again back to only main, but it’s still happening! The PJ keeps tuning itself on randomly, even if it’s no the getting any signal from the Receiver, beacuse it says not signal when it turn itself on. Even physically changing the HDMI cable on the PJ from 1 to 2, caused it to turn itself on again.

So, maybe my AV Receiver is broken and it’s sending some kind of signal to my PJ? Maybe that’s the case.

But is it normal that this PJ turns itself on on it own? When detecting a video signal? Or what could be causing it to turn itself on? Is there a setting or something else to prevent that? Other than disconnecting it from the power outlet after every use?

I don’t know if it’s a coincidence or not, but today I tuned the High Altitude mode on. And I’m sure I need it, I live at 2,300m above sea level.

Thanks for any reply
 

·
Registered
Joined
·
95 Posts
Hello everyone, I’m the new owner of a BenQ W2000+ projector, so I post this here, since it’s the closest projector to mine, for, the same company.

I’m having problems since today, I haven’t got an issue since last weekend that I installed everything.

But today I started playing with my AV Receiver (Integra DTR 30.6) HDMI output settings, I chose to use it as a splitter and chose to output both the Main And Sub outputs at the same time, it was working good, until I turned off my PJ and started watching tv, the PJ will turn itself on after a few seconds of being turned off, I thought, it must be turning it self on becuase it’s getting a signal on the HDMI, so I changed the output again back to only main, but it’s still happening! The PJ keeps tuning itself on randomly, even if it’s no the getting any signal from the Receiver, beacuse it says not signal when it turn itself on. Even physically changing the HDMI cable on the PJ from 1 to 2, caused it to turn itself on again.

So, maybe my AV Receiver is broken and it’s sending some kind of signal to my PJ? Maybe that’s the case.

But is it normal that this PJ turns itself on on it own? When detecting a video signal? Or what could be causing it to turn itself on? Is there a setting or something else to prevent that? Other than disconnecting it from the power outlet after every use?

I don’t know if it’s a coincidence or not, but today I tuned the High Altitude mode on. And I’m sure I need it, I live at 2,300m above sea level.

Thanks for any reply
Never mind, disregard the last post. It had nothing to do with the HDMI signal. The power button on the PJ was stucked, so it’s kept powering itself on. Now it’s fixed.

Thanks
 

·
Registered
Joined
·
1 Posts
Has anyone been seeing issues with HDMI drop outs? I just purchased my HT3050 about two months ago, connected to RX-V383 Yamaha receiver ,with Xbox ONE and Amazon FireTV connected to it for HDMI Switching capabilities. I end up noticing it a lot more when using the Xbox One, where the projector will display "searching for source", then either it will find the source or come back saying the source not detected. I can mitigate by unpluging the HDMI cable from the projector and plugging it back in. During this time the audio is still playing fine through the Yamaha. So, now I'm curious if its the HDMI cable or the Projector itself. I bought a MonoPrice Luxe Series Active High Speed Cable 30ft, so I would hater for it to be the cable since its ran through an enclosed ceiling, I did leave pocket holes just in case a new one had to be fished through. Any ideas or help would be appreciated, right now I'm merely fishing for thoughts or if anyone else has experienced this. My plan is to bypass the receiver first before replacing the cable.
 

·
Registered
Joined
·
30 Posts
Has anyone tried to watch 4k content on this pj?
I have a nvidia shield tv going to a onkyo 920, and wondering whether a 4k video will look ‘correct’ in terms of colors.
I need to go through some hops to rip a uhd movie to try out, so thought of asking here.
This is mainly to take advantage of the atmos/dtsx audio track of uhd blurays.
 

·
Registered
Joined
·
95 Posts
Has anyone tried to watch 4k content on this pj?
I have a nvidia shield tv going to a onkyo 920, and wondering whether a 4k video will look ‘correct’ in terms of colors.
I need to go through some hops to rip a uhd movie to try out, so thought of asking here.
This is mainly to take advantage of the atmos/dtsx audio track of uhd blurays.
I don’t think you can just send it a 4K signal. I have the Xbox One X, and bought some 4K Blurays, I can play them fine and the Xbox downconverts them to 1080p and 709 if it doesn’t finds a compatible display. But they don’t look good, they look washed out, converting a higher gamma like HDR to SDR is hard and needs to be done manually. So, the more HDR a movie has, the worse it will look, like Mad Max Fury Road, it’s unwatchable, Blade Runner 2049, doesn’t look as bad, but still is not accurate, Dunkirk looks almost the same, since it doesn’t use HDR. But doesn’t have Atmos anyway. So, in the end, I ended up using the regular Bluray instead of the 4K. Mad Max has Atmos in both. And the other look better in 1080p anyway.

So, no, it’s not worth it.
 

·
Registered
Joined
·
7,083 Posts
Has anyone tried to watch 4k content on this pj?

I have a nvidia shield tv going to a onkyo 920, and wondering whether a 4k video will look ‘correct’ in terms of colors.

I need to go through some hops to rip a uhd movie to try out, so thought of asking here.

This is mainly to take advantage of the atmos/dtsx audio track of uhd blurays.


You can’t send the HT3050 a 4K/HDR source. It won’t accept it. So if you’re streaming or playing a video game, the max resolution you can achieve is HD. If you want to watch a source that is ONLY available in 4K/HDR, say a 4K Blu-ray Disc, most devices will down-convert 4K/HDR to HD/SDR... and that’s where your problems start.

While scaling 4K down to HD isn’t hard, converting HDR to SDR, correctly without banding, is proving difficult. The only devices I know of that seem to do this satisfactorily are the new, very expensive, 4K Blu-ray players from Panasonic. My Sony X800 botches it and even the lauded Oppo leaves a lot to be desired.
 
  • Like
Reactions: pablovi

·
Registered
Joined
·
1 Posts
Has anyone been seeing issues with HDMI drop outs? I just purchased my HT3050 about two months ago, connected to RX-V383 Yamaha receiver ,with Xbox ONE and Amazon FireTV connected to it for HDMI Switching capabilities. I end up noticing it a lot more when using the Xbox One, where the projector will display "searching for source", then either it will find the source or come back saying the source not detected. I can mitigate by unpluging the HDMI cable from the projector and plugging it back in. During this time the audio is still playing fine through the Yamaha. So, now I'm curious if its the HDMI cable or the Projector itself. I bought a MonoPrice Luxe Series Active High Speed Cable 30ft, so I would hater for it to be the cable since its ran through an enclosed ceiling, I did leave pocket holes just in case a new one had to be fished through. Any ideas or help would be appreciated, right now I'm merely fishing for thoughts or if anyone else has experienced this. My plan is to bypass the receiver first before replacing the cable.
Did you managed to solve this? i have the same problem, changed cable, changed receiver and still drop outs.
It's so frustrating
 

·
Registered
Joined
·
95 Posts
Does anybody know the lamp life of this PJ? I have the W2000+. But it’s the most similar to this one. I’m pitting about 120 hours a month, so I need to figure out how much will it last me, and when do I need to change it.

Also, can it be done by the user? Or do I have to take it to service?

Thanks.
 

·
Registered
Joined
·
300 Posts
Does anybody know the lamp life of this PJ? I have the W2000+. But it’s the most similar to this one. I’m pitting about 120 hours a month, so I need to figure out how much will it last me, and when do I need to change it.

Also, can it be done by the user? Or do I have to take it to service?

Thanks.
Normal: 3500hrs
Eco: 5000hrs
Super Eco: 7000hrs

Yes, it can be done by user.
 

·
Registered
Joined
·
1 Posts
Benq HT3050 Red Lamp / Power LEDs Flashing 584 bulb hours

I bought a HT3050 a little over 2 years ago. It currently has 584 lamp hours according to the service menu. After turning it on the fans are all going at full blast, the picture does come up for a few minutes, then it shuts itself down and the power and lamp LEDs are both flashing red. I also looked at the error codes section of the service menu and it said there was one Lamp Fail error and three PWROUT SPEED errors. Is this indicative of a bad lamp after only 584 hours, or could it be something else? Any help is appreciated.
 

·
Registered
Joined
·
9,812 Posts
The user manual indicates that there is no situation where the lamp warning light flashes red. There is only one situation where the lamp warning light even flashes -- it flashes orange when the lamp is not lit up. But this only occurs when the power lamp is off, not flashing red.

The only mention of simultaneous red flashing lights is with power and temp warning lights. These simultaneously flash red and the lamp warning light is off when there's a Lamp 6 error (the actual fan speed is +/-25% outside the desired speed). This could be related to a slowly failing fan that's not running at the correct speed. It could also be caused by corrosion on a fan connector or an extreme dust buildup in one or more of the fans. According to the user manual it is not related to the lamp.

benqesupport.blob.core.windows.net/esupport/Projector/UserManual/Projector_um_User%20Manual_20151204_103859HT3050_20151117%20Update_EN.pdf
 

·
Registered
Joined
·
6 Posts
I am interested in buying the benq w2000 (=HT3050). Is this projector definitely discontinued?

projectorcentral.com/BenQ-W2000-projection-calculator-pro: BenQ W2000 Projector (discontinued)
projectorcentral.com/BenQ-HT3050-projection-calculator-pro: BenQ HT3050 Projector (discontinued)

Benq HT2050 = BenQ-W2000+?: projectorcentral.com/BenQ-HT2050-projection-calculator-pro: BenQ HT2050 Projector (discontinued)

if the benq w2000 is discontinued, There is no substitute for the benq w2000?

If I quivoque with a word I'm sorry, I don't speak English well.
 

·
Registered
Joined
·
3,925 Posts
I am interested in buying the benq w2000 (=HT3050). Is this projector definitely discontinued?

projectorcentral.com/BenQ-W2000-projection-calculator-pro: BenQ W2000 Projector (discontinued)
projectorcentral.com/BenQ-HT3050-projection-calculator-pro: BenQ HT3050 Projector (discontinued)

Benq HT2050 = BenQ-W2000+?: projectorcentral.com/BenQ-HT2050-projection-calculator-pro: BenQ HT2050 Projector (discontinued)

if the benq w2000 is discontinued, There is no substitute for the benq w2000?

If I quivoque with a word I'm sorry, I don't speak English well.
The W2000 is no longer being made, but maybe it could be found at some stores.

HT2050A=W1120
HT2050=W1110
W2000+ is an upgrade to the W2000, don't think there is an equivalent HT model.

The W2000/HT3050 is factory calibrated, but the factory environment doesn't probably match the user's room.
The others are not factory calibrated, but still look ok.

Other options in the Benq lineup would be the W1050/HT1070A and W1090/HT1070.

You could switch over to 4K and there would be more options.

Depends what type of projector is required, what's the room like, dimensions, use case?
 

·
Registered
Joined
·
2 Posts
hi,
I bought my HT 3050 about a year and a half ago, and it has a total of 4100h (normal 500h+ smarteco3100h). It work great with no issues, but lately it has this issue that when I turn it on you can hear the fans turning on, the power light is flashing green, but the lamp is off, and the hole unit is frozen. It won't respond to any inputs from the remote or the buttons on the projector.
I have to unplug it from the power source, leave it 1-2 minutes and then plug it back on. After that it starts normally and runs with out any other issues. this situation happens about 2-3 times a week lately.
Is my lamp or my projector failing?
Any suggestions would be appreciated.
thanks
 

·
Registered
Joined
·
113 Posts
If your source is plugged into the HDMI-2 input, try to plug it into HDMI-1.

I know this sounds far-fetched and perhaps even strange to some, but I've had a similar issue when I try to play YCbCr-material on HDMI-2, apparently it has to do with the fact that input 1 is HDCP 2.2 and Input 2 is only HDCP 1.4. For example, my Bluray player is plugged into HDMI-1 and plays YCbCr without problems, and my PS3 is plugged into HDMI-2, but the PS3 absolutely MUST put out RGB and not YCbCr, or else my projector will do exactly as you describe - go blank and be unresponsive and has to be unplugged. So try looking into this.

That said, I would start thinking about lamp replacement by now if I were you.
 

·
Registered
Joined
·
2 Posts
Strange noise from projector only when a source is present

Hello, I have a BenQ HT3050. It just started making the strangest sound. It sounds like an owl in the distance or some sort of frog making weird sounds. So I looked inside the projector while it was on and noticed none of the fans are spinning. It is projecting the picture just fine. I don't see any actual warning lights, but I also don't let it run long with the sound the way it is. I don't know if it needs a new lamp, fan replacement, or if the motherboard has gone faulty.

It's a shame, because it was working perfectly until my cat got on top of it then off and I tried to re-adjusting the settings to get the picture better aligned again with my screen. It just started making this really really loud sound. If I disconnect the hdmi cord from the projector and my source then the noise immediately stops. If I plug the input back in then it starts right up. The sound almost reminds me of the bubbles being blown upwards in the Willy Wonka movie. Does anyone have any idea what is going on? Can anyone also explain to me how I can look in the settings for any error codes? And explain like I am newb if possible, please.

I would really appreciate any type of help or input as I am very discouraged by this ATM.

If needed, I could try uploading a video so you can hear what it sounds like.
 

·
Registered
Joined
·
2 Posts
Quick update.

I just checked the projector after giving it a day to rest and I changed the input from 2 to 1 and the projector is displaying picture fine and not making any noises.

However, I still don't see any fans running whatsoever. Is this normal?

I regret now that I did not take video with sound of the noise it was emitting previously.

I can't seem to post links yet because I am new.. so if anyone can youtube search for cajun flix bengq fan then you should see it uploaded from today's date.

Is this normal???? Shouldn't they be spinning right away? Is there any way to check the fans in the settings?

Again, any help would be greatly appreciated. Thank yall.
 
61 - 79 of 79 Posts
Top