AVS Forum banner

1061 - 1080 of 1977 Posts

·
Registered
Joined
·
20,606 Posts
Can someone provide a good calibration for the 50"?

Good is subjective, you'll have to be more specific in your request. Also you'll have to be patient as those with 50" and calibration equipment are few in number. Most with calibration equipment have the bigger sets. You may be better off just adjusting the basic settings to something enjoyable.


Sent from nowhere
 

·
Registered
Joined
·
20,606 Posts
Which calibration can be used on the 60 on .19 FW?

Almost any for the p60? Not enough tests have been done yet to see if any meaningful changes have been made. Once testing has been some people will post if new calibrations are needed (most likely not, but wait to be sure).


Sent from nowhere
 

·
Registered
Joined
·
20,606 Posts
Is there a pro calibration on the 60? I just see alot of 70s

Did you not lol at page one?? There have been a few calibrations of the P60, if you're looking for one with the updated firmware you'll need to be patient until an owner that has a P60 and calibration equipment posts one.


Sent from nowhere
 

·
Registered
Joined
·
156 Posts
Yes I looked, and didn't see a specific calibration for the P60 to use.

Did you not lol at page one?? There have been a few calibrations of the P60, if you're looking for one with the updated firmware you'll need to be patient until an owner that has a P60 and calibration equipment posts one.


Sent from nowhere
 

·
Registered
Joined
·
1,167 Posts
So looking for some input I just got a M70 and it has a great picture now that I calibrated it. But was thinking about taking it back for the P70.
My thoughts are that with more local dimming zones the P series would out perform the M. And 4k would be nice as we do use Netflix.
Does that latest firmware have most of the bugs out of the P series. As the M has none when it comes to calibration setting ect.
Any input would be great.

Thanks
 

·
Registered
Joined
·
2,415 Posts
So looking for some input I just got a M70 and it has a great picture now that I calibrated it. But was thinking about taking it back for the P70.
My thoughts are that with more local dimming zones the P series would out perform the M. And 4k would be nice as we do use Netflix.
Does that latest firmware have most of the bugs out of the P series. As the M has none when it comes to calibration setting ect.
Any input would be great.

Thanks
The local dimming is indeed better as long as you used Calibrated Dark. The contrast and brightness patterns still clip making it hard to calibrate but I just leave them both at 50 anyway. The sharpness bug has been completely fixed with 1.1.19. I love my P65 and can't wait for 4k Blu-Rays! Once calibrated these 4k sets look great......you just have to dig through this site to find calibration tips.
 

·
Registered
Joined
·
1,167 Posts
The local dimming is indeed better as long as you used Calibrated Dark. The contrast and brightness patterns still clip making it hard to calibrate but I just leave them both at 50 anyway. The sharpness bug has been completely fixed with 1.1.19. I love my P65 and can't wait for 4k Blu-Rays! Once calibrated these 4k sets look great......you just have to dig through this site to find calibration tips.
Thanks for the feed back and yes I have been reading and seen the post about calibrating the P series. I'll post my setting as a base line as I have done before. As I hope to find a good base line to start my calibration from. Just would make things a little easier. But if not I'll start fresh.
I used calibrated dark on my M series as a starting point.

Did you turn off you local dimming before pre cal setup meening to set contrast and brightness as I did for the M70?

Once again Thanks
 

·
Registered
Joined
·
33 Posts
Yes I looked, and didn't see a specific calibration for the P60 to use.
I just ordered a Colormunki Display ( I was planing to just roll without calibrating the color management and couldn't stand it, lol) and will be using it along with HCFR to do a calibration on my P60 which I will be posting sometime. I'm a bit over my head, so ymmv with what I do.

Also, for the calibrations on the P60 without a meter I looked at the P70 and Buzz's P60 basic settings on page one and found that they were good enough for my wife and kids... I have to find out if I can squeeze some more out of it with a meter - I think it's some kind of disease, lol
 

·
Registered
Joined
·
1,243 Posts
Well for all of those wondering, the 70 inch .19 firmware DOES NOT fix the game mode low latency bug where the top of the screen messes up sometimes.....SMH
 

·
Registered
Joined
·
2 Posts
Does anyone with a P502ui plan on posting an updated calibration for firmware 1.1.19? I was stuck with firmware 1.0.1 for almost a month before it updated, and the calibration on the first page of this thread made my TV look sooo beautiful. Now after the 1.1.19 update my TV looks like poo no matter what settings I try :( I contacted Vizio to see if there was a way to restore the firmware on my TV back to 1.0.1, but they said there was not. I hope someone with a P50 and the new firmware will be kind enough to post updated calibration settings soon.
 

·
Registered
Joined
·
33 Posts
Locked and Loaded, ready to start learning to calibrate my P60. I have my colormunki display hooked up and HCFR loaded and ready to roll.... Thanks for all the awesome info from previous posters, it sure has made my life easier. Results to follow
 

·
Premium Member
Joined
·
4,481 Posts
fafrd,

Been looking for your settings that I think you loaded here recently but have been unable to find them. Could you point me to them?
 

·
Registered
Joined
·
17 Posts
Hey everyone. I have the p60. Can someone explain to me why when watching Modern Family, everytime the white credits at the beginning of the show pop up, the tv dims?
 

·
Registered
Joined
·
33 Posts
I'm having some issues with calibrating the p60 and was wondering if you guys could give me some insight and take a look at my charts. I have FW 1.1.19 and am working on gray scale for daytime viewing using the calibrated picture settings. Gamma is set at 2.2 and target ftL is 50. On the TV, auto brightness is set to off, color temp is normal, active led is off and so is clear action.

I'm using HCFR with a colormunki display and GCD disc. I didn't have any issues with the 2 point adjustment (pics attached) I used the 80/30 patterns to set it. My issue is with the 11 pt settings. I can't seem to get my target gamma levels that HCFR shows in my y value to match. For example, in the the 70% adjustment my target y is .326, I can adjust the RGB to get to that y level on measurement but then my dE levels are out of whack. When I try to adjust them down, my y level bumps up to .329 which puts the gamma off. Not really sure how to get those two numbers to equal out. Any suggestions? Thanks much.
 

Attachments

·
Registered
Joined
·
7,004 Posts
I have a question for those calibrators using ChromPure software. Which mode (i.e., LG LCD/LED vs. Sony LCD/LED vs. Samsung LCD/LED vs. Generic LCD) do you find provides the most accurate calibrations for the P-series that use the Sharp panels (P60 and P70)?
 

·
Registered
Joined
·
6,804 Posts
Any suggestions? Thanks much.
For gamma you want to match Target (uppercase) Y to Measured Y, don't try and match (lowercase) y's. To see the Target Y row you have to click the little down arrow in the view box next to "editable data".
 
1061 - 1080 of 1977 Posts
Top