AVS Forum banner

20501 - 20511 of 20511 Posts

·
Registered
Joined
·
16 Posts

·
Registered
Joined
·
840 Posts
Hello,

I’m a new 6040UB owner. I’m currently setting up the projector now and I ended up purchasing the WireslessHD transmitter unit separately off of eBay. Can anyone help me figure out how I can link the WirelessHD to the projector? I know I purchased it separately thinking it can work out of the box
as far as i know it doesnt work. u need the wireless epson as it has a wireless feature in the projector.
 

·
Registered
Joined
·
1,555 Posts

·
Registered
Joined
·
238 Posts
Hello,

I’m a new 6040UB owner. I’m currently setting up the projector now and I ended up purchasing the WireslessHD transmitter unit separately off of eBay. Can anyone help me figure out how I can link the WirelessHD to the projector? I know I purchased it separately thinking it can work out of the box
Make sure the projector is turned on and then you need to locate the recessed button on the underside of the WirelessHD box and press it for a second or two - you'll need a thin screwdriver or similar. The box will then 'pair' with the projector and you're good to go.
 

·
Registered
Joined
·
16 Posts
It’s definitely the projector.

It’s definitely the projector.

I still haven't figured out why I'm not getting that notification. Connected Shield TV Pro 2019 directly to 5040UBe using 50 ft fiber optic HDMI. Plex server on Shield Pro, with media on a few external drives connected directly to shield via USB 3.0. The handshake appears to be quicker but still no HDR notification. I've confirmed in Projector Info that I'm getting 4k, HDR, BT.2020. Now I'm not sure if that alone is confirmation I'm actually getting HDR. Is there a setting for this or something I'm completely overlooking?
 

·
Registered
Joined
·
24 Posts
I still haven't figured out why I'm not getting that notification. Connected Shield TV Pro 2019 directly to 5040UBe using 50 ft fiber optic HDMI. Plex server on Shield Pro, with media on a few external drives connected directly to shield via USB 3.0. The handshake appears to be quicker but still no HDR notification. I've confirmed in Projector Info that I'm getting 4k, HDR, BT.2020. Now I'm not sure if that alone is confirmation I'm actually getting HDR. Is there a setting for this or something I'm completely overlooking?
5040 has old 10Gbps HDMI. You can't get [email protected] HDR. It is limited to 24fps. If you have a blu-ray player that can output 24 fps, it will be better test.
 

·
Registered
Joined
·
2,612 Posts
I still haven't figured out why I'm not getting that notification. Connected Shield TV Pro 2019 directly to 5040UBe using 50 ft fiber optic HDMI. Plex server on Shield Pro, with media on a few external drives connected directly to shield via USB 3.0. The handshake appears to be quicker but still no HDR notification. I've confirmed in Projector Info that I'm getting 4k, HDR, BT.2020. Now I'm not sure if that alone is confirmation I'm actually getting HDR. Is there a setting for this or something I'm completely overlooking?
What notification are you exactly looking for? When you select Projector Info on the Epson, it will show you the incoming signal parameters... if it says 4K, HDR and the BT.2020 color space, then that's what it's receiving. If it's only SDR and BT.709 then that is what it will show in the info page.. Keep in mind, that some helpful display notifications that could be coming from your source components may not be visible because they will disappear before the Epson will have a chance to finish its resync and its switching to the HDR colorspace before it begins showing actual images.
 

·
Registered
Joined
·
16 Posts
What notification are you exactly looking for? When you select Projector Info on the Epson, it will show you the incoming signal parameters... if it says 4K, HDR and the BT.2020 color space, then that's what it's receiving. If it's only SDR and BT.709 then that is what it will show in the info page.. Keep in mind, that some helpful display notifications that could be coming from your source components may not be visible because they will disappear before the Epson will have a chance to finish its resync and its switching to the HDR colorspace before it begins showing actual images.
The video in my earlier comment labelled Hdr10 shows the Epson generating an HDR notification in the bottom right when HDR content begins to play. I have never seen that notification and even removed my AVR from the equation in an attempt to speed up the sync/handshake. No dice tho.
 
20501 - 20511 of 20511 Posts
Top