AVS Forum banner

12661 - 12680 of 19991 Posts

·
Registered
Joined
·
1 Posts
5040UBe No Power

Hello all, hoping this issue has come up before but I was not able to find any mention of it in this thread.

I purchased the 5040ube in October and have been using it twice a week or so with no issues. Today while watching the game, the projector turned off with no warning and will not turn back on. There are no status lights, the projector was not hot (it had only been on for about 45 minutes), unplugging and plugging back in does not work. I have verified that there is power both to the outlet and through the power cable, but its as if the projector does not recognize it; the lens cover did not even close when it initially shut off. I also confirmed that the air filter was not clogged/dirty and that the lamp is seated correctly.

I'm hoping somebody on this forum knows of a magical fix, otherwise its a restless night of sleep about my $3000 paperweight and a call to Epson support in the morning... Please? :)
 

·
Registered
Joined
·
221 Posts
Hello all, hoping this issue has come up before but I was not able to find any mention of it in this thread.

I purchased the 5040ube in October and have been using it twice a week or so with no issues. Today while watching the game, the projector turned off with no warning and will not turn back on. There are no status lights, the projector was not hot (it had only been on for about 45 minutes), unplugging and plugging back in does not work. I have verified that there is power both to the outlet and through the power cable, but its as if the projector does not recognize it; the lens cover did not even close when it initially shut off. I also confirmed that the air filter was not clogged/dirty and that the lamp is seated correctly.

I'm hoping somebody on this forum knows of a magical fix, otherwise its a restless night of sleep about my $3000 paperweight and a call to Epson support in the morning... Please? :)
There is a thread about dead power supply board for the Epson 5040. According to this thread all the Epson will fail at some point due to a "power supply board" problem. I have no clue if true or not, or how prevalent the issue is. According to the same thread, Epson support will promptly ship you a refurbished unit if you can reach level 2 support :).

I had to call Epson support only one time for another issue, and my call also ended up with a refurbish unit replacement proposal. I denied it, but Epson motto for this projector really seems to replace it if they cannot fix it over the phone.
 

·
Registered
Joined
·
1,789 Posts
Hello all, hoping this issue has come up before but I was not able to find any mention of it in this thread.

I purchased the 5040ube in October and have been using it twice a week or so with no issues. Today while watching the game, the projector turned off with no warning and will not turn back on. There are no status lights, the projector was not hot (it had only been on for about 45 minutes), unplugging and plugging back in does not work. I have verified that there is power both to the outlet and through the power cable, but its as if the projector does not recognize it; the lens cover did not even close when it initially shut off. I also confirmed that the air filter was not clogged/dirty and that the lamp is seated correctly.

I'm hoping somebody on this forum knows of a magical fix, otherwise its a restless night of sleep about my $3000 paperweight and a call to Epson support in the morning... Please? :)

Really sorry to hear this but I have seen this same thing posted at least twice before and it WAS in this same thread. Same thing-pj had been working fine for a substantial period of time then just went dead like yours.:( Seems like one of those posts had been using theirs with no problems for 6 weeks or so. I'm certain Epson will send you a replacement quickly but seeing this posted again worries me, another 5040 owner. Best of luck!


Ed
 

·
Registered
Joined
·
2 Posts
Hi. Wanted to add my story: bought a new 5040 on Dec. 4th. Worked great, no problems. I go down to watch, PJ won’t turn on. Can’t get it to do anything. Call CSR and they promptly sent me a replacement. I asked for a brand new one seeing as it had only been like 2 weeks. Got it the next day. Felt relieved.

Until this past Friday. Came downstairs, projector will not turn on, no lights nothing. Tried different outlet, etc. called CSR. Talked to Advanced Support the next morning. Again asked for a brand new unit.

Really getting worried about the quality of this projector. I’m going on my third PJ in about a month.

The warranty is for 2 years and they seek quick to send replacements. I asked about the prevalence of this issue and was assured that I was having bad luck and that it’s only with a small percentage. I referenced this forum and said that I’ve read complaints about this.

I’m nervous about this...


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
85 Posts
power supply problem with the Epson 5040ube

Same thing happened to me. I had had my projector for about 5 months. I called Epson on a Wednesday evening. They said someone would get in touch with me on Thursday which they did. I received another projector with a new bulb on Friday. They sent me a FedEx form to attach to my old projector and they paid for the return postage. I have not had any problems since. I still like the projector- great picture. I think that they are having problems with the power supply in some projectors.
 

·
Registered
Epson 5040UB projector, Denon 6300, 7.1.4 setup, M&K THX speakers and SVS subwoofer
Joined
·
3,127 Posts
There is a thread about dead power supply board for the Epson 5040. According to this thread all the Epson will fail at some point due to a "power supply board" problem. I have no clue if true or not, or how prevalent the issue is. According to the same thread, Epson support will promptly ship you a refurbished unit if you can reach level 2 support :).

I had to call Epson support only one time for another issue, and my call also ended up with a refurbish unit replacement proposal. I denied it, but Epson motto for this projector really seems to replace it if they cannot fix it over the phone.
I've owned multiple Epsons and at least the way it used to work is you can request that your projector be repaired and returned vs. getting a refurb. Luckily I have a backup projector if such a situation were to arise and would request the repair vs. replace with refurb since I have no idea what issues the refurb may have such as poor alignment, etc.
 

·
Registered
Joined
·
786 Posts
Just watched spiderman homecoming and I was surprise that the color mode was only SDR. I tried to modify the output from my oppo but the menu said that a dolby vision blue ray video output cannot be altered. So no luck changing the video output from the oppo. I already wachted many other 4K blu rays and all were able to pass BT2020.

I read about 4k High Frame Rate issue with the epson due to the 10Gb limitation, but earlier in the thread people were claiming to watch this same HDR blueray with BT2020 as it is a not a HFR. So, I wonder, what is wrong in my setup?

Thanks
Mine plays fine in 4K UHD HDR using oledurts "Bright Cinema" settings. (Using a 203) Have you checked the output of the 203??

Might jump on the 203 Thread and ask..
 

·
Registered
Joined
·
221 Posts
Mine plays fine in 4K UHD HDR using oledurts "Bright Cinema" settings. (Using a 203) Have you checked the output of the 203??

Might jump on the 203 Thread and ask..
Thanks for the reply, I check the oppo 203 and did not find my issue but something relevant, see below. The issue is that the oppo does not display anything except a message saying that a dolby vision video output cannot be altered.

I read on the oppo thread that I should configure the oppo before the dolby vision disk is inserted, because after everything is locked. Will try it.
 

·
Registered
Joined
·
238 Posts
whats the difference between normal iris and high speed iris?
 

·
Registered
Joined
·
1,647 Posts
Speaking of updates, I wonder why they haven't done anything about the high fan at startup instead of shutdown. All of my previous projectors from BenQ, Optoma, and Epson have started up in whichever fan mode I used on startup, and at shutdown blew the fan on high for a couple of minutes to cool the unit down.
 

·
Registered
Joined
·
2 Posts
Hi. Wanted to add my story: bought a new 5040 on Dec. 4th. Worked great, no problems. I go down to watch, PJ won’t turn on. Can’t get it to do anything. Call CSR and they promptly sent me a replacement. I asked for a brand new one seeing as it had only been like 2 weeks. Got it the next day. Felt relieved.

Until this past Friday. Came downstairs, projector will not turn on, no lights nothing. Tried different outlet, etc. called CSR. Talked to Advanced Support the next morning. Again asked for a brand new unit.

Really getting worried about the quality of this projector. I’m going on my third PJ in about a month.

The warranty is for 2 years and they seek quick to send replacements. I asked about the prevalence of this issue and was assured that I was having bad luck and that it’s only with a small percentage. I referenced this forum and said that I’ve read complaints about this.

I’m nervous about this...


Sent from my iPhone using Tapatalk


Update: Received my 3rd projector today and it came in a refurbished box. I’m not thrilled about it because it’s less than a month old and I purchased a brand new unit.

My options are to:

1. Return to the original vendor for full refund. I’m still in return period.

2. Keep the refurbished unit and keep my fingers crossed.

3. Request Epson to send me brand new unit as the CSR told me that I would be getting a new one this time.

Any advice?

I’m just not sure how prevalent this power supply issue is and whether or not the refurbished model I received would have different power supply part or a different issue entirely.

I’m considering returning this and waiting on the sidelines longer for maybe a Epson 5050? Haven’t heard anything about a new model coming out, but I’m new to this whole forum.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
10,342 Posts
Update: Received my 3rd projector today and it came in a refurbished box. I’m not thrilled about it because it’s less than a month old and I purchased a brand new unit.

My options are to:

1. Return to the original vendor for full refund. I’m still in return period.

2. Keep the refurbished unit and keep my fingers crossed.

3. Request Epson to send me brand new unit as the CSR told me that I would be getting a new one this time.

Any advice?

I’m just not sure how prevalent this power supply issue is and whether or not the refurbished model I received would have different power supply part or a different issue entirely.

I’m considering returning this and waiting on the sidelines longer for maybe a Epson 5050? Haven’t heard anything about a new model coming out, but I’m new to this whole forum.


Sent from my iPhone using Tapatalk

Refurbished units almost always have issues. I had multiple returns with the 8350 and also the 3500. Everytime they send a refurbished unit first and everything there was something wrong. Usually it's uniformity on focus. Put some computer text on the screen and I'm willing to bet you won't be able to get the whole screen focused at the same time. I had other issues, one of them didn't turn on and another the focus ring was stuck and wouldn't budge.
 

·
Registered
Joined
·
560 Posts
I was playing Battlefront 2 this afternoon using HarperVision's settings and I noticed that the edges of dark objects on light backgrounds smear when panning quickly. They leave a trail in their wake. I played around with the settings a bit and the imagine enhancement presets increase the effect. The smear is barely noticeable on 1 and the worst on 5. I never noticed this issue before until today. It also seems to be most prevalent with HarperVision, not the default color modes. Has anyone else noticed this issue?
 

·
Premium Member
Joined
·
1,289 Posts
Okay i played around with Harper setting & Oledurts v2 where can i find Oledurts v1 with bright cinema ? So far I'm really like the Harper setting. Also does anyone have a good blu-Ray setting on here which is a shame but some movies that's out are only on Blu-Ray.
 

·
Registered
Joined
·
832 Posts
It should be awful close, but for darker movies you can tweak brightness up a tad or if you have a Panasonic UHD Bluray you can use the slider up a notch or two.

Don't worry about messing anything up. Just save and write down your settings. If you get all screwed up you can always just go back to default or my settings again and start over.

Dave, when using the R Masciola patterns to calibrate HDR. What sort of file format does the software come in?

I do not have a PC that is capable of 4K/HDR, so how would I be able to use the test patterns once downloaded? Only thing I have is an Xbox One X and a PS4 Pro, I am wondering if its possible to load the files on to a USB and view it through the Console? I am trying to figure this out before purchasing it. Also am I going to need any sort of equipment?
 

·
Registered
Joined
·
211 Posts
I saw a former 5040 owner bought a Sony es285 and said it killed the 5040 at gaming. I think mine looks incredible especially in hdr with the linker.

Has anyone else seen a 285 gaming? I have a hard time believe it’s the much better, but it could be.
 

·
Registered
Joined
·
832 Posts
I saw a former 5040 owner bought a Sony es285 and said it killed the 5040 at gaming. I think mine looks incredible especially in hdr with the linker.

Has anyone else seen a 285 gaming? I have a hard time believe it’s the much better, but it could be.
I have not seen the Sony. But for a Native 4K unit and a $5000 price tag, it better look better lol. At this time, since I already own the 5040, personally the extra cost to upgrade to the 285ES is just not worth it at the moment. The 5040 will get me by for a few years then we will see more Native 4K units come to the market and prices start to drop.
 

·
Registered
Joined
·
136 Posts
Sorry to bring this up again but just after a simple yes or no I suppose.

In order to get 4K 60 and HDR working at the same time on PS4 Pro, you need to hook up a HDFury device right? Are there any limitations or issues of doing this?

Thanks!
 

·
Registered
Joined
·
211 Posts
I have not seen the Sony. But for a Native 4K unit and a $5000 price tag, it better look better lol. At this time, since I already own the 5040, personally the extra cost to upgrade to the 285ES is just not worth it at the moment. The 5040 will get me by for a few years then we will see more Native 4K units come to the market and prices start to drop.
Personally I think it’s a ridiculous a $5,000 projector can’t do 4k 60 hdr without converting to 8 bit color... but that’s just me.
 
12661 - 12680 of 19991 Posts
Top