AVS Forum banner

1001 - 1018 of 1018 Posts

·
Registered
Joined
·
1,244 Posts
I have the 590 and have been using it with great success with an Elite Screens 115" 2.35:1 Sable 2 with the CineWhite screen. My bsmt theater room is rectangle 14' by 22'. I have the projector set on a shelf about 14-16 feet from the screen. I have an Elite 138" 2.35:1 Lunette 2 CineWhite on order as I have always wanted a curved screen like my favorite theater of all time...the long gone Meadowlark Cinerama in Edmonton.

I don't think I will have any issues as the JVC puts out a ton on light right now...I think I will have to move the projector back a few more feet per the Projection Central calculator. I would like to get comments from people here with more expertise with projectors as I am not an expert in this area. Will there be any issues to consider?
 

·
Registered
Joined
·
14,494 Posts
I have the 590 and have been using it with great success with an Elite Screens 115" 2.35:1 Sable 2 with the CineWhite screen. My bsmt theater room is rectangle 14' by 22'. I have the projector set on a shelf about 14-16 feet from the screen. I have an Elite 138" 2.35:1 Lunette 2 CineWhite on order as I have always wanted a curved screen like my favorite theater of all time...the long gone Meadowlark Cinerama in Edmonton.

I don't think I will have any issues as the JVC puts out a ton on light right now...I think I will have to move the projector back a few more feet per the Projection Central calculator. I would like to get comments from people here with more expertise with projectors as I am not an expert in this area. Will there be any issues to consider?
My guess is you will be fine. You will lose some brightness which might affect HDR more - what are you using for tone mapping? However, if I were in your shoes, I would probably opt for the larger screen if I had a room that big. Also, check out the black theater thread to maximize your room if you haven't already.
 

·
Registered
Joined
·
1,244 Posts
Hi David,
Thank you for your response. I found the 590 unusable for 4k hdr as it was too dark, that is until I got my Panasonic 820 with the slider set at +8-+10 or so. After the Panasonic addition hdr 4k movies are fantastic...color, brightness etc. Yes, I also need to darken my room and soundproof etc...I have looked at that thread many times and have no doubt it will increase the already fantastic picture of the 590.
 

·
Registered
Joined
·
10,048 Posts
Hi David,
Thank you for your response. I found the 590 unusable for 4k hdr as it was too dark, that is until I got my Panasonic 820 with the slider set at +8-+10 or so.
The 590 has a slider for the brightness, called Picture Tone.
 

·
Registered
Joined
·
14,494 Posts
Hi David,
Thank you for your response. I found the 590 unusable for 4k hdr as it was too dark, that is until I got my Panasonic 820 with the slider set at +8-+10 or so. After the Panasonic addition hdr 4k movies are fantastic...color, brightness etc. Yes, I also need to darken my room and soundproof etc...I have looked at that thread many times and have no doubt it will increase the already fantastic picture of the 590.
Also be sure to use SDR 2020 on the JVC with the 820 if you aren't already. Calibration is really crucial too, so take a look at that JVC cal thread - or get a good pro out like Chad B (highly recommended). All of of that in combination of treating your room will help a lot. +8 or +10 on the 820 slider is going to clip highlights more, but if you really need the brightness, you might not a have a choice but treating room is really huge.
 

·
Registered
Joined
·
25 Posts
I've only recall hearing the issue from you two guys. I've got almost 2200 hours on my RS440, purchased in fall of 2017. No issues.
JVC fixed the pink issue on my projector. The main light engine thingy had to be ordered from Japan to replace it. I was told by the technician that if this had happened outside of warranty it would have been cheaper to buy a new projector. That matches what I experienced with Epson. =/

That said, it was in warranty, just barely (had 2 weeks left on it).

Last night I put it back in its mount, and for the life of me I do not understand what has changed, but I cannot get the bottom of the image as low as it used to be via e-shift. I have a quality mount that doesn't move around on its own. Furthermore it's not possible to move it up and down. But now the bottom of the image is over a foot higher than it was before the repair, even with the mount at its maximum tilt downwards (which it wasn't on before). I cannot for the life of me figure out why, but it's not just perception after a month and a half without a projector as we have pictures of before and after.

I have high ceilings and a short throw and so we're craning our necks up right now.

I also can't get keystone to work with the Apple TV 4K (it's greyed out). It was working before. We're basically watching a trapezoid right now.

I'm bringing this stuff up with JVC but any thoughts on either of these issues?

thx
 

·
Registered
Joined
·
14,494 Posts
JVC fixed the pink issue on my projector. The main light engine thingy had to be ordered from Japan to replace it. I was told by the technician that if this had happened outside of warranty it would have been cheaper to buy a new projector. That matches what I experienced with Epson. =/

That said, it was in warranty, just barely (had 2 weeks left on it).

Last night I put it back in its mount, and for the life of me I do not understand what has changed, but I cannot get the bottom of the image as low as it used to be via e-shift. I have a quality mount that doesn't move around on its own. Furthermore it's not possible to move it up and down. But now the bottom of the image is over a foot higher than it was before the repair, even with the mount at its maximum tilt downwards (which it wasn't on before). I cannot for the life of me figure out why, but it's not just perception after a month and a half without a projector as we have pictures of before and after.

I have high ceilings and a short throw and so we're craning our necks up right now.

I also can't get keystone to work with the Apple TV 4K (it's greyed out). It was working before. We're basically watching a trapezoid right now.

I'm bringing this stuff up with JVC but any thoughts on either of these issues?

thx
Just a guess: it sounds like the light engine was not fully seated properly when it was installed. I would contact them ASAP.
 

·
Registered
Joined
·
2,125 Posts
Anyone using the new Xbox series x with this projector and having issues?
 

·
Registered
Joined
·
576 Posts
I have an x590r. I tried to update the firmware, and although I can connect over the network and my project is in standby, I'm getting this error:
Try connecting to "192.168.1.44"...
Connected to projector has succeeded.
Switched projector into download mode failed
Please check PJ in "Standby" mode, and accepted "Cedia" cmd


Also, I’m new to calibration and was interested in using the JVC calibration software. It says it supports a Spyder5, but you can't buy those anymore. Is there a way to use the SpyderX, which is the new model and only one that you can buy new?
 

·
Registered
Joined
·
190 Posts
I have an x590r. I tried to update the firmware, and although I can connect over the network and my project is in standby, I'm getting this error:
Try connecting to "192.168.1.44"...
Connected to projector has succeeded.
Switched projector into download mode failed
Please check PJ in "Standby" mode, and accepted "Cedia" cmd


Also, I’m new to calibration and was interested in using the JVC calibration software. It says it supports a Spyder5, but you can't buy those anymore. Is there a way to use the SpyderX, which is the new model and only one that you can buy new?
Where did you get the new firmware? There should be none afaik.
 

·
Registered
Joined
·
576 Posts
Where did you get the new firmware? There should be none afaik.
Has there been no new firmwares in 3 years? I downloaded the firmware updater for x90r which I assumed included the x590r, but now I’m thinking that x90r was a specific model from years ago and has nothing to do with mine.
 

·
Registered
Joined
·
83 Posts
Has there been no new firmwares in 3 years? I downloaded the firmware updater for x90r which I assumed included the x590r, but now I’m thinking that x90r was a specific model from years ago and has nothing to do with mine.
I'm in the same boat - I figured there would be an update out there but I can't find anything on the support site. I've emailed JVC to see if it is under an alternate model heading; I'lll let you know what I find.
 

·
Registered
Joined
·
576 Posts
I ran the JVC calibration software and it messed something up. Now, in all of my SDR modes, like Cinema or Natural, when I watch SDR content I get this blotchiness. See the face in the bottom left or the aqua green speckles in the top. If I put the HDR button on the remote to force it into an HDR mode, the blotchiness goes away, but everyone's faces look too red. I didn't calibrate the standard Cinema and Natural modes. I did my calibrations only on User4 and User5, yet somehow I messed up a setting on all SDR modes. Any ideas where I can fix this. I tried doing a reset on the Cinema mode itself, but that didn't change anything.

3072074
 

·
Registered
Joined
·
10,048 Posts
I ran the JVC calibration software and it messed something up. Now, in all of my SDR modes, like Cinema or Natural, when I watch SDR content I get this blotchiness. See the face in the bottom left or the aqua green speckles in the top. If I put the HDR button on the remote to force it into an HDR mode, the blotchiness goes away, but everyone's faces look too red. I didn't calibrate the standard Cinema and Natural modes. I did my calibrations only on User4 and User5, yet somehow I messed up a setting on all SDR modes. Any ideas where I can fix this. I tried doing a reset on the Cinema mode itself, but that didn't change anything.

View attachment 3072074
Reset won’t help. You need to rerun Autocal, or restore the backup.
 

·
Registered
Joined
·
576 Posts
Thanks. Is autocal changing settings deep in the background that I don't have access to view? Are these settings independent of the Picture Modes? I assumed when it asked me for a Picture Mode / Color Profile combination the changes would only apply to those modes.

Does this look an an issue with the color calibration or the gamma?

If I rerun autocal and it's still no good, do I have the option of a factory reset across the whole projector?

Is there anything that I can read on what settings autocal is tuning and where they fall in the mix of universal settings vs settings that only apply to certain picture modes, etc?

I ran autocal with a Spyder 5, with the Spyder 5 facing the projector (not the screen), and about 8 inches or so in front of the middle of the screen. Could placement have messed up my settings?
 

·
Registered
Joined
·
10,048 Posts
Thanks. Is autocal changing settings deep in the background that I don't have access to view? Are these settings independent of the Picture Modes? I assumed when it asked me for a Picture Mode / Color Profile combination the changes would only apply to those modes.

Does this look an an issue with the color calibration or the gamma?

If I rerun autocal and it's still no good, do I have the option of a factory reset across the whole projector?

Is there anything that I can read on what settings autocal is tuning and where they fall in the mix of universal settings vs settings that only apply to certain picture modes, etc?

I ran autocal with a Spyder 5, with the Spyder 5 facing the projector (not the screen), and about 8 inches or so in front of the middle of the screen. Could placement have messed up my settings?
Check out the Autocal thread. The first 10 posts give you most of what you need to know.
 

·
Registered
Joined
·
576 Posts
Check out the Autocal thread. The first 10 posts give you most of what you need to know.
Thank you, sir. I will read through this now.
 
1001 - 1018 of 1018 Posts
Top