AVS Forum banner

28541 - 28560 of 31001 Posts

·
Registered
Joined
·
29,369 Posts
Do newer units also have this out of spec part or was it resolved?
From what I have seen, most of the time it seems to be on older projectors. I have seen some recent buyers with the problem, but I think they should check their serial numbers to see when the projector was manufactured. Only way new models would have the problem would be if the part supplier made another batch of out of spec parts.
 

·
Registered
Joined
·
29,369 Posts
They used to have the ability to do this (in fact, the service manual told you to do it). Seems an odd thing to have dropped but there are plenty of odd things out there!
I confirmed with JVC before posting my response about the lamp data.
 

·
Registered
Joined
·
29,369 Posts
Plenty of people are still having this issue on recently manufactured projectors. So I'd say there's no part that's been replaced.
Are you sure they are recently manufactured? Recently sold, yes, but I had a customer last month with the problem from a fresh batch of projectors we had just received. Turns out the projector was manufactured nearly a year ago. :(
 

·
Registered
Joined
·
6,627 Posts
No it’s not Polish flag is red under white.




Sent from my iPhone using Tapatalk
Damn Google. I asked for "red & blue flags" and it came up with the one I posted :( . I admit I'm not Sheldon Cooper and I'm not up on my flags :)
 

·
Registered
Joined
·
4,118 Posts
Damn Google. I asked for "red & blue flags" and it came up with the one I posted :( . I admit I'm not Sheldon Cooper and I'm not up on my flags :)
I wonder what it would say if one Googles to see what red and blue symbolize. I know from art class that if you combine those colors, they make purple. :)
 

·
Registered
Joined
·
2,068 Posts
I had the classic many thin lined bars once or twice before the 3.1 firmware last year, but haven't seen that since. However, I did get these bars twice in the space of a couple of days a few weeks ago - but not seen since. Anyone seen this variation before?
Thats a new variation of the "Stripes" issue......NOT seen that variant before! :confused:
 

·
Premium Member
Joined
·
23,342 Posts
Lamp was not reset. Info just was not ported over to the new board. Yes 3.11 is just for very minor bug fixes.


I was told by my service agent it was the DD board that got replaced Mike.
 

·
Registered
JVC RS4500 | ST130 G4 135" | MRX 720 | MC303 MC152 | B&W 802D3, HTM1D3, 805D3, 702S2 | 4x15 IB Subs
Joined
·
8,787 Posts
Are you sure they are recently manufactured? Recently sold, yes, but I had a customer last month with the problem from a fresh batch of projectors we had just received. Turns out the projector was manufactured nearly a year ago. :(
It was in the last flood of reports about a month ago that people were posting manufacture dates and a few were quite recent.
 

·
Registered
Joined
·
7,668 Posts
It would be interesting if there is any kind of a pattern concerning the banding issues reported. Since it has been stated that the issues are caused by a third party component that is out of spec.

Wondering if those who have had issues have units manufactured within a specific range of dates or is the problem just random? I also wonder how many people actually have had issues in relation to the number of projectors manufactured? We always hear from those who have had issues on the forums. The does problem occur in 5%, 10%, 20% 50% or more? The good thing is that JVC has taken care of the issue in the United States through exchange.
 

·
Registered
Joined
·
29,369 Posts
It would be interesting if there is any kind of a pattern concerning the banding issues reported. Since it has been stated that the issues are caused by a third party component that is out of spec.

Wondering if those who have had issues have units manufactured within a specific range of dates or is the problem just random? I also wonder how many people actually have had issues in relation to the number of projectors manufactured? We always hear from those who have had issues on the forums. The does problem occur in 5%, 10%, 20% 50% or more? The good thing is that JVC has taken care of the issue in the United States through exchange.
Why would you even state 20% or 50%. You know just from seeing how many issues are reported here, that the number could not be anywhere near that range. I would guess more like 2%, based on what I am seeing.
 

·
Registered
Joined
·
7,668 Posts
Why would you even state 20% or 50%. You know just from seeing how many issues are reported here, that the number could not be anywhere near that range. I would guess more like 2%, based on what I am seeing.
I would agree with you that the per-cent is small but maybe somewhat more than 10%. The reason I stated 20% or 50% is because I wanted to hear from others to show that the percentage is probably low and nowhere near the high numbers. We always hear from people with issues but often never hear from those who do not have issues.
 
28541 - 28560 of 31001 Posts
Top