AVS Forum banner

31781 - 31800 of 35414 Posts

·
Registered
Joined
·
30,264 Posts
Thanks for your response, Mike. I must have missed reading your corrected post. BTW, have you been able to corroborate that Roku 4K streamers have already been able to provide Atmos via Vudu?
It is with Netflix that I am wanting Atmos. That is why I switched to Shield. I also am wanting source direct, but having problems getting that to work on Shield. I am trying to use the third party APP Refresh rate.
 

·
Registered
Joined
·
14 Posts
I just had a power trip or surge in my apartment. The JVC NX5 shut off along with some other appliances that were on other outlets across the living room.

It now has this light status showing up like this but instead of 1 frequency it is 2: (https://www.avsforum.com/attachments/giphy-gif.2632052/)

The manual says it's a Motor Board Occurs Error on Page 85 (http://www33.jvckenwood.com/pdfs/B5A-2809-01.pdf).

It has not stopped blinking, what should I do?

I also now have some other concerns, I had my projector, receiver, router, PS4 Pro all plugged into the same surge protector (https://www.amazon.com/BESTEK-8-Outlet-Protector-Charging-Extension/dp/B078GD47L1). I have ran it like this for almost a full year no issue but are there just too many devices connected to it that would've caused the surge?
 

·
Registered
Joined
·
30,264 Posts
I just had a power trip or surge in my apartment. The JVC NX5 shut off along with some other appliances that were on other outlets across the living room.

It now has this light status showing up like this but instead of 1 frequency it is 2: (https://www.avsforum.com/attachments/giphy-gif.2632052/)

The manual says it's a Motor Board Occurs Error on Page 85 (http://www33.jvckenwood.com/pdfs/B5A-2809-01.pdf).

It has not stopped blinking, what should I do?

I also now have some other concerns, I had my projector, receiver, router, PS4 Pro all plugged into the same surge protector (https://www.amazon.com/BESTEK-8-Outlet-Protector-Charging-Extension/dp/B078GD47L1). I have ran it like this for almost a full year no issue but are there just too many devices connected to it that would've caused the surge?
Unplug the projector and let it sit a few minutes for the capacitors to drain down. Then plug back in and see what happens.
 

·
Registered
JVC RS4500 | ST130 G4 135" | MRX 720 | MC303 MC152 | 6.1.4: B&W 802D3, 805D3, 702S2 | 4x15 IB Subs
Joined
·
9,588 Posts
I just had a power trip or surge in my apartment. The JVC NX5 shut off along with some other appliances that were on other outlets across the living room.

It now has this light status showing up like this but instead of 1 frequency it is 2: (https://www.avsforum.com/attachments/giphy-gif.2632052/)

The manual says it's a Motor Board Occurs Error on Page 85 (http://www33.jvckenwood.com/pdfs/B5A-2809-01.pdf).

It has not stopped blinking, what should I do?

I also now have some other concerns, I had my projector, receiver, router, PS4 Pro all plugged into the same surge protector (https://www.amazon.com/BESTEK-8-Outlet-Protector-Charging-Extension/dp/B078GD47L1). I have ran it like this for almost a full year no issue but are there just too many devices connected to it that would've caused the surge?
What Mike said. And if you do call JVC for warranty / support, I'd leave the power surge part out of this. Just explain what your projector is doing now.
 

·
Registered
Joined
·
14 Posts
Unplug the projector and let it sit a few minutes for the capacitors to drain down. Then plug back in and see what happens.
Thanks for the input, I powered it back up, didn't see any issues right away. I read in this thread someone mention something about possible issues with the iris, is that something I should check?

It seems it was the apartment and not the surge protector, the power to the computer was lost like 1 hour after the I lost power to the projector.
 

·
Premium Member
Joined
·
611 Posts
What seems to be the general consenous on the nx9? Is it worth getting over the nx7 if I can snag one for 10k?
I went through the same consideration a couple months ago. While I felt the NX9 was discernibly better, I have so many other compromises in my room (light control, dimensions, etc.) that I decided to hang on to the cash and bought a NX7. However, at that price, I’d have been more tempted to go with a NX9.
 

·
Registered
JVC RS4500 | ST130 G4 135" | MRX 720 | MC303 MC152 | 6.1.4: B&W 802D3, 805D3, 702S2 | 4x15 IB Subs
Joined
·
9,588 Posts
What seems to be the general consenous on the nx9? Is it worth getting over the nx7 if I can snag one for 10k?
I'd say yes for sure at that deal
 

·
Registered
Joined
·
2,652 Posts
I just finished gray scale calibration with the Spyder X. It was a little tricky because the bolt in my tripod is much larger than the mounting hole in the SpyderX and the cell phone holder I bought for the ES-2000.

My ES-2000 also arrived but it not found by the Autocal software. I noticed that the Windows Device Manager shows an unrecognized device called “eye-one”. Shouldn’t this device be handled automatically by Windows 10? Is there any additional step required to turn on the power of the ES-2000?
When I got my ES-2000 I went to the X-Rite site and downloaded the free i1Diagnostics, which installed the needed driver as part of its own setup.

Once I ran that, Autocal was able to see and use my ES-2000.

Does your tripod use a "Quick Release" plate that includes the mounting screw? If so, look for one that has a smaller, standard screw - the one you have is non-standard.

Otherwise, look for a step-down screw that has a standard size screw on top of a larger socket that fits your tripod.
 

·
Registered
Joined
·
2,652 Posts
The "straight line down the center of the panel" issue reappeared last night after watching a movie. It first appeared a little over two weeks ago. This is the first recurrence. Just checked - the JVC was at about 296 or 297 hours when it showed up. This morning it's back to normal.

During a film it's a dark line whose color depends on the background - on a black background it's green, as can be seen from the screenshot below..

Last night, to rule out my AVR as the source of the problem, I unplugged the disk player's HDMI cable from the AVR and plugged it directly into HDMI 2 and switched inputs, but the line was still there. Moved the cable back to the AVR and switched back to HDMI 1 - no change.

Then, when I turned off the AVR I saw the line while the JVC's screen was black and saying "No Input" - so it's definitely internal to the JVC.

I didn't have my DSLR with me, so I took this shot with my phone.
2020-10-19 23.43.11.jpg
 
  • Like
Reactions: tebling

·
Registered
Joined
·
2,274 Posts
Well since you can't use MadVR with the Xbox or Apple TV, that means it is not even an option. Frame Adapt is what you should use for both.
Makes sense - brings up another question: would a Lumagen Radiance Pro enhance my xbox picture significantly, since madvr can't do it?
 

·
Registered
Joined
·
784 Posts
When I got my ES-2000 I went to the X-Rite site and downloaded the free i1Diagnostics, which installed the needed driver as part of its own setup.

Once I ran that, was able to Autocal see and use my ES-2000.

Does your tripod use a "Quick Release" plate that includes the mounting screw? If so, look for one that has a smaller, standard screw - the one you have is non-standard.

Otherwise, look for a step-down screw that has a standard size screw on top of a larger socket that fits your tripod.
My tripod has a 3/8” screw, which seems to be standard for full size ball heads like the Really Right Stuff BH-55.
However, based on your suggestion I did find something that looks like a good solution here: Amazon.com : 3 Pieces 1/4" 3/8" Tripod Screw Converter Adapter Flash Light Stand Connector Camera Spigot for DSLR Camera, Tripod, Shoulder Rig, Lighting Equipment, Camera Cage, LED Panel, GoPro : Camera & Photo
 

·
Registered
Joined
·
10,069 Posts
My tripod has a 3/8” screw, which seems to be standard for full size ball heads like the Really Right Stuff BH-55.
However, based on your suggestion I did find something that looks like a good solution here: Amazon.com : 3 Pieces 1/4" 3/8" Tripod Screw Converter Adapter Flash Light Stand Connector Camera Spigot for DSLR Camera, Tripod, Shoulder Rig, Lighting Equipment, Camera Cage, LED Panel, GoPro : Camera & Photo
I think a 3/8” female to 1/4” male reducer is what you need:
 

·
Registered
Joined
·
784 Posts

·
Registered
Joined
·
129 Posts
Hi Guys,

Is it possible to connect a 12v pc fan to the JVC N7 12v trigger output?
So it starts up when you turn on the projector.



Sendt fra min SM-G965F med Tapatalk
 

·
Registered
Joined
·
30,264 Posts
Hi Guys,

Is it possible to connect a 12v pc fan to the JVC N7 12v trigger output?
So it starts up when you turn on the projector.



Sendt fra min SM-G965F med Tapatalk
I don't know if I would do that. I do have a 120 volt fan that I attached a 12 volt relay to it so that the 12 volt trigger from the projector powers it on whenever the projector is powered on.
 

·
Registered
Joined
·
129 Posts
I don't know if I would do that. I do have a 120 volt fan that I attached a 12 volt relay to it so that the 12 volt trigger from the projector powers it on whenever the projector is powered on.
Thanks Mike

That was also what I was thinking. But the other solution could have been very easy

Sendt fra min SM-G965F med Tapatalk
 
31781 - 31800 of 35414 Posts
Top