AVS Forum banner

11421 - 11440 of 29351 Posts

·
Registered
Joined
·
32 Posts
Just to inform people my N5 might also be one of the vertical stripes bug victim. Fw is 2.05 OOB.

However, a little different story how bug was shown. After 27 hrs in the middle of GoT, latest episode, while streaming from HBO app in Samsung S4 tablet green pixels started to show in picture and finally larger areas of greenish blocks corrupted the picture. I opened main menu and it started to show stripes, bluish and pink stripes in menu window and menu itself was also vibrating rapidly. No stripes in picture itself, only those green pixels.
Next I only changed iris from auto2 to manual which didn't help. Power cycle did help and rewatching problematic point in the episode did not show any corruption.

I have Ruipro 10m cable between N5 and Denon AVR-X4500H. Picture mode was in user mode, color profile SDR709 with custom gamma 2.3, brightness -3, iris auto 2, -9, low lamp. Info window showed 2160p,30fps and RGB 8bit. Upscaling in AVR was disabled.

This was first sign of any failure or bug. I think it was not the case of overheating or problem with the cable or in signal path. I had projector on for couple of hours before it happened. Day before it was on for much longer period of time.

Otherwise I am quite satisfied with this projector although it does not have the best convergence. Projector has also so many options that it takes a lot of work to get picture quality right for multiple sources I have. And I have not yet touched 3D.
 

·
Registered
Joined
·
4,586 Posts
Same as the rs600 bulb? I just realized I still have a new bulb I was going to sell with an rs600 I no longer use, but if it works with the nx7, nx9....might be a factor if I decide to upgrade this fall.

Sent from my SM-G955U using Tapatalk
Same bulb, but new housing. I believe you still could remove the bulb from the current housing and place it in the new one.
 

·
Vendor
Joined
·
26,626 Posts
Dumb question. I have heard that since these projectors are so heavy that they can sway if people walk on the floor above the mount.

I have a Chief mount and adjustable column in some 2x4s in the soffit. I used 3/8" bolts with: washers, lock washers and nuts. Is that solid enough to hold the projector and not have it move if people walk above it?
That is a very solid installation, and barring someone doing Jumping Jacks directly above that mount, you should be just fine"as is".
No dance parties either ;) lol

True. That was the original plan. Then I couldn't get anyone to build it, so I got the mount. Then I realized I needed a hush box once I heard the high lamp mode!
That makes sense now......Might be easier just to ditch the mount all together now...
 

·
Registered
Joined
·
872 Posts
Just to inform people my N5 might also be one of the vertical stripes bug victim. Fw is 2.05 OOB.

However, a little different story how bug was shown. After 27 hrs in the middle of GoT, latest episode, while streaming from HBO app in Samsung S4 tablet green pixels started to show in picture and finally larger areas of greenish blocks corrupted the picture. I opened main menu and it started to show stripes, bluish and pink stripes in menu window and menu itself was also vibrating rapidly. No stripes in picture itself, only those green pixels.
Next I only changed iris from auto2 to manual which didn't help. Power cycle did help and rewatching problematic point in the episode did not show any corruption.

I have Ruipro 10m cable between N5 and Denon AVR-X4500H. Picture mode was in user mode, color profile SDR709 with custom gamma 2.3, brightness -3, iris auto 2, -9, low lamp. Info window showed 2160p,30fps and RGB 8bit. Upscaling in AVR was disabled.

This was first sign of any failure or bug. I think it was not the case of overheating or problem with the cable or in signal path. I had projector on for couple of hours before it happened. Day before it was on for much longer period of time.

Otherwise I am quite satisfied with this projector although it does not have the best convergence. Projector has also so many options that it takes a lot of work to get picture quality right for multiple sources I have. And I have not yet touched 3D.
That sounds very similar to what I've experience. i've been talking with JVC and they're sending me a replacement since it's still happening with the newer 2.05 software. I'm still not convinced that it's not just a software bug (and not related the hardware of specific units).

I noticed that you use a Denon receiver (as do I) and I'm curious if those that have experienced this issue are using a Denon or Marantz as well. If anything, at least we can rule that out.
 

·
Registered
Joined
·
7,780 Posts
Have you tried Elunevision - their 1.0 gain for AT material is totally incorrect and they don’t give out samples. Their gain is closer to 0.8 - so make sure you are still able to do good HDR.

When I was buying my own AT screen - I was considering them but since they don’t give out samples to compare with V6 or Seymour I decided to not go for them



Sent from my iPhone using Tapatalk
Im in Canada, Seymour is almost 3x the cost as I can get the elunevision for. So, its not even a consideration at this point.
There are not a ton of options for us Canucks.
I can get a 135" motorized elunevision for 45% off retail, so theres nothing that will come close to that price/performance for me that I can find.
 

·
Registered
Joined
·
1,605 Posts
That sounds very similar to what I've experience. i've been talking with JVC and they're sending me a replacement since it's still happening with the newer 2.05 software. I'm still not convinced that it's not just a software bug (and not related the hardware of specific units).

I noticed that you use a Denon receiver (as do I) and I'm curious if those that have experienced this issue are using a Denon or Marantz as well. If anything, at least we can rule that out.
I have over 200 hours on my nx5 and not a single glitch! Although I’m not using an hdmi pre pro or receiver.
The nx5 is connected to my oppo 205.
 

·
Registered
Joined
·
1,065 Posts
Hey guys, for the Chief RPA-281 mount, do I just get that or is the plate connector separate and in addition to that?

Thanks
 

·
Registered
Joined
·
1,605 Posts
Hey guys, for the Chief RPA-281 mount, do I just get that or is the plate connector separate and in addition to that?

Thanks
I just got my plate for my nx5, not cheap but I’ve been using the same mount for 3 different pjs and many years;)


I will say that I found the screws that were provided with the plate seemed too short and made me feel uncomfortable with all that weight but a trip to the hardware store fixed that!
 

·
Registered
Joined
·
1,065 Posts
The RPA-281 includes the RPA mount as well as the JVC specific plate
Perfect thank you. Do you know if it is centred for the projector? I have a mount right now that I don’t really trust because it is very hard to centre it to the projector so that it mounts straight. Right now it tilts down because the centre of gravity is off. Plus it just doesn’t seem strong enough.

Thanks for your help.
 

·
Registered
Joined
·
1,065 Posts
I just got my plate for my nx5, not cheap but I’ve been using the same mount for 3 different pjs and many years;)


I will say that I found the screws that were provided with the plate seemed too short and made me feel uncomfortable with all that weight but a trip to the hardware store fixed that!
Thank you for that. Would you be able to answer my centre of gravity question as well? It is greatly appreciated.
 
  • Like
Reactions: ultra 150 pilot

·
Registered
Joined
·
71 Posts
Issue with Dolby Vision Discs

I received my NX5 this week and have been watching some 4K films on Apple TV and on my Oppo player. They all look amazing! Today I put in a Dolby Vision disc and the colors and image is distorted (see screen shot attached). Does anyone know what settings I have to adjust in the NX5 or in the Oppo to get the image to display correctly. I tried a couple of Dolby Vision discs and they all had the same problem. Thanks!
 

Attachments

·
Registered
Joined
·
1,040 Posts
Im in Canada, Seymour is almost 3x the cost as I can get the elunevision for. So, its not even a consideration at this point.

There are not a ton of options for us Canucks.

I can get a 135" motorized elunevision for 45% off retail, so theres nothing that will come close to that price/performance for me that I can find.


I would suggest you try XYscreens. IMO it’s much better because of higher gain


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
657 Posts
Perfect thank you. Do you know if it is centred for the projector? I have a mount right now that I don’t really trust because it is very hard to centre it to the projector so that it mounts straight. Right now it tilts down because the centre of gravity is off. Plus it just doesn’t seem strong enough.

Thanks for your help.
I've found the RPA to be solid mount with good centering of the mass below the pivot points.
 

·
Registered
Joined
·
13,277 Posts
I received my NX5 this week and have been watching some 4K films on Apple TV and on my Oppo player. They all look amazing! Today I put in a Dolby Vision disc and the colors and image is distorted (see screen shot attached). Does anyone know what settings I have to adjust in the NX5 or in the Oppo to get the image to display correctly. I tried a couple of Dolby Vision discs and they all had the same problem. Thanks!
Is this an Oppo 203 or 205? If so, check Setup Menu -> HDR Setting -> HDR

you will see Auto, Forced, Off, Strip Metadata, Dolby Vision

Which setting is the default?
 

·
Registered
JVC RS4500 | ST130 G4 135" | MRX 720 | MC303 MC152 | B&W 802D3, HTM1D3, 805D3, 702S2 | 4x15 IB Subs
Joined
·
8,396 Posts
Are you sure? A 135" wide screen will be 76" tall (16/9). Sitting 12" away you'll get an offset of 19" between the two center channels, which will cause comb filtering in the 0.8 to 2kHz region, so you have to run a delay line, and a different EQ on each. Also there is no phantom imaging vertically, you receive the sound with the same ITD. What you'll get is a reinforcement of perceived loudness due to precedence effect.
Who said anything about 135" wide? I just saw '135"' or '120"' mentioned. Screen measurements always indicate diagonal.
 

·
Registered
JVC RS4500 | ST130 G4 135" | MRX 720 | MC303 MC152 | B&W 802D3, HTM1D3, 805D3, 702S2 | 4x15 IB Subs
Joined
·
8,396 Posts
Then I guess your screen is not AT, how far do you sit from the 135"? about 10ft/3m? If you are sitting closer than that and you have the center channel under the screen then the screen must be like 60cm/2ft from the floor so you need to look way up to the top of the screen, seems to me a weird angle. I can't find a pic of your setup but should be something like this without AT screen.
Maybe in reality it's not bad but the closer you sit the AT screen is more likely needed to keep the middle of the screen as close to your eye level as possible to avoid this looking up situation.

Any owner here with AT screen who's sitting relatively close?
I sit 7 feet from a 135" screen. Screen is 4" from ceiling. Even on scope movies, I move the image to the top, not the bottom. This allows me to recline on my recliner, which points me more towards the ceiling.
 

·
Registered
Joined
·
441 Posts
I sit 7 feet from a 135" screen. Screen is 4" from ceiling. Even on scope movies, I move the image to the top, not the bottom. This allows me to recline on my recliner, which points me more towards the ceiling.
Wow that close, then you really can't have AT screen not just because of the weaves but also with low screen position your head might block the projection. It's all about personal preference, also sitting like that the higher position make sense :)

But good to know that there are many big AT screen owners here so this N series is bright enough for 130+ inch size.
 

·
Registered
Joined
·
903 Posts
I received my NX5 this week and have been watching some 4K films on Apple TV and on my Oppo player. They all look amazing! Today I put in a Dolby Vision disc and the colors and image is distorted (see screen shot attached). Does anyone know what settings I have to adjust in the NX5 or in the Oppo to get the image to display correctly. I tried a couple of Dolby Vision discs and they all had the same problem. Thanks!
Since the Jvc has no Dolby Vision compatibility i think you may be using some sort of "forced" DV output that cause the issue. Just disable DV or put it on auto and it should be fine showing the hdr layer.
 
11421 - 11440 of 29351 Posts
Top