AVS Forum banner

13741 - 13760 of 33251 Posts

·
Registered
Joined
·
5,197 Posts
Yeah kind of. I need to take some more time and calibrate it. I really want to try and see what I can get out of HDR, for SDR I need at most Low lamp and about -13 aperture, I can probably go all the way to -15, so I've got a huge amount of headroom for HDR. I did watch The Last Witch Hunter (mediocre), but the HDR effect with the fire was kind of neat, but I hadn't done any sort of calibration at all, just plopped the basic settings in. I've also got my Integral still, so I need to put that back in place and try SDR Rec.2020, but I've "only" got the Samsung. At this point I think I'm holding out for the Oppo.

Overall I quite like it.

I do have one question, how much flicker is normal with these? I'm getting relatively significant flickering on Low lamp so I've been running in high lamp for the last week or so to hopefully stabilize it.

Flicker don't sound good buddy (I have ZERO detectible… motion… a different story tho), and in fact I was shocked that my bulb from 200+ to 600+ hours [per ChadB] hadn't lost a lumen in that time (still getting 17ftL on a 110" AT screen 17.5ft of throw… not too shabby). ;)

And just to be clear you're not referring to any DI anomalies you see in Auto1 only on certain scenes are you?
 

·
Registered
Joined
·
388 Posts

·
Premium Member
Joined
·
4,082 Posts
I got it with the tax off, but paid $100 more than you. Nice deal you got there.

I'll have to struggle with replacing the Oppo if the Panny isn't region free (which I assumed it wasn't). A couple of my favorite movies are region B locked.

BTW, I certainly know about the inevitable delayed gratification on a purchase. I'm infamous among my pals for absolutely nothing going right the first time, with technology. I have come to simply expect that whatever I buy won't just work, and there will be headaches, hassle and a long wait until I actually get it to work. Which is one reason I have become hesitant to switch gear or introduce new things into my system.
Reminds me of how my friend saw the idea of having kids "Well, I'm married to a great woman, everything is going smoothly...now why don't I just have kids and f#ck everything up ?" :D (He's since had a kid and loves it btw). I feel that way about my system: it's all running smoothly...so of course now I have to mess it up by changing it.
My Oppo is unlocked as well, thanks for the reminder, another reason to hang on to this one.

It seems to me every new level of equipment requires more and more technical wizardry but that's the price you pay for being on the bleading edge . I'm in there there big time this go around. Since I purchased the X950 I've been through two HDFury's, three sets of cables and now the second 4K player. I have a Lumagen 4K Pro 4440 that is not even in the chain and my brand new Denon 7200Wa is shutting off randomly ,guess I need to spend more money. :rolleyes:

BTW, switching out audio gear is way cheaper than switching out wives, and like audio gear, sometimes the first one malfunctions or does not perform per spec , it's all a gamble, YMMV . :p Now, my wife is perfect, just repeating what others are telling me . ;)
 

·
Registered
Joined
·
4,851 Posts
I do have one question, how much flicker is normal with these? I'm getting relatively significant flickering on Low lamp so I've been running in high lamp for the last week or so to hopefully stabilize it.
My guess is (outside a bad apple lamp), that it's the way your source is set up that's giving you the headaches.

When I first used the K8500 with the suggested player's brightness/contrast settings, my X750 exhibited what you are now describing. When I used another signal source...problem solved. I then configured the B and C in the PJ itself rather than in the player and the flicker was gone. Let your lamp cool and give it a go!
 

·
Registered
Joined
·
23,130 Posts
Flicker don't sound good buddy (I have ZERO detectible… motion… a different story tho), and in fact I was shocked that my bulb from 200+ to 600+ hours [per ChadB] hadn't lost a lumen in that time (still getting 17ftL on a 110" AT screen 17.5ft of throw… not too shabby). ;)

And just to be clear you're not referring to any DI anomalies you see in Auto1 only on certain scenes are you?
I am not, but I'll turn the DI off tonight and see if it has any effect.

My guess is (outside a bad apple lamp), that it's the way your source is set up that's giving you the headaches.

When I first used the K8500 with the suggested player's brightness/contrast settings, my X750 exhibited what you are now describing. When I used another signal source...problem solved. I then configured the B and C in the PJ itself rather than in the player and the flicker was gone. Let your lamp cool and give it a go!
Well I haven't adjusted any brightness or contrast settings in any of my sources.
 

·
Registered
Joined
·
2,160 Posts
Hi Guys

I am wondering which cable connection is better?

1. From Samsung 8500 to Marantz 7702m2 then to Rs500
2. Samsung 8500 to Marantz for audio, then from Samsung 8500 to Rs500 directly for video

Fie either way, I need two cables. For option 1, both cable need to be 4K. Is it right? For option 2, I don't have to use 4K cable from Samsung to Marantz for audio. Am I right? I bought one 40ft fibre optics . I need another short cable 2 or 3 ft from Samsung to Marantz. Could you recommend one 4K cable? could I use different 4K cables ?

Thanks
Use a short Blue Jeans Cable 4K HDMI cable "series FE". Some devices have trouble syncing if the HDMI cable is too short. I understand that the optimum is about 5'--that's what I am using. Yes, you can mix different HDMI cables.
 
  • Like
Reactions: Roudan

·
Registered
Joined
·
943 Posts
Hi Guys

I am wondering which cable connection is better?

1. From Samsung 8500 to Marantz 7702m2 then to Rs500
2. Samsung 8500 to Marantz for audio, then from Samsung 8500 to Rs500 directly for video

Fie either way, I need two cables. For option 1, both cable need to be 4K. Is it right? For option 2, I don't have to use 4K cable from Samsung to Marantz for audio. Am I right? I bought one 40ft fibre optics . I need another short cable 2 or 3 ft from Samsung to Marantz. Could you recommend one 4K cable? could I use different 4K cables ?

Thanks
Use a short Blue Jeans Cable 4K HDMI cable "series FE". Some devices have trouble syncing if the HDMI cable is too short. I understand that the optimum is about 5'--that's what I am using. Yes, you can mix different HDMI cables.
Thanks Ted99. Appreciate it. Do I connect Samsung to rs500 directly for video or pass through marantz AV? Which one is better for video ? Does it matter? Thanks
 

·
Registered
Joined
·
5,197 Posts
I am not, but I'll turn the DI off tonight and see if it has any effect.
I just meant if you're using the DI, depending on fast contrast changing content it can appear to change levels very quickly (especially on the more aggressive Auto1; like ending credits etc…), but if it's all the time I would say you have a defective lamp.
 

·
Registered
Joined
·
23,130 Posts
I just meant if you're using the DI, depending on fast contrast changing content it can appear to change levels very quickly (especially on the more aggressive Auto1; like ending credits etc…), but if it's all the time I would say you have a defective lamp.
It does kind of sound like it, but I'll do my due diligence and make sure it wasn't in some weird iris funk....
 

·
Registered
Joined
·
3,580 Posts
I finally got my player hooked up about 40 minutes ago.

As suggested, I left all the settings as is...but I can't get it to playback in 4K. As far as I know, I didn't change anything on the Fury. Simply plugged the Panasonic up right as I had the Samsung.

I bypassed my Fury and was able to get a 4K picture, but of course that brought HDR back into the mix.

So now I am trying to figure out if it has something to do with my Fury settings and for some reason I can't get my phone app to work properly with it.

My question is, what is option #10? Maybe somehow I have bumped it and changed a setting by accident.

I am going to play around with it some more and see if I can figure something out.
 

·
Registered
Joined
·
3,580 Posts
I finally got my player hooked up about 40 minutes ago.

As suggested, I left all the settings as is...but I can't get it to playback in 4K. As far as I know, I didn't change anything on the Fury. Simply plugged the Panasonic up right as I had the Samsung.

I bypassed my Fury and was able to get a 4K picture, but of course that brought HDR back into the mix.

So now I am trying to figure out if it has something to do with my Fury settings and for some reason I can't get my phone app to work properly with it.

My question is, what is option #10? Maybe somehow I have bumped it and changed a setting by accident.

I am going to play around with it some more and see if I can figure something out.
 

·
Registered
Joined
·
2,501 Posts
I finally got my player hooked up about 40 minutes ago.

As suggested, I left all the settings as is...but I can't get it to playback in 4K. As far as I know, I didn't change anything on the Fury. Simply plugged the Panasonic up right as I had the Samsung.

I bypassed my Fury and was able to get a 4K picture, but of course that brought HDR back into the mix.

So now I am trying to figure out if it has something to do with my Fury settings and for some reason I can't get my phone app to work properly with it.

My question is, what is option #10? Maybe somehow I have bumped it and changed a setting by accident.

I am going to play around with it some more and see if I can figure something out.
I was fighting with the integral yesterday with same issue, turns out at some point i had paired my phone with integral. Had to unpair the phone and then it connected and sent commands fine. I also have difficulty getting my phone to connect if i havent connected in a long time.
 

·
Registered
Joined
·
9,202 Posts
I finally got my player hooked up about 40 minutes ago.



As suggested, I left all the settings as is...but I can't get it to playback in 4K. As far as I know, I didn't change anything on the Fury. Simply plugged the Panasonic up right as I had the Samsung.



I bypassed my Fury and was able to get a 4K picture, but of course that brought HDR back into the mix.



So now I am trying to figure out if it has something to do with my Fury settings and for some reason I can't get my phone app to work properly with it.



My question is, what is option #10? Maybe somehow I have bumped it and changed a setting by accident.



I am going to play around with it some more and see if I can figure something out.


I couldn't get 4k working on my fury either until I put the fury in the chain after my avr and before the projector. The samsung worked in the chain before the avr. Odd.
 

·
Registered
Joined
·
3,580 Posts
I couldn't get 4k working on my fury either until I put the fury in the chain after my avr and before the projector. The samsung worked in the chain before the avr. Odd.
Right now I am running my HDMI cable from my Projector to the Anthem Monitor out. Then I go from the Anthem into the Fury. Then the Fury into the Blu-ray player...

I don't know how I can run it any other way and still run my satellite off the Anthem?
 

·
Registered
Joined
·
2,501 Posts
I couldn't get 4k working on my fury either until I put the fury in the chain after my avr and before the projector. The samsung worked in the chain before the avr. Odd.
It does seem a little arbitrary when it works...i have a cable from samsung to pj with fury in between separate cable to avr.
 

·
Registered
Joined
·
9,202 Posts
Right now I am running my HDMI cable from my Projector to the Anthem Monitor out. Then I go from the Anthem into the Fury. Then the Fury into the Blu-ray player...

I don't know how I can run it any other way and still run my satellite off the Anthem?
do the opposite, put your fury after the anthem right before the projector.
 

·
Registered
Joined
·
3,580 Posts
do the opposite, put your fury after the anthem right before the projector.
Forgive me for being stupid....because I don't see how I can do that.

I have the HDMI coming from the projector into the Anthem for monitor out. Then I come out of the anthem to my sources(Panasonic and DirecTV box). Right now I am going into the Fury before the Panasonic.

Are you suggesting I put the Fury in before the HDMI gets to the monitor out?
 

·
Registered
Joined
·
9,202 Posts
Forgive me for being stupid....because I don't see how I can do that.

I have the HDMI coming from the projector into the Anthem for monitor out. Then I come out of the anthem to my sources(Panasonic and DirecTV box). Right now I am going into the Fury before the Panasonic.

Are you suggesting I put the Fury in before the HDMI gets to the monitor out?

Firstly, you are thinking of everything backwards. You are not sending signals from your projector to your Panasonic so you are confusing yourself.

Your Panny is the source, start there. That's where the signal originates.

So, you have right now, Panny > Fury > Anthem > Projector in that order right? I am saying put your fury as the last device in the chain before the image hits your projector.

Do this, Panny HDMI Out > Anthem HDMI IN > Annthem HDMI Monitor Out > Fury IN > Fury OUT > Projector HDMI IN.

This means, you can literally sit your Fury on top of your AVR, don't assume it has to go all the way to where your projector is sitting.

From your Anthem Monitor Out, use a 3ft HDMI cable or so and connect it to the Fury HDMI IN. Then if you have some sort of really long cable run to your projector (I personally dont) then you connect that longer cable to the Fury HDMI OUT.
 
13741 - 13760 of 33251 Posts
Top