AVS Forum banner

13801 - 13820 of 33251 Posts

·
Registered
Joined
·
3,580 Posts
Now for the other option I use, and this is totally up to your personal preference, if you want to see some slight sharpening increase without really being detrimental in my opinion:

Go in to your Picture Setting menu (Bottom left on remote) and go into Luma Sharpening. Switch High Freq on 2, Med Freq on 1. Then switch Edge Correction on 2.

That my personal preference, I believe its a nice added sharpening effect without affecting the original source negatively.

If you think that's too much, you can turn Med Freq off and leave high freq on 2.

If you do this on a nice detailed and sharp pause screen you will see what it does. In my opinion, its very similar to a darbee effect or a MadVR type thing. I recommend.
I have never been a fan of the Darbee, but I will definitely give these settings a try today. If they don't look right, I can always switch them back. :)

There is a new update tonight, 1.22 from current 1.19.

COACH2369 good to hear you got it working. What other settings do you have on the JVC? I posted some recommendations a few pages back.




edit with some info on the 1.22 firmware.

http://av.jpn.support.panasonic.com/support/global/cs/bd/download/ub900/ub900_euro.html
I will have to check my settings the next time I fire the projector up. My settings are what Chad set them at when he did the last calibration.
 

·
Premium Member
Joined
·
4,082 Posts
Yeah I did by holding the reset button for a number of seconds, I even updated the firmware... No dice.

It really hates being before the AVR in the chain. Some people may experience different behaviour. I have the 7702 MK II, so maybe that amp doesn't like it.

I would really love to have it before the AVR, As it stands, since it actually messes with my HTPC outputting 4K60 4:4:4 I have to disconnect the Fury depending on the content I am planning to watch. The Fury seems to break my 4:4:4 chroma at 60p. Or, rather it seems to keep dropping out, the JVC takes so long to Sync I don't know specifically what the issue is. That would be odd though considering my 10m HDMI cable as it is has zero problems syncing in displaying 4K60p at 4:4:4, yet the Fury seems to break that even in what seems like full pass-through EDID settings on the Fury.
So you recommend the fury after the AVR ?

Panny+Oppo+Cable Box > Denon7200 > Fury>RS600 . I was having some funky issues too, never had time to sort it out. Will give this a try next time . I run my other devices through the Denon first so all would then go through the Fury, I was trying to avoid that just in case .

Should I set the input of the Denon HDMI / Panasonic to pass through? Not sure there is any advantage ,I could loose the audio if I pass through I suppose , will figure it out . :p
 

·
Premium Member
Joined
·
4,082 Posts
Why cant you just plug your JVC directly into your router? Not close by?

Perhaps you can temporarily move your router near the JVC and hard-wire it to one of the Ethernet ports. You dont need internet for what your doing, plugging the JVC into a working router is in my opinion the most fuss free way to do it.

My JVC ic pretty close to my router, so I just plugged in the ethernet cable and boom. Went into the JVC Network menu on the projector and enabled DHCP, it then displayed an IP, then told JVC Autocal on the PC which IP to look for and it connected instantly.
I think I understand what you are doing now. I was trying to connect my RS600 to the internet wireless through my laptop, the laptop being connected directly to the RS600 with the Ethernet cable. You are connecting the RS600 DIRECT to the router ( I cannot go direct to the router but can to a local hub in my rack with a longer cable) and communicating with the RS600 through the router either direct connected or wireless with said PC or Laptop.

First times a biotch , like the firmware, once I figured it I'm good from there on. Hope they make this easier with further generations of projectors, it can be a lot simpler IMHO. I'd rather expend my ADD energy elsewhere . :D
 

·
Registered
Joined
·
4,851 Posts
Plug and play.

For SDR. My contrast on the JVC is in the same place it is for SDR Rec709 and it looks great. Brightness is sitting +3 or 4 depending on taste. It pretty much just works.

Nice! I'm glad you're enjoying it. Now, the Panny is up-sampling to 12 bits, so do the colors look any more saturated when compared to the Samsung's?
 

·
Registered
Joined
·
2,160 Posts
Thanks Ted99. Appreciate it. Do I connect Samsung to rs500 directly for video or pass through marantz AV? Which one is better for video ? Does it matter? Thanks
I pass thru the Marantz 7702 because I want to switch between BR, Cable & Roku. Straight to PJ, with audio HDMI to Marantz is a cleaner path, but I don't think it makes much difference. I like going thru the Marantz because I "hope" it causes fewer sync problems between audio and picture. If you split the HDMI feed, you won't need a UHD-certified HDMI cable for the audio feed.
 
  • Like
Reactions: Roudan and mskreis

·
Registered
Joined
·
943 Posts
Thanks Ted99. Appreciate it. Do I connect Samsung to rs500 directly for video or pass through marantz AV? Which one is better for video ? Does it matter? Thanks
I pass thru the Marantz 7702 because I want to switch between BR, Cable & Roku. Straight to PJ, with audio HDMI to Marantz is a cleaner path, but I don't think it makes much difference. I like going thru the Marantz because I "hope" it causes fewer sync problems between audio and picture. If you split the HDMI feed, you won't need a UHD-certified HDMI cable for the audio feed.
Thanks Ted99. Get it now . I appreciate your help.
 

·
Registered
Joined
·
2,173 Posts
If you check black crush with the Sony patterns, you see exactly which levels are resolved and which aren't. There is no significant black crush here, just raised black levels due to the use of high lamp to increase max peak white. You might want to take a look at the discussion earlier in the thread to decide where you should clip content as well.
I'm new to this thread (having started reading the posts from early June onward) in anticipation of delivery of an RS600U (current projector is Epson 5030UB). Could you please explain how to check/where to optimally set levels in terms of black crush and white clipping via test patterns? My only current 4K source is the Roku 4 (awaiting release of Oppo late this year) and all other video runs through my Oppo 103D via a Yamaha RX-A3050 as 1080p to the PJ. I do have the Disney "WOW' calibration BD as well as several calibration patterns on USB. Thanks!
 

·
Registered
Joined
·
2,173 Posts
I have downloaded a number of 4K videos and I keep them in separate folders for 24 fps and 60 fps. This way I can let the media player app play all the videos in a folder and the JVC does not need to resync between each.
I just found this post of yours from June. I can play 4K videos through the Roku 4 media player since I don't yet have a UHD player. Would you be so kind as to point me towards those 4K videos (24 or 60 fps) that you find the most optimal to download (and from which site)? Thanks!
 

·
Registered
Joined
·
5,197 Posts
In the list of custom EDID modes its the 10th one down :). If you click it, the IOS or Android App should tell you the EDID Number you selected.

Its the one with FS on the end.
And just know if you plan on switching back-n-forth always start w/ HDR=ON (10), then you can switch to EDID=8 without having to power cycle your gear (conversely if you start w/ SDR you cannot turn HDR EDID back on). ;)
 

·
Registered
Joined
·
3,580 Posts
And just know if you plan on switching back-n-forth always start w/ HDR=ON (10), then you can switch to EDID=8 without having to power cycle your gear (conversely if you start w/ SDR you cannot turn HDR EDID back on). ;)
I think you lost me...:confused:

After last night, I am good with watching all 4K material with the HDR stripped out. In other words, I don't plan on touching the settings in my Fury. :)
 

·
Banned
Joined
·
2,424 Posts
I'm new to this thread (having started reading the posts from early June onward) in anticipation of delivery of an RS600U (current projector is Epson 5030UB). Could you please explain how to check/where to optimally set levels in terms of black crush and white clipping via test patterns? My only current 4K source is the Roku 4 (awaiting release of Oppo late this year) and all other video runs through my Oppo 103D via a Yamaha RX-A3050 as 1080p to the PJ. I do have the Disney "WOW' calibration BD as well as several calibration patterns on USB. Thanks!
I find the Disney WOW to be excellent, I have calibrated 5 RS600 lately and all of them I could set to 0 in the brightness control this also goes for a couple of RS400. But I have read that some need to set it to +2 so you need to check this. I also use my TPG and Ted´s Lightspace to check and they always show the same. Also take note of that it can be difficult to make the RS line show bar 17 (0.5% in WOW) and if you try to get it shown it may result in raised absolute black.
 
  • Like
Reactions: ConnecTEDDD

·
Registered
Joined
·
5,197 Posts
Yeah I did by holding the reset button for a number of seconds, I even updated the firmware... No dice.

It really hates being before the AVR in the chain. Some people may experience different behaviour. I have the 7702 MK II, so maybe that amp doesn't like it.

I would really love to have it before the AVR, As it stands, since it actually messes with my HTPC outputting 4K60 4:4:4 I have to disconnect the Fury depending on the content I am planning to watch. The Fury seems to break my 4:4:4 chroma at 60p. Or, rather it seems to keep dropping out, the JVC takes so long to Sync I don't know specifically what the issue is. That would be odd though considering my 10m HDMI cable as it is has zero problems syncing in displaying 4K60p at 4:4:4, yet the Fury seems to break that even in what seems like full pass-through EDID settings on the Fury.

That is just plain odd (should make NO difference where you put the Integral), but maybe this should be reported to Ken on the Fury thread to see if there's something "unique" about the Panasonic EDID exchange or something (maybe the Integral needs a fix?). Hopefully Manni sees this issue and can chime in since he has the most experience with this config. :)
 

·
Registered
Joined
·
3,580 Posts
Now that I have my 4K settings dialed in for 4K blu-rays, I wanted to see what people are doing for standard 1080p blu-rays.

With my Samsung 4K player and the Oppo before that, I set the resolution to 1080p for standard blu-ray. Are you guys upconverting or not?

Also, are there any tweaks to the audio settings that need to be done if I am just using HDMI?
I don't think I changed anything and I am getting "Dolby Atmos" on my Anthem when I was demoing last night, but I thought I read that this player had some other audio tweaks that may or may not be useful.

Thanks.
 

·
Registered
Joined
·
4,851 Posts
+1 (congrats)... mine arrives tomorrow! ;)
Happy Friday! You're gonna love it.

If you have a two sub receiver/two sub situation, position the 2000 in the more open space and have its volume slightly louder than your other sub. I use a 100 hz cross over with it, but my B&Ws go as low as 45 HZ.

Enjoyyyyyyyyyyyyy.
 

·
Premium Member
Joined
·
1,723 Posts
Here is what I am displaying using my HD Fury, stripping out the HDR but keeping the WCG..


What did it state your display was capable of in the ub900. Did you happen to see. I'm curious as I'm using my existing HDMI and when I do the test in the ub900 it sets me to 4:2:0, just curious if I should be getting 4:4:4.
 

·
Registered
Joined
·
3,580 Posts
What did it state your display was capable of in the ub900. Did you happen to see. I'm curious as I'm using my existing HDMI and when I do the test in the ub900 it sets me to 4:2:0, just curious if I should be getting 4:4:4.
I am not 100% sure, but can check the next time I power it up..
 
13801 - 13820 of 33251 Posts
Top