AVS Forum banner

1081 - 1094 of 1094 Posts

·
Registered
Joined
·
1 Posts
Everything worked fine when the AVR's Monitor Out to the Vizio TV was turned off. That's all it was. Thank you very much for your timely input Foxbat121.
How to get UBK90's dual HDMI to work

Hello. I just purchased a UBK90 and cannot get the audio to work on my Onkyo TX-SR605 using the HDMI2 AUDIO ONLY port. The HDMI1 OUT TO TV works just fine on the Vizio E43-F1. The only way I get audio is by connecting HDMI1 OUT TO TV directly to the receiver where the Onkyo decodes the bitstream from the UBK90 just fine. The picture looks good, but I'm assuming the signal gets downsampled. Any help would be very much appreciated! Thank You

Having the same issue couldn't find anything with a Google search let me know if you find something

I have hdmi out 1 to the TV
Hdmi out 2 to my receiver

It worked randomly when I turned on CEC on my receiver but briefly and stopped

All my hdmi cables work on oher devices....I changed inputs on my avr....changed cables nothing

my avr doesn't support dolby vision so I need the 2 audio outputs
 

·
Registered
Joined
·
9 Posts
Having the same issue couldn't find anything with a Google search let me know if you find something

I have hdmi out 1 to the TV
Hdmi out 2 to my receiver

It worked randomly when I turned on CEC on my receiver but briefly and stopped

All my hdmi cables work on oher devices....I changed inputs on my avr....changed cables nothing

my avr doesn't support dolby vision so I need the 2 audio outputs
Mine was set up the same way with HDMI1 on UBK90 to tv and HDMI2 to receiver. My receiver's Monitor Out to the tv was connected and turned on at this time. Everything worked fine after I turned the receiver's Monitor Out off.
 

·
Registered
Joined
·
2 Posts
I have a new UBK90 and have the same setup, HDMI1 to a LG CX TV and HDMI2 to AVR. I only do this because my AVR doesn't support 4K. And the LG CX does not support passthru of DTS-HD back to the AVR via ARC. (Arghh). You probably know already, but in the settings menu, there is a HDMI Audio Setting for Auto/HDMI1/HDMI2 (pg 24 of manual). You might try fiddling with that,

The problem I experience is when I use CEC, which I do want so I can use the TV remote for play/pause. This arrangement seems a bit finicky. When starting a disc, the TV will switch over to the port to which UBK90 HDMI1 is connected, but then almost immediately, HDMI2 comes up, passes through the AVR out to the TV and causes the TV to flip over to the port to which the AVR is connected. (HDMI2, btw, while stating it is audio only, does present a mangled video signal). I then have to flip the TV back to the port for UBK90 HDMI1, but that seems to signal the AVR to use the ARC channel from TV. So then I need to flip the AVR back to the audio to which HDMI2 is connected. It is bonkers. It’s pretty easy to get out of synch. I would avoid the whole HDMI2 situation if possible, and your AVR support 4k, or your TV supports full audio passthru.
 

·
Registered
Joined
·
2 Posts
Does anyone have a suggestion for an optical (IR) repeater/blaster that works with the UBK90? I can’t get good line of site, so purchased one, and while it will drive other components, it does not drive the UBK90. I believe I have located the IR receiver location, about an inch to the left of the eject button based on shooting the remote down a tube. I’m wondering if the repeater I have is either not strong enough to blast through the seemingly opaque front of the UBK, or if the UBK remote uses a carrier modulation below the 34Khz-60Khz range my repeater spec states. I’ve seen other repeaters advertising a range of 20Kh-60Khz, but was hoping for some confirmation before getting another one. Thanks
 

·
Registered
Joined
·
615 Posts
Just ordered a UBK90 for DV after replacing my Samsung KS8000 with an LG CX. Reading through this thread to try to get a feel for it. Sounds like it should be a good match for me.
 

·
Registered
Joined
·
9 Posts
I have a new UBK90 and have the same setup, HDMI1 to a LG CX TV and HDMI2 to AVR. I only do this because my AVR doesn't support 4K. And the LG CX does not support passthru of DTS-HD back to the AVR via ARC. (Arghh). You probably know already, but in the settings menu, there is a HDMI Audio Setting for Auto/HDMI1/HDMI2 (pg 24 of manual). You might try fiddling with that,

The problem I experience is when I use CEC, which I do want so I can use the TV remote for play/pause. This arrangement seems a bit finicky. When starting a disc, the TV will switch over to the port to which UBK90 HDMI1 is connected, but then almost immediately, HDMI2 comes up, passes through the AVR out to the TV and causes the TV to flip over to the port to which the AVR is connected. (HDMI2, btw, while stating it is audio only, does present a mangled video signal). I then have to flip the TV back to the port for UBK90 HDMI1, but that seems to signal the AVR to use the ARC channel from TV. So then I need to flip the AVR back to the audio to which HDMI2 is connected. It is bonkers. It’s pretty easy to get out of synch. I would avoid the whole HDMI2 situation if possible, and your AVR support 4k, or your TV supports full audio passthru.
Everything worked fine after I turned the receiver's Monitor Out off. Sorry I cannot offer any suggestions concerning your issue.
 

·
Registered
Joined
·
5,869 Posts
Unless the TV just didnt show up the HDR logo when the disc started, I popped in my new 4K copy of Spaceballs today, and the player started the movie, but didnt go into DV. I had the player set to 24fps. When I changed it to 60fps, then the HDR logo appeared. Does this player not output DV in 24fps mode, or do I have some setting on the player or TV set wrong? TV is a LG CX.
 

·
Registered
Joined
·
9 Posts
Unless the TV just didnt show up the HDR logo when the disc started, I popped in my new 4K copy of Spaceballs today, and the player started the movie, but didnt go into DV. I had the player set to 24fps. When I changed it to 60fps, then the HDR logo appeared. Does this player not output DV in 24fps mode, or do I have some setting on the player or TV set wrong? TV is a LG CX.
Cannot help you with that one.
 

·
Registered
Joined
·
113 Posts
Unless the TV just didnt show up the HDR logo when the disc started, I popped in my new 4K copy of Spaceballs today, and the player started the movie, but didnt go into DV. I had the player set to 24fps. When I changed it to 60fps, then the HDR logo appeared. Does this player not output DV in 24fps mode, or do I have some setting on the player or TV set wrong? TV is a LG CX.
not sure but i have mine set to 60fps because set to 24p all my disc movies audio would be out of sync with my LG BX. And i've tried everything thru earc through optical and i even have a eSharc between the tv and my reciever. but i set the player to 60fps and audio out to reciever thru HDMI2 and everything matches perfect now and movie play exactly the same as the did set to 24p but no audio delay.
 

·
Registered
Joined
·
3,699 Posts
Anyone know if LG is going to release a new 4K blu-ray player...?

They are releasing a new blu-ray player - but it's not 4K..... doesn't seem to make much sense...
 

·
Registered
Joined
·
880 Posts
I have had my UBK90 since Aug 2018. This year with some movies on 100GB discs I started encountering freezes. I open and close the tray and if movie supports resume or skip to the time it froze, it continues fine. Anyone else encountering these issues? solutions? Most recent movie was My Fair Lady at 2:06:? Never use to do this or at least as frequently for me to notice and complain.
 

·
Registered
Joined
·
266 Posts
I have had my UBK90 since Aug 2018. This year with some movies on 100GB discs I started encountering freezes. I open and close the tray and if movie supports resume or skip to the time it froze, it continues fine. Anyone else encountering these issues? solutions? Most recent movie was My Fair Lady at 2:06:? Never use to do this or at least as frequently for me to notice and complain.
I had that issue with 100gb discs...found some that said UHD discs have a residue on them from manufacturing process. I now wipe them down with microfiber cloth before playing. Haven't had issues since.

Sent from my KFMAWI using Tapatalk
 

·
Registered
Joined
·
1,133 Posts
I have had my UBK90 since Aug 2018. This year with some movies on 100GB discs I started encountering freezes. I open and close the tray and if movie supports resume or skip to the time it froze, it continues fine. Anyone else encountering these issues? solutions? Most recent movie was My Fair Lady at 2:06:? Never use to do this or at least as frequently for me to notice and complain.
The few times my LG-UBK90 has paused or locked up on a 100gb title was easily cured by cleaning the disc. I use my trusty old Discwasher cleaning tool for this - works every time.
 
1081 - 1094 of 1094 Posts
Top