AVS Forum banner

421 - 440 of 515 Posts

·
Premium Member
Joined
·
704 Posts
thank you very much, I finally managed, I don't know you but I love you, without your advice I would never have succeeded
Your welcome! Send me some Italian wine and cheese. ;)
 
  • Like
Reactions: Oliver Klohs

·
Registered
Joined
·
2,598 Posts
The Envy utitlity is very helpful for:
  • backing up and restoring settings
  • renaming and up/downloading 3DLUTs
While Envy has other means to do backups there are advantages to saving settings that way.
 

·
Registered
Sony vw760es-madvr envy pro-oppo203-nvidia shield-trinnov altitude 16-mk sound s300 Atmos 7.2.4
Joined
·
28 Posts
unfortunately the 3dlut was wrong, I tried again and it's ok but I can't load it anymore!
 

·
Premium Member
Joined
·
704 Posts
unfortunately the 3dlut was wrong, I tried again and it's ok but I can't load it anymore!
I think you need to delete the old lut on the Envy. You can use the Control Utility for that as well.
 

·
Registered
Sony vw760es-madvr envy pro-oppo203-nvidia shield-trinnov altitude 16-mk sound s300 Atmos 7.2.4
Joined
·
28 Posts
already done! but nothing
 

·
Premium Member
Joined
·
704 Posts
I´m sorry, then i can´t help. I´ve never done a lut file upload with the Envy.
 

·
Registered
Sony vw760es-madvr envy pro-oppo203-nvidia shield-trinnov altitude 16-mk sound s300 Atmos 7.2.4
Joined
·
28 Posts
but how did you calibrate it?
 

·
Registered
Joined
·
2,598 Posts
unfortunately the 3dlut was wrong, I tried again and it's ok but I can't load it anymore!
You might want to try and rename the first 3DLUT and try again.
And best to update to the latest beta just in case.

Under normal circumstances you should not need to upload a LUT as that gets done by the program that is creating the LUT so I am not sure that there isn't a better way to set you on the right path.

I suggest to have a one on one support session with your dealer as that kind of troubleshooting is usually what authorized dealers are for plus he may be able to remote into your PC and check a number of things, he can also go through the Envy settings / setup with regard to 3DLUTs. Alternatively check with your country distributor or madVR global support at [email protected] - they surely will be able to sort you out.
 

·
Premium Member
Joined
·
704 Posts

·
Registered
Joined
·
2,598 Posts
but how did you calibrate it?
calibration with direct upload is available from:

ColourSpace
Calman
DisplayCal

With an older 760 you will need proper equipment and software to get the best out of it - hard to say where exactly your gamma and color temperature will be at.
 

·
Registered
Sony vw760es-madvr envy pro-oppo203-nvidia shield-trinnov altitude 16-mk sound s300 Atmos 7.2.4
Joined
·
28 Posts
i used calman autocal but it crashes with white screen after loading the lut, now with displaycal if i take the folder i copy it to the desktop it loads it on envy!
 

·
Registered
Joined
·
12 Posts
What are the best settings for an Oppo and the Zappiti mini 4k player?
Although I have set the zappiti to 4: 2: 0 and 10 bit, the envy shows me 10 bit and 4: 4: 4 when playing 4k movies. I have set the Oppo to source direct, 4: 2: 2 and 10 bit. The envy shows me 12 bit and 4: 2: 2 as input signal.
What is going wrong?
Same problem with me !
 

·
aka jfinnie
Joined
·
5,220 Posts
I believe 4:2:0 10 bit doesn't actually exist in the HDMI spec at 24p (amazing, huh!), so I would think it has to choose some other output format for you to output a legal HDMI signal.
As to optimal settings, I don't know enough about the device.
 

·
Registered
Sony vw760es-madvr envy pro-oppo203-nvidia shield-trinnov altitude 16-mk sound s300 Atmos 7.2.4
Joined
·
28 Posts
finally I can load all the calibrations in the various dci p3, 2020 and 709, but the lut are getting the colors out of the way, bringing the image dark and tending to purple!
 

·
Premium Member
Joined
·
24,042 Posts
Discussion Starter #439
So last night was one of our first small movie gatherings in awhile. Family was all vaccinated just in case anyone asks. We did of course Godzilla vs Kong! What a fun popcorn movie! We really all enjoyed it. I would say no less than 10 times someone would comment on how beautiful and amazing the image looked. I really like “Punchy” with the Envy. It is the perfect setting made for my taste or should I say our taste. When I get a chance I will do more screen grabs but last night I quickly took this one without pausing from the beginning of the movie. The words are just so sharp and they appeared to be floating in front of the screen. It doesn’t get any better than this for a “screen on a screen” look. This fake broadcast looked amazing. Jungle and water also looked terrific. And not to mention the Atmos soundtrack was brilliant. Sound landed exactly where it was supposed to at the exact moment. Our chairs rumbled perfectly as they fought on screen. Intense is the best word I can use to describe. The image and the sound gave us the best movie experience in well over a year! Check this one out!
AB50D9C5-AFD8-4BAB-A5BC-89116E35C023.jpeg


3118635
 

·
Registered
Joined
·
7 Posts
Hello guys ,

does anybody use Nvidia shield 4k Tv box with Envy ?
If so , which setting to use in Nvidia to work best with Envy ?

Thanks
 
421 - 440 of 515 Posts
Top