AVS Forum banner

2141 - 2160 of 5293 Posts

·
Bass and Hi-Fi Enthusiast
Joined
·
3,173 Posts
I got my SR-6011 tonight and I'm running Audyssey. A couple questions I have.

First, I have my setup as two front heights, two rear heights, and then a normal 5.2 after they. I always thought once I got an Atmos enabled AVR, that I would be able to set this up as a 5.2.4. Instead, its set up like this.



Other than the rear speakers being up high (in line with the front heights, and sub position being different) this is correct.

So the first question is, will Atmos content move sound for the front overheads to the front nights and the rear overheads to my rear surrounds? Or do I need to do something else?

Second question is simpler, how do I change volume scale from a positive scale to a negative (reference based scale?)
 

·
Registered
Joined
·
3,425 Posts
Give it a try and let us know. ;)

Ok, this way around the bug through smart select 1-2-3-4 works.


It will remember the used settings per source.
But when i use one of the specific buttons again, like CBL/SAT or Mediaplayer, it will copy the settings of the last used source to that source.
So absolute a bug and need to be solved.

Mailed this to D&M, up until now did not received any relply.......
 

·
Premium Member
Joined
·
87,969 Posts
I got my SR-6011 tonight and I'm running Audyssey. A couple questions I have.

First, I have my setup as two front heights, two rear heights, and then a normal 5.2 after they. I always thought once I got an Atmos enabled AVR, that I would be able to set this up as a 5.2.4. Instead, its set up like this.

Other than the rear speakers being up high (in line with the front heights, and sub position being different) this is correct.

So the first question is, will Atmos content move sound for the front overheads to the front nights and the rear overheads to my rear surrounds? Or do I need to do something else?

Second question is simpler, how do I change volume scale from a positive scale to a negative (reference based scale?)

1. First you say you have a 5.2.4 setup but then display a 7.2.2 image. Which is it?
2. Volume Scale (p. 179 Owner's manual).
 

·
Bass and Hi-Fi Enthusiast
Joined
·
3,173 Posts
1. First you say you have a 5.2.4 setup but then display a 7.2.2 image. Which is it?

2. Volume Scale (p. 179 Owner's manual).


The problem was that I couldn't find the 5.2.4. I did wind up finding it by changing height to 4. I had my amp assignment wrong in the previous screenshot. However when I have 9.1 selected, the Terminal Config screen shows just 7 speakers connected?





However if I switch to 11.1 (even though I have 9 speakers), Terminal config shows 9 speaker inputs. Why is this?



 

·
Registered
Joined
·
28 Posts
Thinking about purchasing the NR150 because I really like the look and slim design of the unit but I was wondering if it was going to be effective in powering a Polk Audio signature 5.1 system.

The wattage claims at 50 watts and I don't know how limiting that might be on the Polk speakers. There is a Yamaha 481 that has 80 watts but I'm not sure if that is even enough for the Polk speakers.

Any help would be appreciated! Thanks!
 

·
Premium Member
Joined
·
87,969 Posts
Thinking about purchasing the NR150 because I really like the look and slim design of the unit but I was wondering if it was going to be effective in powering a Polk Audio signature 5.1 system.

The wattage claims at 50 watts and I don't know how limiting that might be on the Polk speakers. There is a Yamaha 481 that has 80 watts but I'm not sure if that is even enough for the Polk speakers.

Any help would be appreciated! Thanks!
Depends on the impedance of the speakers, the max volume level you prefer using, and the size of your room.
 

·
Premium Member
Joined
·
87,969 Posts
The problem was that I couldn't find the 5.2.4. I did wind up finding it by changing height to 4. I had my amp assignment wrong in the previous screenshot. However when I have 9.1 selected, the Terminal Config screen shows just 7 speakers connected?

However if I switch to 11.1 (even though I have 9 speakers), Terminal config shows 9 speaker inputs. Why is this?
The speaker connection image is apparently a bug, but shouldn't matter as long as you're getting audio from both FH + RH with Amp Assign = 9.1.
 

·
Bass and Hi-Fi Enthusiast
Joined
·
3,173 Posts
The speaker connection image is apparently a bug, but shouldn't matter as long as you're getting audio from both FH + RH with Amp Assign = 9.1.


Ah I see. Well I have it wired like this, and when I choose 9.1 I get no audio from rear heights. With 11.1 shown I do. Weird.

 

·
Bass and Hi-Fi Enthusiast
Joined
·
3,173 Posts
I watched the Amaze scene from the Dolby Atmos demo disk today at -15MV. I boosted the subwoofers like +4db and raised volume knob on them from 10 o'clock to 12 o'clock since Audyssey had me set it so low. During that Amaze scene there is a "Powerful Bass" part and the AVR restarted multiple times by itself right when that powerful bass normally starts. Any idea what might be going on there? I played that scene louder than -15MV with my previous Pioneer VSX-44 and it never turned off and on like that.

I did check that the HDMI Out was secured and it appeared to be. I have all speakers set to small with 80hz xover.
 

·
Registered
Joined
·
1 Posts
Official response

I recently purchased an SR6011 and it seems to have very poor IR range. I use a savant remote the sends IR commands from the base, and previously had an Onkyo TX-NR818. The Onkyo had no problem picking up the IR signal, but the 6011 doesn't want to work unless the base is directly in front.

I see there is an IR flasher in on the back, does anyone know if there is an IR extender that works with these units? Is this a common problem with Marantz?

Thanks.
Know this is late but I asked Marantz support:

Response By Email (Person) (22/05/2017 12.35 PM)
Good Morning,

Thank you for your enquiry. Any IR receiver that you wish to use with this receiver, needs to be powered as the IR Flasher input on the back of the receiver will not provide any power to the connected IR receiver.

Xantech and Marmitek are a couple of manufactures that produce suitable products. I would also recommend, if necessary to speak with a local install professional regarding suitable solutions.

Sincerely,
Marantz Customer Support
 

·
Registered
Joined
·
3,425 Posts
Smart Select use 7011


when i press one of the smart select buttons, i get a pop-up screen and this will stay on screen for around 8 seconds.
Far to long, 2-3 seconds is enough, but how and where can i set this timer down ?
Looked for it but no luck..........


Thanks
 

·
Premium Member
Joined
·
87,969 Posts
Smart Select use 7011


when i press one of the smart select buttons, i get a pop-up screen and this will stay on screen for around 8 seconds.
Far to long, 2-3 seconds is enough, but how and where can i set this timer down ?
Looked for it but no luck..........


Thanks
There is no timer. If you prefer it to end sooner, simply press the INFO button twice.
 

·
Bass and Hi-Fi Enthusiast
Joined
·
3,173 Posts
Here's an odd thing I found. I have the Marantz SR-6011 set to 5.2.4 as follows.



On the Dolby Atmos disc I tested the 5.2.4 test tones and when the front height speakers play their related rear height speaker plays too. However, when the rear heights play, they play alone. My understanding is that each speaker in this test should play only itself?

 

·
Bass and Hi-Fi Enthusiast
Joined
·
3,173 Posts
Another question I have after playing a bit today. My old receiver had PLIIx mode for upmixing 5.1 to 7.1 - how does the Marantz SR6011 do this or how do I select it? I know there are Movie, Music, Game, and Pure modes, each with different options. For TV/Movie watching should I keep it at Movie and Dolby Surround? Does this mean 5.1 content will by unmixed to my 5.2.4 system?
 

·
Registered
Joined
·
17 Posts
FLAC - 7011 - Synology NAS - Online music - DLNA

Hi!
I have been playing around with my 7011 and, lately, I have been testing the online streaming from a Synology NAS (412+). I use to rip (EAC) most of my CDs to the NAS, most of them are in FLAC format now.
I use Ethernet, not wireless LAN, to connect the 7011 to my home´s LAN, the same with the NAS.
I am testing several stream servers in the NAS (Audio Station, Media Server (both from Synology), Logitech Media Server and MinimServer). I can access the servers, play and hear the music in good conditions but ...
When I am listening music online I like to know what I am listening, the format of the signal and the bit rate but the 7011 is saying that the signal is PCM, sometimes WAV, but it never says FLAC! It also doesn't say the bit rate!
I configured the stream servers to not do transcoding so I expected FLAC format instead of PCM or WAV when I press the info key in the remote or in the Marantz application screen in the tablet.
I looked everywhere in the 7011 manual, this forum (through search - I didn't read all the posts here) and in the Net but nothing.
Is this happening also with you in your systems too or am I doing some wrong configuration in the 7011 or in the NAS? Or is it a limitation from the 7011?
I will do more testing as soon I have free time but if you have some ideas/knowledge about this ...
Thank you in advance!
 

·
Registered
Joined
·
1,121 Posts
Setting up ATMOS

If I added a pair of Klipsch ATMOS speakers to my 7.1 system and put them on top of fronts, do I actually have to rerun the whole Audyssey setup again or is there a easier way to calibrate only those?
 

·
Premium Member
Joined
·
87,969 Posts
If I added a pair of Klipsch ATMOS speakers to my 7.1 system and put them on top of fronts, do I actually have to rerun the whole Audyssey setup again or is there a easier way to calibrate only those?
Anytime you add more speakers, you must run Audyssey again.
 

·
Registered
Joined
·
1,121 Posts

·
Registered
Joined
·
1,121 Posts
Setting Up ATMOS Speakers

One more question on setting up my Dolby ATMOS speakers. I noticed when I run Audyssey I did choose 9.1 amp assign with the 5ch & SB (7.1 I guess) and set the ATMOS speakers as Dolby Sp 2ch and Layout as Front Dolby.
I notice when doing the calibration since adding the ATMOS speakers when the test tones start on the SB right speaker the SR6011 makes a click sound which I'm guessing is changing amps and then it happens again when the test tones start at the right front ATMOS speaker. Is this okay? Don't think that ever happened with just the 7.1 setup I have.
 

·
Premium Member
Joined
·
87,969 Posts
One more question on setting up my Dolby ATMOS speakers. I noticed when I run Audyssey I did choose 9.1 amp assign with the 5ch & SB (7.1 I guess) and set the ATMOS speakers as Dolby Sp 2ch and Layout as Front Dolby.
I notice when doing the calibration since adding the ATMOS speakers when the test tones start on the SB right speaker the SR6011 makes a click sound which I'm guessing is changing amps and then it happens again when the test tones start at the right front ATMOS speaker. Is this okay? Don't think that ever happened with just the 7.1 setup I have.
Yup. :)
 
2141 - 2160 of 5293 Posts
Top