AVS Forum banner

5441 - 5456 of 5456 Posts

·
Registered
Joined
·
2,645 Posts
Bi-amping, the variety discussed in consumer audio properly called "passive bi-amping", is worthless.
Thanks for quick reply.. tried reading
Up on it and i believe thats the majority consensus.. not worth the trouble.. thanks again


Sent from my iPhone using Tapatalk
 
  • Like
Reactions: m. zillch

·
Registered
Joined
·
1,477 Posts
Hi all. This is a strange one methinks. I recently upgraded an Amazon Fire TV Cube to the second generation. Somehow I seem to have tweaked the unit in a way that has created problems. Right now when I change the volume or try to switch between stereo, dolby digital, dolby atmos etc. I do not get any kind of output to the on screen display. I think the issue is in my video settings on the cube because everything acts okay when I go to other sources.

I did fiddle with HDR settings (always on, etc.) and display bit depth in particular. But I have fiddled in general with the Fire Cube video settings. I do get a picture so I don't think I went too wrong there.

Any suggestions on how to get on screen display going again?
 

·
Premium Member
Joined
·
88,992 Posts
Hi all. This is a strange one methinks. I recently upgraded an Amazon Fire TV Cube to the second generation. Somehow I seem to have tweaked the unit in a way that has created problems. Right now when I change the volume or try to switch between stereo, dolby digital, dolby atmos etc. I do not get any kind of output to the on screen display. I think the issue is in my video settings on the cube because everything acts okay when I go to other sources.

I did fiddle with HDR settings (always on, etc.) and display bit depth in particular. But I have fiddled in general with the Fire Cube video settings. I do get a picture so I don't think I went too wrong there.

Any suggestions on how to get on screen display going again?
These models are unable to display OSD on 4k video.
 

·
Registered
Joined
·
15,943 Posts
These models are unable to display the volume or setup on 4k video.
Good to know. Is here some way to determine which upper units do offer on-screen 4K text? [If any do.]
 

·
Registered
Joined
·
28 Posts
Anyone successfully using ARC with a 1608 receiver and a Sony A8H tv? Can't seem to get the tv to recognize the receiver.. thanks
 

·
Registered
Joined
·
28 Posts
Yes, when I attempt to open the home theater control sub menu on the TV, it shows a list of compatible Sony audio systems and some troubleshooting steps. Tried various combinations of CEC / HDMI control, no dice.

Hoping someone can confirm they've been successful before swapping cables & such. TV is wall mounted & receiver is in a cabinet across the room so next step isn't trivial :-(
 

·
Registered
Joined
·
86 Posts
JD meant if you turned on the ARC in the AVR, because it doesn't work if you don't enable it on both ends (TV and AVR). The home theater sub menu on TV isn't the right place to set this up.
 

·
Registered
Joined
·
86 Posts
In my case, when I turn on the AVR, tv switches from built-in speakers to external and displays a message on screen, at the same time AVR changes input to TV audio.
 

·
Registered
Joined
·
28 Posts
Thanks guys, started looking at cables and realized I hadn't removed an ir-over-hdmi repeater I was using with previous TV. Removed it and the Sony recognized the receiver. Bingo!
 

·
Registered
Joined
·
113 Posts
Hello, I need help with an SR7012 with hdmi out to tv- I’m not getting anything. It seems that it has stopped working, because it previously worked. The tv shows that the Hdmi input becomes available when I turn the receiver on but the receiver does not display anything. I’ve swapped cables with a brand new one and tried different inputs on the tv. im not sure what to do next.

thanks.
 

·
Premium Member
Joined
·
88,992 Posts
Hello, I need help with an SR7012 with hdmi out to tv- I’m not getting anything. It seems that it has stopped working, because it previously worked. The tv shows that the Hdmi input becomes available when I turn the receiver on but the receiver does not display anything. I’ve swapped cables with a brand new one and tried different inputs on the tv. im not sure what to do next.

thanks.
Try the other HDMI inputs on the SR7012.

Also, try doing a "soft reset" by powering off the SR7012 and the TV and then unplugging their respective power cables for 10 minutes. Plug in the power cables. Power on the TV, pause 5 seconds, SR7012, pause 5 seconds, and lastly the source. In some cases, the pause is required to ensure a proper HDMI handshake between each of the components.
 

·
Registered
Joined
·
113 Posts
JD, thanks for the response - I hadn't even tried a source - I wanted to get the receivers settings displayed. What I did do was unplug the receiver only, I didn’t do the tv as well. I’ll follow you instruction, thanks.
 
5441 - 5456 of 5456 Posts
Top