AVS Forum banner

41 - 60 of 1606 Posts

·
Registered
Joined
·
2,247 Posts

Quote:
Originally Posted by streamerlover  /t/1420605/med1000x3d-high-definition-3d-multimedia-player/30#post_22255990


man, you guys are a bunch of cheapo's...

129$ is a good price range, even more so if you are a person that does multiroom setups, While people will spend more for something nicer for an HT room 129 is a decent price for bedroom setups and things.
 

·
Banned
Joined
·
930 Posts

Quote:
Originally Posted by Brajesh  /t/1420605/med1000x3d-high-definition-3d-multimedia-player/30#post_22256015


Hard to say. Auto framerate not working well, but 23.976 is "well managed", whatever that means. We'll find out over next few weeks.

yeah... instead of "well managed", I will wait for "working and displaying at 23.976"...
 

·
Registered
Joined
·
7,230 Posts

Quote:
Originally Posted by streamerlover  /t/1420605/med1000x3d-high-definition-3d-multimedia-player/30#post_22256179


yeah... instead of "well managed", I will wait for "working and displaying at 23.976"...

I don't think that's going to be possible in the near future. If it was, it would of been fixed already.
 

·
Registered
Joined
·
819 Posts
I feel the same way--I dont think some things could be fixed without a new fixed chip.I think there would already be a fix if possible.To me it seems like a Realtek issue when different brands have the same issues with the same chip
 

·
Registered
Joined
·
6,555 Posts
While important to fix, is the 23.976 issue really that bad? I'm currently using HiMedia's HD900B with an Optoma HD33 projector, and I only notice minor frame skips every once in a while. Having 23.976 forced into 24.000 means a hiccup every 1,000 frames right? So, that's approximately every 42 seconds, but it doesn't seem noticeable everytime. Maybe this is one of those things that if once you start looking for the issue, you always see it. So, maybe ignorance or partial ignorance on my part is bliss
.
 

·
Registered
Joined
·
7,230 Posts

Quote:
Originally Posted by Brajesh  /t/1420605/med1000x3d-high-definition-3d-multimedia-player/30#post_22262753


While important to fix, is the 23.976 issue really that bad? I'm currently using HiMedia's HD900B with an Optoma HD33 projector, and I only notice minor frame skips every once in a while. Having 23.976 forced into 24.000 means a hiccup every 1,000 frames right? So, that's approximately every 42 seconds, but it doesn't seem noticeable everytime. Maybe this is one of those things that if once you start looking for the issue, you always see it. So, maybe ignorance or partial ignorance on my part is bliss
.

Once I know is there, I will always be looking for it lol:D
 

·
Registered
Joined
·
111 Posts

Quote:
Originally Posted by Brajesh  /t/1420605/med1000x3d-high-definition-3d-multimedia-player/30#post_22262753


While important to fix, is the 23.976 issue really that bad? I'm currently using HiMedia's HD900B with an Optoma HD33 projector, and I only notice minor frame skips every once in a while. Having 23.976 forced into 24.000 means a hiccup every 1,000 frames right? So, that's approximately every 42 seconds, but it doesn't seem noticeable everytime. Maybe this is one of those things that if once you start looking for the issue, you always see it. So, maybe ignorance or partial ignorance on my part is bliss
.

Be glad if you rarely see it, because based on a 90 min. movie, you'll have the stutter ~128 times . . . try overlooking that.


BTW, watching the "Planet Earth" Bluray is a great way to notice the microstutters . . . lots of nice long camera movements . . . which are ruined.
 

·
Registered
Joined
·
6,555 Posts
I tend to be picky, but on this issue, maybe my projector is doing something to make it less noticeable. I'll have to check out 'Planet Earth' via HD900B.
 

·
Banned
Joined
·
930 Posts

Quote:
Originally Posted by Brajesh  /t/1420605/med1000x3d-high-definition-3d-multimedia-player/30#post_22263439


I tend to be picky, but on this issue, maybe my projector is doing something to make it less noticeable. I'll have to check out 'Planet Earth' via HD900B.

DON'T DO IT! Once you see it you will always notice it. Ignorance is bliss!!!

Be blissful!!
 

·
Registered
Joined
·
1,369 Posts
just to be accurate on the french HDLand testing and autoframerate :


24/23.976 autoframe IS working. The problem is 24/23.976/50 OR 60Hz. It seems that the 1000X3D can't fully manage all the framerates, so the problem isn't between 23.976 and 24fps, but between 50 and 60Hz. If I understand correctly what they tested, you can't set up 23.976/24/50/60 autoframe like you will do it with a dune, but you will have to chose between 50 or 60hz. Not a big deal for you in the US as I guess you're not looking so many PAL movies or TV series @50Hz and you will be happy with a 23.976/24/60 set up.


But for us in europe we are watching a lot of US tv series or imported DVD NTSC which are 60hz while our PAL dvd are 50hz, so if we setup 23.976/24/60 our imported materials will be OK but local PAL materials will stutter, and if we set it to 23.976/24/50 it will be the other way round..


At least this how I understand their testing.
 

·
Registered
Joined
·
518 Posts
For me the most important is PQ. Can't imagine these boxes come close to a good bd player like Oppo. Although I have to admit the 93 I had for awhile produced a bit too much video-noise to my liking.
 

·
Registered
Joined
·
1,369 Posts
oppo is not a "good" player, it's a "very good" player. You can't compare a 200/300$ media player with a 500$ player...
 

·
Registered
Joined
·
518 Posts
Possible, but even my portable HP player, has less video noise. I sned mine back because for that price, I may have very sharp image, once u see it has moer VN, it bothers you. I had not that vn on the 95 I tested. Some suggested here, something must be wrong with the 95, but the importer said he was not surprised that I found it less even in PQ then the 95.


In Europe, more owners complained about that, while in US everybody claims the 95 and 93 are identical. My display is a Sony VW 95, so I guess there is nothing wrong with it as my older HC computer, now passed a way, had a very nice pQ.
 

·
Registered
Joined
·
6,555 Posts
Oppo is Blu-ray player, so the target audience is different. You're paying for build quality, the highest video and audio quality, and Oppo's name. Media streamers make up a fairly niche market, and expectations are different. You already see people complain about $220 for the MED1000X3D. I think the price is reasonable for what Mede8er should be able to deliver based on their previous offerings. The other thing is what they're able to do with the Realtek chip itself. Several things are dependent on Realtek and outside Mede8er's control.
 

·
Banned
Joined
·
930 Posts

Quote:
Originally Posted by Mr Eric  /t/1420605/med1000x3d-high-definition-3d-multimedia-player/30#post_22264933


just to be accurate on the french HDLand testing and autoframerate :

24/23.976 autoframe IS working. The problem is 24/23.976/50 OR 60Hz. It seems that the 1000X3D can't fully manage all the framerates, so the problem isn't between 23.976 and 24fps, but between 50 and 60Hz. If I understand correctly what they tested, you can't set up 23.976/24/50/60 autoframe like you will do it with a dune, but you will have to chose between 50 or 60hz. Not a big deal for you in the US as I guess you're not looking so many PAL movies or TV series @50Hz and you will be happy with a 23.976/24/60 set up.

But for us in europe we are watching a lot of US tv series or imported DVD NTSC which are 60hz while our PAL dvd are 50hz, so if we setup 23.976/24/60 our imported materials will be OK but local PAL materials will stutter, and if we set it to 23.976/24/50 it will be the other way round..

At least this how I understand their testing.
That is AWESOME! So the only issue for us in 60Hz land is set it for 60Hz and everything works good? If so that is great news and maybe I will give this box a shot at launch if that can be confirmed. I can't take the stuttering. It drives me batshit every time I see it and I spend more time waiting for the next stutter than I did watching the actual movie..
 

·
Registered
Joined
·
6,555 Posts
 First full review is up , in Dutch, so use Google Translate . The numerous pics are nice, but the review itself left me wanting details, which are lacking. Almost nothing on 3D and no mention of 23.976. They do mention, "So the player has trouble with several of our Blu-ray backups, both in ISO format as in BDMV folder structure. It is fairly consistently have the sound but not the image played." They also say, " Also 3D files are mostly well played, although for some the BD menu function in the settings are turned off." I do know Mede8er is working on adding a playlist navigator for 3D, which is a must. And, for ISO playback in general, hopefully that will improve with firmware updates. Mede8er has done a nice job improving their X2 series, so I'd expect likewise for X3.
 

·
Registered
Joined
·
518 Posts
I read it in dutch. Has still some issues, but nothing to be concerned about.


What is less good is hte medium quality for sd, but then I not play much anymore in s, everything hd on this end of the ocean. A double hdmi output would have been welcome. f you have a projector, always better to output it directly. For sound, a second hdmi would help to do lossless if you receiver (and most will not), not accept 3d signal. Such a shame!!!!


As for picture quality, it is not compared with anything on the market, like a "dune", a very good BD player or an Oppo. Of course an Oppo is much better for sd upscaling, but what about Hd, is it worth the extra investment?
 

·
Registered
Joined
·
627 Posts

Quote:
Originally Posted by Brajesh  /t/1420605/med1000x3d-high-definition-3d-multimedia-player/30#post_22263439


I tend to be picky, but on this issue, maybe my projector is doing something to make it less noticeable. I'll have to check out 'Planet Earth' via HD900B.

i experience the same non-issues 2D or 3D as you @brajesh, using a ep950 micca, and a led 400hz


recently i bought a espon tw6000 (us- 3010) 480hz and is working perfectly well , quite a few people already watch some movies in my home cinema setup (blind test) with same results.

Maybe different hardware affect different viewing.


we got lucky i guess..
 

·
Banned
Joined
·
930 Posts

Quote:
Originally Posted by canton160  /t/1420605/med1000x3d-high-definition-3d-multimedia-player/30#post_22293556


i experience the same non-issues 2D or 3D as you @brajesh, using a ep950 micca, and a led 400hz

recently i bought a espon tw6000 (us- 3010) 480hz and is working perfectly well , quite a few people already watch some movies in my home cinema setup (blind test) with same results.

Maybe different hardware affect different viewing.

we got lucky i guess..
"MAYBE different hardware affect different viewing"????

Really????

glad your micca is still perfect!
 
41 - 60 of 1606 Posts
Top