AVS Forum banner

2281 - 2300 of 5934 Posts

·
Registered
Joined
·
171 Posts
I have an LG C8 as well and I can validate your findings as well. When LG is set to PCM i side of Sound Out (HDMI ARC) all of the apps on LG tv get sound but it is only Dolby Surround. When you change setting from PCM to Auto you get no sound at all. I had an LG SK10Y hooked up previously so I know having it set to auto normally passes Dolby Atmos to sound bar. Playing 4k bluray disk Atmos and dolby vision are present, albeit have not had time to sound test. I will be calling or emailing Nachamichi support about this issue.

Side note... Not sure why app wont let me quote and add to bottom, when I do it keeps telling me to add at least 2 characters.


These are my initial observations after the upgrade: (Do note that overall the upgrade is awesome barring few glitches as below)

1) As mentioned by others the lg tv oled 2018 C8 when set to Hdmi Arc and digital sound auto , CEC ON won’t output any sound. As mentioned in my previous post I did test this setup just before firmware upgrade and can confirm it was working then with Dolby digital being detected. Note all tv native apps like Dolby Access, Netflix, Amazon video won’t output any sound with auto.
However , YouTube still able to output sound. Moreover the difference now is that earlier it detected Dolby Digital and now PCM with Dolby upmixing.

So I guess something is going wrong with DD+ when connected via ARC.

If the digital sound out is set to PCM all native apps work.

2) The bass has definitely reduced.

3) The rear speakers are less prominent for apps like YouTube even with Xbox one s connected to soundbar directly. Earlier with DTS digital surround in Xbox and neural x with Surround on in the bar , the rear was very active. Not sure if this is intentional change.

4) When fire tv 4K stick ( latest gen) is connected to soundbar hdmi and the Jack Ryan series is played, forwarding or rewinding the videos causes sound to be lost and regained only after restarting the firetv. This happens only with Atmos content like Jack Ryan and not the other videos.

All other external devices work great with all kinds of codecs and inputs.

The Atmos sound from Dolby access in the Xbox one s is too good with the AMAZE video

Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
19 Posts
Guys, Let's think about this ARC issue for a minute. The reason to me for it not passing dolby from native apps on TV is due to arc and the bandwidth is too much for ARC. When playing from external sources the soundbar plays the atmos audio and only passes video via ARC. I'm am not engineer by any means just an electronics tech so just ignore if I am wrong. It is what makes sense to me logically though.
 

·
Registered
Joined
·
433 Posts
Guys, Let's think about this ARC issue for a minute. The reason to me for it not passing dolby from native apps on TV is due to arc and the bandwidth is too much for ARC. When playing from external sources the soundbar plays the atmos audio and only passes video via ARC. I'm am not engineer by any means just an electronics tech so just ignore if I am wrong. It is what makes sense to me logically though.


I do agree with you on that. And I feel that using fire tv or Apple TV give better sound than built in tv apps


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
10 Posts
Guys, Let's think about this ARC issue for a minute. The reason to me for it not passing Dolby from native apps on TV is due to arc and the bandwidth is too much for ARC. When playing from external sources the soundbar plays the atmos audio and only passes video via ARC. I'm am not engineer by any means just an electronics tech so just ignore if I am wrong. It is what makes sense to me logically though.

In some cases yes. But most of us experiencing this issue had no problem playing all audio from TV apps before the update (in Dolby) using the same equipment and cables. Granted none of this was true Atmos but ARC is only able to pass Atmos on as DD+ specifically because of the bandwidth issue you mention.



Feel free to correct me if I am wrong as I am no expert but no ARC connection will pass on full Atmos without first being down converted to DD+. So if it were a bandwidth issue we should have seen the same problem with the old firmware. After the update no content will play via ARC when the TV is set to anything other than "PCM" regardless of whether it is labeled as Atmos or 2.1 channel or whatever.
 

·
Registered
Joined
·
1 Posts
There is no sound coming out of the sound bar when I plug my shield into the LG TV. I followed all the instructions. HDMI into arc from TV to sound bar, adjusted the settings on the TV and shield according to nakamichi. When I hit information on the sound bar remote, it keeps saying pcm. I don't know how to change that. Please help.
 

·
Registered
Joined
·
8,810 Posts
Guys, Let's think about this ARC issue for a minute. The reason to me for it not passing dolby from native apps on TV is due to arc and the bandwidth is too much for ARC. When playing from external sources the soundbar plays the atmos audio and only passes video via ARC. I'm am not engineer by any means just an electronics tech so just ignore if I am wrong. It is what makes sense to me logically though.

Atmos over ARC has worked fine for me on all my previous AVRs.... it’s not a bandwidth issue.

It won’t even properly play DD 5.1 via ARC.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
171 Posts
Guys, Let's think about this ARC issue for a minute. The reason to me for it not passing dolby from native apps on TV is due to arc and the bandwidth is too much for ARC. When playing from external sources the soundbar plays the atmos audio and only passes video via ARC. I'm am not engineer by any means just an electronics tech so just ignore if I am wrong. It is what makes sense to me logically though.
Sorry you are incorrect. DD+ can pass compressed Atmos via current gen ARC. In order to get full Fidelity Atmos via ARC you will need eARC which is not available yet.
 

·
Registered
Joined
·
171 Posts
I have an LG C8 as well and I can validate your findings as well. When LG is set to PCM i side of Sound Out (HDMI ARC) all of the apps on LG tv get sound but it is only Dolby Surround. When you change setting from PCM to Auto you get no sound at all. I had an LG SK10Y hooked up previously so I know having it set to auto normally passes Dolby Atmos to sound bar. Playing 4k bluray disk Atmos and dolby vision are present, albeit have not had time to sound test. I will be calling or emailing Nachamichi support about this issue.

Side note... Not sure why app wont let me quote and add to bottom, when I do it keeps telling me to add at least 2 characters.


These are my initial observations after the upgrade: (Do note that overall the upgrade is awesome barring few glitches as below)

1) As mentioned by others the lg tv oled 2018 C8 when set to Hdmi Arc and digital sound auto , CEC ON won’t output any sound. As mentioned in my previous post I did test this setup just before firmware upgrade and can confirm it was working then with Dolby digital being detected. Note all tv native apps like Dolby Access, Netflix, Amazon video won’t output any sound with auto.
However , YouTube still able to output sound. Moreover the difference now is that earlier it detected Dolby Digital and now PCM with Dolby upmixing.

So I guess something is going wrong with DD+ when connected via ARC.

If the digital sound out is set to PCM all native apps work.

2) The bass has definitely reduced.

3) The rear speakers are less prominent for apps like YouTube even with Xbox one s connected to soundbar directly. Earlier with DTS digital surround in Xbox and neural x with Surround on in the bar , the rear was very active. Not sure if this is intentional change.

4) When fire tv 4K stick ( latest gen) is connected to soundbar hdmi and the Jack Ryan series is played, forwarding or rewinding the videos causes sound to be lost and regained only after restarting the firetv. This happens only with Atmos content like Jack Ryan and not the other videos.

All other external devices work great with all kinds of codecs and inputs.

The Atmos sound from Dolby access in the Xbox one s is too good with the AMAZE video

Sent from my iPhone using Tapatalk
I sent a support request with all the information I had on this issue to Nachamichi. I think they are going to need to fix this before an official firmware rollout as it's a pretty big one.
 

·
Registered
Joined
·
350 Posts
Hi guys,

I was able to Install the update last night and I was really impressed with what Nakamichi was able to achieve. I want to thank everyone at Nakamichi for their hard work and excellent product & customer support. They`'ve create excellent hardware to continue improving upon with their software development. Below is my setup.

TV - 75" Samsung q8fn qled tv (replaced a 75" mu9000)
Xbox one x
Ps4 (original)
Nvidia shield tv
The 9. 2 soundbar replaced my Samsung HW-K950.

Prior to the update, my q8fn did not deliver sound via arc when set on dolby digital pre and post update. The bar worked fine over arc DD with my mu9000. Thankfully when I set the TV output to dolby digital+, I get sound and all is good. My Samsung k950 wasn't able to do this when it was plugged into my mu9000. I believe that the lack of DD 5.1 support is a Samsung issue and I currently have an open ticket with them. I tried watchingJim Ryan on the tv's Amazon prime app and the sound was great and the bar reported atmos over DD+. All other shows that I tried on prime reported DD+ with a noticeable improvement in audio quality over what I was able to achieve. So far all of the tv apps sound great when using arc and now my wife can use it with confidence.

Next I tried my shield tv connected directly to the bar. I was able to play movies that I had ripped with dolby Atmos in true HD using plex and the sound was fantastic, but I did notice that the sound would drop out and then start up again. I did not try dts-x. I also tried Netflix and was able to confirm that I was getting DD+. Didn't get to try Jack Ryan on prime to confirm if it picked up atmos. I want to do more testing on the shield and will update you guys later.

Tried my ps4 with sound output set to DD. The sound was great using the dolby upmix. I have my speakers set in full elevation and as I tried out deus mankind divided while my wife was sitting next to me. She kept looking over her shoulder to try to figure out where the voices were coming from. Lol. Very solid sound output on regular DD 5.1 and on another level compared to the K950.

Lastly I tried out my xbox one x. It picked atmos mat and it was glorious! Checked out amaze in the dolby access app and it was a noticeable improvement over neural x upmixed DD. I'm still working on finding the right sse setting for my room. I don't really understand how it works yet. Also tried Netflix and it picked atmos in the app and it sounded great. Played the ending of birdbox and it was really cool to hear the sound all around you. The bar seems too output hdr 4:2:2 just fine, but does not work with freesync 2 or auto game mode. I still need to perform more testing, but overall I'm very happy with the update, to me, it blows away the K950. Excellent work Nakamichi! You guys have earned a lifetime customer.

Like others I did notice the change in the volume curve. Personally I like how much louder the bar is st lower levels. Also, noticed the reduced subwoofer volume and feel that it could use some tweaking to make it a little louder.

Some gaming related request for the future are to include support for freesync and auto game pass through. Also, it would be great if the bar supported 1440p @120hz.

Overall, this is an amazing update for a great soundbar. I hope Nakamichi is able to correct any bugs remaining in the software and is able to continue adding features throughout the year. Again, excellent job by the Nakamichi team and happy new year!



Sent from my SM-G960U using Tapatalk
 

·
Registered
Joined
·
10 Posts
I did some more testing last night and Dolby Vision seems to work flawlessly. I can also confirm that playing the exact same scene with the new firmware does sound better. The processing is definitely a step up and there seems to be a more polished sound field. Playing around with speaker placement has gotten some mild "overhead-ish" effects with Atmos content but I am in a small room with a low ceiling. I am currently using the "Hybrid Elevation 2" configuration.



I also did some extensive testing of Netflix and Amazon Video through the XBOX One X. With Atmos audio in Netflix (specifically Guardians of the Galaxy 2) I did get audio drop outs of about 1 second periodically and also got a random "fuzzy" sound to the audio on occasion. I could still hear all the speech and effects but it took on what I can only call a "fuzzy" or "hot" tone. I am still researching whether this is a streaming bandwidth issue with Netflix or a bandwidth issue with my HDMI cables. It could, however, be neither and just a hardware issue. Netflix seems to be the only app affected by this so far as over an hour of watching Amazon Video content did not produce any issues at all with Atmos or Dolby audio.
 
  • Like
Reactions: Viscious82

·
Registered
Joined
·
170 Posts
Anyone having these issues?: Soundbar powers itself on and awakes after TV and all devices are off:


I have the Nakamichi Shockwafe Elite 7.2Ch. The sound bar is connected to my Samsung 75" Class Q6FN QLED Smart 4K UHD TV Model # QN75Q6FNAFXZA.

I am utilizing the ARC HDMI port on both devices. Nakamichi HDMI 1 ARC and Samsung HDMI 4 ARC . Below are the issues I am experiencing.

Issue : When turning the TV and Sound bar off after about 10 seconds the sound bar is turned back on (awakes) on its own.

Things I've tried to resolve the issue

Updated soundbar to Firmware 2.1

Switching HMDI cable out to 4 different type.

Verified recommended settings on Samsung TV are set to HDMI CEC on and set to Bitstream with Dobly digital

Factory reset both TV and Soundbar.



I am still having the same issue. I took the troubleshooting several steps further. I disconnected and powered off all devices but the TV and sound bar.

I followed all your steps provided by Nakamichi support and the issue still occurs. I factory reset the Samsung TV as well to rule out any APPs on the TV which none are logged into.

When I use the Samsung TV remote as you recommended by support to turn the TV only off. After about 17 seconds the sound bar wakes itself up from standby to ARC. Frustrated with all the time I spent troubleshooting and Nakamichi support pointing fingers at other devices. I purchased Vizio SB36512-F6 36" 5.1.2 Home Theater Sound System and Wireless Subwoofer with Dolby Atmos from Costco. I connected the Vizio exactly the same as the Nakamichi with single Blue Rigger HDMI cable on the sound bars ARC port to the ARC port on my Samsung Q6 LED TV. I do not have any issues with the Vizio at all. Whether it be software bug or hardware I am not sure. The soundbar is getting some type signal from the Samsung TV and rather than ignore it wakes the soundbar up.

Anyone having these issues? I spent an hour with Lead Engineer from Nakamichi only to put a workaround in place which turns CEC off and eliminates use of ARC port on my TV.
I am sure anyone else with a newer TV and this soundbar will run into this issue.



No one having similar issues ?
 

·
Registered
Joined
·
48 Posts
No one having similar issues ?
Do you have an AppleTV4k hooked up? Since the last TVOS update, my ATV4k wakes itself up and turns on the TV + soundbar when connected via ARC, much like you described with your setup. Plugging the ATV4k straight into the Nak stops that from happening for me.
 

·
Registered
Joined
·
41 Posts
Same setup here, ATV 4k directly to Naka with new firmware.

2 issues:

1) the one described above, turning ATV on no longer turns TV/Naka on. That only works if ATV is connected to the TV. A bit of a bummer..

2) After like 30-40 min I get a terrible crackling sound all over the voices and the only solution I found is to restart my Naka. Tried watching mission impossible yesterday, happened 3 times.
 

·
Registered
Joined
·
10 Posts
2) After like 30-40 min I get a terrible crackling sound all over the voices and the only solution I found is to restart my Naka. Tried watching mission impossible yesterday, happened 3 times.

This sounds like what is happening for me on the XBOX with the Netflix app. After about the same time... crackling, fuzzy, distorted audio. Can be solved in a pinch by switching to another HDMI input on the Nakamichi and then back to the proper HDMI input. That worked for me to stop the audio issue but it came back about 20-30 minutes later.
 

·
Registered
Joined
·
179 Posts
I do agree with you on that. And I feel that using fire tv or Apple TV give better sound than built in tv apps


Sent from my iPhone using Tapatalk


I woul partially agree, but there will be ppl who r connecting consoles directly to tv or not having any external streaming device(lg 2018 A9 does gud with app loAd times and ease).So they may want atleast DD+. But now the only output they will get is PCM as compared to DD earlier.

Anyway Naka is aware of this and looking into it


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
41 Posts
This sounds like what is happening for me on the XBOX with the Netflix app. After about the same time... crackling, fuzzy, distorted audio. Can be solved in a pinch by switching to another HDMI input on the Nakamichi and then back to the proper HDMI input. That worked for me to stop the audio issue but it came back about 20-30 minutes later.


Good to know! We can report that to Naka só hopefully they fix it soon.

I’m using hdmi 4 due to cable length. Could that be the reason?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
10 Posts
I’m using hdmi 4 due to cable length. Could that be the reason?

I get the issue on HDMI 2... but so far only in the Netflix App on XBOX with Atmos content. Granted I haven't tried every app in every device but that is the one I spent the most time with to date. However it is the only one so far where I have heard an issue with the sound.
 

·
Registered
Joined
·
37 Posts
I get the issue on HDMI 2... but so far only in the Netflix App on XBOX with Atmos content. Granted I haven't tried every app in every device but that is the one I spent the most time with to date. However it is the only one so far where I have heard an issue with the sound.


I’m glad to hear some people are having some success with the Xbox One X while streaming. I still can’t figure out what’s going on with mine. Anytime I stream the screen goes black and I can’t get rid of it unless I unplug the Xbox. I plugged my Xbox into the projector directly and it streamed no problem. Tried different hdmi cables and factory resetting the Xbox but still had no luck.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
170 Posts
Do you have an AppleTV4k hooked up? Since the last TVOS update, my ATV4k wakes itself up and turns on the TV + soundbar when connected via ARC, much like you described with your setup. Plugging the ATV4k straight into the Nak stops that from happening for me.

No Apple TV but I have a FireTV 4K
What I did was disconnect everything but the soundbar and TV. Awake issue still occurs just with these 2 connected on ARC port for both.
 
2281 - 2300 of 5934 Posts
Top