AVS Forum banner

3821 - 3840 of 3912 Posts

·
Registered
Joined
·
13 Posts
I posted a few years ago here when I acquired my Opus 4. Still working like a charm but I have been very disappointed by the way Olive is handling his early adopters customers, like me. For instance, the url links in the user manual and those from Maestro are not working any more, the iOS app cannot be used anymore since it does not support iOS 11, etc... I will contact them and post here their answers, if any...
 

·
Registered
Joined
·
13 Posts
Recovery CD for Olive Musica?

A newbie just getting started with a working 160Gb Musica. But I don't really want to invest too much without a recovery CD. So please tell me how to get a recovery CD for a Musica ( or could someone email the ISO, or if too big I can provide an FTP Dropbox or similar). Thanks!

In the alternative, would it be possible to use the 3HD recovery CD to write the first partition then use Linux tools to clone the rest? I really want to set up a bigger disk like 750Gb before starting to load my many CDs.
 

·
Registered
Joined
·
99 Posts
I posted a few years ago here when I acquired my Opus 4. Still working like a charm but I have been very disappointed by the way Olive is handling his early adopters customers, like me. For instance, the url links in the user manual and those from Maestro are not working any more, the iOS app cannot be used anymore since it does not support iOS 11, etc... I will contact them and post here their answers, if any...

Don’t expect any reply, they’ve abandoned their customers. I will never buy anything from them again. It’s just an overpriced product anyway.
 

·
Registered
Joined
·
1,006 Posts
A newbie just getting started with a working 160Gb Musica. But I don't really want to invest too much without a recovery CD. So please tell me how to get a recovery CD for a Musica ( or could someone email the ISO, or if too big I can provide an FTP Dropbox or similar). Thanks!

In the alternative, would it be possible to use the 3HD recovery CD to write the first partition then use Linux tools to clone the rest? I really want to set up a bigger disk like 750Gb before starting to load my many CDs.
http://www.avsforum.com/avs-vb/showthread.php?t=703405

But you could give it a try with a newer recovery disk. Try and succeed, or try and fail, but try anyway.
@pablovi: Overpriced, maybe. No, probably. But for € 200 a year I don't feel ripped off. :rolleyes:
 

·
Registered
Joined
·
1 Posts
Hi all

Long time lurker, and trying to restore my system with hopefully your help!

I have an Olive 04HD that I bought 2nd hand about 4 years ago and have never really got much joy out of. When it first arrived I started ripping CDs but within a few days it couldn't display albums by artist or rip CDs so it went back to the supplier (who are now out of business) who did a full restore. I got it back and it worked nicely for a few weeks.

Maybe I tried to load too many CDs or persisted with one problem CD too many times, but it soon became more erratic when ripping CDs, only working 50% of the time, until finally it got stuck at the white system starting screen, and with one of my CDs trapped inside. I should have just sent it back again at this point but it cost £30 a time in transport costs and I was busy moving house and preparing for a new baby so it went back in the box until I could dedicate more time to it.

That time is now.

Still the same problem - it switches on and gets stuck at the system startup screen and I can hear a few beeps and whirrs of protest coming from inside. There's still a CD stuck in the drive - pressing eject does nothing.

I downloaded the restore/recovery files kindly hosted on the lydo website and put them on a slow formatted FAT32 4GB USB drive. Pressing down and center button together initiates the USB recovery process but it immediately fails with the message "USB recovery failed, please power off and try again" Have tried 2 USB drives (4GB and 16GB) and rebooted about 10 times but no joy.

I have a tri-wing socket arriving soon so I will be able to look inside if necessary.
I think it was my repeated attempt to rip a problem CD (would get 95% through and then fail) that upset it originally so I'm hoping it's 'just' caused a HD error.
I was thinking of buying a new 2TB hard drive to try, but think that might be a waste of money and effort if the USB recovery is failing from the start.

So my questions:
Does anyone have ideas on typical causes for the frozen startup screen? Generally hard disc or motherboard problems?
Does the type of USB drive matter for the recovery, i.e. will a cheap one suffice or does it need to be of a certain standard?
I read in one place that the drive should be at least 4GB, in another that it should be no greater than 4GB - which is the true answer?
Should I just keep repeatedly trying the recovery process? Has anyone tried it where it takes multiple attempts before it starts the recovery correctly?
Is there a magic button combination to force the CD player to eject?

Thanks for any replies!
 

·
Registered
Joined
·
13 Posts
http://www.avsforum.com/avs-vb/showthread.php?t=703405

But you could give it a try with a newer recovery disk. Try and succeed, or try and fail, but try anyway.
@pablovi: Overpriced, maybe. No, probably. But for € 200 a year I don't feel ripped off. :rolleyes:
Well apparently recovery CD ISOs are not to be found anywhere...

So can someone comment on the feasibility of this alternative strategy for recovering an Oliva (i.e. replacing its disk drive):

- use a disk drive cloning utility to make an exact copy of the existing, working Olive disk drive.
- use the HD reset utility to get the Olive to accept the new drive's ID checksum.

would this work? Thanks.

If this could work that presumably one could use Linux tools to expand the relevant filesystem size if I also wanted to use a
larger drive... no?
 

·
Registered
Joined
·
1,006 Posts
Well apparently recovery CD ISOs are not to be found anywhere...

So can someone comment on the feasibility of this alternative strategy for recovering an Oliva (i.e. replacing its disk drive):

- use a disk drive cloning utility to make an exact copy of the existing, working Olive disk drive.
- use the HD reset utility to get the Olive to accept the new drive's ID checksum.

would this work? Thanks.

If this could work that presumably one could use Linux tools to expand the relevant filesystem size if I also wanted to use a
larger drive... no?
Don't know the quirks of an Musica. But I know for almost sure that an Olive-disk can't be copied with a cloning utility, because the tiny first partition seems to be damaged (but isn't), and is very hard to be copied.

Having said that, I can't recall to have tried it with a dd utility. But be cautious. Most cloning-utilities will try to recover the contents of the first partition, and like to write a more understandable version of it back, before cloning. Then you have two not working Olive-disks. :frown:

I asume that a recovery-disk for an Olive (3HD) won't be recognized by a Musica, but you could try of course.

Marc
 

·
Registered
Joined
·
2 Posts
Hi all,

Few days ago my friend gave me two faulty Olive Opus 4. After repair and recoveryng everything works fine exept two points:
1. CD ripping without album cover
2. Internet radio menu is absolutely empty

I guess maybe it's because of old URLs but I don't know how to fix it.
Is there any ideas?

Thank you
 

·
Registered
Joined
·
1,006 Posts
No problem. Since the Olive company left the stage, you can't get album covers anymore automatically. But that's no problem, it will still work with Opus. Also internet radio stations seem to be vanished, but you can still add them yourself.
 

·
Registered
Joined
·
2 Posts
Thanks a lot for answer

No problem. Since the Olive company left the stage, you can't get album covers anymore automatically. But that's no problem, it will still work with Opus. Also internet radio stations seem to be vanished, but you can still add them yourself.
Do you mean to add album covers manually from Maestro?
 

·
Registered
Joined
·
1,006 Posts
Yes, not opus (sorry), but maestro indeed. Even when Olive could itself search for album covers, it was not always successful. Now I enter the album title, then select it, and let Duckduckgo (or Google) search for pictures. Usually it finds something suitable.

Radiostations can be added manually via Internet Radio - > Add new station (in Opus). You can't edit them, or delete them, for that you need to edit the file radiostation.xml on disk. Now that I have a Raspberry Pi with Volumio and some thousand radiostations at hand :D, I don't care much.

Marc
 

·
Registered
Joined
·
2 Posts
Hey Guys, new to this thread. I've been working on a friend's 4HD for the last few days. It had the original 2TB hard Drive fail (corrupted sectors), so now i'm in the process of restoring the unit with a new drive but so far have had no luck, so I have some questions that hopefully someone might be able to answer.

1.) Can you use different 2TB Drives as opposed to the WD20EURS 2TB Drive that came with the unit? I have a WD2003FZEX 2TB Drive that i've been trying to format with the recovery CD image and ODB Installer files from Lydo on a USB drive, and while it does perform the recovery process with no issues, the 4HD still seems to be stuck in the boot up phase afterwards. Am I using the wrong type of drive and should I acquire the original type Drive that it came with as the replacement?

2.) Does the new hard Drive need to be formatted specially from a separate PC in order for the Olive to recognize it? As stated in my previous question the usb stick recovery process doesn't seem to be working for me with the blank WD drive I have Currently (WD2003FZEX), but my friend has a spare 500GB Drive that came out of another Olive and when that is hooked up to the 4HD it seems to operate just fine. Am I missing a crucial step somewhere?

Thanks for your time and hoping to find a solution to this so we can get this pupper working again :)
 

·
Registered
Joined
·
1,006 Posts
Afaik one doesn't need to use the same brand 2TB disk for an Olive. Try to combine your not-booting 2TB disk with the 500GB disk. An Olive disk has 7 partitions, partition 1 is the 'mystery' partition that the recovery process hopefully has created. Partition 2 and 3 are the system partitions, one of them has the boot-flag. Partition 4 is the extended partition with partition 5, which is the 'configuration' part and partition 7, which is the 'data' part of the music. Partition 6 is just a swap partition.


You can copy partition 2 and 3 and 5 and 7 from the 500GB drive, and see if that leads to a bootable Olive. Then expand partition 7 to fill up the 2TB.


Marc
 

·
Registered
Joined
·
9 Posts
Hello everybody,



I'm looking for Opus 4 software 4.2.0 for a long time. My olive has 4.1.9 installed and the online update doesn't work, because the link olive.us is not valid anymore. I would be very pleased and thankful if someone could give me a link, where I could download that particular software. Then I could manually install it from usb.


Best regards
 

·
Registered
Joined
·
1,006 Posts
Hello, mumsoft,



and thank you for reply.



Where do I find the software for the 'better' :rolleyes: olive 4HD?



Best regards
Wait (patiently) for someone who has kept his or hers updates for his or hers Olive xHD. I have all updates until 4.1.9 for the humble Olive 4. Humble, but faithful.


Marc
 

·
Registered
Joined
·
2 Posts
Afaik one doesn't need to use the same brand 2TB disk for an Olive. Try to combine your not-booting 2TB disk with the 500GB disk. An Olive disk has 7 partitions, partition 1 is the 'mystery' partition that the recovery process hopefully has created. Partition 2 and 3 are the system partitions, one of them has the boot-flag. Partition 4 is the extended partition with partition 5, which is the 'configuration' part and partition 7, which is the 'data' part of the music. Partition 6 is just a swap partition.


You can copy partition 2 and 3 and 5 and 7 from the 500GB drive, and see if that leads to a bootable Olive. Then expand partition 7 to fill up the 2TB.


Marc
Hey Marc, I gave what you said about moving partitions over from my working 500GB drive to the new 2TB Drive a try and it seemed to almost work, the Olive 4HD is no longer stuck on the initial white startup screen and now goes to the Olive "Save The Sound" Black screen, but from there it seems to be stuck. And now it appears that the working 500GB hard drive I had as a back up as well as a partition unit source is now doing that same thing and I don't know how to fix it. Please Help!
 
3821 - 3840 of 3912 Posts
Top