AVS Forum banner

24161 - 24180 of 40328 Posts

·
Registered
Joined
·
1 Posts
On a side note is anyone getting random freeze/video skip a few seconds when playing mkv's from USB drives, seems to have got worse with the lasted firmware version?[/QUOTE]

Hi! I have the same problem. :confused: When playing from the USB hard drive (WD My Passport Ultra 4TB, connected to OPPO via USB 3.0) of M2TS are sometimes quite spontaneously, the video slows down dramatically (almost to single-frame playback) for a few seconds, even the sound disappears. A few seconds later everything recovers. The situation is never repeated on the same spot of the film. I suspect that overflows some cache. Connect the USB hard drive to external power supply did not solve the problem. Have you come to any solution to this problem? Firmware 42. Thank you for any ideas!
 

·
Registered
Joined
·
3,916 Posts
I can never get my oppo to see the canon raw files. I?m thinking theyll need to get converted to jpg to view however...
If you can, I suggest you convert from RAW to .PNG, as it's lossless.
 

·
Registered
Joined
·
59 Posts
SMB. Everything is hard-wired gigabit ethernet w/ Cat6. As I said this was all working perfectly with a 105D. The only thing that changed was the player itself, I just swapped the units. NAS is quiet, only used for storage, no torrents or other regular workloads.


Hi,

I don’t have Problems with SMB. I use the Oppo on a Yamaha 2070 and via Wifi via SMB on the Apple Airport. Only a small delay when film starts - showing 25%, 50% …
My Airport Station is close to the Oppo about 1m (don‘t want to fiddle with cables around the edge)

Regards
 

·
Registered
Joined
·
241 Posts
This is about Dolby Vision support from other sources than the original disc. I believe support for this is extremely limited at the moment if the source is UHD disc whether it's hw media player or sw PC realm. I yesterday transferred Discs 1 and 2 of Westworld (I purchased it personally) series to 4TB hard drive using certain free software and LG's BD-XL UHD friendly drive. Idea was to test if DV is enabled during the playback. Files were backupped in BDMV structure mode and then "flag" of the some of the files was modified so that Oppo will allow playback like files were playing from the original disc. Result: Yes, disc structure with menus and all played back and DV was activated. USB hard drive was connected to USB3.0. Only drawback is that discs with Cinavia protection will be unplayable. I did not check if this particular title has it because it takes quite a long time Cinavia to activate if present.
 
  • Like
Reactions: galonzo

·
Registered
Joined
·
299 Posts
Has the quality of the Oppo's 4K upscale dropped recently? This was mentioned on another forum and I've found the same issue on mine.

If you pop up the home menu and put the Oppo into Source Direct mode, you get a 1080P output - presumably this is the native resolution of the home menu. If I let my TV upscale to 4K, the icons are nice and smooth, everything looks good.

However, if I put the Oppo into UHD output, the upscale looks much worse. There's a lot of stair-stepping on diagonals and particularly on the circular icon.

I'm sure this is something that used to be much better. I'm on current UK firmware.
 

·
Registered
Joined
·
54 Posts
This is a must, to play TrueHD/Atmos from MKV.


Or alternately, select/play a 'Dolby Digital' audio track and then switch to playing the TrueHD/Atmos track.


Thanks for this tip.
Hi All,

I have a few issues with my udp203.

1) I have tried the suggestion (i.e. Standby to Energy efficient/Power cycle and play Dolby Digital+ clip) to play Truehd from MKV file but it didn't work. Any other suggestion?

2) Could not get the Oppo media control iOS app to connect to the 203. I tried both ways, manual IP and eject+pressing stop button. The 'connecting' status doesn't appear.

Appreciate any help. Thanks.
 

·
Registered
Joined
·
1,882 Posts
Waaaz up everyone. I set up network sharing from my hard drive to view photos however I can never get my oppo to see the canon raw files. I?m thinking theyll need to get converted to jpg to view however, since oopo 203 pretty much reads everything I thought it might be possible that I?m doing something wrong.....
RAW files aren't image files, they're data files containing the data captured by the sensor. There is no "image" in a RAW file, the data has to be processed considerably before there's an image that can be displayed on a screen. The Oppo does not do RAW processing and your TV can't do it so even if the Oppo could "see" the files and pass them to your TV, your TV could not display an image. You need to convert the RAW files to an image file format that the Oppo recognises and that your TV can display and JPEG is probably the best option.

When you look at a photo you've just taken on your camera's LCD screen, you also aren't seeing the RAW file, you're seeing a JPEG conversion of the RAW file data. Basically a RAW file contains 2 sorts of information, metadata for lots of things including some stuff like white balance info needed for the conversion to an image file, and luminance data (brightness data) from each photosite ("pixel") on your camera's sensor. The sensor is covered by a Bayer filter which puts either a red, green, or blue filter over each individual photosite and the camera records the amount of light reaching the photosite through the filter and that means that each photosite is not recording colour data, it's only recording monochrome data. The red, green and blue monochrome luminance data from adjacent photosites on the sensor has to be manipulated and combined to create the colour data required for each pixel of the eventual image data and several other processes have to be done before your camera, or your computer monitor, or your TV can display a photo you would recognise. When you open your RAW files in your processing software on your computer, or look at them on your camera's screen after taking the photo, the processing software or camera firmware does all the data manipulation necessary to display an image but neither Oppo's nor your display's firmware includes the programming to do that sort of function.

That's why the Oppo isn't seeing your files. They're not in a format the Oppo recognises and RAW file data isn't something the Oppo can process, or that your TV can display. The Oppo recognises some common image file formats such as JPEG but it doesn't recognise RAW files because they aren't an image file format.
 

·
One-Man Content Creator
Joined
·
25,204 Posts
Has the quality of the Oppo's 4K upscale dropped recently? This was mentioned on another forum and I've found the same issue on mine.

If you pop up the home menu and put the Oppo into Source Direct mode, you get a 1080P output - presumably this is the native resolution of the home menu. If I let my TV upscale to 4K, the icons are nice and smooth, everything looks good.

However, if I put the Oppo into UHD output, the upscale looks much worse. There's a lot of stair-stepping on diagonals and particularly on the circular icon.

I'm sure this is something that used to be much better. I'm on current UK firmware.
Try test patterns of known quality from a calibration disc.

-Bill
 

·
Registered
Joined
·
949 Posts
1) I have tried the suggestion (i.e. Standby to Energy efficient/Power cycle and play Dolby Digital+ clip) to play Truehd from MKV file but it didn't work. Any other suggestion?

2) Could not get the Oppo media control iOS app to connect to the 203. I tried both ways, manual IP and eject+pressing stop button. The 'connecting' status doesn't appear.
Be sure that Power is set to "Network Standby". The Oppo won't see the Power On command otherwise.
 

·
Registered
Joined
·
119 Posts
Has the quality of the Oppo's 4K upscale dropped recently? This was mentioned on another forum and I've found the same issue on mine.

If you pop up the home menu and put the Oppo into Source Direct mode, you get a 1080P output - presumably this is the native resolution of the home menu. If I let my TV upscale to 4K, the icons are nice and smooth, everything looks good.

However, if I put the Oppo into UHD output, the upscale looks much worse. There's a lot of stair-stepping on diagonals and particularly on the circular icon.

I'm sure this is something that used to be much better. I'm on current UK firmware.

same here .... I do think "something" was done on the player related the "brightness/contrast" of the player and it affected the home screen ... I noticed it just after upgrading to the last firmware (I had no changes on the TV). Any calibrators on here could please chime in?
 

·
Registered
Joined
·
67 Posts
Just got my UDP-203 in the mail...Im running it to a Denon X4100W (does NOT support 4k) but running 2 HDMI for sound and video. The video is going straight from the player to my Epson 5040, the other (audio only) is running to my AVR. I am not able to get any sound by running it this way. I have called both Denon and OPPO but have not been able to figure out the issue. I have used the player running a single HDMI through my AVR and it works fine. I am planning on trying different HDMI cables tonight to see if the cable is bad but was hoping for some further help. The OPPO is running the latest firmware...
 

·
One-Man Content Creator
Joined
·
25,204 Posts
Just got my UDP-203 in the mail...Im running it to a Denon X4100W (does NOT support 4k) but running 2 HDMI for sound and video. The video is going straight from the player to my Epson 5040, the other (audio only) is running to my AVR. I am not able to get any sound by running it this way. I have called both Denon and OPPO but have not been able to figure out the issue. I have used the player running a single HDMI through my AVR and it works fine. I am planning on trying different HDMI cables tonight to see if the cable is bad but was hoping for some further help. The OPPO is running the latest firmware...
Do you have a cable connecting the AVR to the projector? Try disconnecting that.

-Bill
 

·
Registered
Joined
·
10,544 Posts
For those with DV capable Sony TV's, on the ATV thread, beta 11.3 now allows DV via HDMI on your tv's. So it appears Apple was able easily update their FW, so I can't imagine it would be that difficult on the 203. Hoping the beta FW on the ATV fixes elevated blacks with DV on LG, Vizio, etc. If it does, there would be no need for those tv manufacturers to upgrade their FW.

http://www.avsforum.com/forum/39-networking-media-servers-content-streaming/1278071-apple-tv-owners-thread-363.html#post55560850
 

·
Premium Member
Joined
·
10,290 Posts
... so I can't imagine it would be that difficult on the 203.
When people report that OPPO support said "X" is that a typical customer support "X" or is it likely to be true?
Is a statement to the press (see below) equally likely to be true? I've never dealt with OPPO support so I have no first hand knowledge.

OPPO via John Archer 24-Jan:
“OPPO is working with Dolby and [chip maker] MTK to overcome this issue. We do not have a time scale as to when we will have a fix, but it is a priority.”
 

·
Registered
Joined
·
4 Posts
Calling Bob Pariseau (sorry!)...

Hi Bob - Asking for your opinion based upon your expert knowledge of both Anthem AVR50 and Oppo 203...

I am basically trying to tie together an "old" system with the Oppo 203. I have a 5.1 speaker set-up .

I am adding the Oppo 203 into my system where I am still using and Anthem AVM50v as my processor. I will be feeding my projector video directly from the Oppo. I would say the Oppo would be used for 90% BD/DVD watching and 10% SACD music listening.

How would you hook in the AVM50 to give me the best audio? Should I use optical or HDMI out of Oppo and have the AVM50 process? Or should I have the Oppo use its DAC's and connect via analog? Unfortunately due to my audio cabinet, it is not easy to do a A/B comparison. Once I pull components out, it is a real hassle trying to move and reconnect cables.

Sorry for the basic questions....
 
24161 - 24180 of 40328 Posts
Top