AVS Forum banner

36141 - 36160 of 38996 Posts

·
Registered
Joined
·
3,731 Posts
Iv recently paired an Oppo 203 with my Samaung KS9800 tv that can almost hit the peak brightness of 1600 or so nits. My question is what should I set the HDR Target Luminance to... should it be to 1600 nits or less? Im not sure what exactly is the purpose of this setting. Tia!
Your set is fully HDR capable and therefore there is no need to use (nor should you attempt to use) target luminance. Those settings are for non-HDR sets and PJs.
 
  • Like
Reactions: galonzo and gymnos

·
Registered
Joined
·
2,970 Posts
Iv recently paired an Oppo 203 with my Samaung KS9800 tv that can almost hit the peak brightness of 1600 or so nits. My question is what should I set the HDR Target Luminance to... should it be to 1600 nits or less? Im not sure what exactly is the purpose of this setting. Tia!
Your set is fully HDR capable and therefore there is no need to use (nor should you attempt to use) target luminance. Those settings are for non-HDR sets and PJs.
Doesnt seem to be a way to turn it off or anything, just set it to the lowest setting and forget it then? Or leave it at default 300 maybe...
And good to know, I was thinking it might be doing some kind of tone mapping for my set and not blow out whites like it does sometimes on most Samsung sets with crazy high nits.
 

·
One-Man Content Creator
Joined
·
24,918 Posts
Doesnt seem to be a way to turn it off or anything, just set it to the lowest setting and forget it then? Or leave it at default 300 maybe...
And good to know, I was thinking it might be doing some kind of tone mapping for my set and not blow out whites like it does sometimes on most Samsung sets with crazy high nits.
If you have HDR set to ON or AUTO the setting is ignored. It is only for when doing HDR->SDR conversion which your display does not need.

-Bill
 

·
Registered
Joined
·
2,970 Posts
Doesnt seem to be a way to turn it off or anything, just set it to the lowest setting and forget it then? Or leave it at default 300 maybe...
And good to know, I was thinking it might be doing some kind of tone mapping for my set and not blow out whites like it does sometimes on most Samsung sets with crazy high nits.
If you have HDR set to ON or AUTO the setting is ignored. It is only for when doing HDR->SDR conversion which your display does not need.

-Bill
Thank you guys!
Now that I have the settings taken care of, I wanna ask about troubleshooting two issues since I added the Oppo to the chain. All devices are connected to a Denon x4500h and all are certified hdmi cables from BJC except one that came with the Oppo.

1. I am noticing a quick hickup in motion evey so often since I started using the Oppo. Its like the video is trying to catch for a quick second. Happens on 4K discs and files. Any motion settings in the player that can remedy this?
2. Usually after starting a movie, I'll see a flickering horizontal line across the screen. It seems to happen only once after starting a movie.

Again, the hdmi cable from oppo to denon is the certified cable that came with the player and rest are bjc certified cables in the chain. So not sure why im having these issues that mimic handshake issues. Any help is appreciated.
 

·
Registered
Joined
·
5,163 Posts
Problems at the higher bitrate of UHD strongly suggests a cable issue. Have you tried reseating the connectors at both ends? Are you connected directly to the display or going through a receiver?

Do you have another cable to try, and does it have the magic logo:



-Bill
I used the same Bluejean cables for the Oppo and Panisonic players.
I do use a Vertex or direct connect, same issue.
The issue is in the Oppo 203.

ss
 

·
Registered
Joined
·
267 Posts
Anyone?
Chaps, I'm hoping that someone here might be able to help me with this issue that I'm having with my 203: for a few weeks now, the app (android) is unable to make the player play music over my network.

My setup: all devices are plugged into the router via Ethernet, and my music sits on a shared drive on my home computer, which is always on.

So usually I just switch on the Oppo and amp, and then use the app to play music. But now this doesn't always work.

Whenever this happens, I then have to switch on the TV and use the remote to navigate to the network share and then play music. Usually the login screen for the share appears, even though there is no login/password on that share, and I've ticked the 'remember this logon' option.

I've done a reset and then restored my settings, but this didn't help.

Any pointers would be much appreciated, thanks

Sent from my G8441 using Tapatalk
Sent from my G8441 using Tapatalk
 

·
Registered
Joined
·
86 Posts
My 203 hangs when playing UHD/DV Blu Ray disc's. The picture freezes and cuts out part of the movie then starts playing, probably will hang more than once.
Panisionic using the same disc will not hang, only problem is it's not DV compatible only UHD.
Latest firmware, Blue Jean HDMI cable's 6 feet or longer, reset after firmware installed.
SDR blue ray disc's play fine.
These are new disc's from amazon, I will also clean them and have blown air into the BD slot in the Oppo.
Any ideas.

ss
I also own a C8 and to avoid this problem try to configure the HDMI resolution in 'Custom UHD 24HZ', everything else in 'Auto'.

Let me know what you get.
 

·
Registered
Joined
·
1,409 Posts
1. I am noticing a quick hickup in motion evey so often since I started using the Oppo. Its like the video is trying to catch for a quick second. Happens on 4K discs and files. Any motion settings in the player that can remedy this?

Any help is appreciated.
What are the Extended Info screens showing on the Oppo (Long press on Display Button and scroll down each page)?

Upload screen shots of the display info when the player is doing this - it is likely you have a setting whereby a frame rate conversion is causing a problem.
 
  • Like
Reactions: galonzo

·
Registered
Joined
·
94 Posts
1. I am noticing a quick hickup in motion evey so often since I started using the Oppo. Its like the video is trying to catch for a quick second. Happens on 4K discs and files. Any motion settings in the player that can remedy this?
This may be the same issue I have. It's like a single frame being skipped. For me, it's very infrequent, like once or twice in a two hour movie, if it happens at all, and it's never repeatable. This makes it very hard to diagnose. I have tried changing various settings in the Oppo and in the TV related to frame rates, motion smoothing, and such, but nothing has worked for me.

It's also not specific to the 203. I experienced this issue on the 93 and the 103D, connected to two different displays (an older Samsung LCD and now an LG 65UH8500). A few years back there was a guy who posted multiple times about the same issue in the BDP-93 thread, but nobody seemed to take him seriously because nobody else seemed to see it. As I recall, he was able to resolve it by setting the Oppo to Source Direct, but I haven't tried this. I don't really like Source Direct, and the problem isn't serious enough for me to go to great lengths to alleviate it.

I have a suspicion that this glitch may be more widespread, but it's one of those things that many people just don't notice. Sort of like DLP rainbows, which I am very sensitive to, but many can't see at all. I see it occasionally on other sources, like streaming, OTA TV, and even in commercial movie theaters. I have just learned to live with it.
 

·
Registered
Joined
·
2,970 Posts
1. I am noticing a quick hickup in motion evey so often since I started using the Oppo. Its like the video is trying to catch for a quick second. Happens on 4K discs and files. Any motion settings in the player that can remedy this?

Any help is appreciated.
What are the Extended Info screens showing on the Oppo (Long press on Display Button and scroll down each page)?

Upload screen shots of the display info when the player is doing this - it is likely you have a setting whereby a frame rate conversion is causing a problem.
Hope these pics work.

https://drive.google.com/file/d/1Jf_s_Bk7cPppUaj5H78uhqR-HjnI5l50/view?usp=drivesdk

https://drive.google.com/file/d/1oBr7jegnSgmYnG-hcXOilgwjsL8ODX9Z/view?usp=drivesdk

https://drive.google.com/file/d/1g_KL1CRAQMi6p1ZvtwlhVsznLy3bbdYZ/view?usp=drivesdk
 

·
Registered
Joined
·
221 Posts
So here's a thing:

For a few months I've been streaming 16 bit FLAC files through the Oppo 203 from my Dell laptop running Oshare Server recommended by Oppo. It's incredibly sluggish most of the time, with artwork slow to load, music files slow to start and roughly 2-3 second gaps between every single track.

A few nights ago I decided randomly to steam from the same source directly through my Denon 4200 receiver. Imagine my surprise when playback was instant and there are no gaps between tracks. It's genuinely gapless! There's no artwork displayed and navigation is crude but playback is perfect.

How come the Oppo struggles so much with something the Denon can evidently do in its sleep?
 

·
Registered
Joined
·
1,687 Posts
IS anybody having issues with the new release UHD Disc Black Hawk Down? First movie I have had an issue with, something tells me it the disc authoring and not the player but I thought I would find out if anybody else was having issues. Somebody indicated on Ralphs UHD review there were audio hiccups and that is what I experienced throughout the whole movie on the extended version. I have not watched the theatrical release yet.
 

·
Registered
Joined
·
22,170 Posts
IS anybody having issues with the new release UHD Disc Black Hawk Down? First movie I have had an issue with, something tells me it the disc authoring and not the player but I thought I would find out if anybody else was having issues. Somebody indicated on Ralphs UHD review there were audio hiccups and that is what I experienced throughout the whole movie on the extended version. I have not watched the theatrical release yet.
The disc authoring is FUBAR. You can try a vigorous disc cleaning and see if it helps, but keep expectations low. Plays very nicely when ripped to HDD though. (full disc rip) ;)
 

·
Registered
Joined
·
2,379 Posts
How come the Oppo struggles so much with something the Denon can evidently do in its sleep?
There's no data here to offer informed guesses. Wireless vs wired? Is the path the bits follow identical in both cases up to the end?
 

·
Registered
Joined
·
404 Posts
IS anybody having issues with the new release UHD Disc Black Hawk Down? First movie I have had an issue with, something tells me it the disc authoring and not the player but I thought I would find out if anybody else was having issues. Somebody indicated on Ralphs UHD review there were audio hiccups and that is what I experienced throughout the whole movie on the extended version. I have not watched the theatrical release yet.
I watched the extended cut last night on my Panasonic 900 UHD Blu-ray player without any problems at all, so if it's an authoring issue, it seems like at least this player (first generation Panasonic UHD player from August 2016!) can handle it. I didn't try it on either my Oppo 203 or 205 player. Maybe Oppo needs to address this in a firmware update.
 

·
Registered
Joined
·
486 Posts
IS anybody having issues with the new release UHD Disc Black Hawk Down? First movie I have had an issue with, something tells me it the disc authoring and not the player but I thought I would find out if anybody else was having issues. Somebody indicated on Ralphs UHD review there were audio hiccups and that is what I experienced throughout the whole movie on the extended version. I have not watched the theatrical release yet.
I played the theatrical version with no problems. If after a quick cleaning your disc still acts up, it's probably a defective disc.

:)
 
  • Like
Reactions: galonzo

·
Registered
Joined
·
226 Posts
Yes, no problem. No need to take it out for firmware updates, just save the firmware on disc.

Im pretty sure he's using it, not just "updating the firmware" dont get me wrong, thats 100% ok. This just sounded like a craigslist ad with someone saying "brand new, only took out of the box to see if it works" lol
 

·
Registered
Joined
·
288 Posts
Try Custom Resolution set to UHD 60hz.... It cured all the demons for me.... And we have the same Setup. 😀
But that forces the player to insert 3:2 pulldown frame repeats when playing back 24fps movies. So instead of smooth motion you get judder.
 
36141 - 36160 of 38996 Posts
Top