AVS Forum banner

7921 - 7940 of 8062 Posts

·
ISF III Calibrator
Joined
·
487 Posts
Anyone lose audio on the Netflix app? Amazon, Youtube all working fine. Go into Netflix app on UB820 and video is fine but no audio. Can't figure it out. Seems to have happened all of a sudden.
So found out the digital audio out setting can’t be set to bitstream for “Dolby audio” setting. Netflix doesn’t like it. Has to be set to PCM for any Audio to some from the Netflix app now. Weird. Used to work fine. I tried secondary audio in all options and combinations. Now I have it off to maintain original audio formats. Oh well. It’s not a steamer after all. Just a great disc spinner. Just wish I could utilize that optimizer in more ways while keeping great audio at the same time.
 

·
Registered
Joined
·
617 Posts
CD playback use?

Have been enjoying my 820 for movies since it was introduced. Now I need some assistance on the best way to use it for playing CDs. Using the 820 to play CDs via HDMI to my Denon 4520 results in very flat poor sound quality yet playing any Blu-ray or HD Blu-ray sounds fantastic. This is comparing the 820 to my really old Denon CD player. So how should I do this? Via analog outs or optical for best sound quality? Am I going to have to change the audio out settings every time? It seems that the player requires menu changes to activate the analog outs or optical and then changing them back to hdmi out for movies? Hoping to get rid of my problematic old CD player without another purchase.
Thanks!
 

·
Registered
Joined
·
1,730 Posts
I would suggest the optical as the best solution for you. If you don’t happen to have an optical cable and a spare set of RCA’s you could try that and see if it improves things.


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
3,784 Posts
So found out the digital audio out setting can’t be set to bitstream for “Dolby audio” setting. Netflix doesn’t like it. Has to be set to PCM for any Audio to some from the Netflix app now. Weird. Used to work fine. I tried secondary audio in all options and combinations. Now I have it off to maintain original audio formats. Oh well. It’s not a steamer after all. Just a great disc spinner. Just wish I could utilize that optimizer in more ways while keeping great audio at the same time.
I just tried Netflix and I get audio, including Atmos, just fine with

Dolby Audio: Bitstream
DTS/DTS-HD: Bitstream
BD-Video Secondary Audio: Off
 

·
Registered
Joined
·
15 Posts
I have to say, I'm getting pretty tired of all the issues I'm having with this player. Last night I tried to watch Birds of Prey, and the 820 wouldn't even load the disc. Can't remember the exact error it popped up, but it never got to the first screen. Of course, the disc worked fine in the Xbox One. I've had issues with the following discs:

Rambo, Last Blood
Ford vs Ferrari - I ended buying a second copy, which actually played fine, but the problematic disc was fine in the Xbox
The Last Skywalker
Maleficent Mistress of Evil
Birds of Prey

I'm possibly forgetting some. All the above played just fine on the Xbox. I usually get blocking artifacts, and if you let it struggle long enough the audio gets _way_ out of sync. Monoprice Certified Premium cables all around.

I also have Knives Out and Midway, but haven't opened them yet as I'm aware of the issues.

Pretty sure it's the player, I did some fairly extensive troubleshooting with Ford vs Ferrari (took the Xbox output cable and used it to connect the player directly to the TV - identical issues). I had chalked the issue up to a bad disc when the second one worked, but I would suggest there's clearly more at play here.

I've reset the player several times. One time it seemed to help, but it just took a bit longer for the artifacts to appear.

I've reached out to Panasonic, and got a boiler plate response.

Sorry, bit of a vent here.

Let's hope we see new firmware soon.

Thanks,

Brian
 

·
Registered
Joined
·
162 Posts
I have to say, I'm getting pretty tired of all the issues I'm having with this player. Last night I tried to watch Birds of Prey, and the 820 wouldn't even load the disc. Can't remember the exact error it popped up, but it never got to the first screen. Of course, the disc worked fine in the Xbox One. I've had issues with the following discs:

Rambo, Last Blood
Ford vs Ferrari - I ended buying a second copy, which actually played fine, but the problematic disc was fine in the Xbox
The Last Skywalker
Maleficent Mistress of Evil
Birds of Prey

I'm possibly forgetting some. All the above played just fine on the Xbox. I usually get blocking artifacts, and if you let it struggle long enough the audio gets _way_ out of sync. Monoprice Certified Premium cables all around.

I also have Knives Out and Midway, but haven't opened them yet as I'm aware of the issues.

Pretty sure it's the player, I did some fairly extensive troubleshooting with Ford vs Ferrari (took the Xbox output cable and used it to connect the player directly to the TV - identical issues). I had chalked the issue up to a bad disc when the second one worked, but I would suggest there's clearly more at play here.

I've reset the player several times. One time it seemed to help, but it just took a bit longer for the artifacts to appear.

I've reached out to Panasonic, and got a boiler plate response.

Sorry, bit of a vent here.

Let's hope we see new firmware soon.

Thanks,

Brian

Have you checked your firmware version? Should be v 1.60. Update link here.
 

·
Registered
Joined
·
2,700 Posts
Sorry, should have posted that - I'm on v1.60, and have been since I got the player.

Thanks,

Brian
I've run into similar issues at times, with different discs. What has worked for me is an extended unplugging of the player. I usually just do it overnight, since that's easy.

I had one disc that just wouldn't play right the night before, doing everything you're talking about. I unplugged it overnight, tried the next morning, and it played flawlessly.

I'm hoping a firmware update will fix it, but I'm not optimistic. New players in the U.S. are shipping with 1.64 (apparently Chinese players have 1.66), but for some reason Panasonic has not yet made this publicly available.
 

·
Registered
Joined
·
3,224 Posts
My 820 has been pretty rock solid overall and no issues playing discs. I do want to say it froze up on me once or twice over the past year, but pulling the plug and reconnecting resolved the issue. Nothing major by any means. Of course, before this player I had the 900 and had quite a few issues with that, including powering off unexpectedly right in the middle of a movie.
 

·
Super Moderator
Joined
·
15,931 Posts
Zero issues with my 820, and I never had any issues with my 900. I've actually never had a problem with any of my players whether it be Sony, Oppo, Panasonic, and even a couple Samsungs.

S~
 

·
Registered
Joined
·
81 Posts
I just tried Netflix and I get audio, including Atmos, just fine with

Dolby Audio: Bitstream
DTS/DTS-HD: Bitstream
BD-Video Secondary Audio: Off
Yeah I lost my Netflix a bit ago too. I may have to relook at this. I changed my cable to a faster one to get HDR and when that worked then I no longer got any sound from Netflix. It'll show Atmos on the app, but there's just no sound. Lately, I've been using my Shield, but I'd much rather use the 820 since it can support Atmos, the Shield is the 2017 version so it does not.
 

·
Premium Member
Joined
·
3,239 Posts
I have to say, I'm getting pretty tired of all the issues I'm having with this player. Last night I tried to watch Birds of Prey, and the 820 wouldn't even load the disc. Can't remember the exact error it popped up, but it never got to the first screen. Of course, the disc worked fine in the Xbox One. I've had issues with the following discs:

Rambo, Last Blood
Ford vs Ferrari - I ended buying a second copy, which actually played fine, but the problematic disc was fine in the Xbox
The Last Skywalker
Maleficent Mistress of Evil
Birds of Prey

I'm possibly forgetting some. All the above played just fine on the Xbox. I usually get blocking artifacts, and if you let it struggle long enough the audio gets _way_ out of sync. Monoprice Certified Premium cables all around.

I also have Knives Out and Midway, but haven't opened them yet as I'm aware of the issues.

Pretty sure it's the player, I did some fairly extensive troubleshooting with Ford vs Ferrari (took the Xbox output cable and used it to connect the player directly to the TV - identical issues). I had chalked the issue up to a bad disc when the second one worked, but I would suggest there's clearly more at play here.

I've reset the player several times. One time it seemed to help, but it just took a bit longer for the artifacts to appear.

I've reached out to Panasonic, and got a boiler plate response.

Sorry, bit of a vent here.

Let's hope we see new firmware soon.

Thanks,

Brian
Bought mine around Black Friday 2019 and only had to unplug it twice and these corresponded with adding a Sony soundbar and it then changing it out to the LG. Are these brand new Disks or are you using a rental service like 3D BluRay? I just clean every disk except brand new with some distilled water and a terry cloth and have had not any issues at all one I started doing so ( except for a disk that did not play from rental service, exchanged it, and it played flawless so must have been a bad disk ). This player does seem to be a bit more sensitive to dirt and grime on disks so may explain them playing in X-box one but not the Panny - otherwise you may have a bad unit...
 

·
ISF III Calibrator
Joined
·
487 Posts
Yeah I lost my Netflix a bit ago too. I may have to relook at this. I changed my cable to a faster one to get HDR and when that worked then I no longer got any sound from Netflix. It'll show Atmos on the app, but there's just no sound. Lately, I've been using my Shield, but I'd much rather use the 820 since it can support Atmos, the Shield is the 2017 version so it does not.
My only active cable is from my AVR out up to my tv. All cables from devices into the AVR are regular high speed 18gbps. Literally everything else in my system works as it should. All of a sudden my Netflix app has no sound in my UB820 when Dolby Audio out set to bitstream. So weird.
 

·
Registered
Joined
·
219 Posts
I have to say, I'm getting pretty tired of all the issues I'm having with this player. Last night I tried to watch Birds of Prey, and the 820 wouldn't even load the disc. Can't remember the exact error it popped up, but it never got to the first screen. Of course, the disc worked fine in the Xbox One. I've had issues with the following discs:

Rambo, Last Blood
Ford vs Ferrari - I ended buying a second copy, which actually played fine, but the problematic disc was fine in the Xbox
The Last Skywalker
Maleficent Mistress of Evil
Birds of Prey

I'm possibly forgetting some. All the above played just fine on the Xbox. I usually get blocking artifacts, and if you let it struggle long enough the audio gets _way_ out of sync. Monoprice Certified Premium cables all around.

I also have Knives Out and Midway, but haven't opened them yet as I'm aware of the issues.

Pretty sure it's the player, I did some fairly extensive troubleshooting with Ford vs Ferrari (took the Xbox output cable and used it to connect the player directly to the TV - identical issues). I had chalked the issue up to a bad disc when the second one worked, but I would suggest there's clearly more at play here.

I've reset the player several times. One time it seemed to help, but it just took a bit longer for the artifacts to appear.

I've reached out to Panasonic, and got a boiler plate response.

Sorry, bit of a vent here.

Let's hope we see new firmware soon.

Thanks,

Brian

I agree with your findings, the unit is buggy as heck and Panasonic refuses to support their product these days. I have said in prior posts that a seller I spoke to try to push people away from Panasonic towards Sony in recent years because they didn't like hearing complaints from buyers all the time. However...I have not had as many problems as a lot of you. Perhaps its just that I don't have as many blurays and certainly I only have two 4k versions if these tend to be a larger problem. Are you sure you mean "the last skywalker"? I don't yet have "the rise of skywalker" but I do have a bluray of "the last jedi" which appears to work fine for me. There is some speculation that unplugging the units supposedly helps when they fail, which could account for some people having more problems than others. My equipment is connected to a power conditioner which I turn off every night - and as we usually watch only 1 movie a night it's getting power disconnected every movie. Still buggy sometimes tho, scared to see what happens as my bluray supply increases.
 

·
Registered
Joined
·
219 Posts
Bought mine around Black Friday 2019 and only had to unplug it twice and these corresponded with adding a Sony soundbar and it then changing it out to the LG. Are these brand new Disks or are you using a rental service like 3D BluRay? I just clean every disk except brand new with some distilled water and a terry cloth and have had not any issues at all one I started doing so ( except for a disk that did not play from rental service, exchanged it, and it played flawless so must have been a bad disk ). This player does seem to be a bit more sensitive to dirt and grime on disks so may explain them playing in X-box one but not the Panny - otherwise you may have a bad unit...
I have to say, I'm getting pretty tired of all the issues I'm having with this player. Last night I tried to watch Birds of Prey, and the 820 wouldn't even load the disc. Can't remember the exact error it popped up, but it never got to the first screen. Of course, the disc worked fine in the Xbox One. I've had issues with the following discs:

Rambo, Last Blood
Ford vs Ferrari - I ended buying a second copy, which actually played fine, but the problematic disc was fine in the Xbox
The Last Skywalker
Maleficent Mistress of Evil
Birds of Prey

I'm possibly forgetting some. All the above played just fine on the Xbox. I usually get blocking artifacts, and if you let it struggle long enough the audio gets _way_ out of sync. Monoprice Certified Premium cables all around.

I also have Knives Out and Midway, but haven't opened them yet as I'm aware of the issues.

Pretty sure it's the player, I did some fairly extensive troubleshooting with Ford vs Ferrari (took the Xbox output cable and used it to connect the player directly to the TV - identical issues). I had chalked the issue up to a bad disc when the second one worked, but I would suggest there's clearly more at play here.

I've reset the player several times. One time it seemed to help, but it just took a bit longer for the artifacts to appear.

I've reached out to Panasonic, and got a boiler plate response.

Sorry, bit of a vent here.

Let's hope we see new firmware soon.

Thanks,

Brian
I do agree. I found with my Oppo DVD player that I could play disks with cracks, scratches and even spaghetti sauce on them and they played just fine. Perhaps bluray technology is more delicate, not sure - but if there is a single 1/4 finger smudge on a disk my 820 looses it's mind. Horrible ability to read past any imperfection. I had made a mistake and upgraded one of the same Bond films twice to bluray, one had a scuff so small I didn't see it in the used store whereas the second one I bought did not. The one with the tiny scuff wouldn't play - good thing I got both cheap.
 

·
Registered
Joined
·
1,234 Posts
Can anyone confirm if v1.66 firmware has source direct output mode ?


Sent from my iPhone using Tapatalk

Can’t confirm but I highly doubt Panasonic adds it at this point

The note for 1.66 that was released to China just says Playability of Blu-ray Disc but that doesn’t mean that’s all that’s included in the update


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,234 Posts
The very fact there is a q.66 out in the world, and everyone else is stuck on 1.60 and has issues is ridiculous.


It’s possible that 1.66 would have been released to more regions if not for the pandemic

It’s also possible that 1.66 has issues


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,700 Posts
The very fact there is a q.66 out in the world, and everyone else is stuck on 1.60 and has issues is ridiculous.
It’s possible that 1.66 would have been released to more regions if not for the pandemic

It’s also possible that 1.66 has issues
It is my understanding that China has 1.66. Also that new players people are getting in the U.S. have 1.64. This last item (if true, and I think I recall people posting here stating this) would imply that Panasonic considers this 'mainstream' if they're putting it in players shipping now. Why they haven't made this available to others in the U.S. is beyond me.

As much as I like this player, and the tools it provides to get good HDR output, I am not impressed with the support given to it - in terms of this firmware issue, addressing the disc reading problems many of us have experienced, considering implementing some features that would make these players much more user friendly, etc.
 
  • Like
Reactions: mrtickleuk
7921 - 7940 of 8062 Posts
Top