AVS Forum banner

7941 - 7960 of 8090 Posts

·
Registered
Joined
·
1,235 Posts
It is my understanding that China has 1.66. Also that new players people are getting in the U.S. have 1.64. This last item (if true, and I think I recall people posting here stating this) would imply that Panasonic considers this 'mainstream' if they're putting it in players shipping now. Why they haven't made this available to others in the U.S. is beyond me.

As much as I like this player, and the tools it provides to get good HDR output, I am not impressed with the support given to it - in terms of this firmware issue, addressing the disc reading problems many of us have experienced, considering implementing some features that would make these players much more user friendly, etc.

Considering that new players are shipping with 1.64 which was never released anywhere and 1.66 has only been released to China (and only for the 9000) when all previous releases were released everywhere at the same time says that 1.66 was already in the works and would probably be released in the near future but like I said, it would not surprise me that the pandemic put a hold on all new and in progress development and delaying the full release of 1.66 or whatever comes next.

It’s a bit much to be expecting any company to be running business as usual right now.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,702 Posts
Considering that new players are shipping with 1.64 which was never released anywhere and 1.66 has only been released to China (and only for the 9000) when all previous releases were released everywhere at the same time says that 1.66 was already in the works and would probably be released in the near future but like I said, it would not surprise me that the pandemic put a hold on all new and in progress development and delaying the full release of 1.66 or whatever comes next.

It’s a bit much to be expecting any company to be running business as usual right now.
I hear what you're saying. I guess my point is that since the firmware is apparently now official, and being installed on current players, it would take 5 minutes to make it available for download. Maybe there's more to it than that, but that's the way it seems.
 
  • Like
Reactions: MOberhardt

·
Registered
Joined
·
523 Posts
Hello everybody,
I am in a need of little help here! I am trying to calibrate my sony xf90 using the uhd bemchmark from spears&munsil.
I end up with best result(with the evaluation) setting the colour space to RGB standard and 10 bit priority(no channels clipping, acceptable banding and overall the best results)
Has anyone here similar results?does it make sense to output RGB or will the tv reconvert to 422?
Yes! RGB is better for me from my Oppo 205 to a Sony 9400 TV, and from an 820 and an Oppo 203 to an Epson projector. Like you, I am surprised by this, given what Stacey Spears says about not using RGB.
 

·
ISF III Calibrator
Joined
·
487 Posts
So found out the digital audio out setting can’t be set to bitstream for “Dolby audio” setting. Netflix doesn’t like it. Has to be set to PCM for any Audio to some from the Netflix app now. Weird. Used to work fine. I tried secondary audio in all options and combinations. Now I have it off to maintain original audio formats. Oh well. It’s not a steamer after all. Just a great disc spinner. Just wish I could utilize that optimizer in more ways while keeping great audio at the same time.
Update. Did a hard reboot by unplugging the power cord and fired things back up. Checked settings for digital audio out and are set to bitstream, bitstream, and off. All is working again with Netflix and getting Dolby ATMOS via DD+. Glad it worked out. For the record I also changed audio out settings to HDMI only for video and audio. Don't think that made a difference but whatever. Its working.
 

·
Registered
Joined
·
39 Posts
Hello everybody,
I am in a need of little help here! I am trying to calibrate my sony xf90 using the uhd bemchmark from spears&munsil.
I end up with best result(with the evaluation) setting the colour space to RGB standard and 10 bit priority(no channels clipping, acceptable banding and overall the best results)
Has anyone here similar results?does it make sense to output RGB or will the tv reconvert to 422?
Yes! RGB is better for me from my Oppo 205 to a Sony 9400 TV, and from an 820 and an Oppo 203 to an Epson projector. Like you, I am surprised by this, given what Stacey Spears says about not using RGB.
Yesterday i did some more testing...and i am getting more and more confused:
Every other colour space result in more clipped squares and the upper left chroma burst section even changes colour(it becomes yellow/green instead of blu/red)unsless i reactivate the hdr optimizer wich produces banding in the blue ramp and total clipping!

On the other hand RGB always gives me the vertical chroma burst(that should be the multiple conversion) that look a different color than horizontal and diagonal...unsless i set picture mode to Graphics😮 wich really doesn t sound like a viable choice for movies. Right?

Yesterday night we ve been watching Avengers agebof Ultron and it was looking terrible anyway so i really don t know where to crush my head anymore😞
 

·
Registered
Joined
·
1 Posts
Has anyone here experienced playability issues with the "Apocalypse Now"-Redux Disc on the Final Cut Box? The problem is practically identical to the ones discussed on previous posts for Black Hawk Down and Leon-The professional, i. e. the picture freezes for a couple seconds, as if the player needs to reload, then everything is fine until the next time. It was described previoulsy to occur with Dolby Atmos, seamless branching and dual hdmi output (which I cannot confirm, since it also happens with only one active HDMI output). Any idea, if this will be fixed with the upcoming firmware update?
 

·
Registered
Joined
·
816 Posts
I have to say, I'm getting pretty tired of all the issues I'm having with this player. Last night I tried to watch Birds of Prey, and the 820 wouldn't even load the disc. Can't remember the exact error it popped up, but it never got to the first screen. Of course, the disc worked fine in the Xbox One. I've had issues with the following discs:

Rambo, Last Blood
Ford vs Ferrari - I ended buying a second copy, which actually played fine, but the problematic disc was fine in the Xbox
The Last Skywalker
Maleficent Mistress of Evil
Birds of Prey

I'm possibly forgetting some. All the above played just fine on the Xbox. I usually get blocking artifacts, and if you let it struggle long enough the audio gets _way_ out of sync. Monoprice Certified Premium cables all around.

I also have Knives Out and Midway, but haven't opened them yet as I'm aware of the issues.

Pretty sure it's the player, I did some fairly extensive troubleshooting with Ford vs Ferrari (took the Xbox output cable and used it to connect the player directly to the TV - identical issues). I had chalked the issue up to a bad disc when the second one worked, but I would suggest there's clearly more at play here.

I've reset the player several times. One time it seemed to help, but it just took a bit longer for the artifacts to appear.

I've reached out to Panasonic, and got a boiler plate response.

Sorry, bit of a vent here.

Let's hope we see new firmware soon.

Thanks,

Brian
If you’re referring to those discs freezing up at certain parts of the movie, disable DolbyVision and all is well, until Panasonic addresses the issue.
 

·
Registered
Joined
·
13 Posts
New owner of an 820 that replaced an Oppo 93 and Im a bit disappointed. No more audio dropouts like I had with the Oppo on Atmos blu rays but it seems I lost a noticable amount of audio quality, sounds a bit hallow even with bit stream. Are there audio settings Im missing? Anyone else go from an Oppo to one these Panasonic models and notice a difference?
 

·
Registered
Joined
·
401 Posts
I love my player but find it a bit odd that I can’t use the hdr optimizer when playing disks with dolby vision... does this mean the picture is not optimized for my display? That’s really disappointing since the nits on my display are pretty low....the whole reason I upgraded was for dolby vision support!
 

·
Registered
Joined
·
9,194 Posts
I love my player but find it a bit odd that I can’t use the hdr optimizer when playing disks with dolby vision... does this mean the picture is not optimized for my display? That’s really disappointing since the nits on my display are pretty low....the whole reason I upgraded was for dolby vision support!
No, it doesn't mean that at all. On the contrary, the Dolby Vision format already has everything built-in to it to squeeze every last possible bit of performance out of your display.

The HDR10 format needs the help of the HDR[10] optimizer, and with that it can try to get close.
 

·
Registered
Joined
·
401 Posts
I love my player but find it a bit odd that I can’️t use the hdr optimizer when playing disks with dolby vision... does this mean the picture is not optimized for my display? That’️s really disappointing since the nits on my display are pretty low....the whole reason I upgraded was for dolby vision support!
No, it doesn't mean that at all. On the contrary, the Dolby Vision format already has everything built-in to it to squeeze every last possible bit of performance out of your display.

The HDR10 format needs the help of the HDR[10] optimizer, and with that it can try to get close.
That’s good to know! I can enjoy in peace now!!
 
  • Like
Reactions: mrtickleuk

·
Registered
Joined
·
523 Posts
Yesterday i did some more testing...and i am getting more and more confused:
Every other colour space result in more clipped squares and the upper left chroma burst section even changes colour(it becomes yellow/green instead of blu/red)unsless i reactivate the hdr optimizer wich produces banding in the blue ramp and total clipping!

On the other hand RGB always gives me the vertical chroma burst(that should be the multiple conversion) that look a different color than horizontal and diagonal...unsless i set picture mode to Graphics😮 wich really doesn t sound like a viable choice for movies. Right?

Yesterday night we ve been watching Avengers agebof Ultron and it was looking terrible anyway so i really don t know where to crush my head anymore😞
I’m as confused as you, I’m afraid. In what way did the Avengers movie look terrible? I doubt that has anything to do with colour space. I think the differences between the choices are so minimal, it’s probably hard to pick up on real world content.
 

·
Registered
Joined
·
39 Posts
Yesterday i did some more testing...and i am getting more and more confused:
Every other colour space result in more clipped squares and the upper left chroma burst section even changes colour(it becomes yellow/green instead of blu/red)unsless i reactivate the hdr optimizer wich produces banding in the blue ramp and total clipping!

On the other hand RGB always gives me the vertical chroma burst(that should be the multiple conversion) that look a different color than horizontal and diagonal...unsless i set picture mode to Graphics😮 wich really doesn t sound like a viable choice for movies. Right?

Yesterday night we ve been watching Avengers agebof Ultron and it was looking terrible anyway so i really don t know where to crush my head anymore😞
I’️m as confused as you, I’️m afraid. In what way did the Avengers movie look terrible? I doubt that has anything to do with colour space. I think the differences between the choices are so minimal, it’️s probably hard to pick up on real world content.
I would not know how to describe "terrible" but something with the colour was looking way off...but then again yesterday i put on Gemini man and it looking amazing so i guess not every 4k blu ray is the same good...
 

·
Registered
Joined
·
62 Posts
My first UB820 gripe unless I can't find it it... So noticed the old Trey Parker and Matt Stone movie Orgazmo is on Netflix now and decided to see how it looked and laugh at a movie I loved when I was younger. (DVD) During the previews it tells you that you can access the Top Menu at any time. Not Allowed on this player. Tried Pop Up Menu, No response. Forced to watch all the previews. Started the movie, wow it looked terrible, but damn it was night and day better than the Netflix stream. Then the disc froze... very old and has its share of scratches. Put it in the One X. Was able to jump straight to the Top Menu and play. Played all the scenes I ran through, no freeze. Offset... It looked just as terrible as if did on Netflix.
 

·
Registered
Joined
·
523 Posts
I would not know how to describe "terrible" but something with the colour was looking way off...but then again yesterday i put on Gemini man and it looking amazing so i guess not every 4k blu ray is the same good...
Does the Avengers package include an sdr version of the movie? Might be good to compare.
 

·
Registered
Joined
·
2 Posts
I rip my 4k UHDs to MKV with FLAC and the files play perfectly through the rear USB and via network streaming except for one condition:

No matter what I do, I cannot get the 7.1 FLAC in an MKV container to be recognized by the UB820. It only plays back as lossless 5.1 PCM. The files have proper 7.1 lossless reported by MediaInfo, and all settings in Jriver Media Center, my Classe Sigma pre/pro and the 820 itself are correctly set (no transcoding, 7.1 configurations, bitstreaming etc)...

I am fairly certain this is a limitation of the 820 but it would be nice if it were mentioned in the manual. I have researched for a couple of days and have found no other mention of this or if any "fix" is available.

It's not the end of the world as I was rather surprised I can network stream the 1:1 UHD rip with full BT2020 and HDR and even get 5.1 lossless to to the UB820. I've had a 7.1 system for years (no Atmos yet) and can always engage processing to activate the two rear speakers on the 5.1 but it's frustrating to be so close to disc-less perfection with the 4K movies.

Anyone else experience this or have any ideas?

Thanks,
 

·
Registered
Joined
·
125 Posts
Does anyone know if these new firmware 1.64 and 1.66 actually fix the issues for Midway and Knives Out?
Looks like No. See comments below.

I have to say, I'm getting pretty tired of all the issues I'm having with this player. Last night I tried to watch Birds of Prey, and the 820 wouldn't even load the disc. Can't remember the exact error it popped up, but it never got to the first screen. Of course, the disc worked fine in the Xbox One. I've had issues with the following discs:

Rambo, Last Blood
Ford vs Ferrari - I ended buying a second copy, which actually played fine, but the problematic disc was fine in the Xbox
The Last Skywalker
Maleficent Mistress of Evil
Birds of Prey

I'm possibly forgetting some. All the above played just fine on the Xbox. I usually get blocking artifacts, and if you let it struggle long enough the audio gets _way_ out of sync. Monoprice Certified Premium cables all around.

I also have Knives Out and Midway, but haven't opened them yet as I'm aware of the issues.

Pretty sure it's the player, I did some fairly extensive troubleshooting with Ford vs Ferrari (took the Xbox output cable and used it to connect the player directly to the TV - identical issues). I had chalked the issue up to a bad disc when the second one worked, but I would suggest there's clearly more at play here.

I've reset the player several times. One time it seemed to help, but it just took a bit longer for the artifacts to appear.

I've reached out to Panasonic, and got a boiler plate response.

Sorry, bit of a vent here.

Let's hope we see new firmware soon.

Thanks,

Brian
New UB-820 owner. Intrigued by the HDR optimizer, and was hoping maybe it will be better than my buggy (freezing issues) Sony X800M2. Also own the X700.

The player have the 1.64 FW installed.

I happen to have some of the Discs you mentioned and started searching the forum for specific issues on the movies below and curious to see if I will experience the same.

Knives Out in DoVi
freezes for about 5 secs at 2:01.23 mark and then continue to play. this is quite exact scenario for several posters so looks like this is an UB820 issue, since disc plays without issues on my X800M2 and X700.

Midway in DoVi
froze for 5 secs at 0:39.26 mark UB820

this movie froze at 1:57.37 on the X800M2 few times, but OK on UB820 and x700

Birds of Prey - no issues

Rise of Skywalker - not tried yet. - No Issues 7-26-20

From reading through the thread, it seems that this player will likely be as buggy as my X800M2.

I'm liking the HDR options though for sure. It made watching Blade Runner 2049, much better during the day.
 

·
Registered
Joined
·
437 Posts
I'm convinced that enabling Dolby Vision on these Panasonic players is the major reason for most of these playback issues. I disabled DV three months ago when I was having problems playing Midway. Now have only HD10 and HD10+ enabled on my UB9000. Since then I have had maybe one issue where the picture started tearing, which was cured by again cleaning the disk with a micro fiber cloth. Don't really miss DV because I think the Optimizer does a great job and prefer HD10 plus the Optimizer on my Sony OLED over Dolby Vision. Now I don't rent, but have over 500 Blu Ray 4k movies in my collection.
 

·
Registered
Joined
·
1 Posts
Hello all.

Just joined the forum, as despite over 40 years experience within the Hi Fi / Audio Visual industry, I've come across an issue which makes no sense !
Hope one of you wise old sages out there can shed some light on things.

I've been running an Arcam BDP-300 Bluray player with no issues into a Pioneer (Elite in the USA I believe) SC-LX701 AV receiver until I changed the Arcam for the Panasonic DP-UB820.

Everything is fine apart from the rear channels (I only run 5.1), which now suddenly sound 2-3db louder than before. As before, It's connected into the Pioneer via HDMI (from the video HDMI output on the Panasonic)) and I've gone through every conceivable audio option on the player, but to no avail.
Clearly, turning down the rears on the Pioneer won't help as this affects the other sources which all sound ok.

Has anyone else come across this is issue with the player ?
I wait with baited breath !
 

·
Registered
Joined
·
1,731 Posts
Hello all.

Just joined the forum, as despite over 40 years experience within the Hi Fi / Audio Visual industry, I've come across an issue which makes no sense !
Hope one of you wise old sages out there can shed some light on things.

I've been running an Arcam BDP-300 Bluray player with no issues into a Pioneer (Elite in the USA I believe) SC-LX701 AV receiver until I changed the Arcam for the Panasonic DP-UB820.

Everything is fine apart from the rear channels (I only run 5.1), which now suddenly sound 2-3db louder than before. As before, It's connected into the Pioneer via HDMI (from the video HDMI output on the Panasonic)) and I've gone through every conceivable audio option on the player, but to no avail.
Clearly, turning down the rears on the Pioneer won't help as this affects the other sources which all sound ok.

Has anyone else come across this is issue with the player ?
I wait with baited breath !

Have you measured the rear’s output from your LP to confirm this? Did you cycle pink noise from the receiver to the various speakers to verify output?


Sent from my iPhone using Tapatalk
 
7941 - 7960 of 8090 Posts
Top