AVS Forum banner

1801 - 1820 of 8078 Posts

·
Registered
Joined
·
6,711 Posts
Right, lol.

But his post says nothing about a Lumagen or a Darbe, etc. :confused:

His post says he wants to have his Epson do the 4K up-scaling instead of the Panasonic.

Or are you saying that he wants to keep the Panasonic at 2K, then send it through the Lumagen; then through the Darbe; then to the Epson to upscale it to 4K...?

Because wouldn't that just be a big mess...?
Right. I was just giving an example of why someone might want to do that.

It may be a mess, but it gives a stunning picture. I have colors calibrated to within 1 dE in hue, saturation and luminance and a spot-on gamma curve plus Darbee. First time my buddy, Levie Isaacks (Google him), saw it he was stunned... he thought it was a perfect presentation. There are faults (like a little black crush) but only I see them.
 

·
Registered
Joined
·
479 Posts
Why would you want your Epson to do the 4K up-scaling instead of the new Panasonic...


Agreed Epsons upscaling is notoriously atrocious, which I’ve found odd since i got my 5040 as it does such a good job when sent a 4K signal (both upscaled and native).


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
637 Posts
Yes SDR 2020 looks much better to my eyes too but i think because Chad calibrated the unit last year with UB900 i have and that is why we can see on HDR picture colors are little off kind of look.
I wonder if Chad calibrates this again with UB820 anything would change on HDR playing.
Either way we have a option now with UB820 tone mapping and things looks great so far.
One other thing is on HDR display i set Epson to High on laser but SDR 2020 i set as i watch Directv on medium and nothing else i have to change on Epson between switching 4K HDR or watching regular channels.

Also these pictures i'm taking with my iphone without paying much attention and like i stated HDR to SDR comparisons not exactly the same frame, just for you guys to have an idea.
Chad is coming to my home next Sunday and I am looking forward to having his hands on this player with my projector to see what he is able to do.
 

·
Registered
Joined
·
1,553 Posts
Noted with thanks. But the problem still remains ... For example on YouTube 4K , if I select 1080P on the 820, how do I know I am not downmixing a 4K material to 2K ??? Since it happen quite often in YouTube, that the clips states 4K but actually is only 2K material. If I select 4K Auto on 820, it will always show 4K regardless.



You are correct, there is no source direct. The only work around would be to manually choose the output of your media. For example, if you are playing a DVD, you would choose the player to output 480i. If you are playing a blu-ray, then most likely choose 1080P. You're Epson then would convert to its native output.
The upscaling of the HCX chipset is supposed to be stellar, even edging out the Oppo. I would try both the Panasonic and the Epson and see which is better.
 

·
Registered
Joined
·
1,257 Posts
Yes, that is the draw back. You have to know what the source material is outputting. Have you done an a/b comparision with the Epson vs the Panasonic?
 

·
Registered
Joined
·
9 Posts
What bitrate do 4k movies play in? I thought it was like 40-60 but i was watching the Martian and it was average on average 17 mb. Sometimes around 40 and range all the way from 0-60. Can someone please explain
 

·
Premium Member
Joined
·
3,789 Posts
Noted with thanks. But the problem still remains ... For example on YouTube 4K , if I select 1080P on the 820, how do I know I am not downmixing a 4K material to 2K ??? Since it happen quite often in YouTube, that the clips states 4K but actually is only 2K material. If I select 4K Auto on 820, it will always show 4K regardless.

If you have a 4K capable TV, YouTube will always send 4K for YouTube 4K content and 1080p for 1080p content. Changing the output resolution in the UB820 will not affect what YouTube sends.



Even if the UB820 had a Source Direct option like the Oppo, you would get 4K for YouTube 4K content and 1080p for 1080p content. The only way you could always get 1080p from YouTube would be to have a 1080p TV or other device such as an HDFury that can report a 1080p EDID instead of a 4K EDID.
 

·
Registered
Joined
·
592 Posts
What bitrate do 4k movies play in? I thought it was like 40-60 but i was watching the Martian and it was average on average 17 mb. Sometimes around 40 and range all the way from 0-60. Can someone please explain
Coming from OPPO I too noticed this, as bitrate was so much higher and Panasonic is much lower. So who's correct as I'm curious myself.
 

·
Registered
Joined
·
1,850 Posts
Right. I was just giving an example of why someone might want to do that.

It may be a mess, but it gives a stunning picture. I have colors calibrated to within 1 dE in hue, saturation and luminance and a spot-on gamma curve plus Darbee. First time my buddy, Levie Isaacks (Google him), saw it he was stunned... he thought it was a perfect presentation. There are faults (like a little black crush) but only I see them.
Are you using a UB820 to send through the Darbee, and if so, how are you getting around the fact that the UB820 is upscaling everything to 4K?
 

·
Registered
Joined
·
6,711 Posts
Are you using a UB820 to send through the Darbee, and if so, how are you getting around the fact that the UB820 is upscaling everything to 4K?
I'm not. That's why I'm pressing the issue. I'd love to get a UB820 but unless it will output 1080p when playing 1080p it's a no-go for me. Or I keep my current player for 1080p disks and use the UB820 for 4k only.

Thanks for your (everyone's) patience.
 

·
Registered
Joined
·
1,850 Posts
I'm not. That's why I'm pressing the issue. I'd love to get a UB820 but unless it will output 1080p when playing 1080p it's a no-go for me. Or I keep my current player for 1080p disks and use the UB820 for 4k only.

Thanks for your (everyone's) patience.
I had the Sony X800 but after a firmware update my Darbee wouldn't work. I thought the UB820 was interesting, and ignorantly believed I could once again use the Darbee. On the bright side, the UB820 is less fussy with my pj than the X800 was.
 

·
Registered
Joined
·
383 Posts
Is anyone having problems connecting and viewing (no media player) videos over the WiFi network from a NAS, or playing mp4 videos from a USB stick since the 1.47 firmware update last week? I also have problems when connected to the NAS/Video folder that--whne clicked, the name turns from white to black and the 820 hangs. Hitting Status displays Play, hitting Info pops up but no info is displayed.
Before the update everything worked fine--iow I could play Planet Earth II from my NAS using 2.4ghz WiFi--not 5ghz, and I could play any mp4 on my usb stick. There is nothing that has changed in my system--just the update and installing Plex app on my NAS and then removing it--thinking it was the problem---not.

I have not yet tried:
Reset the 820.
Unplug and disconnect all cables for 30 minutes
Try and reinstall the last firmware--if it will let me.
Try a Ethernet Cable between my router and the 820--in different rooms and I'll have to disconnect one the 4 router inputs. I know this is much better connection, but the WiFi has worked.

Panny Support via Chat had no answer and after checking, said there were no reports of my problems, and confirmed if I tried to reinstall the previous firmware version which worked, 1.45, the 820 would not installed it. I haven't tried it---yet.

I'd appreciate more suggestions.

tia, Ron
 

·
Registered
Joined
·
6,711 Posts
I had the Sony X800 but after a firmware update my Darbee wouldn't work. I thought the UB820 was interesting, and ignorantly believed I could once again use the Darbee. On the bright side, the UB820 is less fussy with my pj than the X800 was.
Interesting. I have the X800 too. Thanks for the warning. I will not be updating the fw, ever! :) If it ain't broke...

The X800 has been fine -> Lumagen -> Darbee -> JVC RS500... not fussy at all.
 

·
Registered
Joined
·
9 Posts
Is anyone having problems connecting and viewing (no media player) videos over the WiFi network from a NAS, or playing mp4 videos from a USB stick since the 1.47 firmware update last week? I also have problems when connected to the NAS/Video folder that--whne clicked, the name turns from white to black and the 820 hangs. Hitting Status displays Play, hitting Info pops up but no info is displayed.
Before the update everything worked fine--iow I could play Planet Earth II from my NAS using 2.4ghz WiFi--not 5ghz, and I could play any mp4 on my usb stick. There is nothing that has changed in my system--just the update and installing Plex app on my NAS and then removing it--thinking it was the problem---not.

I have not yet tried:
Reset the 820.
Unplug and disconnect all cables for 30 minutes
Try and reinstall the last firmware--if it will let me.
Try a Ethernet Cable between my router and the 820--in different rooms and I'll have to disconnect one the 4 router inputs. I know this is much better connection, but the WiFi has worked.

Panny Support via Chat had no answer and after checking, said there were no reports of my problems, and confirmed if I tried to reinstall the previous firmware version which worked, 1.45, the 820 would not installed it. I haven't tried it---yet.

I'd appreciate more suggestions.

tia, Ron
Yes I'm having proboems. I'm using a t5 SSD. Mp4 file. I'm getting significantly lower frames. When i fast forward it doesnt let me play after pausing.

It's not the file either since it plays perfectly on webOS through my LG
 

·
Registered
Joined
·
383 Posts
Yes I'm having proboems. I'm using a t5 SSD. Mp4 file. I'm getting significantly lower frames. When i fast forward it doesnt let me play after pausing.

It's not the file either since it plays perfectly on webOS through my LG
Did this problem just start after the 1.47 Firmware Update?
Ron
 

·
Registered
Joined
·
9 Posts
Yes I'm having proboems. I'm using a t5 SSD. Mp4 file. I'm getting significantly lower frames. When i fast forward it doesnt let me play after pausing.

It's not the file either since it plays perfectly on webOS through my LG
Did this problem just start after the 1.47 Firmware Update?
Ron
I can't give you a straight answer i only had this player a day. I tried other files and they work fine.
IDK what went wrong
 

·
Registered
Joined
·
413 Posts
Will this conversion works for Youtube 4K too ? Are those 4K HDR files in Youtube really sending out HDR since my 820 only show SDR/709 ?

Youtube can send either 2020 or 709 signals depending on the capabilities of the display connected. The Yellowstone clip has both.
 

·
Registered
Joined
·
354 Posts
A little late to the party but ordered an 820 through Best Buy. Bought an open box "excellent", plus 10% birthday discount, plus 6% cash back for BB elite member made it a deal I couldn't pass up. Especially with what I was able to get for my Oppo 203 on Ebay.

Anyway - I have an OLED C7 which is getting calibrated in a couple weeks by one of the guys mentioned often in these forums. Is the consensus to choose OLED, turn on optimzer, and leave at 0's?

I understand I'd have to turn on Dynamic Range to at least low to trigger the tone mapping on the C7.

Any other best practices 2017 OLED owners have found?
 

·
Read the FAQ!
Joined
·
35,427 Posts
A little late to the party but ordered an 820 through Best Buy. Bought an open box "excellent", plus 10% birthday discount, plus 6% cash back for BB elite member made it a deal I couldn't pass up. Especially with what I was able to get for my Oppo 203 on Ebay.

Anyway - I have an OLED C7 which is getting calibrated in a couple weeks by one of the guys mentioned often in these forums. Is the consensus to choose OLED, turn on optimzer, and leave at 0's?

I understand I'd have to turn on Dynamic Range to at least low to trigger the tone mapping on the C7.

Any other best practices 2017 OLED owners have found?
Based on reports here, you've got it nailed.
--Bob
 
1801 - 1820 of 8078 Posts
Top