AVS Forum banner

2021 - 2040 of 2078 Posts

·
Registered
Joined
·
3 Posts

Quote:
Originally Posted by rjardine  /t/909450/official-pioneer-elite-vsx-92txh-thread/1900_50#post_22855552


Legairre - Noting your offer of a zipped-up firmware update to 2.013 could I request a copy please. Instruction will probably tell me all I need. but would appreciate confirmation if it must be written to a DVR-R or is CD-R satisfactory.
Hi Ross I just sent you the firmware. The instructions say to burn it to a CD so I would not use a DVD. If you need any help just give me a shout.
I would like a copy of the vsx-92txh firmware upgrade. I can't decode Dolby truehd disks. Sorry to duplicate the request. Love this monster in front of my Parasound amps.
 

·
Registered
Joined
·
7,075 Posts
I would like a copy of the vsx-92txh firmware upgrade. I can't decode Dolby truehd disks. Sorry to duplicate the request. Love this monster in front of my Parasound amps.
Sure no problem, can you pm me your email address. The file is too large to attach in AVS.

Legairre
 

·
Registered
Joined
·
304 Posts
Is hdmi control the same as ARC on my 92?
 

·
Registered
Joined
·
14 Posts
I have noticed something. My laptop is hooked to HDMI port 2 and the picture is not displaying correctly all the time and the sound will not stay working.
Ill try my best to break down whats up here:
Say i'm using Kodi and the destop picture and everything is showing up correctly. Than when I click on a link and it starts to play the sound will change on the amp for a second and say "not supported". The sound will than go from the amp and start to play through the laptop speakers. If I select the same thx setting that it was on before the amp it will than link back up and the sound will come back on.

It almost seems like the amp will detect the format than switch for what ever reason or it's like the HDMI was unplugged for a second than plugged back in.
Could that be the handshake issue that was fixed ?
 

·
Registered
Joined
·
7,075 Posts
I have noticed something. My laptop is hooked to HDMI port 2 and the picture is not displaying correctly all the time and the sound will not stay working.
Ill try my best to break down whats up here:
Say i'm using Kodi and the destop picture and everything is showing up correctly. Than when I click on a link and it starts to play the sound will change on the amp for a second and say "not supported". The sound will than go from the amp and start to play through the laptop speakers. If I select the same thx setting that it was on before the amp it will than link back up and the sound will come back on.

It almost seems like the amp will detect the format than switch for what ever reason or it's like the HDMI was unplugged for a second than plugged back in.
Could that be the handshake issue that was fixed ?
Yeah sounds like an HDMI handshake issue. Is the 92's video set to "Through" so it will just pass whatever resolution it gets to the display or is it set to s specific resolution like 1080p?

Also what happens if you turn off the 92 and turn it back on after getting the not supported message. It might sync after off/on because it will be forced to re-sync.
 

·
Registered
Joined
·
1 Posts
Sure no problem, can you pm me your email address. The file is too large to attach in AVS.

Legairre
Hey new to the forum, I'm interested in the firmware for the vsx-92thx, I'm experiencing the same problem as others with screwy audio on some blue-ray playback. Tried to PM Legairre as it looks like he has the goods, but I haven't posted enough to qualify!
 

·
Premium Member
Joined
·
5,644 Posts
Hey new to the forum, I'm interested in the firmware for the vsx-92thx, I'm experiencing the same problem as others with screwy audio on some blue-ray playback. Tried to PM Legairre as it looks like he has the goods, but I haven't posted enough to qualify!


Sending you a pm
 

·
Registered
Joined
·
7,075 Posts
Hey new to the forum, I'm interested in the firmware for the vsx-92thx, I'm experiencing the same problem as others with screwy audio on some blue-ray playback. Tried to PM Legairre as it looks like he has the goods, but I haven't posted enough to qualify!
looks eng-399 was trying to reach you with the firmware. Give end-399 or myself a shout and we'll see that you get the firmware.
 

·
Registered
Joined
·
1 Posts
If you are having lock up issues with either the VSX-92TXH or VSX-94TXH locking up, and are competent with soldering, just order the SAW RESONATOR #CSS1716 from Pioneer and replace it. Look for X101 (small white with "JG" on it) on the circuit board located at the rear right or the receiver. You will have to remove the main cover and a small board to access the failed surface mounted item.
Does anyone have an alternate replacement for the css1716? Pioneer stopped offering it anymore and Mcgyver doesn't respond to email. I need one desperately.
 

·
Registered
Joined
·
35 Posts
I searched this thread and couldn't find an answer, so maybe no one's asked yet...how would you hook up a 2-channel analog equalizer to this unit? There are no pre out/main in jacks as well as no tape monitor loop. On page 73 of the owners manual, it suggests something about Zone 2/Recsel in the zone audio setup, with perhaps an eq wired into the Tape in and outs?. I don't have this receiver in front of me so if a gracious individual could impart some light on this, I'd very much appreciate it. Thanks!
 

·
Registered
Joined
·
5,194 Posts
Sorry to bump this thread, but I need help.


I asked this in the Parasound owner's thread, but it looks like it the amp is fine, it's what my Elite is doing that's confusing me.


I want to turn my Parasound hCA 1000A power amp when I turn on my ancient 92txh receiver.


I selected 12v trigger to Main and plugged the cable into the 12v Trigger (1) slot. Link to my post.

Pics of amp and receiver connection


I know the trigger spades on my parasound is working as I was able to get I to fire in Zone 2 of my Elite, but that's not what I want. I want it to work in Main, so it works when I turn on the receiver.


Please help. This is very frustrating. I have my receiver and amp behind me in a media section of the room. It's really annoying to have to manually turn it on.
 

·
Registered
Joined
·
1,121 Posts
Hey all and especially Legairre.. long time no see! Got a question, I just upgraded my home theater and I have a in mint condition VSX92TXH and has the remote, calibration mic, box and instructions and was wondering if I was to sell the Pioneer what would be a fair asking price?
 

·
Registered
Joined
·
7,075 Posts
Sorry to bump this thread, but I need help.


I asked this in the Parasound owner's thread, but it looks like it the amp is fine, it's what my Elite is doing that's confusing me.


I want to turn my Parasound hCA 1000A power amp when I turn on my ancient 92txh receiver.


I selected 12v trigger to Main and plugged the cable into the 12v Trigger (1) slot. Link to my post.

Pics of amp and receiver connection


I know the trigger spades on my parasound is working as I was able to get I to fire in Zone 2 of my Elite, but that's not what I want. I want it to work in Main, so it works when I turn on the receiver.


Please help. This is very frustrating. I have my receiver and amp behind me in a media section of the room. It's really annoying to have to manually turn it on.
Have you gone into the Input Setup Menu and for each input set the 12V trigger to Main? If not you’ll need to do it for each input you have a device on. If not you could be on an input when the 92 starts up that is not set to “Main” and it won't trigger the amp.
 

·
Registered
Joined
·
7,075 Posts
Hey all and especially Legairre.. long time no see! Got a question, I just upgraded my home theater and I have a in mint condition VSX92TXH and has the remote, calibration mic, box and instructions and was wondering if I was to sell the Pioneer what would be a fair asking price?
Hi Stu, man it has been a loooong time. I moved onto an Anthem MRX 300 in 2009(I think) and last year moved to the Anthem MRX 720. I still jump in here when I see question on the 92TXH. I’d have to agree with previous poster that $250 is a good price for the 92TXH. It’s still a great receiver so don’t let it got free.
 
2021 - 2040 of 2078 Posts
Top