AVS Forum banner

2061 - 2076 of 2076 Posts

·
Registered
Joined
·
7,047 Posts
I just hang up the phone with Pioneer technical support. They denied that there was an update to the original firmware for the VSX-92TXH. They never understood the problem of the Atmos encoded disks not playing back in simple TrueHD with the 92TXH.

So I am begging again, can someone please pm me the firmware update? I don't want to get rid of this receive, it is very nice and served so well...

Thanks in advance
PM me your email address and I'll send it to you.
 

·
Registered
Joined
·
2 Posts
One possible fix for dead Elite VSX-92TXH

I had a completely dead unit and tracked it down to a lack of reset on the main computer chip on the Digital Mother assembly board. Probably a design problem where it just barely worked and then things drifted and it failed consistently later. The fix was to add a 3.3 uF capacitor on the reset node where it comes up to the top edge of the card as CN105 (unused) on pin 2. This is on the right rear of the unit when facing the control panel. CN105 is to the frontward side of the notch. The cap goes between ground (pin 1) and pin 2 (plus). This forces a longer reset when AC power is applied. Pin 1 is toward the rear of the receiver. Soldering is tricky here. Very small pads. A tiny-tipped iron and a magnifier are essential as well as steady hands.

EDIT:
While the reset is what originally brought the dead unit up I have noticed that it fails again on warmup. My research found several mentions of replacing crystal resonator X101 for this problem. Probing the citcuit revealed unreliable oscillation. These kinds of circuits often need some capacitance added to improve operation. My first guess was to add 10 picoFarads across the input and output terminals of the resonator. Turns out my guesses are pretty good. I'm finding reliable operation so far. A sample of one. YMMV.

Just an observation from a senior designer, Production designs aren't always perfect.

FYI
cmoswizard
 

Attachments

·
Registered
Joined
·
8 Posts
Just wondering if anyone has used 92 for a 4k projector? My 1080p projector just died and I was looking at a new one.
Can you use the hdmi 2.0 cords with this? I haven't had to do much to my system as it ran flawlessly for 10yrs.

Time to upgrade projector for future but not sure if this means I will have to get a new receiver right away or I can wait a little bit, till I decide what to get.

I truly have loves my 92 as it has put out great sound.

Thanks for any advice you can give me.:)
 

·
Registered
Joined
·
8 Posts
It will not pass or understand any 4K signals. It doesn't matter what HDMI cable you are using.
Okay THX,

So another question and sorry if it's not in right thread.

I plan on running HDMI to the projector right from the cable box (Which is a Cisco ISB7105 model). Now can I run an optical cable for sound from the cable box as well as the HDMI to projector.
This I'm hoping will get me the sound I need from the receiver??

Just not sure if you can run both HDMI and optical cable at same time from cable box?



On another note anybody got Ideas for a good upgrade receiver under 1K for a 4k replacement? I am running a 7.1 system right now, so would want it to be capable of the same.

THX
 

·
Registered
Joined
·
12 Posts
bi-amp issue pioneer elite vsx-92txh

I have searched for a similar issue on the site but don't see that anyone has posted. I am having an issue getting output from surround back channels in Bi-amp mode. I have it set and connected per manual, yet I get no output. The SB channel amps work in speaker B, but no output in bi-amp. Am I missing something?
 

·
Registered
Joined
·
157 Posts
Are you exceeding the total number of channels? That's a 7.1 AVR. Typically, each pair of bi-amped speakers will use 4 channels. So if you have FL, FR, C, SL, SR, and SBL and SBR set up, you've maxed out the number of channels. You either use the SB channels to bi-amp a pair of the F, C, or S speakers, so no SB available, or as SB for a 7.1 system, with no bi-amp.
 

·
Registered
Joined
·
12 Posts
Are you exceeding the total number of channels? That's a 7.1 AVR. Typically, each pair of bi-amped speakers will use 4 channels. So if you have FL, FR, C, SL, SR, and SBL and SBR set up, you've maxed out the number of channels. You either use the SB channels to bi-amp a pair of the F, C, or S speakers, so no SB available, or as SB for a 7.1 system, with no bi-amp.
Thank you for your reply.
Sorry, I didn't list my rig. I use FL, FR, C, SL, SR and 2 subs in a 5.2 setup. My mains are B&W 705's, HTM7 center, and CCM-6.5's surrounds in-wall. I have not exceeded the channels unless there is something I'm missing.
 

·
Registered
Joined
·
157 Posts
Thank you for your reply.
Sorry, I didn't list my rig. I use FL, FR, C, SL, SR and 2 subs in a 5.2 setup. My mains are B&W 705's, HTM7 center, and CCM-6.5's surrounds in-wall. I have not exceeded the channels unless there is something I'm missing.
Thanks. You're trying to bi-amp your fronts? This doesn't help much, but I wonder if there was a firmware update that changed the way you assign which channel is bi-amp from as described in the manual? I had something remotely similar on one of my Onkyos. Carefully followed all directions in the printed manual, and couldn't get feature to work as described (it was either bi-amp or using pre-amp; don't recall). Not sure how I eventually figured it out, but printed manual was definitely wrong. Maybe look in the subsequent model's manual to see if it's described the same way?
 

·
Registered
Joined
·
12 Posts
I will do what you suggested. Hopefully figure out why no output from surround backs when set to bi-amp fronts, but has output when set to speaker b. Would like to get fronts bi-amp’d with the pioneer and use my Rotel amp on another project. Thanks for your suggestions. Welcome any more if there is someone else with thoughts.
 

·
Registered
Joined
·
2 Posts
Hi I'm not eng-399 but I might be able to help. The firmware is updated via a .wav file by burning the file to a CD and playing it back through the CD player connected to the receiver. If you send me your email I'll send you the file and instructions.


BTW it fixes a loud pop in the speakers during certain DTS movies. It's so loud people called it the DTS Bomb.

Legairre
My email is [email protected] gmail . com

THANK YOU, I cannot wait to fix this. I have 2 VSX-92's!
 

·
Registered
Joined
·
2 Posts
I have copies of the firmware and instructions. PM me your email address and I'll send them to you.
Hello, new account so I cannot PM you. Lost my old comcast email attached to my original account :)
any chance you can start PM with me? Maybe it will allow me to respond.
 

·
Registered
Joined
·
7,047 Posts
Do you happen to know if there is an update for the VSX-01TXH?
It won't let me even reply to your PM until I hit 15 posts.:rolleyes:
Hi, sorry I don't know if there is an update for the VSX-01TXH. I uploaded the firmware update and instructions to my google drive. You and anyone else who needs it can download it.

2013 Pioneer Firmware and Instructions
-
 

·
Registered
Joined
·
492 Posts
Can somebody help me out with my 92thx not pushing audio out from arc hdmi tv apps?
Do these receivers have an audio return channel or do I have to use optical out from the tv to the receiver for audio? The tv is a 4k tv so I’m using it’s onboard apps with this receiver that isn’t 4k so I’m trying to push the audio from the tv to the receiver/speakers.
The pioneer shows a Samsung input but it only says analog and I can’t seem to change it anyway I found.
Any help?
 
2061 - 2076 of 2076 Posts
Top