AVS Forum banner

4721 - 4740 of 4754 Posts

·
Registered
Joined
·
92 Posts
I finally upgraded the software to my UN467000 (I've owned it now for over a year). Any thoughts on the latest version " 2010/05/19_001018 " ?


I was curious what it had different than the 1012 firmware version I replaced
 

·
Registered
Joined
·
3 Posts
Think my un55b7100 is having some problems. It just started making a high pitch buzzing sound. It's not really loud, but is noticeable at times. Seems to be coming from the upper/center section of the rear enclosure. It's not the speakers, they're off. Feeding it HDMI from my Denon 3311. Any ideas what this could be? Any fixes? Of course we're out of warranty by a few months. Thanks.


E
 

·
Registered
Joined
·
1,465 Posts
Is your tv wall mounted or on a stand? I know that darn sheet metal can buzz. My tv has buzzed and then stopped. It seems to be dependent on positioning. Now you got me wondering how much time I have left on my extended warranty. I am guessing there are power supply components that can make that back resonate even with the speakers off.


I sware there was a post on here awhile back where someone was having buzzing issues when using a Dennon.
 

·
Registered
Joined
·
86 Posts
Sorry if this has been mentioned but has anyone found a solution for the flashlighing issues with the 6000 series, particular the 55"?
 

·
Registered
Joined
·
2,557 Posts

Quote:
Originally Posted by bushy81 /forum/post/20104953


Sorry if this has been mentioned but has anyone found a solution for the flashlighing issues with the 6000 series, particular the 55"?

Sadly, the only solution I'm aware of is getting rid of it and buying something different.
 

·
Registered
Joined
·
86 Posts

Quote:
Originally Posted by Pete7874 /forum/post/0



Sadly, the only solution I'm aware of is getting rid of it and buying something different.

Yeah thought so. I personally don't have an issue, but my father in law who got one after me is having it quite bad high up on the right hand side in a kind of crucifix pattern. I made some adjustments and minimized it a little bit.
 

·
Registered
Joined
·
2,557 Posts
Mine's pretty bad, too. But the wife loves it, and since she's the one watching it mostly, I just stopped worrying about it.
 

·
Registered
Joined
·
2 Posts
Quote:
Originally Posted by bushy81
Sorry if this has been mentioned but has anyone found a solution for the flashlighing issues with the 6000 series, particular the 55"?
what is "flashlighing" ? I've never heard this term and am curious if my 6000 is messed up...
 

·
Registered
Joined
·
86 Posts
It's where on particularly dark scenes the screen appears to have patches where the black levels aren't exactly black and appear like a flashlight is sort of shining on the screen. My panel is fine with very uniform black levels on dark scenes but my wife's parents screen has it pretty bad in certain spots. But he mentioned that he's noticed that sometimes it's there and sometimes it's not. not sure what causes it but if your watching bright scenes it doesn't show up it's only really on dark scenes, I turned their auto dimming off and it made a slight difference.
 

·
Registered
Joined
·
1,465 Posts
I finally figured out what bugs me about the 5500 volume control display.


When I press down for volume down, they screen display moves counter clockwise towards the 12 o'clock position.


It appears to me that it is going in the wrong direction. It works but I really think it could be more user friendly.
 

·
Registered
Joined
·
4 Posts
I posted this in the calibration/setting and Pt.1 forums also, but the wider spread, the better, right? Search results don't lead me to ANY problem/resolution forum.
I don't want to get a new TV at $2,000, but I also don't want to spend $1,800 to fix it either!!



The image on this TV went double!! I have disconnect ALL inputs; reset all of the factory settings; checked, cleaned and secured all wiring connections; replaced the T-CON board and for about 20 seconds after turning the TV on "cold," the image is PERFECT (before T-CON replacement, image was always double), and then gets progressively double. Has anyone seen this? Any solutions?
 

·
Registered
Joined
·
1,465 Posts
Good luck with this issue. I as wish there were more folks posting on this board.


Did you install a new T - Conn board or just clean up the connections on the old one?


On another note and the reason I myself visited this board.


I had this really odd audio issue on Cable tv. Some analog channels audio was fine while other channels audio would play for five seconds and then stop. If I went into tuner settings and fine tuned the channel I could get the audio back but picture would go from color to just Black and white.


I finally narrowed the issue down to the Mono/Stereo/SAP setting. If I left it in SAP I would get the above issues but switching to Stereo the audio now works correctly.
 

·
Registered
Joined
·
202 Posts
Just a quick question. I have a 55B6000. Never was able to find out whether this tv have ARC?? I called ss cs and they have no clue. Right now I have to use the optical cable to get sound to the AVR.... can anyboy confirm this??

Thank you
 

·
Registered
Joined
·
202 Posts

Quote:
Originally Posted by DonB2 /forum/post/20475432


I really do not know what ARC is. I will have to do a search on it.

ARC= audio return channel. Connecting a single HDMI cable to audio receiver, the speaker on tv will automatically turn off, and sound will be output throught audio receiver. All the tv 2-3 years ago should already have this feature, but maybe missing on our tv (Im not sure about this)... any opinion??
 

·
Registered
Joined
·
1 Posts

Quote:
Originally Posted by RHershner /forum/post/20251536


I posted this in the calibration/setting and Pt.1 forums also, but the wider spread, the better, right? Search results don't lead me to ANY problem/resolution forum.
I don't want to get a new TV at $2,000, but I also don't want to spend $1,800 to fix it either!!



The image on this TV went double!! I have disconnect ALL inputs; reset all of the factory settings; checked, cleaned and secured all wiring connections; replaced the T-CON board and for about 20 seconds after turning the TV on "cold," the image is PERFECT (before T-CON replacement, image was always double), and then gets progressively double. Has anyone seen this? Any solutions?

Neighbors TV has this same problem, I'm trying to help him resolve this. Where did you find a T-CON board and what did it cost? Repair estimates for this range from $700-2200
 

·
Registered
Joined
·
492 Posts
I was wondering about the ARC issue as well. I just ordered me a new av receiver because my old one died,but my wife is tech challend and she wont be watching tv with the av receiver except when i'm watching tv with her. anyway to do that i use component and L-R rca audio cables from my tivo premiere to the back of the TV.we noticed when the av receiver died and we hooked up the tivo dierctly to the tv with an hdmi cable the picture looked better than through the component cables,now when i get my new receiver i still need a way to still use the hdmi input #2 on the tv so we can both watch tv just using hdmi,any ideas?
 

·
Registered
Joined
·
48 Posts
Well, I had my 7100 for 2 years 4 months. The other night I noticed on the right side of the panel horizontal lines all the way down the panel extending to the middle or farther. I called Samsung twice, They were polite but arrogant. They informed me that I was out of warranty, which I already knew. They said if was only 2 years they may have been able to do something, but the 4 months was too much. The associate stressed that it is my responsibility. I'm very disappointed, I chose Samsung due to their reliability, story of my life. No more cutting edge technology for me, I'm going for the best bang for the buck. One thing is for certain, no more Samsung!!!
 

·
Registered
Joined
·
1 Posts
Has anyone had any trouble using Amazon Video On Demand?


I have a un46b7000 and everytime I try to use it, it says I need to upgrade online, when I try I get the 606 no connection error. I'm running 1013 right now.


Sometimes it says I'm not in the US.
 

·
Registered
Joined
·
1 Posts
hi guys.i have a big problem with my samsung 7000 series led tv, that is the shades of the blue and greens an white colors (all different colors) contained all the screen.i want to know whether the problem can be solved or the tv must be scraped?. this problem happend upon the guarantee period was finished

please explain me.
 
4721 - 4740 of 4754 Posts
Top