AVS Forum banner
1 - 20 of 328 Posts

·
Registered
Joined
·
252 Posts
Discussion Starter · #1 ·
Just got my A650 replaced by Samsung with the B650 and noticed there was no settings thread... so here it is. I'll play with it tonight and post what I come up with. If you've already got some settings ....please post.


LET THE MADNESS BEGIN!
 

·
Registered
Joined
·
252 Posts
Discussion Starter · #2 ·
Ok, here's what I'm using for watching Dish HD DVR.


Mode = Standard

Backlight = 6

Contrast = 89

Brightness = 48

Sharpness = 20

Color = 50

Tint = 50/50


Advanced Settings

Black Tone = Off

Dynamic Contrast = Off

Gamma = 0

Color Space = Auto

White Balance = All 25

Flesh TOne = 0

Edge Enhancement = Off


Picture Options

Color Tone = Normal

Size = 16:9

Digital NR = Off

HDMI Black Level = Low

Film Mode = Off

Blue Only Mode = Off (duh)

AMP = Off OR Custom = Blur Reduction = 3

Judder Reduction = 7


Energy Savings = Off


These were done the old fashoned way with the old eye ball so they may not be perfect but they're ok for me.


I'll mess with DVE and Movie mode this weekend.
 

·
Registered
Joined
·
5 Posts
I'm using for Playing games and watching MKV hd films from ATI HD4870

Mode = Standard / Movie

Backlight = 9 for gaming , 6 for movie and surf net

Contrast = 100

Brightness = 48

Sharpness = 0~10

Color = 54

Tint = 52/48


Advanced Settings

Black Tone = Darkest

Dynamic Contrast = Highest

Gamma = +1

Color Space = Native

White Balance = All 25

Flesh TOne = 0

Edge Enhancement = On


Picture Options

Color Tone = Cool1 for gaming / Warm1 for Movie

Size = Just Fit (in the CCC from hd4870, panel scale to the most right hand side, result show 1:1 mapping )

Digital NR = Off

HDMI Black Level = Low ( Ycbcr 4:4:4 from CCC)

Film Mode = Off

Blue Only Mode = Off

AMP 120hz = Smooth


Energy Savings = Off
 

·
Registered
Joined
·
5 Posts
Update, after calibrated with AVEC dvd.iso


Version 2


I'm using for Playing games and watching MKV hd films from ATI HD4870


Mode = Standard / Movie


Backlight = 9 for gaming , 6 for movie and surf net

Contrast = 100

Brightness = 48

Sharpness = 0~10

Color = 50

Tint = 50/50


Advanced Settings

Black Tone = Darkest

Dynamic Contrast = off

Gamma = 0

Color Space = Native

White Balance = All 25

Flesh TOne = 0

Edge Enhancement = On


Picture Options

Color Tone = Cool1 for gaming / Warm1 for Movie

Size = Just Fit (in the CCC from hd4870, panel scale to the most right hand side, result show 1:1 mapping )

Digital NR = Off

HDMI Black Level = Low ( Ycbcr 4:4:4 from CCC)

Film Mode = Off

Blue Only Mode = Off

AMP 120hz = Smooth


Energy Savings = Off
 

·
Registered
Joined
·
5 Posts
Using Windows Media Center Calibration settings ( so far the best and accurate for my set )


Version 3


I'm using for Playing games and watching MKV hd films from ATI HD4870


Mode = Standard / Movie


Backlight = 9 for gaming , 6 for movie and surf net

Contrast = 100

Brightness = 32

Sharpness = 0~10

Color = 50

Tint = 50/50


Advanced Settings

Black Tone = Darkest

Dynamic Contrast = off

Gamma = 0

Color Space = AUTO

White Balance = All 25

Flesh TOne = 0

Edge Enhancement = On


Picture Options

Color Tone = Cool1 for gaming / Warm1 for Movie

Size = Just Fit (in the CCC from hd4870, panel scale to the most right hand side, result show 1:1 mapping )

Digital NR = Off

HDMI Black Level = Low ( Ycbcr 4:4:4 from CCC)

Film Mode = Off

Blue Only Mode = Off

AMP 120hz = Smooth


Energy Savings = Off
 

·
Registered
Joined
·
15 Posts
Here are my settings they are cnet's LNxxB750 settings with a slight change.


DirecTV DVR/PS3 (HDMI 2 Set to PC as source name)

(Both HDMI)


Mode: Movie

Backlight: 3

Contrast: 86

Brightness: 47

Sharp: 0

Color: 48

Tint: G48/R52


-Advanced Settings

Black Tone: Off

Dynamic Contrast: Off

Gamma: 0

Color Space: custom

White Balance:

R-Offset: 23

G-Offset: 23

B-Offset: 22

R-Gain: 24

G-Gain: 22

B-Gain: 14

Flesh Tone: 0

xvYCC: Off


-Picture Options

Color Tone: Warm1

Size: Screen Fit

DIgital NR: Off

HDMI Black Level:Grey Out/ (For PS3 set to Low for games, should be greyed out during Blueray if you have your PS3 settings correct. Do not set PS3 to Full RGB under display settings. If you dont know what Im talking about do a search or pm me and I can help.)

Film Mode: Grey Out

Blue Only Mode: Off

Auto Motion Plus: Blur-10/Judder-2






XBOX 360 (Hooked up with VGA cable, gives a much more detailed picture)


Mode: Movie

Backlight: 3

Contrast: 90

Brightness: 46

Sharp: Grey Out


-Advanced Settings

Black Tone: Grey Out

Dynamic Contrast: Off

Gamma: 0

Color Space: Grey Out

White Balance:

R-Offset: 23

G-Offset: 24

B-Offset: 25

R-Gain: 25

G-Gain: 23

B-Gain: 15

Flesh Tone: Grey Out

xvYCC: Grey Out


-Picture Options

Color Tone: Warm2

Size: 16:9
 

·
Registered
Joined
·
53 Posts

Quote:
Originally Posted by nighthawklude99 /forum/post/16476177


Here are my settings they are cnet's LNxxB750 settings with a slight change.


DirecTV DVR/PS3 (HDMI 2 Set to PC as source name)

(Both HDMI)


Mode: Movie

Backlight: 3

Contrast: 90

Brightness: 46

Sharp: 0

Color: 47

Tint: G50/R50


-Advanced Settings

Black Tone: Off

Dynamic Contrast: Off

Gamma: 0

Color Space: Auto

White Balance:

R-Offset: 23

G-Offset: 24

B-Offset: 25

R-Gain: 25

G-Gain: 23

B-Gain: 15

Flesh Tone: 0

xvYCC: Off


-Picture Options

Color Tone: Warm2

Size: Screen Fit

DIgital NR: Off

HDMI Black Level:Grey Out/ (For PS3 set to Low for games, should be greyed out during Blueray if you have your PS3 settings correct. Do not set PS3 to Full RGB under display settings. If you dont know what Im talking about do a search or pm me and I can help.)

Film Mode: Grey Out

Blue Only Mode: Off

Auto Motion Plus: Standard






XBOX 360 (Hooked up with VGA cable, gives a much more detailed picture)


Mode: Movie

Backlight: 3

Contrast: 90

Brightness: 46

Sharp: Grey Out


-Advanced Settings

Black Tone: Grey Out

Dynamic Contrast: Off

Gamma: 0

Color Space: Grey Out

White Balance:

R-Offset: 23

G-Offset: 24

B-Offset: 25

R-Gain: 25

G-Gain: 23

B-Gain: 15

Flesh Tone: Grey Out

xvYCC: Grey Out


-Picture Options

Color Tone: Warm2

Size: 16:9

thx man, I also used the cnet settings on my L440B650 and foundt the PQto be stunning, but it lacked a certain brightness. I'll give these a try.
 

·
Registered
Joined
·
15 Posts
I agree, it was a little dim, I would try these settings and if your lighting is bright in the room, just up the backlight some. I have a small lamp beside me in the room I view my tv.
 

·
Registered
Joined
·
152 Posts
Here's mine based on CNET's setting, with some tinkling using DVE in a dark room:


Mode = Movie

Backlight = 3

Contrast = 98

Brightness = 45

Sharpness = 0

Color = 48

Tint = 50/50


Advanced Settings

Black Tone = Off

Dynamic Contrast = Off

Gamma = 0

Color Space = Auto

White Balance = All 25

Flesh TOne = 0

Edge Enhancement = Off


Picture Options

Color Tone = Warm2

Size = Screen Fit (sometime 16:9 if some unwanted edge materials are shown)

Digital NR = Off

HDMI Black Level = Normal

Film Mode = Off

Blue Only Mode = Off (duh)

AMP = Off OR Custom = Blur Reduction = 10

Judder Reduction = 2


Energy Savings = Off


IMHO, the PQ is stunning to say the least. I can't resist but watch the 1080P demo materials on DVE multiple times.


I have one interesting note about judder. In one of the video shot, where the camera pan across multiple tall buildings, with "Judder Reduction" off, I can easily see the jerky movements. When I turned on the "Judder Reduction", it clearly smooth out the jerky movements. So, I'm still debating on how much "Judder Reduction" I wanted. I haven't noticed the ill-effects of it, but many people, including CNET, recommend setting "Judder Reductio" to 0.
 

·
Registered
Joined
·
191 Posts
i used these settings from another thread and out of the 4-5 i've i perefere it the best. Except i raised the backlight setting slightly.

this is untill i have time to DVE it.




Picture Settings


Mode : Movie

Backlight : 3

Contrast : 88

Brightness : 47

Sharpness : 0

Color : 45

Tint : G48/R52


Advanced Settings


Black Tone : Off

Dynamic Contrast : Off

Gamma : -2

Color Space : Auto

White Balance :


R-Offset : 24

G-Offset : 23

B-Offset : 21

R-Gain : 14

G-Gain : 25

B-Gain : 47


Fleshtone : 0

Edge Enhancement : Off

xvYCC : Off


Picture Options


Color Tone : Warm 3

Size : Screen Fit

Digital NR : Off

HDMI Black Level : Normal

Film Mode : Off

Blue Only Mode : Off

Auto Motion Plus : Off
 

·
Registered
Joined
·
860 Posts
There r my current settings. I have tried some others but I still haven't found a settings that I keep on for day n night without adjusting.


Mode:Movie

Blacklight:8

Contrast:75

Brightness:44

Sharpness:20(been told that it doesn't matter what this is set at as this is only for analog channels not digital or HD)

Color:50

Tint:50


Advanced Settings:

Black Tone: Darkest

Dynamic Contrast:Off(some say off, others say on)

Gamma:0

Color Space:Custom(did not actually change any colors, left them at their default)

White Balance:All 25

Flesh Tone:0

Edge Enhancement:Off(i don't see any improvements off or on)


Picture Options:

Color Tone:Normal

Size:Screen Fit

Digital NR:Off

HDMI Black Level:Low

Film Mode:Off

Blue Mode Only:Off

Auto Motion Plus aka AMP:Custom(Blue 10 Judder 0)Not sure what the best setting is here, I just heard using 10/1 ratio was best. I would like to use Clear but I don't see it doing anything really.
 

·
Registered
Joined
·
1,636 Posts
I posted the following in the B650 thread, but thought I would cross-post here since this thread gets no love.


I ended up using "Standard" picture mode for all of my inputs. Movie was probably the most accurate out of the box, but too flat and musty for my tastes. "Natural" mode is a joke as there's nothing natural about it. Anyhow, back to Standard: I turned off all of the "enhancements" like Dynamic Contrast, Black Tone, etc. If you adjust your picture in a dark room you'll discover that black tone doesn't actually make the screen darker: it just crushes the blacks, and they're already too crushed to begin with. Keeping the brightness and black level as low as possible is what's going to give you good blacks at night. It was also at night that I realized how blue the blacks were, while yellows had some lime in them; I tried to compensate for these things with the White Balance and think I did pretty well. I left the color space at Native because it looked the best and I don't know enough to monkey with that. Here's the HDMI Blu-Ray settings I settled on:


Mode: Standard

Backlight: 4

Contrast: 95

Brightness: 42

Sharpness: 40

Tint (G/R) 50/50


Black Tone: Off

Dynamic Contrast: Off

Gamma: +2

Color Space: Native

White Balance: R-offset 25, G-Offset 20, B-Offset 17, R-Gain 28, G-Gain 25, B-Gain 25.

Flesh Tone: 0

Edge Enhancement: Off


Color Tone: Normal

Size: Screen Fit

Digital NR: Off

HDMI Black Level: Low

Auto Motion Plus 120hz: Custom 10/2

(Game Mode Off)


One thing that surprised me is that the sharpness adjustment on an HDMI input actually does something on these new models, and by default it was actually too high and causing additional noise. I think I settled on 40; above that started to add noise and below that got mushy.
 

·
Registered
Joined
·
1,636 Posts
So on the second night of owning this television I discovered that — at least on my model and firmware — Samsung has implemented the same auto-dimming backlight they use in their LED models on three of the four picture modes: Dynamic, Natural, and Standard. That said, at least Samsung left Movie mode as-is, which is more than can be said for the LED models. Anyhow, I tried to match my "standard" mode settings posted above as closely as possible because I was really happy with them, but since every mode behaves differently that meant eyeballing a match. In the end, I think I'm even more happy with these than I was with the standard" settings, as the colors seem improved.



HDMI Blu-Ray Settings:

Mode: Movie

Backlight: 4

Contrast: 95

Brightness: 42

Sharpness: 40

Color: 55

Tint (G/R) 50/50


Black Tone: Off

Dynamic Contrast: Off

Gamma: +2

Color Space: Native

White Balance: R-Offset 25, G-Offset 23, B-Offset 23, R-Gain 32, G-Gain 25, B-Gain 25

Flesh Tone: 0

Edge Enhancement: Off


Color Tone: Normal

Size: Screen Fit

Digital NR: Off

HDMI BLack Level: Low

Auto Motion Plus 120Hz: 10/2
 

·
Registered
Joined
·
11 Posts
Span,


Tried your setting watching Planet Earth and got really scared something was wrong with my TV/BluRay Player. With water scenes or moving images over water it was very grainy - perhaps the Sharpness is way too high? If you have Planet Earth and watch 11 min through 13 mins in on the first disc (Caribou and Wolves scene) you'll know what I'm talking about.


Went with the modified CNET posting above, much much better but moving images have a slight haze around them when going fast.
 

·
Banned
Joined
·
602 Posts

Quote:
Originally Posted by sk8erkedo /forum/post/16393933


Update, after calibrated with AVEC dvd.iso


Version 2


I'm using for Playing games and watching MKV hd films from ATI HD4870


Mode = Standard / Movie


Backlight = 9 for gaming , 6 for movie and surf net

Contrast = 100

Brightness = 48

Sharpness = 0~10

Color = 50

Tint = 50/50


Advanced Settings

Black Tone = Darkest

Dynamic Contrast = off

Gamma = 0

Color Space = Native

White Balance = All 25

Flesh TOne = 0

Edge Enhancement = On


Picture Options

Color Tone = Cool1 for gaming / Warm1 for Movie

Size = Just Fit (in the CCC from hd4870, panel scale to the most right hand side, result show 1:1 mapping )

Digital NR = Off

HDMI Black Level = Low ( Ycbcr 4:4:4 from CCC)

Film Mode = Off

Blue Only Mode = Off

AMP 120hz = Smooth


Energy Savings = Off
http://***************/9/R/i.jpg[/IMG[/URL] ]
[/QUOTE]


Snap l0l
 

·
Registered
Joined
·
606 Posts

Quote:
Originally Posted by Shake54 /forum/post/16601368


Span,


Tried your setting watching Planet Earth and got really scared something was wrong with my TV/BluRay Player. With water scenes or moving images over water it was very grainy - perhaps the Sharpness is way too high? If you have Planet Earth and watch 11 min through 13 mins in on the first disc (Caribou and Wolves scene) you'll know what I'm talking about.


Went with the modified CNET posting above, much much better but moving images have a slight haze around them when going fast.

Sharpness should always be at 0.
 

·
Registered
Joined
·
1,636 Posts

Quote:
Originally Posted by Shake54 /forum/post/16601368


Span,


Tried your setting watching Planet Earth and got really scared something was wrong with my TV/BluRay Player. With water scenes or moving images over water it was very grainy - perhaps the Sharpness is way too high? If you have Planet Earth and watch 11 min through 13 mins in on the first disc (Caribou and Wolves scene) you'll know what I'm talking about.

Depending on your Blu-Ray player, the sharpness setting I'm using (40) may be too much. For my player, it seems to be just the right amount of sharpness (no additional grain beyond what I expect to see). My Blu-Ray player has it's own sharpness option — which I have disabled — but if I were using that then I would definitely want the television's sharpness turned way down. If you use my Movie settings posted above and just turn the sharpness down, you should be fine.
 

·
Registered
Joined
·
34 Posts
This is what i use for mine right now. Alot of tv watching, alot of PS3 and movies but more PS3 than movies.


55B650, Basement with controlled lighting, 8 feet viewing distance.


TV Setttings with HDMI:


Mode: Standard

Backlight: 8

Contrast: 92

Brightness: 45

Sharpness: 20

Color: 57

Tint (G/R) 50/50


Black Tone: Dark

Dynamic Contrast: Low

Gamma: 0

Color Space: Native

White Balance: Default

Flesh Tone: 0

Edge Enhancement: Off


Color Tone: Normal

Size: 16x9

Digital NR: Off

HDMI BLack Level: Normal

Auto Motion Plus 120Hz: 10/4


----------------------------------------------------------------

PS3/Bluray Settings: Game mode on for games.


Mode: Movie

Backlight: 7

Contrast: 91

Brightness: 48

Sharpness: 20

Color: 56

Tint (G/R) 50/50


Black Tone: Dark

Dynamic Contrast: Low

Gamma: 0

Color Space: Native

White Balance: Default

Flesh Tone: 0

Edge Enhancement: Off


Color Tone: Warm +1

Size: 16x9

Digital NR: Off

HDMI BLack Level: Normal

Auto Motion Plus 120Hz: 10/5
 

·
Registered
Joined
·
1,636 Posts
These are the settings I'm using for my cable (coaxial, no box). I'm quite sure they wouldn't look good for anything else, but if anyone else is getting cable right from the wall or antenna I'm pretty happy with these settings.


OTA Settings:

Mode: Movie

Backlight: 4

Contrast: 85

Brightness: 44

Sharpness: 40

Color: 46

Tint (G/R): 50/50


Black Tone: Off

Dynamic Contrast: Off

Gamma: +1

Color Space: Native

White Balance: R-Offset 25, G-Offset 23, B-Offset 23, R-Gain 25, G-Gain 25, B-Gain 25

Flesh Tone: 0

Edge Enhancement: Off


Color Tone: Normal

Size: Screen Fit

Digital NR: Off

Film Mode: Off

Auto Motion Plus: 5/2
 

·
Banned
Joined
·
1,244 Posts
Jack Newbie,


I'd turn HDMI black level to low, edge enhancement off, black tone off/low, dynamic contrast off.


Turning those all on seems to degrade PQ considerably.
 
1 - 20 of 328 Posts
Top